CommentCaMarche
Recherche
Posez votre question Signaler

Problème WIFI sur Installation Epson SX400 [Résolu]

fco44 - Dernière réponse le 7 févr. 2013 à 17:10
Bonjour,
Sous Vista avec une Livebox, je n'arrive pas à installer ma connexion WIFI avec une imprimante EPSON SX400 WIFI que je viens d'acheter.
Lors de l'installation du serveur d'impression livré avec l'imprimante, après avoir fait les opérations avec l'aide du cd jusqu'à la connexion directe du serveur à la livebox via un cable ethernet où tout se passe bien, j'ai enlevé le cable comme demandé, le logiciel essaie de se connecter au serveur d'impression via la Wifi et là, il indique que la connexion est impossible.
Tant que le cable ethernet est connecté du serveur à la livebox, une adresse ip est affectée et je réussis à la pinguer.
J'ai essayé en désactivant le pare-feu et l'antivirus, rien n'y fait !!! Je coinçe !!!
Quelqu'un peut-il m'aider ?
Merci de votre aide et de votre contribution.
fco
Lire la suite 
Réponse
+27
moins plus
J'ai enfin réussi avec ma livebox - Partant du principe que vous avez tout installé, mais que des problèmes surviennent à la fin ...
1 - Trouver et lire ce document : http://www.edimax.fr/fr/images_tuto/PDFTUTO/PrintServer/PS-1206-installation.pdf
2 - Brancher le serveur Edimax à l'imprimante et au secteur
3 - Aller sur "démarrer" "Edimax Utilities" et "Server manager" - Le serveur doit être trouvé au bout de quelques instants
4 - Aller dans "Etat" (Icone d'écran), puis TCP/IP - Bien noté l'adresse IP indiquée
5 - Aller en page 8 du document Pdf, et commencer la procédure à " Cliquer ensuite sur Démarrer ....
Vous devriez en profiter pour supprimer la ou les imprimantes Epson SX400 présentes dans la liste des imprimantes
7 - Poursuivre la procédure indiquée jusqu'à la fin. Et miracle pour moi, ça marche !!!!!!!!!
HP- 20 nov. 2009 à 20:29
Bonsoir,

Je suis donc le nième personne à vous féliciter - merci moi aussi j'ai réussi à installer l'imprimante en wifi. Maintenant vient la question du scanner - vous avez réussi à le faire marcher également !

Je vous remercie d'avance pour votre réponse

Cdt Heidi
Répondre
alelex03- 22 déc. 2009 à 19:06
merci !!!!!

je desesperer devant mon pc et tu est ariver a mon secours MERCI BOCOUP!




ps mon scaneur ne marche pas
Répondre
jcv43- 31 déc. 2009 à 08:00
Merci beaucoup. Je ne suis pourtant pas un novice en informatique, mais je commençais a m''arracher les cheveux, d'autant plus qu'Epson ne répond même pas aux mails.
En fait, Epson triche en disant que sa Stylus SX 400 est totalement WiFI.
Ce n'est pas le cas. En réalité, ils livrent un serveur d'imprimante autonome, qui peut servir a n'importe quelle imprimante pourvue d'une prise Ethernet. J'ai d'ailleurs connecté une Brother HL2037 Laser et ce fonctionne tres bien.
Bonne année a tous
Répondre
miliej51140- 10 janv. 2010 à 23:05
Merci beaucoup, je me casse la tete depuis noel a essayer de faire fonctionner cette imprimante. Tes liens m'ont sauvés, ca marche aussi sous vista meme si la présentation n'est pas tout à fait pareil.
Répondre
secdf- 20 déc. 2011 à 15:35
MERCI A TOI !!!!!!!!!!!! apres des heures de galere tout est ok
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
Impossible de se connecter en WIFI!!!!!

3 envois au SAV EPSon: "ca marche"... bande de nazes!
3 appels à la HOt de Epson : 09 74 75 04 04 : "fais ci, fais-ca", même pas de le temps de leur expliquer que je suis ingénieur réseau... que mon reseau est:
- un routeur Neuf qui donne le DHCP de 192.168.1.20 à +
- un hub Trendnet qui donne le WIFI avec un ESSID "famille xxx" (vu que c'est moi qui donne le nom!
- 1 serveur WEB qui tire 1 million connexion/mois connecté en filaire
- 1 PC connecté au LAN en fillaire
- 3 PC connectés en filaire ou en WIFI (ou les 2!)

Bon en gros la HOTligne EPSON nous prend pour des nazes et nous explique de reinstaller le serveur d'impression MFP Manager.... avec une installation digne des hommes des cavernes!!!!!!
Evident les reinstallations ca dure des heures de coinnexion tel (ca coupe) et quand on rappelle, la HOT ligne ouverte du LUNDI a VENDREDI de 9 à 18H, ben là il est 18h30... bye bye..
EN GROS il faut etre chomeur, ou passer tous ses RTT pour configurer une imprimant à 80€!!!

Bref voici le contexte (qui est different pour chacun de nous).

Pour revenir à ce petit BOITIER EDIMAX PS 1208MFg!!!
Ca marche nickel en filaire.
Dans près une Doc, si le fil Ethernet est branché au BOOT de l'Edimax, il passe en filaire, et la Diode à Gauche s'allume (pour dire filaire), le boite est donc sur le reseau, et il va gentillement aller se trouver une adresses IP aupres du serveur DHCP (dans mon ca le boitier NEuf).
SI le fil Ethernet n'est pas branché... le boitier tente le WIFI... et là!!!

====================================
J'ai essayer de changer tous les paramettre du WIFI:
- protocol de Cryptage: rien, WEB (ce que j'ai, je crais pas trop les pirates à 50m à la ronde, merci), WPA ... et TKA.. ou l'autre, le canal de 1 à 11.. (moi j'ai choisi 6, meme si c'est 11 en Europe d'apres la norme!).
---> évidement pour jouer à se jeu de piste à chaque fois, c'est sur le Serveur WIFI qu'il faut jouer, donc tout le reseau en prend un coup!!!

Ah oui, je me souviens du HOt Liner, gentil mais sur le LUne..
- WEP c'est bien sur 64 caractères que vous l'écrivez hein?...
- ben non, ma clé fait 5 carac.!
- ah ben non...
- il en faut 64!
- ben non je vous dis que j'ai 5 carac en ASCII, et que ca marche comme sur 6 autres Machines!
- humm en Ascii... mais je vous dis 64 caracteres en Hexadecimal
-???? (eh DUCON) tu crois peut etre que j'ecris gentillement ma clé de criptage en Hexadecimal sur 64 carc!!!, Bref

=====================
Je voyais plus trop quoi changer.
Et, puis.. je lis qq part, IP fixe, puis le nom de la phrase WIFI (va savoir ce que ca veut dire ca! la PASSPHRASE) ne doit pas comprendre plusieurs mots, pas d'espace...
----------------------------------
BOn je re-essaye avec l'IP fixe....
Aller sur son BOITIER EDIMAX (avec le file Ethernet) via le WEB http://192.168.1.23 (dans mon cas, si vous faites les premieres adressess possible de votre serveur DHCP, ou vous aller voir directement sur le serveur DHPC qui devrait donner tous les posts-HUP-connectes et les @ IP.
=> admin / 1234
Serveur IP... setup.. Changer de Dynamic IP/DHCP à Adresse IP Fixe.
reboot du BOITIER avec le fil Ethernet evidemment!!!
Ca marche en filaire avec une @ IP fixe..
Reboot sans le file (pour espérer un que ca connecte en WIFI) ben non.. le voyant à droite.. clignote et clignote toujours je comprends qu'il est impossible de contacter le boiter EDIMAX.
WIFI ne marche toujours pas!!!
---------------------------------
Aller, je fais le lien avec ce que je viens de lire (merci le forum).
Je change mon nom WIFI (ESSID) de "famille xxxx" en "xxxx", et CA MARCHE!!!!!!!!!!!!!!!
-> le clignotant du WIFI ne clignote plus, mais reste allumé!
====================
Je plugue le cable USB de l'imprimante dans le BOITIER EDIMAX.. le temps (2 MN) que ca se connecte, et je vois mon imprimante depuis le MFG MAnager.


===========================================
Pour Résumer.
- boitier a un grave BUG sur le nom ESSID (n'acceptant pas les car d'espace)
- boitier a un BUG sur le protocol de cryptage WPA TKA AES.. (je crois l'avoir lu)
- adresse IP fixe.. c'est peut-etre plus facile pour faire ses tests
- la HOT Line EPSON... on oublie!
- TOUT LE RESTE, le MFP Manager, et les logiciels EPSON ne servent a rien qu'a rajouter une couche de complexité
=> une fois que le boitier EDIMAX est connecte avec son @IP, n'importequelle imprimante doit pouvoir s'y connecté!
=> Tout se connecte aussi bien via l'interface WEB HTTP admin/1234 (le software du PC SERVER MANAGER ne rentre pas en compte), et au moins ca n'interagit pas la configuration de l'EDIMAX qui était le seul soucis
=> Le pgm "Server Manager" est tellement inutile qu'il ne voit pas l'imprimant ne voit pas l'imprimante, alors que MFP Manager le voit bien (bien les soft EPson!!)
===========================================

JE lisais qqpart sur ce forum, que quelqu'un avait installer directement depuis Windows, en installant une imprimante, en choisisant un port IP (surement). Ca doit surement être plus simple si on doit pouvoir acceder à l'imprimante depuis different PC, et de ne pas installer ces logiciels gourmands et pas sûrs!


------------------------
Pour installer ts les SOft EPSON Driver et logiciel (SANS LE CD d'origine, je ne sais même plus ou il est, a force de ne pas avoir ranger tous cette installation que n'a pas marché pdt ... 8 MOIS!!!!!!)
Aller sur le site Epson, driver et les installer dans l'ordre: (j'ai mis le n° d'ordre devant)
1-Generic MFP Server Utilities (English) V2.0.5.9 20080114.exe
2-epson324852eu.exe
3-epson324601eu.exe
4-epson320996eu.exe
Fr-Procedure Edimax sans CD-V2.1.pdf

Good luck (et longue vie)
GbienGaléré- 23 avril 2010 à 11:42
"JE lisais qqpart sur ce forum, que quelqu'un avait installer directement depuis Windows, en installant une imprimante, en choisissant un port IP (surement)"

J'ai suivi les mêmes conseils, et c'est en partie ça qui m'a fait coincer !
dans le panneau de config / cliq droit sur imprimante / propriétés /port :
il faut configurer un port usb (virtual printer port for USB)
et Décocher les 2 cases : activer la gestion du mode bi directionnel
et : activer le pool d'imprimante

et selon epson :
Note : Si vous êtes dans la situation où votre clé est de type WPAPSK/
AES vous devez en changer le type car il est incompatible avec le
serveur d'impression Edimax. Cependant une clé WPA-PSK TKIP est tout à
fait compatible.
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
bjr ok maintenant tu vas apuyer sur la ouche 1 de ta livebox pour associer le periphe la ca devrai aller mieu
fco44- 3 oct. 2008 à 15:21
Bonjour,

Merci pour ton conseil, mais malheureusement cela ne fonctionne pas. As-tu une autre idée ?

Merci de ton attention et ta réponse à venir.
Répondre
fredfab73- 4 nov. 2008 à 13:16
Bonjour,

J'ai le même problème que toi, dès que je débranche le cable ethernet de ma live box, le pc ne détecte plus le module. As tu trouvé la solution.

Merci
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
J'ai également achetée cette imprimante, mais je dois avouer que j ai le même problème d'installation pour le wifi. J'ai une free box, qd g tenté de brancher le cable ethernet entre l imprimante, le serveur d impression et ma live box, mon ordi me dit tjs kil ne detecte pas le serveur...je dois cafouiller qqpart, j ai besoin de vos lumières, merci.
Ajouter un commentaire
Réponse
+2
moins plus
Idem pour moi - SX400 et Livebox - J'ai réussi à pouvoir imprimer en wifi une seule fois, après bien des galères - Mais, le fait d'imprimer m'a bloquer l'accès internet et ma livebox après. Je cherche toujours...
Help !!!
Ajouter un commentaire
Réponse
+2
moins plus
C'est bon j'ai reussi a configurer avec la neufbox ! il faut conecter son pc par un cordon ethernet et désactiver le wifi le temps de l'instal ( sur le pc). cela doit eviter les confits ! ensuite ca fonctionne ! bon courage a vous
Ajouter un commentaire
Réponse
+1
moins plus
Ca fonctionne tjs pas!
Quelqu un aurait-il trouvé la solution entre tps?????
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour

Pour ceux qui possède une freebox, n'oubliez pas de rebooter votre freebox pour que ça fonctionne ( après être allé au bout de l'installation ), j'ai moi même une freebox et une sx 400 ça fonctionne correctement mais c'est vrai que c'est galère à installer.

cordialement

Jean
Greg- 1 nov. 2010 à 15:25
Est-ce que votre option scan fonctionne en passant par la freebox? Chez moi impossible.
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
après avoir bien réfléchit sur le principe de fonctionnement de ce périphérique !

je me suis dis pourquoi ne pas passer directement par windows et c ainsi que j'ai lancer l'assistance d'ajout d'imprimante après avoir régler le serveur d'impression comme expliquer ici:

"Par contre pour le Wi-Fi, si vous cherchez un peu sur le net vous trouverez moult gens qui ont des soucis ! Je vais donc vous donner les clefs de l'install Wi-Fi suivez bien je me répéterait pas ;)
1. Lancez l'install normale et suivez les étapes à l'écran il va vous demander de configurer le Wi-Fi, si cela se passe bien pour vous c'est que vous êtes un sacré veinard et passez à la fin et regardez la section "utilisation"
2. Si vous n'avez pas réussi a installer le Wi-Fi correctement ne relancez surtout pas l'install, il vous recréerait une autre imprimante à chaque fois. Donc pas de panique.
3. Connectez le module Edimax en Ethernet (câble) à votre Box ou routeur (pour les utilisateur FreeBox veillez a passer votre box en mode routeur NAT avant).
4. redémarrer le serveur d'impression (donc le petit module Edimax débranchez et rebranchez)
5. Deux solution pour paramétrer le serveur en Wi-Fi :
=> lancez le programme "server manager" et cliquez sur "Rechercher" puis sur le bouton "Configurer" puis sur l'icone "Sans Fil" (parabole) la entrez "Admin" comme login et "1234" comme mot de passe => configurez à souhait votre réseau. Passez à l'étape 6
=> (Expert only) ouvrez votre navigateur. Entrez l'adresse que votre DHCP à attribué automatiquement à votre server d'impression. Login "Admin" mdp "1234". Vous accédez au module intranet d'administration de votre serveur d'impression.
6. Une fois votre configuration effectuée sauvegardée, débranchez l'alimentation du module. Débranchez le câble Ethernet (réseau) et rebranchez l'alim. "

la seule différence c que j'ai imposé une adresse IP fixe !

Et c ainsi que avec l'assistance de windows j'ai créer une imprimante.

-> ajout d'imprimante
-> faite suivant
-> sélectionné une imprimante local connecté a cet ordi
-> Décocher la case "détection auto"
-> cocher "créer un nouveau port" ---------> Menu déroulent: "Standart TCP/IP port"
-> Suivant 2 fois
-> indiquer l'adresse IP du serveur que vous avez mis avant !
-> un nom automatiquement va se mettre vous pouvez le modifié
-> suivant
-> IL VOUS DIS QUE LE PORT N'AS PU ËTRE IDENTIFIER
-> il vous demande de sélectionner les pilote de l'imprimante hors il sont dejà installer
-> suivant vous garder les pilotes existant
-> mettez un nom a l'imprimante !
-> il vous demande si vous voulez une page test!
-> Terminer et miracle ça marche !

voila au plaisir!
et mainteant je vais essayer de la faire tourner sous linux !!!!! A+
Ajouter un commentaire
Réponse
+1
moins plus
Salut salut

Bon alors moi, quand je voulais installer cette imprimante, je butais toujours sur une erreur: "Aucun serveur d'impression n'a été trouvé"...

Mais j'ai réussi à résoudre le probléme. J'ai fait un petit tutorial sur une grosse image de 3mo (mouarf). Voici:
http://www8.picfront.org/picture/nlthsEup/img/tuto2.jpg

J'ai oublié quelque chose à l'étape 5: on vous demande de vous identifier une fois que vous avez appuyé sur entrée. Le nom d'utilisateur est Admin et le mot de passe est 1234

Bonne chance!
Tom.
Ajouter un commentaire
Réponse
+0
moins plus
meme ac le mode association ça ne marche pas!
Ajouter un commentaire
Réponse
+0
moins plus
je bloque l'installation sur la page ou ça me met "en cours de connexion au serveur d'impression,merci de patienter",mais j'ai beau attendre,rien arrive?que faire?
Ajouter un commentaire
Réponse
+0
moins plus
Malgré l'utilisation du bouton 1, cela ne fonctionne pas mieux.

J'ai toujours le même problème.
Ajouter un commentaire
Réponse
+0
moins plus
Il y a un chat live sur le support technique du site epson.fr
Ils m on envoyé une procedure a suivre. Je vais essayer ce soir!
Ajouter un commentaire
Réponse
+0
moins plus
Meme probleme pour moi avec la neufbox ! en plus a force d'essayer il m'installe plusieurs fois l'imprimante ! et difficile de la virer apres ! ce soir je vais essayer en rajoutant un cable ethernet entre mon pc et la neufbox le temps du parametrage du serveur j'ai vu sur un forum que parfois ca marchais ... mais j'y crois plus trop ! lol
dute- 23 déc. 2009 à 13:24
tu doit choisir une imprimante dans l'une de tes copie et imprime a chaque fois que tu change
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour cette info jeandu62...tu as donc bien branché le coron éthernet ds les fiches prevues à cet effet ds la box sur laquelle on lit l'heure...
autre petit soucis rp lequel tu peux peut être m aider...lors de la réinitialisation de ma freebox le message disait donc de remettre à jour puis cliquer sur OK...ms j ai été trop vite et cliqué sur OK avant de remancer...now g tjs le tel, le net ms plus les chaines avec ma télécommande free...ils disent que le canal est introuvable...par contre j accède aux différentes chaines à partir de ma télécommande télé...
merci pr ton aide.
jeandu62- 11 oct. 2008 à 21:15
Désolé SNOOPY, mais je ne dispose pas des chaines tv sur ma box ( je suis dans une zone qui ne le permets pas), mais à touth asard le "hard reboot" peut peut etre te solutionner ton problème , le "hard reboot " étant, pour ceux qui ne le sauraient pas ,le fait de débrancher et rebrancher5 fois de suite sa freebox.

salutations à tous
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
J'ai le même problème sous windows vista. La procedure ci-dessus a fonctionné une fois puis l'imprimante n'est jamais prête. J'ai tout essayé et rien n'y fait. Merci de vos lumières et m'indiquer la marche à suivre car sinon je crois que je vais rendre l'imprimante au magasin.
Ajouter un commentaire
Réponse
+0
moins plus
Je suis sous VISTA ausii et j ai fini par faire fonctionner.
Il faut faire un reboot de le freebox et il faut que l'imprimante soit allumée avant le PC.
Pour le scanner via wifi, ce n'est pas encore gagné!
zico- 6 nov. 2008 à 13:39
bonjour messieurs dames,
j'ai connu moi aussi des problèmes pour connecter en wifi le serveur, l'ordi et la freebox.
Le serveur n'était pas reconnu au début.
Grâce à votre aide, j'ai réussi à le faire reconnaitre par l'ordi (1ere étape)
ensuite je n'arrivais pas à imprimer en wifi, j'ai essayé de créer un réseau avec mes minces connaissances et là c'est le drame, je perds ma connection wifi avec mon ordi : le réseau est excellent mais la connectivité est limitée ou inexistante car le réseau n'attribue plus d'adresses à mon ordi, pourriez vous m'éclairer un peu ?
Merci
Répondre
pticoq- 12 nov. 2008 à 09:31
Pour moi, tout est ok sous VISTA et freebox.

C est un peu au hasard car il faut rebooter le pc et la freebox.
J ai été obligé d'ajouter une nouvelle fois l'imprimante car la premiere n'etait pas vue.
Mais au final tout fonctionne en wifi meme le scanner!
Répondre
pienche- 5 déc. 2008 à 14:06
Bonjour,
Moi aussi j'avais laissé tombé l'installation. Finalement l'imprimante est reconnue par le serveur et aussi le scanner fonctionne. J'ai de temps en temps testé l'impression et cela fonctionne mais j'ai plusieurs imprimantes et si je les supprime cela ne fonctionne plus. Je pense qu'elle crée une imprimante virtuelle.
Le principal c'est que je peux enfin l'utiliser..
Merci pour tout
Répondre
Piou- 8 déc. 2008 à 23:38
Alors voilà j'ai la même... J'arrive a me connecter en Ethernet, je paramettre mon wifi sur le serveur d'impression avec ma freebox (V3 ?!?) en criptage WPA2 AES (j'ai essayé aussi en WPA TKIP) il paramètre apparemment bien le serveur d'impression!

Je débranche le cable ethernet et click sur suivant! La il tente de trouver le serveur d'impression (je dis bien tente).. Et il se vautre lamentablement :S

En fait la diode Wifi du serveur clignote une première fois (j'imagine que ça veut dire qu'il cherche le point d'accès) ensuite devient stable puis fini par recommencer au bout de 45 secondes environ. On dirait un problème d'authentification sur la freebox! Le pire c'est que je suis quand même ingénieur en informatique donc je pense pas être complètement à côté de la plaque. Mais là je vois plus !

Résumé en ethernet pas de problème mais le Wifi... salut !

Si quelqu'un peu aider je suis preneur! Merci
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bon alors j'ai pas résolu mon problème mais... J'ai peut être des solutions pour certains.

Pour configurer votre serveur de façon plus fine 2 solutions:

Tout d'abord branchez le en ethernet (cable)

- soit grace au server manager cliquer sur "configure" il vous affiche des icone si vous cliquez dessus il vous demande un MDP qui est en fait "admin" pour le loggin et "1234" pour le pass ;)
- soit en utilisant directement l'interface asp (hoho) du serveur en tappant son adresse dans la barre de navigation de votre navigateur préféré (et j'espère que c'est firefox :D ) idem pour le loggin et mot de passe...

la vous pouvez configurer votre petit bidul de façon sûre (pas comme avec le truc merdique de l'install).

Pour moi cela n'a pas résolu mon pb! J'ai cherché une mise a jour du firmware sur le site de EDIMAX mais le produit 1208mfg n'est même pas référencé donc... pour l'instant je laisse comme ça.

Si qq'un a une idée pour connecter avec une Freebox V4 (me suis trompé dans mon post précédent)...
Ajouter un commentaire
Réponse
+0
moins plus
Donc pour moi tout marche parfaitement en ethernet. Pour utiliser le scanner et les slots mémoires il faut lancer le programme MFP manager et se connecter au serveur d'impression. Une fois cliqué le bouton "connect" windows détect automatiquement les périphériques mais attention une fois connecté les autres postes ne peuvent plus accéder à l'imprimante !

Sinon pour le Wifi je pense que j'ai un problème d'authentification mais alors je vois pas ou? J'ai changé les protocoles, les clés rien y fait!

Je me bat depuis 2 jours avec le SAV d'Edimax mais surtout EPSON qui veulent pas comprendre qu'en m'envoyant le firmware j'éviterais sans doute un retour matériel puisque le wifi semble marcher mais pas l'authentification. En plsu ils se renvoie la balle et comme dis Lizza le PS-1208MFg n'est pas référencé sur le site Edimax, le gars de Epson m'a quand même conseillé de suivre les consignes pour le 1206. Autrement dis si je l'avais écouté j'aurais simplement flingué le serveur en lui donnant un firmware non adapté. Chapeau bat l'artiste ^^! Il m'ont toujours rien envoyés en attendant. Je vais tester chez un pote qui a une FreeBox V5 (d'ailleur si qq'un a réussi a faire fonctionner le Wifi sur une V4 qu'il fasse un signe) et sinon tester sans encryptage histoire de leur retourner le produit si ça marche comme ça! Mais c'est quand mm bizarre que mes 2 pc connect sans broncher qque soit le mode d'encryptage alors que le serveur niet. D'ailleurs si les gens pouvait me dire avec quel protocole d'encryptage il ont réussi a installé le Wifi ça m'aiderait un peu. Merci d'avance

Pour ceux qui veulent plus de détails sur l'install allez sur http://www.materiel.net/ctl/Multifonctions/41087-Stylus_SX400_Wi_Fi_Edition.html j'ai posté un commentaire qui décrit toute la procédure sans dédoubler les imprimantes (de façon propre quoi) ou qi'il me demande.

++ tous et keep hope
Tony- 2 janv. 2009 à 13:56
Bonjour à tous,

Ci-après ma petite contribution puisque c'est grâce aux internautes que j'ai résorbé mon problème d'installation WIFI pour la SX 400 avec la LIVE BOX d'Orange.

Nota: En fait, on peut plus parler de "serveur d'impression EDIMAX", l'imprimante (SX 400) étant le périphérique d'extrémité s'appuyant sur le serveur d'impression (petit boîtier) qui lui délivre une adresse IP (comme une carte réseau). je pense qu'il est possible d'adapter le serveur d'impression à d'autres équipements disposant d'un port USB.

Donc j'en reviens à l'installation: j'ai failli devenir chèvre après moultes installations. Il suffisait, en fait, d'appuyer sur le bouton WIFI de la LIVE lorsqu"au cours de l'installation il vous est demandé de débrancher le câble Ethernet pour commuter en mode WIFI. A priori une synchronisation est forcée entre la LIVE et l'EDIMAX.

Je vous invite également à consulter la documentation fournie avec le driver EDIMAX -> Démarrer - Programmes - EDIMAX utilities. Le tout est très bien fait. La doc. vous donne notamment le login/mdp pour le serveur manager d'EDIMAX pour ceux qui veulent faire le tour de la question. Vous pouvez par ailleurs utiliser le navigateur pour consulter la config du boîtier.

Merci encore aux différents contributeurs.

Bye.
Répondre
gilwrxsti 1Messages postés samedi 5 juin 2004Date d'inscription 18 janvier 2009Dernière intervention - 18 janv. 2009 à 20:40
Salut a tous

Piou merci a toi pour toutes ces infos .Penses tu l'installation possible sachant que j'ai une freebox V4 equipée du WIFI et le port ethernet branché a un switch , pour pouvoir connecter plusieur pc par cable .

Piou pour avoir connècté plusieurs V4 en WIFI je peus te dire que ça dépend du model de V4 et du model de carte PCMCIA (G12F,152G,etc...).Regardes ce lien http://r0ro.free.fr/wikka.php?wakka=CarteWifiCompatibleFreeBox car quand tu as la mauvaise carte pour ta V4 , ton pc portable (ou autre) detecte bien ton réseau WIFI mais tu as un problème d'authentification.

Tchao
Répondre
Piou- 19 janv. 2009 à 08:42
Salut!

Le truc c'est que j'ai déjà 2 PC en Wifi sur ma freebox V4 et ça marche sans problème... Par contre pour le serveur d'impression pas moyen de passer en WPA. Le WEP marche sans problème. Donc ce que j'ai fait c'est passer en Web avec 3 baux statiques pour les adresses mac de mes 2 PC et de mon serveur d'impression tout en limitant la plage de mon DHCP à 3 adresses. Du coup mon réseau c'est "Fort nox" mais comme personne se connecte jamais chez moi c'est pas vraiment un souci et au moins là je suis sûr de pas me faire pirater!

De plus je me suis plain à Epson qui m'ont gentiment envoyé 2 jeux de cartouche pour l'imprimante gratuits. Pour une valeur totale de 55 €. Ce qui me fait l'imprimante à vraiment pas cher même si elle marche pas en WPA.

PS: Merci pour le lien mais ma carte PCMCIA est celle délivrée par Free...
Répondre
NcUx- 2 févr. 2009 à 18:33
Voilà pourquoi çà marcher pas chez moi.

Il semble que le controleur PIC du 1208MFG ne supporte pas les paraphrase compliqué" pour le cryptage WAP:
-éviter les espace, les points, les guillements....et un truc trop long....

Cordialement,

L'enérvé d'édimax
Répondre
Toinou- 4 mars 2010 à 21:18
Bien le bonjour, désolé de remonter un sujet aussi vieux,mais bon^^

Ca serait pour savoir si il serait possible, en branchant l'adaptateur en question a un ordinateur de le connecter a internet via une livebox?

Merci d'avance.
Répondre
Ajouter un commentaire
Ce document intitulé «  Problème WIFI sur Installation Epson SX400  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.