Posez votre question Signaler

Correctif kb888111 SP3?! [Résolu]

baptcollot 128Messages postés samedi 16 décembre 2006Date d'inscription 26 septembre 2012Dernière intervention - Dernière réponse le 5 juin 2013 à 11:45
Bonjour,
Voici mon gros probleme!
J'ai un toshiba satellite L40-100 PSL40E, acheté avec un vista dessus.
Je l'ai passé sous XP SP3.
Seulement les drivers son un peu loin d'etre compatible XP, je me suis débrouillé pour tout, sauf pour la carte son.
Reference : Intel corp. 82801G (ICH7 Family) Hight Definition Audio Controller
Donc, j'ai trouvé le correctif de microsoft dénnomé kb888111 pour sp2, mais forcement, il ne marche pas sur le SP3!!!
(Merci Microsoft d'etre a jour seulement sur les MAJ inutiles)
et il n'existe pas de kb888111 sp3 d'apres mes recherches.... SAUF, parait-il, une version modifiée, de ce correctif, mais que je ne trouve pas!
Please HELP!
Merci d'avance!
Lire la suite 
Réponse
+14
moins plus
Une technique plus efficace et plus simple...

1) Ouvrez Regedit:
- Démarrer>Exécuter>Tapez: regedit

2) Allez à:
- HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ Windows \ CDSVersion

3) Double-cliquez sur CSDVersion changer la valeur 300 par 200, puis redémarrez votre système.
- 100 Pour SP1
- 200 Pour SP2
- 300 Pour SP3

4) Installez kb888111xp2.exe

5) Installez pilote audio

6) Puis retourner CSDVersion a sa valeur initial (300) (Attention, cette phase est obligatoire)

7) Redémarrez votre système.

Bon Zik
Lustia- 15 janv. 2011 à 11:10
Waouh, t'es mon sauveur. Un énoooorme merci !
Répondre
Sachabonte- 10 déc. 2011 à 13:24
simple et parfaitement fonctionnel merci !!!!
Répondre
tihoo- 13 juil. 2012 à 20:46
moi sa pas marché
Répondre
frsars- 26 sept. 2012 à 21:44
Merci beaucoup, j'ai cherché pendant des heures et paf je tombe sur ce post, bang ça marche !!!!!!
Répondre
orikalch 10Messages postés dimanche 4 janvier 2009Date d'inscription 5 juin 2013Dernière intervention - 5 juin 2013 à 11:45
Merci a vous les amis :)
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
T'es un dieu, ca marche!!
Utilisateur anonyme - 2 sept. 2008 à 19:54
et ba c'est cool ca .si tu peut mettre en resolu ca serait cool ; )
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Il y a un problème de carte son HD avec SP3 principalement pour Realtek.

Pourquoi ?

Quand Miicrosoft a sorti le SP2 il s'est avéré que le son HD ne fonctionnait plus.
Microsoft a alors sorti un Patch correctif : KB888111 sous l'appellation UAA (Universal Audio Architecture)
Le problème a ainsi été réglé, ... à condition d'installer UAA avant le pilote de la carte son. Évidemment, il faut le savoir et les demandes sont encore nombreuses sur CCM.
Pour éliminer cet inconvénient Realtek a incorporé l'installation de UAA dans son pilote HD pour XP.

Oui mais quand Miicrosoft a sorti SP3 il ya incorporé UAA. Et depuis il y a un problème avec Realtek dont le correctif n'arrive pas, semble-t-il, avec celui de Miicrosoft.

La solution ?

Ça peut être la modification dans le registre proposée par orikalch..
Il y aussi la solution proposée par moudubulbe que j'ai d'ailleurs préconisée pendant un certain temps qui ne peut toutefois pas être utilisée avec la version SP3 du CD d'installation de XP.
Mais il y a plus simple. Dans le Gestionnaire de périphérique, Onglet Affichage, Périphériques par connexion, désactiver puis désinstaller le Pilote de bus Microsoft UAA pour High Definition.
... Et le pilote Realtek HD s'installe alors sans difficulté.
Ajouter un commentaire
Réponse
+0
moins plus
slt.par moment ces pilotes s'installent de facon un peu bizarre .si tu as winrar(par ex) tu peut essayer d'extraire le kb888111.exe et tenter d'installer ton pilote manuellement en indiquant a windows de chercher le pilote dans le dossier extrait.
sinon ces pilotes hda sont aussi souvent liés au modem.ton modem est il installé correctement lui?
snifeur- 27 déc. 2008 à 21:03
je comprend pas ta technique pour l'installer
Répondre
tomsawyerdu61- 27 déc. 2008 à 21:09
slt. tu clic droit sur le fichier kb888111.exe et si tu as un logiciel du type winrar sur ton pc tu pourras l'extraire le fichier exe
et une fois extrait tu installe tes pilotes manuellement .
aller dans le gestionnaire de peripherique->clic droit sur le pilote qui est mal ou pas encore installé ,puis "mettre a jour le pilote " ,->ne pas rechercher en ligne ->installer a partir d'un emplacement sur le disque dur -> , puis indiquer a windows le dossier dans le quel se trouvent les fichiers de pilotes au prealablement extraits . (ceux du kb888111)
Répondre
snifeur- 27 déc. 2008 à 21:28
quand je met a jour le pilote rien ne se passe
Répondre
snifeur tomsawyerdu61 - 27 déc. 2008 à 21:37
pourquoi quand je met a jour le pilote(ici Realtek High Definition Audio) rien ne se passe?
Répondre
tomsawyerdu61- 27 déc. 2008 à 22:42
je voit deux possibilités .
1: ce n''est pas ces pilotes dont tu as besoin dans ton cas .
2: ils sont peut etre extrait mais tu n'indique peut etre pas le bon dossier ou sous dossier a windows .
ha peut etre aussi que tu tente de mettre a jour le mauvais pilote ou bien qu'un autre pilote a besoin d'etre installé AVANT ton peripherique realtek .
peut etre as tu un modem a installer sur ce pc ? as tu d'autres peripheriques mal installés sur ce pc ?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bon perso je n'ai jamais rencontré le probleme decrit sur ton lien .mais apparement la combine n'est utile que si l'ont souhaite installer ses pilotes hda apres avoir installé le service pack3 si j'ai bien compris .
donc si l'on installe son windows sp2 que l'ont installe ses pilotes et que seulement ensuite ! on fait les maj sur win.update , il n'y a d'apres ce que j'ai compris pas besoin de faire la manip dans le registre .
en tout cas merci pour la combine cela pourras toujours servir en cas d'installation de pilotes sur windows deja en sp3 .
(n'hesite surtout pas a me corriger si je me suis planté !) bye ...
Ajouter un commentaire
Réponse
+0
moins plus
merci bcp cher ami tes le mielleurs ouuuufffff enfin merci
Ajouter un commentaire
Réponse
+0
moins plus
et pour seven ? jai le meme probleme mais j'ai seven :S
Ajouter un commentaire
Réponse
+0
moins plus
Pour Seven , cmme pour Vista, ce serait bien la 1ère fois qu'il y aurait gras>CE</gras> problème.

Le patch UAA a été créé pour corroiger un bug de XP. Pas de Vista ou de Seven qui n'existaient pas encore.


Errare humanum est, perseverare diabolicum.
Ajouter un commentaire
Ce document intitulé «  Correctif kb888111 SP3?!  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.