Imprimante qui ne fonctionne plus [Fermé]

So - 31 août 2008 à 18:01 - Dernière réponse : metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention
- 6 sept. 2008 à 02:10
Bonjour,

Voila, il y a une semaine environ, mon PC ne fonctionnait plus. J'ai remis les CD masters et maintenant il fonctionne de nouveau. J'ai essayé de remettre mon imprimante. J'ai donc installé le programme qui se trouvait sur le CD fournit avec . Mais voila, quand je connecte l'imprimante à mon ordinateur, un message s'affiche en disant :



Fichiers nécessaires



Le fichier 'hpzimc08.dll' de hp cd est nécessaire.



Entrez le chemin d'accès au fichier, puis cliquez sur OK.



Copier les fichiers à partir de:
C:\Program Files\Hewlett-Packard\hpz\glue\common\drivers\com_os


Donc la derniere ligne est sélectionnée, mais pas moyen de cliquer sur OK donc je fais annuler mais alors je ne sais rien imprimer...




Avez vous une idée pour moi svp???
Afficher la suite 

41 réponses

Utilisateur anonyme - 31 août 2008 à 18:18
+2
Utile
de rien
Cette réponse vous a-t-elle aidé ?  
Utilisateur anonyme - 31 août 2008 à 18:04
0
Utile
bonjour donne moi le nom de ton imprimante stp
0
Utile
c'est une hp deskjet 3550
Utilisateur anonyme - 31 août 2008 à 18:10
0
Utile
merci tout tes drivers siont lahttp://h10025.www1.hp.com/...
efface tes anciens drivers installer et met celui la
0
Utile
Je vais essayer ça, merci
0
Utile
Alleluia, ça fonctionne :D

Merci beaucoup et bonne fin de journée!!
metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention - 4 sept. 2008 à 19:11
0
Utile
J'ai une imprimante LEXMARK 4300 SERIES, elle imprime les documents que je mets directement à photocopier mais quand ce sont des documents à imprimer depuis mon ordinateur ça ne fonctionne pas je ne comprends pas !
merci de m'aider !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Utilisateur anonyme - 5 sept. 2008 à 15:23
0
Utile
l as tu mise en imprimante par defaut dans menu demarrer panneau de configuration imprimante et telecopieur regarde si tu l as bien activé
metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention - 5 sept. 2008 à 17:11
0
Utile
salut yann,
Merci pour ton aide, mais j'ai déjà fiat tout çà et ça ne fonctionne pas quand je veux imprimer depuis mon ordinateur par contre elle fonctionne quand je veux faire des photocopies, même pour numériser elle fonctionne pas je comprends pas ! merci de m'aider !
Utilisateur anonyme - 5 sept. 2008 à 17:56
0
Utile
sur cette page http://h10025.www1.hp.com/... as tu tout installer
metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention - 6 sept. 2008 à 00:00
0
Utile
yann j'ai tout installé
mon imprimante est une LEXMARK 4300 SERIES !!!!
merci de m'aider !!!!!!!!!!!!!!!!!
Utilisateur anonyme - 6 sept. 2008 à 00:02
0
Utile
c est quoi le probleme exactement
metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention - 6 sept. 2008 à 00:04
0
Utile
yann j'ai installé avec le disque que j'ai c'est tout
mon imprimante est une LEXMARK 4300 SERIES
merci de m'aider !!!!!!!!!!
quand je mets la prise usb correspondant à l'imprimante mon ordi ne la détecte pas et elle n'est pas inscrite dans mes programmes ??? elle apparait juste dans panneau de configuration dans le dossier imprimante !!!
Utilisateur anonyme - 6 sept. 2008 à 00:06
0
Utile
quand tu eteind ton imprimante et que tu l allume est ce que windows te dit nouveau materiel detecté ,as tu essayer sur d autre port usb?
metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention - 6 sept. 2008 à 00:07
0
Utile
yann,
le problème exact est que je ne peux pas imprimer un document qui se trouve dans mon ordinateur mais par contre je peux photocopier et numériser ne marche pas aussi !
Utilisateur anonyme - 6 sept. 2008 à 00:09
0
Utile
oui ca c est normal que tu puisse photocopier je pense que soit ton cable usb est hs soit c est ton port usb et qu elle apparaisse dans les imprimante c est normal vu qu apparament tu as installer les drivers
metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention - 6 sept. 2008 à 00:11
0
Utile
j'ai essayé d'autres ports usb, RIEN, et quand j'éteins ou j'allume l'imprimante, il se passe rien, ça détecte pas et le port usb est bon !!!
metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention - 6 sept. 2008 à 00:13
0
Utile
yann stp aide-moi !!!!
Utilisateur anonyme - 6 sept. 2008 à 00:13
0
Utile
donc ca doit etre ton cable usb de l imprimante qui ne marche pas du moin d apres ce que tu me dit ca fait longtemp que tu l as ?
metislady 42 Messages postés dimanche 3 février 2008Date d'inscription 16 avril 2011 Dernière intervention - 6 sept. 2008 à 00:15
0
Utile
non ça fait 3 ans
en fait j'ai changé d'ordinateur y a un mois, avnt elle fonctionnait très bien j'avais windows xp et maintenant j'ai vista est-ce que ça vient de là ????
imprimante qui ne fonctionne plus - page 2