Recherche
Posez votre question Signaler

Firefox cache ma barre des tache (ubuntu)

lifala 697Messages postés mercredi 4 octobre 2006Date d'inscription 6 août 2011Dernière intervention - Dernière réponse le 26 juin 2014 à 12:41
Bonjour,
j'ai un peit soucis avec firefox, il cache mes barre, en haut comme en bas!!
je ne peu pas acceder au bureau, a mes aplication sans fermer la fenetre
elle ocupe la totaliter de lecran et je ne peu rien voir a part ma page internet!!!
dou pourrai venir ce probleme??
merci
Lire la suite 
Réponse
+8
moins plus
Lifala,

Essaye la touche F11, Bascule affichage plein écran/normal.

@ +
Balaam- 11 mai 2011 à 08:00
Merki, CT bien ca mon problème
Répondre
fanfan- 29 janv. 2012 à 21:13
ah ba je viens d'avoir le même problème et ça a fonctionné, heureusement qu'il y a encore des gens qui s'entraident :) merci beaucoup
Répondre
baya- 19 mars 2012 à 18:33
merci aussi
baya
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Salut,

La solution est ici : http://forum.ubuntu-fr.org/viewtopic.php?id=275031&p=1

Pour le résoudre complètement, c'est très simple :
- fermer firefox
- ALT+F2, taper firefox -safe-mode (un espace entre firefox et -safe-mode!) et valider
- une fenêtre s'ouvre, cocher la 2e case ("Reset toolbars and controls") :

Un merci à rom
Ajouter un commentaire
Réponse
+0
moins plus
j ai aussi ce probleme. tu peux naviguer a travers tes fenetres en utilisant alt+tab.
ou pour arranger ce probleme utilise la commande killall firefox en console.
Ajouter un commentaire
Réponse
+0
moins plus
Moi aussi j' ai ce probleme et comme d'habitude sur ce forum, on répond à la question posée par : "mais tu n'as qu'a faire comme ca à la place... "


La reponse que tout le monde voudrai serai plutot :

tu tapes dans l'url bar "about:config"
tu selectionnes le parametre qui vas bien
Et tu changes la valeur...
zozin- 26 janv. 2009 à 21:39
merci papouille999, mais tu pourrais détailler peut etre
about:config dans l'url de firefox et de passer la valeur browser.fullscreen.autohide à false.
mais c'est parfois plus compliqué...
ca peut servir de faire
"firefox -safe-mode" dans un terminal puis cocher "Reset toolbars and controls" et cliquer "Make changes and Restart"
ou
"Edit"--> "Preferences"-->"Content"-->"Advanced JavaScript Settings"--> uncheck "Allow scripts to move or resize existing windows".

plus d'infos entre autre sur
http://forum.ubuntu-fr.org/viewtopic.php?id=260465
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
MERCI BEAUCOUP POUR LA CLARTE DE LA MANIP...
Ajouter un commentaire
Réponse
+0
moins plus
ha enfin une reponse claire et precise.
4 mois plus tard, mon firefox me refait la meme chose et j'avais encore oublié la manip. Heuresement, je retrouve ce vieux post.
Merci pour la solution.

ps : En effet, le about:config ne resout pas tout ;)
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour a tous,

Aucune des manipes ne trourne chez moi.
Malheureusement!
Rien trouvé de pertinant a ce jour.

Dell precision M50
nvidia drivers actif sans compiz.
Ajouter un commentaire
Réponse
+0
moins plus
Sur Ubuntu

une autre solution consiste à aller dans CCSM (Système > Préférences > Gestionnaire de Configuration Compiz), puis dans Utilitaire > Solutions, et là il faut décocher "Support du plein écran natif".

et çà çà marche ;)
Ajouter un commentaire
Ce document intitulé «  firefox cache ma barre des tache (ubuntu)  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.