Posez votre question Signaler

Moteur de recherche par défaut forcé !!! [Résolu]

MaLuSbOnUs 4Messages postés samedi 16 août 2008Date d'inscription 17 août 2008 Dernière intervention - Dernière réponse le 2 juil. 2012 à 04:27
Bonjour,
Depuis cet apres midi, je ne sais pourquoi, mon moteur de recherche par defaut est www.url-search.com !
Qd je mets Google ou Yahoo en moteur de recherche par defaut ca me remet ce -foutu- moteur de recherche, et ca commence a menerver !
Avant je tapais dans la barre dadresse directement ce que je voulais chercher, ca me renvoyait sur google ... Maintenant qd je fais ca, ca me revoit sur ce moteur de recherche a la con ! Et en plus c'est vraiment des résultats foireux: Ex: je tape lequipe, pour voir si ca me met lequipe.fr, ben ce me mets des résultats ayant aucun rapport avec ma recherche, du genre, tout seu lequipe amazaone, ou ebay, etc ...
Comment faire pour le virer et refaire que ca devienne comme avant ?
J'ai essayé de desinstallé internet explorer 7, puis de le reinstaller, ca me fait toujours pareil ... !!!
J'espère avoir été clair
Est ce que qq'un peut maider ?!?
Merci par avance !
Lire la suite 
Réponse
+1
moins plus
Bonjour,

Va voir ici: http://www.memoclic.com/...

C'est expliqué clairement comment modifier son moteur de recherche.

Tu devrais installer SuperAntiSpyware. Dans Options, à l'onglet "Hijack Protection, sous "Home Page Protection", tu coches "Display notification..." et "Protect home page..."

Si ta page d'accueil change, il te demande si tu acceptes.

A+

Terrail
Ajouter un commentaire
Réponse
+0
moins plus
Ok merci, mais ca, je l'ai déja fait et j'ai pas eu de problemes pour ca.

Mais mon pb, c'est que maintenant qd je tape dans la barre d'adresse, ce que je voulais chercher, par exemple OM, ben ca me revnoit sur url-search.com, et c'est vraiment des résultats ayant aucun rapport avec ma recherche, alors que avant, ca me renvoyait sur google, et c'est ce que je souhaite !
Mais la ca marche pas !
Fball- 16 août 2008 à 14:03
bonjour,

j'ai exactement le même soucis que vous et je comprend pas non plus. J'ai également réinstallé internet explorer mais idem. Et je suis d'accord avec vous c'est vraiment "chiant".

merci d'avance pour vos aides.
Répondre
Terrail 424Messages postés mardi 6 novembre 2007Date d'inscription 16 mars 2012 Dernière intervention - 16 août 2008 à 17:09
Bonjour,

A mon avis tu as une belle cochonnerie dans l'ordi. Tu devrais aller sur le forum sécurité où qulqu'un te demanderas de faire un rapport HijackThis.

Avant (si tu ne l'as déjà pas fait) passe un coup d' antivirus à jour, Spybot et A-Squared. Peut-être que ça suffira.

A+

Terrail
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
D'Italie,

J'ai le meme probleme....Qui sait si vraiment tout le reseau est infecté. Pourtant, j'ai un portable de 3 mois encore sous haute protection...

Mais si je change comme moteur de recherche predefini, autre que Google, cela ne passe pas par url search???!!!

J'espere quelqun nous dirà des indication.

Odeam
Ajouter un commentaire
Réponse
+0
moins plus
--
slt :)
dsl mais c'est un spyware qui s'est installé dans le registre de ton pC ...pourqoui il t'oriente vers le site précis !!!!
soit tu restaures ton pc à une date antérieure soit tu installes un anti spyware comme ad ware où sby bot

"Exiger de la nature de ne pas être ingrate, c'est demander aux loups d'être herbivores". Alexandre Dumas
andrea- 17 août 2008 à 13:07
D'Italie,

Je te remercie de tes indications.... J'ai installé dans la nuit et j'ai fait deja scan computer et update, mais ce dernier n'a pas aboutin a bon fin......Je vais re installer AGV car durant le download, j'avais eu des prblem de connection
Je te ferais savoir la suite.

Je me demande si il y a une version entierement en francais pour l'AVG....[ou en italien] . Mon anglais est un peu faible.

Ciao
Répondre
andrea=Odeam- 17 août 2008 à 13:08
Tu l'as noté toi meme.
Slt:::)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Slt tout le monde,

Ca y est mon pb est réglé, j'ai télécharger un antispyware, et j'ai mis a jour window et le pb c'est réglé !
Je sais pas ce qui a réglé mon pb, la mise a jour ou l'antispyware ...
Mais voila c'est réglé !

Merci de vos réponses !

Ciao ++
Ajouter un commentaire
Réponse
+0
moins plus
d'iTALIE toujours,


au moins pourrait du nous/me dire l'antispyware que tu as installé. Jevoudrais le faire avec AVG. J'ai a peine ajourné Window.

A PRESTO
Ajouter un commentaire
Réponse
+0
moins plus
SUPERANTISPYWARE

Voila
ODEAM- 18 août 2008 à 18:41
Je te remercie. maintenant c'est OK.
Odeam
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
j'ai le meme probleme que toi j'ai lance spybot, c cleaner et toujours pareil que dois-je faire????
Ajouter un commentaire
Réponse
+0
moins plus
armenia,

Slt,

Si tu as lu quelques lignes en dessus, la solution trouvée par MaLuSbOnUs ( ah ces MaJusCules eT mInusCuleS....), il a opté pour SUPERANTISPYWARE.

J'ai fait ainsi de meme ( et Update de windows aussi em meme temps), et cela a fonctioné ALLA GRANDE comme l'on dit ici

On te propose d'autres solution en haut a droite du site du forum entre autre

J'espere avoir été clair

a presto

Ciao, Odeam
Ajouter un commentaire
Réponse
+0
moins plus
la majorité des anti spywares ne vois pas ce problem pour cause inconue.. mais.. ce qui ce passe c'est que malgré que ton search engine montre Google(par defaut) il est en fait "search-url" trucs..
donc en etape:

1- choisie un autre search engine par defaut.... genre live search..
2 efface le "Google"
3 click sur ajouter autre engin de recherche
4 re-install google
5 re-choisie "Google" comme engin defaut..

ca prend 3 minutes et pas besoin d"essayer toute une gallerie de anti spyware plus ou moin douteux

bonne journé

bubu
Terrail 424Messages postés mardi 6 novembre 2007Date d'inscription 16 mars 2012 Dernière intervention - 25 août 2008 à 23:55
Bonjour bubu divine,

Citation: ca prend 3 minutes et pas besoin d"essayer toute une gallerie de anti spyware plus ou moin douteux

1- Les anti-spywares cités dans ce post ne sont pas du tout douteux.

2- Un jour j'ai changé ma page d'accueil et c'est "SuperAntiSpyware" qui m'a signalé un changement (que j'ai donc accepté). Il y en a peut-être d'autres, mais moi c'est celui-la que j'utilises (entre autres).

3- Tu devrais faire un tour ici: http://assiste.com.free.fr/p/craptheque/craptheque.html

4- Ta méthode est sans doute excellente, mais il y a des petites phrases qui agacent...

Bonne journée.

Terrail
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
j'ai essayer antispyware et il m a bien trouvé les virus , super , merci à tous
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
J'ai trouvé !!!

Je suis en rage que certains propose des logiciels antispy plus ou moins douteux...

Donc voilà comment virer ce moteur de recherche pourri sans antivirus.

Ouvrez votre navuguateur internet

Cliquer sur option de recherche ( tout en haut à droite pour ie7 et ie8)

Cliquer sur gérer les moteurs de recherche, virer tous les google et prennez un autre moteur de recherche et allez sur

http://www.microsoft.com/...

afin de réinstaller les moteurs de recherche google

Si vous n'avez rien compris allez sur

http://fab84farcry.webobo.com/html.php?id_menu=1477162 topic supprimer url-search c'est bien expliqué.

@+
ps : pensez à vous équiper en antivirus + internet security car sinon ce genre de problème ne cessera jamais !
Ajouter un commentaire
Réponse
+0
moins plus
J'ai trouvé !!!

Je suis en rage que certains propose des logiciels antispy plus ou moins douteux...

Donc voilà comment virer ce moteur de recherche pourri sans antivirus.

Ouvrez votre naviguateur internet

Cliquer sur option de recherche ( tout en haut à droite pour ie7 et ie8)

Cliquer sur gérer les moteurs de recherche, virer tous les google et prennez un autre moteur de recherche et allez sur

http://www.microsoft.com/...

afin de réinstaller les moteurs de recherche google

Si vous n'avez rien compris allez sur

http://fab84farcry.webobo.com/html.php?id_menu=1477162 topic supprimer url-search c'est bien expliqué.

@+
ps : pensez à vous équiper en antivirus + internet security car sinon ce genre de problème ne cessera jamais !
Ajouter un commentaire
Réponse
+0
moins plus
Pour ceux qui ne savent par lire: en haut à droite, au début du post, il y a 5 lettres alignées en vert, et qui veut dire:

Résolu. Donc, comme nous sommes sur un forum d'entraide, c'est pas la peine de répondre à un problème déjà résolu. Il vaudrait sans doute mieux répondre aux problèmes non-résolus.

Ne pensez-vous pas?

Merci pour tous

Terrail
Ajouter un commentaire
Réponse
+0
moins plus
Je m'en ... mais d'une force...

Au moins je ne répond pas de connerie !

Mon lien vers microsoft ne mène nul part aller sur le deuximème lien pour retrouver ce lien microsoft qui permettera de réinstaler les moteurs de recherche.

@+
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour Nathan76,

J'ai un peu de temps à perdre...

Citation "J'ai trouvé!!!" Hé oui, tu as trouvé la solution de bubu divine au post 15.

A moins que ta connexion soit excessivement lente pour avoir mis deux mois à parvenir à CCM (te vexe pas, je rigole...), tâche quand même de lire les posts avant de répondre.

Bye,

Terrail
Ajouter un commentaire
Réponse
+0
moins plus
J'ai pas vu, enfin bon je n'ais pas trouvé la réponse sur ce forum !
Ajouter un commentaire
Réponse
+0
moins plus
Ou aller dans regedit

faire une sauvegarde (fichier exporter)

la manipulation consiste à remplacer Live Search par Google

HCU\software\microsoft\Internet Explorer\SearchScopes\
(par defaut) : supprimer
Display name : mettre google
URL : mettre http://www.google.fr

meme manipulation dans

HLM\software\microsoft\Internet Explorer\SearchScopes\
(par defaut) : supprimer
Display name : mettre google
URL : mettre http://www.google.fr
Ajouter un commentaire
Réponse
+0
moins plus
Salut à vous j'ai le même problème qu'indiqué plus haut, le moteur de la recherche forcé sur le même site, j'ai d'abord essayé de re-régler les moteurs de recherche dans internet explorer comme indiqué , sans aucun effet malgré le fait que vous disiez que cela règle le problème. J'ai essayer de supprimer le spyware avec avg, spybot, superspyware, ça en efface, mais le problème persiste, même la restauration système a date antérieure n'a pas fonctionné... hihihi, de plus g des fenêtres intempestives qui apparaissent, malgré tous les antispywares déployés. Si vous avez des autres idées merci de me les faire parvenir
Ajouter un commentaire
Ce document intitulé «  Moteur de recherche par défaut forcé !!!  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.