Posez votre question Signaler

Firefox ne demande plus retenir mots de passe [Résolu/Fermé]

zigzag zigaela 7Messages postés jeudi 21 février 2008Date d'inscription 31 juillet 2008 Dernière intervention - Dernière réponse le 27 janv. 2013 à 20:55
Bonjour,
Voila, je navigue sur internet avec firefox. J'ai effacé mes traces (mots de passe, cache etc...).
Depuis, lorsque je vais sur myspace par exemple, il ne me demande plus si je veux retenir mon mots de passe. Du coup, je dois retaper tout a chaque fois, ce qui est assez pénible, j'ai une tonne de site ou j'ai des mots de passe différents.
Comment réactiver la demande de mots de passe?
Merci.
Lire la suite 
Réponse
+125
moins plus
bon j'ai bien galéré moi aussi avec ce probleme, je viens de trouver sur l'aide firefox, c'est tout con en fait:

quand firefox est en mode "session de navigation privée" il ne retient pas les mots de passe, peu importe les options de mots de passe cochées ou non... si vous avez mis " ne pas conserver l'historique" dans les options, Firefox passe automatiquement en session privée, donc pas moyen de retenir les mots de passe!
solution:
options>vie privée: choisissez "conserver historique de navigation" ou personnalisez la conservation de votre historique, mais surtout décochez:"démarrer automatiquement firefox en mode de navigation privée"

ensuite quand vous etes sur une page login/mot de passe, appuyez CTRL en validant vos identifiants et là.....magie...'voulez vous que fifi retienne etc etc etc " !!!
ouaiiiiiiiiiiiiiiiiiiiiiis ! je le veux!

jean- 19 mars 2012 à 00:03
merci tout est ok pour moi maintenant
Stereolux- 10 juil. 2012 à 15:21
Merci merci pour cette réponse très efficace
ArnoNaoned- 23 août 2012 à 10:24
C'est clair net et efficace, TKS!!
EB- 29 août 2012 à 10:42
Nickel. Merci.
C- 27 janv. 2013 à 20:55
Merci beaucoup !!!!
Réponse
+5
moins plus
salut
j'ai trouver la solution il fallait mettre:
outils ==> options ==> vie privée ==> et cocher la casse ==> se souvenir des informations saisies dans les formulaires et la barre de recherche.
j'espère que sa va vous aider.
merci

Réponse
+4
moins plus
Forcer Firefox à retenir un mot de passe



Certains sites web empêchent Firefox de retenir un mot de passe pour des raisons de sécurité, comme Paypal, Yahoo et de nombreux sites bancaires.

C'est une perte de temps importante si vous consultez plusieurs fois par jour votre compte, cependant il existe une solution pour Firefox 3.

Pour empêcher la sauvegarde du mot de passe, ces sites utilisent la fonction:

« AutoComplete=Off» pour indiquer au navigateur qu'il ne faut pas enregistrer le mot de passe.

Pour passer cette fonction sur « On » de manière permanente et ainsi pouvoir enregistrer les mots de passe de la majorité des sites internet, voici la marche à suivre :

Allez dans le dossier : C:\Program Files\Mozilla Firefox\components et éditez le fichier nsLoginManager.js

Localisez les lignes de code suivante, et rajoutez // (double slash) comme indiqué ci dessous:

Avant:

if (element && element.hasAttribute("autocomplete") &&

element.getAttribute("autocomplete").toLowerCase() == "off")

return true;


Après:

// if (element && element.hasAttribute("autocomplete") &&

// element.getAttribute("autocomplete").toLowerCase() == "off")

// return true;


Après l'édition, sauvegardez le fichier et redémarrez Firefox.

Vous pouvez maintenant sauvegarder tous vos mots de passe !

Cécé- 13 nov. 2010 à 13:00
Génial !!! MERCI :-)
Adil OUAZZANI TOUHAMI 2Messages postés jeudi 4 novembre 2010Date d'inscription 14 novembre 2010 Dernière intervention - 14 nov. 2010 à 09:10
De rien frèro ,bon courage
eraldo- 24 janv. 2013 à 14:32
j'ai pas le fichier a éditer ?????
Réponse
+3
moins plus
Outils > Option > Onglet securite > Tu n'as plus qu'a cocher la case retenir les mdp

Réponse
+1
moins plus
Dans options puis sécurité ;)

Réponse
+1
moins plus
Bonjour,

Alors en effet si tu utilises Firefox 3 maintenant la manip est différente de la version 2. C'est donc, apparemment pour cela que la fenêtre retenir tes mots de passe ne t'ai plus proposée, je pense.

"Le système de gestion des mots de passe a été revu et corrigé. Maintenant, la mémorisation du mot de passe se fait sans avoir recours à une boite de dialogue, mais via une barre qui descend automatiquement".

Voilà... je le découvre en même temps que toi (je suis encore en version 2...)

Va sur ce lien et suis l'explication ==> http://www.befox.be/gestionnaire-de-mots-de-passe-ameliore-pour-firefox-3

N'oublies pas de dire si ça fonctionne...

;)

Réponse
+1
moins plus
quand firefox est en mode "session de navigation privée" il ne retient pas les mots de passe, peu importe les options de mots de passe cochées ou non... si vous avez mis " ne pas conserver l'historique" dans les options, Firefox passe automatiquement en session privée, donc pas moyen de retenir les mots de passe!
solution:
options>vie privée: choisissez "conserver historique de navigation" ou personnalisez la conservation de votre historique, mais surtout décochez:"démarrer automatiquement firefox en mode de navigation privée"

ensuite quand vous etes sur une page login/mot de passe, appuyez CTRL en validant vos identifiants et là.....magie!!! ciao

Réponse
+1
moins plus
BONSOIR?
Dans la toute dernière version que j'ai, la 8, j'avais ce problème et j'ai fini par trouvé : au moment de se logger au site, Firefox demande si etc... il faut annuler.
Quand on regarde dans la barre d'adresse, il y a une petite clé vert foncé : il faut cliquer dessus et enfin apparait le message de Fifi : voulez vous save votre mdp etc

Réponse
+0
moins plus
Merci pour vos réponses..

C'est ce que j'ai fait, j'ai redémarré ensuite firefox mais rien ne se passe.

pony- 14 févr. 2009 à 16:12
bonjour
j ai eu le meme probleme, mais resolu !
En fait, j ai ete voir dans "outils " option" securité" puis "exception" sur les mots de passe,..le site que je voulais enregistrer le mot de passe faisait partie des exception ! Je ne saurais dire pourquoi !....?..?
Je l ai supprimé, ensuite en me reconnectant sur le site en question, la barre est apparue juste au dessus de la page web !
a+
Pulsar- 25 sept. 2012 à 17:55
AAaaah merci. La voilà LA solution, pas besoin de modifier la sécurité de firefox et prendre des risques comme c'était proposé plus haut. C'était juste un truc tout con!!!
Réponse
+0
moins plus
Bonjour!
J ai bien été voir le lien, mais ça ne m' a aps beaucoup avancé...lol
en fait mon probleme,c 'est que lorsque je veux me connecter a Hotmail, la barre de Firefox qui me demande si FF veut retenir ou pas le mot de passe ne s'affiche plus. J'ai été voir dans outil-> option->sécurité mais ca n'a rien changé...
Merci pour vos réponses les plus rapides !! :D

Landru- 5 oct. 2008 à 19:25
Hello, tu as trouvé une solution à ton PB ? J'ai la même chose avec le site de LCL et seulement celui-là, les autres FF me demande toujours si je veux ou non retenir le MdP
Bye Jo
Réponse
+0
moins plus
Bin non lol personne n'a repondu ici et sur d autres sites je n ai rien trouvé à part aller dans outils securité etc... lol mais si toi tu trouve une solution tu peux la mettre ici comme ca je la verrai :)

Réponse
+0
moins plus
Oui ok tu peux y compter ciao Jo

Réponse
+0
moins plus
Bonsoir,

J'ai trouvé la solution à ce problème de mot de passe il faut complètement désinstaller firefox et le réinstaller proprement attention il faut veiller à le supprimer via le poste de travail aussi (je parle pour XP).

Voilà comment j'ai procédé :

1°) tout d'abord, une chose importante et utile sauvegarder ses marque pages : pour cela aller dans marque page puis organiser les marques pages cliquer sur importation et sauvegarde et sauvegarder (de préférence sur le bureau)

2°) Aller dans menu Démarrer - Ajouter/supprimer des programmes et supprimer firefox

3°) Aller dans poste de Travail - HDD (C) - Documents ans Settings - 'nom utilisateur' - applications data et supprimer mozilla

4°) Toujours dans poste de Travai - HDD (C) - programmes Files - Supprilmer Mozilla Firefox

5°) Pensez à le retirer de votre liste de firewall (par exemple dans zone alarm aller dans contrôle des programmes et supprimez toutes les lignes de firefox qui existent.

Enfin réinstallez firefox 3.0.3 en passant par Internet explorer bien sûr.

J'espère avoir été claire et que cela vous aidera pour moi ça a fonctionné impécable et j'utilise sxipper bien qu'en anglais.

Réponse
+0
moins plus
Une autre solution sinon que je viens de tester.
Tu as surement Internet Explorer encore sur ton PC. (ou sinon prend le, ca te prendra une quinzaine de minutes en tout) Va sur tes sites préférés et enregistre les grâce à IE qui va te demander de les sauvegarder. Ensuite retourne sous firefox (ou autre navigateur) et importe les mots de passe d'IE (c'est souvent dans "importer favoris/mots de passes enregistrés"). Et ca devrait fonctionner.
J'ai eu un probleme avec chrome qui m'enregistrait plus un MDP sur un site et me demandait plus de l'enregistrer et n'etait pas dans les mots de passes enregistrés (ni dans les sites à ne pas retenir) et ça a marché. Après tu peux supprimer IE si tu n'en veux plus mais au moins il aurait été utile.

Pour LCL, on peut pas sauvegarder, c'est fait exprès par sécurité. Pour pouvoir enregistrer, il faut modifier des fichiers mozilla sur ton PC
http://www.paperblog.fr/1162517/forcer-firefox-a-sauvegarder-vos-mots-de-passe/
C'est expliqué ici.

Voilà.
Bon courage

Réponse
+0
moins plus
bonjour;
voila j'ai le meme soucis pour msn.
(c'est souvent dans "importer favoris/mots de passes enregistrés"). Et ca devrait fonctionner.

ou je dois aller pour importer mes mdp ?

Réponse
+0
moins plus
ya personne pour m'aider?

c'est vraiment enervant de retaper l'adresse a chaque fois!

Réponse
+0
moins plus
Quel rapport avec msn? ce n'est pas un navigateur et il suffit de cocher sur msn l'option "retenir mon mot de passe" et c'est tout!

Réponse
+0
moins plus
pour repondre a zed c'est que jutement meme en cochant les cases a chaque fois que je change de compte je suis obligé de tout retaper pour lire mes mil sur hotmail!

le chat je viens de l'installer firefox...

Réponse
+0
moins plus
Bonjour,
je n'arrive pas a ajouter un site dans les exceptions de mot de passe à retenir dans mozilla-firefox .
Comment faire ... j'ai essayer d'aller dans les options ... sécurité etc.. mais je n'y arrive pas .
Est-ce que quelqu'un sait comment faire ?! Merci d'avance à vous !

kaonnien- 17 nov. 2009 à 20:00
bonsoir Libellule
En principe ,dans "outils" -->option --> securité, là où tu as coché " enregistrer mots de passe" ,à droite tu clic sur "exception" et tu colle le lien du site que tu ne veux pas enregistrer le mot de passe, et ça devrais ete ok ! ..
Peut etre que s il est deja enregistrer,tu devras le supprimer !..?..
castelo- 15 janv. 2010 à 14:52
Pour moi ça a marcher du premier coup.
Merci pour la manipulation.
Castelo
Réponse
+0
moins plus
rooh bin je viens d'essayer mais rien à faire sa veux pas . quand je fais clique droit rien s'affiche et quand je fais control - v sa fait rien !

kaonnien- 17 nov. 2009 à 23:12
re Libellule
Exact !.. , voila comment tu dois faire : dans les mots de passe enregistré ,tu supprimes le site en question,puis quand tu vas sur ce site et que tu aura entrer ton pseudo et mot de passe , firefox va te demander ,retenir ou pas , tu mets "jamais ", et il sera dans les exceptions ! Si par la suite tu l enregistrer,tu vas dans "exception" et tu supprimes le site en question !..
libellule- 19 nov. 2009 à 14:44
il n'y a vraiment rien à faire je n'y arrive pas !! firefox ne veux pas !!
Ce document intitulé «  firefox ne demande plus retenir mots de passe  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.