Menu

Enlever un programme par défaut [Résolu/Fermé]

minou54 - 7 juil. 2008 à 19:39 - Dernière réponse :  iDevPro7
- 10 août 2011 à 17:41
Bonjour,

alors voila pour ouvrir un fichier j'ai mis l'option "toujours ouvrir ce tye de fichier avec ce programme" le probleme c'est que maintenant je voudrais enlever cette option, donc en fait ne plus avoir de programme pour ouvrir ce genre de fichier (donc quand je regarde dans un dossier voir une feuille avec des carrés de couleurs). Est-ce possible? si oui comment faire?
j'ai windows XP
merci de m'avoir lue et de m'aider si possible
Afficher la suite 

15 réponses

fahd_zboot 12185 Messages postés jeudi 29 novembre 2007Date d'inscriptionContributeurStatut 27 janvier 2015 Dernière intervention - 7 juil. 2008 à 19:44
+3
Utile
9
Salut,,

Quelle est l'extension de ce fichier?
Cette réponse vous a-t-elle aidé ?  
minou54 > fahd_zboot 12185 Messages postés jeudi 29 novembre 2007Date d'inscriptionContributeurStatut 27 janvier 2015 Dernière intervention - 7 juil. 2008 à 20:09
désolée de vous embeter encore mais quand je clique sur package il n'y a pas de "sous-dossier" donc en gros je n'ai que "package_auto_file"
dois-je créer quelque chose ou il n'y a rien a faire?
fahd_zboot 12185 Messages postés jeudi 29 novembre 2007Date d'inscriptionContributeurStatut 27 janvier 2015 Dernière intervention > minou54 - 7 juil. 2008 à 20:13
Non, c'est pas package tout court,
c'est package_auto_file, si tu ne le trouves pas, tu fais des recherches.
Menu édition>rechercher tu entres package_auto_file et tu laisses seulement la case Clé cochée (tu décoches les autres). Tu ouvres la première clé trouvée, tu ouvres le sous dossier shell et tu supprimes le sous dossier open
minou54 > fahd_zboot 12185 Messages postés jeudi 29 novembre 2007Date d'inscriptionContributeurStatut 27 janvier 2015 Dernière intervention - 7 juil. 2008 à 20:21
ah oui autant pour moi j'avais pas regardé en-dessous!
voila c'est réglé
merci beaucoup pour votre aide!
fahd_zboot 12185 Messages postés jeudi 29 novembre 2007Date d'inscriptionContributeurStatut 27 janvier 2015 Dernière intervention > minou54 - 7 juil. 2008 à 20:22
Au plaisir,,

@ +
fahd_zboot 12185 Messages postés jeudi 29 novembre 2007Date d'inscriptionContributeurStatut 27 janvier 2015 Dernière intervention > minou54 - 7 juil. 2008 à 21:28
T encore là?
Pour éviter d'autres problèmes (quand tu renommes un fichier par exemple), tu dois masquer les extensions de fichiers (annuler la modification que tu as faite dans les options des dossiers).

@ +
amaeli 45 Messages postés jeudi 31 janvier 2008Date d'inscription 10 août 2013 Dernière intervention - 7 juil. 2008 à 19:45
0
Utile
3
Dans panneau de configuration/options des dossiers/ type de fichier , recherche le type d'extension a modifier et appuis sur restaurer pour revenir a la configuration par défaut du fichier.
alors il n'y a pas restaurer j'ai le choix entre nouveau ou supprimer
dois cliquer sur supprimer?
merci
amaeli 45 Messages postés jeudi 31 janvier 2008Date d'inscription 10 août 2013 Dernière intervention > minou54 - 7 juil. 2008 à 20:09
C'est quel genre de fichiers ?
minou54 > amaeli 45 Messages postés jeudi 31 janvier 2008Date d'inscription 10 août 2013 Dernière intervention - 7 juil. 2008 à 20:11
c'est un fichier package
0
Utile
Bonjours,
Excusez moi de déterrer un vieux sujet mais voilà j'ai le même problème avec les .bat...
Merci