Menu

Suppression de lost moteur de recherche [Résolu/Fermé]

keolis 1 Messages postés jeudi 3 juillet 2008Date d'inscription 3 juillet 2008 Dernière intervention - 3 juil. 2008 à 23:52 - Dernière réponse : pascalou59 1 Messages postés samedi 21 août 2010Date d'inscription 21 août 2010 Dernière intervention
- 21 août 2010 à 14:22
Bonjour,
des que je veux ovrir ma page internet a chaque fois une page s'ouvre lost moteur de recherche et pas moyen de la désinstaller j' ai été dans outils options internet changer l' adresse et c'est tjours la meme galere donc si il y avait quelqu' un qui pouvais m'arranger ça serais cool merci
Afficher la suite 

87 réponses

+105
Utile
64
Accéder à la base de registre et modicier la clé , faire comme ceci:
- Démarrer - Exécuter , puis entrer regedit dans le champs, puis valider.
- L'éditeur de registre s'ouvre.
- Développer l'arborescence "HKEY_LOCAL_MACHINE" jusqu'à atteindre la clé HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Internet Explorer/AboutURls/Tabs.
- Double-cliquer sur la clé Tabs , puis entrer la valeur res://ieframe.dll/tabswelcome.htm .
- Valider, puis fermer l'éditeur de registre.

J'ai pas encore eu le temps d'essayer mais normalement ça marche!
Cette réponse vous a-t-elle aidé ?  
Peut etre que je peux le recreer?
japlo 41 Messages postés jeudi 24 janvier 2008Date d'inscription 15 février 2011 Dernière intervention - 11 août 2010 à 14:15
Effectivement je suis comme toi je ne trouve pas la clé tabs si quelqu'un pouvais m'aider.
Chez moi cela ne fonctionne pas. J'ai déjà "res://ieframe.dll/tabswelcome.htm" dans cette clef mais chaque onglet ouvre quand meme lo.st
+13
Utile
La solution proposée par mann était la bonne. Il y avait juste un espace de trop entre htm et le point qu'il suffisait d'enlever et ensuite ça marche
Merci
+10
Utile
2
0/ supprime tous les softs "eorezo"
1/ page de demarrage: Supprime la page lo.st et restaure ta page d'accueil.
2/ "about:Tabs" : Modifie la clé : HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\AboutURLs tabs pour cette valeur : res://ieframe.dll/tabswelcome.htm
3/ moteur de recherche : dans les options internet> parametres de recherches > supprimer lo.st

c est fini...
je souhaite tout le malheur a eorezo pour toutes les souffrances causées aux internautes...
Accéder à la base de registre et modicier la clé , faire comme ceci:
- Démarrer - Exécuter , puis entrer regedit dans le champs, puis valider.
- L'éditeur de registre s'ouvre.
- Développer l'arborescence "HKEY_LOCAL_MACHINE" jusqu'à atteindre la clé HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Internet Explorer/AboutURls/Tabs.
- Double-cliquer sur la clé Tabs , puis entrer la valeur res://ieframe.dll/tabswelcome.htm .
- Valider, puis fermer l'éditeur de registre.
Merci ça marche bien.
+7
Utile
Bonjour,

Tout a bien fonctionné.
Cependant lorsque j'ouvre un nouvel onglet lost réapparaît.

Merci du conseil.
+6
Utile
Bonjour,

j'ai compris ce que tu voulaisi faire Man222, mais j'utilise Firefox, aurais-tu une solution ??
j'ai supprimé tous les "eo" de mon pc, mais lo.st revient toujours!!!!

merci d'avance!
sandrine39 2 Messages postés samedi 16 août 2008Date d'inscription 27 avril 2009 Dernière intervention - 16 août 2008 à 16:42
+4
Utile
1
coucou la reponse de man222 est la bonne.il faut juste effacer lost et pour la page du neuf,reecrire http://www.neufportail.fr/ et voila
Je suis d'accord la solution proposée par man222 est correcte. Ca marche sur XP.
Les autres commentaires sont pour la plupart loufoques, néanmoins "lost" en nouvel onglet doit bien venir d'un spyware (lavasoft ne le détecte pas). Se méfier lorsqu'on commence à avoir des changements non voulut sur internet explorer.
Raphaël
Driverhavre - 30 déc. 2008 à 18:26
+4
Utile
Il semblerait qu'il y ai des conplications avec certaines versions de Firefox.

Pour réinitialiser les paramètres par défaut de votre navigateur, il existe une procédure manuelle sans passer par le menu Firefox.

Sur windows vista:
1- Fermez Firefox
2- Ouvrez un explorateur de fichiers.
3- Allez dans ce dossier : C:\Users\xxxxxxxxx\AppData\Roaming\Mozilla\Firefox\Profiles\yyyyyyyy.default
4- Effacer le fichier « prefs » ou « prefs.js »
5- Redémarrez Firefox

Sur windows XP :
1- Fermez Firefox
2- Ouvrez un explorateur de fichiers.
3- Allez dans ce dossier : C:\Documents and Settings\xxxxxxx\Application Data\Mozilla\Firefox\Profiles\yyyyyyyyy.default
4- Effacer le fichier « prefs » ou « prefs.js »
5- Redémarrez Firefox

Attention:
xxxxxxx -> correspond a votre nom d'utilisateur
yyyyyyy -> c'est un code qui change selon l'ordinateur.

(email que j'ai reçu de lost)
+4
Utile
1
Bonjour ,
Enfin j'ai trouvé comment supprimer Lo.st qui va de paire avec EoRezo
Panneau de configuration, puis Ajout/suppression de programme
Il faut désinstaller tout ce qui va avec EoRezo. Exemple:
eorezo
eoWeather
eoEngine

Redémarrer l'ordinateur.

Supprimer s'ils existent encore les répertoires résiduels :
C:\Program Files\eoRezo
C:\Documents and Settings\Noms\Application Data\EoRezo

Je vous garantis que ça fonctionne.
pascalou59 1 Messages postés samedi 21 août 2010Date d'inscription 21 août 2010 Dernière intervention - 21 août 2010 à 14:22
bonjour Tonio,
Je pense que ta solution est bonne, mais malheureusement, sauf pour moi, car pour moi, rien dans les programmes, et même en faisant regedit, j'avais toujours lost.
J'ai donc opté pour une autre solution, je suis allé dans ajout/suppression de programme et supprimé tout ce qui commencait par software, et là, miracle, je n'ai plus ce satané moteur de recherche.
Merci à toi quand même.
+3
Utile
tatou 26 Août.................18H16

Bonjour,

J'ai suivi vos conseils à la lettre afin de supprimer le moteur de recherche lo.st, qui me pourri la vie!!!!!!!!! mais cela n'a pas marché es-ce du fait que la configuration de mon ordinateur est un WINDOWS 98?????? si oui! veuillez s'il vous plait me donner une autre marche à suivre. Merci à tous et à bientôt je l'espère
louis xIII - 21 sept. 2008 à 13:20
+3
Utile
j ai windose vista je fais command?
+3
Utile
5
il faut que tu suive pas a pas la marche a suivre donnee par man22 elle a marche pour moi et c est apres seuleument qu il faut aller dans outils etc..et tu marque l adresse onternet que tu veux en page d acceuil.au passage merci man22
merci pour les conseils. Je suis allée dans outils - options et j'ai écrit l'adresse Google et ça marche, je n'ai plus Lo.st.
Par contre j'ai encore des dossiers Eo Rezzo que je ne peux supprimer
la manip de man reste la plus radicale mais je vous conseil de virer aussi le fichier eorezo qui se trouve dans la base de registre car elle risque de metre un peu la pagaille

merci 1000 fois a man manip enfin reussi apres 2 jours de prise de tete a essayer de virer cette m*rd* califions la ainsi
lolo74 > madus - 3 janv. 2010 à 15:05
le plus simple pour moi aller sur la page d'accueil ajout ou modifier page de demarage et voila
Pourquoi tant de complications pour supprimer lost en page d'accueil il suffit d'aller sur outils en haut de la page d'accueil et de cliquer sur options internet et la une page s'affiche et dans le carré blanc vous mettez le nom de la page d'accueil que vous souhaitez. ex: http://sfr.fr/
crapoulou 28146 Messages postés mercredi 28 novembre 2007Date d'inscriptionContributeur sécuritéStatut 17 avril 2018 Dernière intervention - 22 mai 2010 à 17:59
Non, c'est un adware !
+2
Utile
DEMARRER / PANNEAU DE CONFIGURATION / AJOUTER SUPPRIMER DES PROGRAMMES : SUPPRIMER TOUS PROGRAMMES COMMENCANT PAR eo
EN TOUT ETAT DE CAUSE MEME SI L ON A PAS TROUVE UN PROGRAMME : eo FAIRE DEMARRER PUIS RECHERCHE DES 2 FICHIERS SUIVANTS ET LES SUPPRIMER AINSI QUE TOUT FICHIER COMMENCANT PAR eo :
C:\Program Files\eoRezo
C:\Documents and Settings\Noms\Application Data\EoRezo
pasdepseudo - 23 févr. 2010 à 14:16
+1
Utile
Salut
Pour virer la page lost.
-dans "suppression de programme" shotter "eorezo"
-ouvrir le navigateur qui va afficher la page d'accueil "lost"
- choisir votre page habituelle
-dans la barre de tâche cliquer sur "outils"
-"options"
-"général"
-cliquer le bouton " restaurer la configuration par défaut"
- ok
c'est fini, ca marche.
Pour info je suis sur Mozilla et XP pro.
0
Utile
Merci beaucoup pour tous les conseils, ça marche !!