CommentCaMarche
Recherche
Posez votre question Signaler

Pop et smtp pour ......@live.fr [Résolu/Fermé]

technical support 54Messages postés lundi 31 décembre 2007Date d'inscription 21 janvier 2009Dernière intervention - Dernière réponse le 26 oct. 2010 à 00:18
Bonjour, à tous et à toutes
j' ai un problème entre windows live mail et ma messagerie. Dans Serveurs, j' ai essayé dans les cases courrier entrant (POP) et courrier sortant (SMTP) de rentrer plusieurs nominations du genre pop.live.fr ou smtp.live.fr en cherchant un peu sur la toile j' ai trouvé pop3hot.com ou localhost, pour le smtp j' ai rentré localhost ça ne fonctionne toujours pas. Y a t-il une solution? si oui pouvez-vous m' aider.
Merci pour votre aide
Bon dimanche
Lire la suite 
Réponse
+81
moins plus
Bonjour à tous,

pour ceux qui ont du mal à bien configurer Thunderbird avec le serveur POP de Hotmail, Live...

Configuration serveur entrant POP3 :
- Nom du serveur : pop3.live.com
- Port : 995
- Nom d'utilisateur : xxxxxxxx@hotmail.fr (ici le nom de votre compte)
- Paramètre de sécurité : sélectionner SSL
-> NE PAS cocher "Utiliser une authentification sécurisée"

Configuration du serveur sortant SMTP :
- Nom du serveur : smtp.live.com
- Port 25
- Dans sécurité et authentification, cocher "Utiliser un nom d'utilisateur et un mot de passe" puis dans nom d'utilisateur, saisissez votre adresse mail complète (xxxxxxxxxx@hotmail.fr).
-> Lors de l'envoi d'un message via ce compte, votre mot de passe de votre adresse mail vous sera demandée.
- Dans "Utiliser un connexion sécurisée", sélectionner SSL (attention; lorsque vous sélectionnerez SSL, le port par défaut change et passe en 465, remettez 25).

PS : Dans les paramètres de votre compte Hotmail, pensez à changer votre serveur smtp en sélectionnant celui de smtp.live.com car par défaut, il prendra celui de votre FAI (ceci dit, ça fonctionne aussi avec celui de votre FAI...)

Tester et fonctionnel sur Tunderbird 2.0.0.19

Voili, voilou ;-)

joss- 12 nov. 2009 à 15:23
Salut,
Je n'arrive pas à fairefonctionner live.fr avec incrédimail

Peux tu avoir la gentillesse de me l'expliquer aussi via mon mail?
Merci d'avance
Zeurg- 18 févr. 2010 à 15:15
Merci, grace a toi j'ai pu recevoir mes message mes avant j'avait des dossier avec des mails et je reçois rien(ni mais anciens mail où il contenait mes dossier) HELP!!!!
biba- 1 août 2010 à 16:57
je n'arive pas a me inscrèver sur le hotmail
Prince2179- 30 août 2010 à 02:30
slt les gars j'ai une kestion SVP cmt je pouré trouvé mon serveur SMTP , cmt je fais ??
marcelbau- 30 août 2010 à 11:39
Bonjour et merci pour le coup de main, bonne journée
Réponse
+19
moins plus
Bonjour,

Sous Outlook 2007 (mais les fonctionnalités sont les mêmes sous 2003) la configuration SMTP + TLS s'effectue de manière suivante :
- Menu "Outil"
- Menu "Paramètres du compte"
- Double cliquez sur le compte live à modifier
- Bouton "Paramètres supplémentaires"
- Onglet "Serveur Sortant"
- Cocher "Mon serveur sortant (SMTP) requiert une authentification"
- Selectionner "Utiliser les mêmes paramètres que mon serveur de courrier entrant"
- Onglet "Options avancées"
- Serveur sortant (SMTP) : 587 (en lieu et place de 25)
- Utiliser le type de connexion chiffrée suivant : TLS (à selectionner dans la liste déroulante)

Avec cette configuration, ca fonctionne avec mon "@live.fr"

++

chapydan 40Messages postés vendredi 27 mai 2005Date d'inscription 6 février 2015Dernière intervention - 31 janv. 2010 à 10:55
bonjourMalko61

Cela fait 2 jour que je galère et ton post m'a bien rendu service.

J'ai mis incredimail N°2 par dessus Windows live mail je pouvais recevoir mes mails mais pas

les envoyer ( j'avais erreur serveur ect ect )

La configuration étant pris en charge par incredimail je n'ai changé qu'une chose

OUTILS / COMPTES ÉMAIL / PROPRIÉTÉS / AVANCE /

J'ai mis le port 587 dans courrier sortant SMTP c'est tout et cela fonctionne

Cela peu servir cordialement
wriggle- 28 févr. 2010 à 22:09
Bonjour,
J'ai le même problème : je ne trouve pas la case TLS mais j'utilise Windows Mail, du coup le procédé conseillé ne fonctionne pas. Comment faire ?
Merci d'avance.
les taz- 22 juin 2010 à 15:54
ca marche 587 et TLS THANK YOU!!!!
Réponse
+12
moins plus
alors pour ceux qui ne parviennent pas a envoyer des mail via le smtp de hotmail voila une solution (verifié uniquement sur thunderbird) .

l'adresse du serveur est bien smtp.live.com
vous devez utiliser votre adresse entierre comme nom d'utilisateur
le port 587 peut etre utilisé avec une connexion securisé de type TLS

bon courage pour ceux chez qui cette methode ne marcherai pas je croise les doigts pour vous ^^.

si malgrés ces parametres vous ne parvenez pas a envoyer vos courriels dites vous ceci :
c'est la tete dans le placo qu'on voit mieu la brique et votre ordinateur ne fait pas exeption .

bien amicalement ,

votre confrère geek Cupidonihack

icemanrun- 16 mars 2009 à 11:37
Un grand merci pour tes paramètres
++
Christophe1980- 15 sept. 2009 à 21:34
Le port 587 fonctionne mieux sur les téléphone portables...
Réponse
+6
moins plus
Pour le SMTP
smtp.live.com
Port : 587
Sécurité de la connexion STARTTLS
Méthode d'authentification : motdepasse normale
Nom d'utilisateur : votre login

Réponse
+4
moins plus
Correctif

oups, j'ai fait une petite erreur, pour la configuration du serveur SMTP, il faut sélectioner TLS et non SSL !!!
Du coup, pas besoin de re-changer le port...

Désolé pour l'erreur.

Réponse
+4
moins plus
Après avoir galéré et réglé mon Pb. je poste mon résultat:

Config Incredimail pour Compte Window live : MonNomMail @live.fr

Outils/Comptes.../Ajouter

"Laissez moi configurer..."
/ Suivant

Votre nom est : MonNom
Votre adresse électronique: MonNomMail @live.fr
/ suivant

Serveur de courrier entrant: pop3.live.com
Serveur de courrier sortant: smtp.live.com
/ suivant

Mot de passe: monpass
/ Terminer

Sélectionner le compte MonNom@live.fr
/ Propriétés

Onglet Serveurs:
Laisser coché (ou pas): "Souvenez-vous du mot de passe"
Laisser DÉCOCHÉ les autres.

Onglet Avancé:
COCHER les deux: "Ce serveur requiert une connexion sure (SSL)".
Message entrant (POP3), passe tout seul à : 995
(laisser 25 pour SMTP).

OK

Réponse
+3
moins plus
salut pour récuperer tes messages de live.fr ou hotmail etc..
Tu peux utiliser windows live mail. Tu n as pratiquement rien a faire juste remplir les info nécessaire mais aucune necessité de configurer le pop et smtp

Réponse
+3
moins plus
bonjour,

Pour configurer le pop3 de ton mail live.fr, il faut la version “Hotmail Plus”, car si tu as la version “gratuite” de ton mail live.fr, ce n’est pas encore possible.

Sinon, les paramêtres sont les suivants :
POP : pop3.live.com (port 995)
SMTP : smtp.live.com (port 25)

Pensez à bien cocher la case qui dit que le serveur sortant requiert une authentification.

Leberou- 19 sept. 2009 à 16:14
certains live.fr et live.be ne sont pas pris en compte , l'auteur de ce mail : http://www.informatruc.com/forum/topic29129.html a trouvé un moyen de détourner et ça fonctionne , ce n'est donc pas une histoire de hotmail plus ou autre , mais je pense decertains oublis chez mSN .



un ami avait ce problême avec thunderbird et il l'a détourné ainsi .
Réponse
+3
moins plus
Bonjour à tous,
Mes mails live.fr arrivent sur ma boite de reception Windows Live, mais je n'arrive pas non plus à envoyer de mail avec cette adresse.
J'ai vérifié avec vos infos et ça ne marche pas quand même.
Voilà ce que l'erreur me dit:
Échec de la connexion au serveur. Objet '', Compte : 'Hotmail/Live', Serveur : 'smtp.live.com', Protocole : SMTP, Port : 25, Sécurisé (SSL) : Oui, Erreur de socket : 10060, Numéro d'erreur : 0x800CCC0E

J'attends vos conseils
Merci d'avance

aflame- 31 mars 2009 à 19:50
il faut sélectionner TLS et non SSL pour que le smtp fonctionne.
Data- 1 avril 2009 à 14:17
Hello,
Je te remercie pour ton conseil. Mais justement, je ne trouve pas de case avec TLS, j'ai seulement le truc SSL dans les paramètres de ma messagerie Windows Mail. Je vais dans les options du compte, mais je n'ai rien....
Un conseil?
Merci d'avance
Réponse
+3
moins plus
bonjour.
conexion sous mail pour mac os:
courrier entrant(récéption):
serveur:pop3.live.com
nom d'utilisateur:exemple@live.fr
mot de passe: monmotdepasse

courrier sortant:
cliquez sur "réglage serveur"
serveur:smtp.live.com
port du serveur:25
ssl:oui
authentification:mot de passe
nom d'utilisateur:exemple@live.fr
mot de passe: monmotdepasse

greg- 26 oct. 2010 à 00:18
C'est le bon !! merci
Réponse
+2
moins plus
j'ai un probleme je peux pas envoyer de message :(

Réponse
+1
moins plus
Bonsoir,
Quand penses tu que cela sera possible ?

Réponse
+1
moins plus
C'est possible depuis le 13 janvier 2009!!

roberto- 16 févr. 2009 à 18:57
Bof ça marche pas trop...

Moi j'ai une erreur: user does not have pop3 access... avec thunderbird

Quelqu'un a une idée?
Réponse
+1
moins plus
malgré tout je n'arrive pas à recevoir... que ce soit avec TB sous W2k et une adresse hotmail.com ou sous Ubuntu avec une adresse msn.com : "user does not have pop3 access"

je crois que ma maman va faire comme moi... passer à gmail...

Réponse
+1
moins plus
Merci cupidonihack, nikel pour le port sa fonctionne.

@+

Réponse
+1
moins plus
Bonjour,
moi je suis arrivée à importer mes adresses hotmail sur outlook express6, j'arrive à recevoir les messages mais pas à envoyer: Échec de la connexion au serveur. Compte : 'pop3.live.com', Serveur : 'smtp.live.com', Protocole : SMTP, Port : 25, Sécurisé (SSL) : Oui, Erreur de socket : 10051, Numéro d'erreur : 0x800CCC0E
J'ai coché dans serveurs "mon serveur recquiert une authentification". J'ai tout mis en SSL mais ne trouve pas TLS. Quelqu'un peut m'aider?

Réponse
+1
moins plus
Non, outlook 6, je me suis trompé

Réponse
+1
moins plus
Ne serait-ce pas plutôt "Outlook Express 6" ??

Réponse
+1
moins plus
Pour Outlook Express 6, c'est un peu différent en effet (la configuration pour Windows Mail doit être la même) :
- Menu "Outil"
- Menu "Comptes..."
- Onglet "Courrier"
- Sélectionne ton compte mail
- Bouton "Propriétés"
- Onglet "Serveurs"
- Bouton "Paramètres" à coté de "Mon serveur (sortant) requiert une authantification"
- Selectionner "Ouvrir le compte en utilisant"
- Nom du compte : xxxxxxxxxx@live.fr
- Mot de Passe : xxxxxxxxxx
- Cocher "Connexion en utilisant l'authentification par mot de passe sécurisé"

Remplacer les "xxxxxxxxxx" par tes identifiants.

Réponse
+1
moins plus
Voici les nouvelles configurations pour Windows Live.

Server POP
server name: pop3.live.com
Port: 995
User Name: xxxxxxxxxxxxxx@live.fr
Connection security: SSL/TLS # Ne pas activer le connexion securisé "Use secure authentication"

Server SMTP
Server name : smtp.live.com
User Name: xxxxxxxxxxxxxxx@live.fr #Server_POP.User_Name = Server_SMTP.User_Name
Port: 587
Connection security: STARTTLS # Ne pas activer le connexion securisé "Use secure authentication

Ce document intitulé «  pop et smtp pour ......@live.fr  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.