Posez votre question Signaler

Acceleration materielle sous vista [Résolu]

elmoctarr9 222Messages postés dimanche 30 mars 2008Date d'inscription 26 mai 2013Dernière intervention - Dernière réponse le 25 févr. 2014 à 16:11
Bonjour,
jai vista mais quand je lance un jeu les propres jeu de windows vista on me met que l'acceleration materielle n'est pas activé ou bien elle n'est pas prise en charge par le pilote de le carte video. et la le jeu plante a chaque fois
je voudrai savoir comment l'activer ? ou regler le probleme
Windows Vista Professionnel
Intel Pentium 4 3.40GHz
Carte Graphique : Intel(R) 946GZ Express Chipset Family
32 Bits
Lire la suite 
Réponse
+18
moins plus
panneau de configuration, apparence et personnalisation, ajuster la résolution de l'écran, paramètres avancés, résolution de problème, modifier les paramètres, confirmer et ensuite jouer avec le curseur et essayer plusieurs endroits et normalement c'est bon
Ajouter un commentaire
Réponse
+2
moins plus
c'est la carte graphique tu fais une mise a jour et c'est tout dans certain cas l'antivirus bloque la mise a jour du pilote de la carte graphique
Ajouter un commentaire
Réponse
+2
moins plus
Salut à tous. personnellement, j'ai essayé de désactiver l'anti-virus et tout mais seulement, je ne peux même pas cliquer sur le bouton "Modifier les paramètres" dans "Résolution des problèmes"...

Si quelqu'un savait m'aider, ce serait sympa :)
Ajouter un commentaire
Réponse
+1
moins plus
il faut faire des manip dans le bios pour over le preceseur mais je te conseil pa
Ajouter un commentaire
Réponse
+0
moins plus
Il vous menque surement les pilote graphique pour le chipset integré

tien je suit gentil: vista pro 32bit : http://downloadcenter.intel.com/...*%20Enterprise,%2032-bit%20version&lang=eng
Ajouter un commentaire
Réponse
+0
moins plus
ok ok c'est ce que j'ai fais en désactivant mon anti virus pour mettre à jour ma carte graphique
Mais en aucun cas ça a résolu le problème de l'acceleration materiel je ne sais pas pourquoi
juste le fait de jouer au jeux "solitaire" d windows sa ne marche pas à cause de cela
est-ce que quelqu'un aurait une autre explication svp je suis en galère depuis assez lontemps......
Azora- 4 nov. 2008 à 16:00
Même problème.. les seules explications trouvées sont du genre " Activer l'acceleration materielle " ou encore "mettre les pilotes a jour " Malheureusement, personne ne mentionne comment activer tout simplement la case pour accéder a l'acceleration materielle. Cela me gonfle et vista va passer à la trappe si ca continue! Je ne suis au meme niveau que sophiane ( mon problème ne date que d'une petite semaine ) néamoins je n'aurais pas la même patience à attendre 15 ans mais le reformatage m'embête et me désole profondément .. C'est pourquoi je prie pour que l'heureuse personne qui a su se défaire de ce bordel partage son savoir faire, je lui en serait plus que reconnaissant .. Merci

Coordialement .........
Répondre
smak- 11 nov. 2008 à 06:45
Bonjour,

Avez-vous essayé avec les indications données par Micro$oft sur http://support.microsoft.com/kb/263391/fr ?
Répondre
fonzy- 23 janv. 2010 à 20:24
A TOUT CEUX QUI ON CE PROBLEME ... je n'ai pas su le régler mais j'ai ouvert une page utilisateur et j'ai remarqué que le problème est que sur ma page administrateur donc faites comme moi ...ouvrez une autre page pour votre ordi et servez vous de la page administrateur que pour les modifications importantes...e, espèrant vous avoir aidé .... bonne année à tous
Répondre
soltane- 6 févr. 2012 à 19:18
comment reactiver le periferique sous dos ou bios.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Même problème si quelqu'un passe par là
Ajouter un commentaire
Réponse
+0
moins plus
Change ta carte graphique si elle est trop ancienne. Ca a marcher pour moi j'avait une standard VGA j'ai changer pour une NIVEDIA geforce ca marche bien avec ça.
Ajouter un commentaire
Réponse
+0
moins plus
je vien d'installer vista et j'ai le méme problème. c'est un pc de gamer a la base et il bug sur les vieux jeux preinstallés sur vista. donc voila ^^.

(intel core 2 duo a 2.5 Ghz; 4Go de RAM)
Ajouter un commentaire
Réponse
+0
moins plus
Sur un ordinateur Windows Vista
1. Cliquez sur Démarrer

, sur Panneau de configuration, sur Apparence et personnalisation, surPersonnalisation, sur Paramètres d'affichage, puis sur Paramètres avancés.
2. Cliquez sur l'onglet Résolution des problèmes, puis sur Modifier les paramètres.

Si vous êtes invité à entrer un mot de passe administrateur ou à confirmer une opération, entrez votre mot de passe, ou confirmez l'opération.
3. Déplacez le curseur Accélération matérielle jusqu'à ce qu'il se trouve juste un cran à droite de Aucun. Il s'agit du paramètre d'accélération de base.
4. Cliquez sur OK à deux reprises, puis fermez la fenêtre.
Si le problème est résolu lorsque vous déplacez le curseur Accélération matérielle sur Aucune ou Fonctions accélératrices de base, contactez le fabricant de votre matériel pour savoir comment obtenir et installer le dernier pilote vidéo de votre carte graphique.

Si vous avez installé le dernier pilote vidéo de votre carte graphique et que les problèmes d'affichage persistent lorsque le curseur Accélération matérielle est placé sur Complète, répétez les étapes décrites dans cet article. Toutefois, déplacez le curseur Accélération matérielle d'un cran vers la gauche jusqu'à ce que le problème ne se produise plus.
quelqu'un- 25 févr. 2014 à 16:11
Merci pour le copier-coller du lien. Mais nous étions en train de dire quand "modifier les paramètres" est inaccessible. A part ça tout ceux qui ont besoin d'aide étaient déjà aller voir le lien...
On ne se lasse pas de le répéter : Comment peut-t-on faire quand ce chemin (via "modifier les paramètres") est impossible ?
Merci de vos réponses
Répondre
Ajouter un commentaire
Réponse
-2
moins plus
svvvppp aidez moi j'ai essayer d'installer les pilote graphique avec le lien que vous avez mis clexanis
et ça me met (pendant l'installation) : "Ce système ne possède pas la configuration minimale requise
pour l'installation du logiciel.
Le programme d'installation va s'arrêter"

Voici les information de mon système:

------------------
System Information
------------------
Time of this report: 7/3/2008, 18:53:23
Machine name: PC-DE-SOFIAN
Operating System: Windows Vista™ Édition Familiale Premium (6.0, Build 6001) Service Pack 1 (6001.longhorn_rtm.080118-1840)
Language: French (Regional Setting: French)
System Manufacturer: HP-Pavilion
System Model: GZ683AA-ABF a6223.fr
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+ (2 CPUs), ~2.6GHz
Memory: 3070MB RAM
Page File: 1172MB used, 5191MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode

------------
DxDiag Notes
------------

svp aidez moi ce problème persiste depuis un bon moment. merci d'avance.
Ajouter un commentaire
Ce document intitulé «  acceleration materielle sous vista  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.