Posez votre question Signaler

Problème de connexion aux sites sécurisés [Résolu]

t.vincent 3Messages postés jeudi 29 mai 2008Date d'inscription 3 juin 2008 Dernière intervention - Dernière réponse le 3 juin 2008 à 13:14
Bonjour,
J'ai pour habitude de consulter différents sites internet pour résoudre mes problèmes mais là, j'ai essayé, pendant des heures et des heures, différentes solutions mais rien n'a fonctionné!
Pour expliquer mon problème : depuis une semaine, du jour au lendemain, je n'arrivais plus à me connecter sur des sites sécurisés tels que celui de ma banque (lcl.fr), ebay, ou encore le webmail de mon école (webmail.insa-lyon.fr, site sur lequel je ne vois même pas la page où il faut entrer son identifiant et mot de passe). Sur ces sites, la page semble se charger mais n'apparaît jamais et ensuite Firefox affiche le message suivant : "La connexion avec le serveur a été réinitialisée pendant le chargement de la page".
Pourtant, à part ces sites sécurisés, internet fonctionne normalement et j'arrive même à me connecter sur msn et ma boîte hotmail.
Voilà les différentes solutions que j'ai déjà essayées mais aucune d'entre elles n'a fonctionnée:
1) J'ai essayé sur IE 6.0, sur FireFox, sur Opéra (en désinstallant et réinstallant chacun d'eux),
2) J'ai vérifié que les cases SSL 2.0, SSL 3.0, TLS 1.0 étaient bien cochées,
3) J'ai bien vérifié que les cookies étaient autorisés, j'ai effacé les anciens cookies ainsi que historiques et certificats,
4) J'ai suspendu mon firewall (Kaspersky) ou essayé de mettre les sites sécurisés en tant qu'exceptions,
5) J'ai regardé si je n'avais pas un problème au niveau du chiffrement (qui est de 128 bits, comme affiché sur IE 6),
6) J'ai essayé d'ajouter tous les dll possibles (notamment regsvr32 Softpub.dll ou regsvr32 Mshtml.dll)
7) Il ne me semble pas avoir de problèmes avec Java..
8) J'ai vérifié avec Kaspersky, Ad-aware et Spybot qu'il n'y avait aucun virus,
9) Et enfin, une restauration du système, évidemment bien antérieure au moment du problème, n'a rien changé.
Malgré toutes ces "solutions" que j'ai pu trouvé sur le net, rien n'a fonctionné et j'aimerais ne pas avoir à formater mon disque dur...
J'ai pu aussi lire sur un forum que ces problèmes pouvaient intervenir après l'installation de mises à jour Windows. Mon Windows XP familial (Pack3) est tout à fait légal. Cependant, j'ai téléchargé un logiciel de Microsoft afin de pouvoir lire des fichier .docx avec Office 2003, alors que (je l'avoue...) ce dernier n'est pas légal. Ne sachant pas si cela est la cause de mon problème ou non j'ai supprimé ce dit logiciel (téléchargé ici http://www.microsoft.com/... ), puis totalement supprimé Office 2003, mais le problème persiste.
Est-ce possible que cela ait un lien avec mes problèmes de connexion aux sites sécurisés ?
Si quelqu'un voudrait bien m'aider et se pencher sur mon problème, ce serait bien gentil! Merci!
Lire la suite 
Réponse
+2
moins plus
Je ne sais pas comment cela s'est fait mais "du jour au lendemain" encore, j'ai pu me réconnecter aux site sécurisés!!
Je ne me souviens pas avoir modifié quelque chose, si ce n'est PEUT-ETRE, regarder dans le Gestionnaire des Tâches de Windows/Processus et avoir arrêté les processus qui me paraissaient suspect.. Sur le coup, rien n'avait changé mais au démarrage suivant de mon ordinateur, tout a refonctionné comme si de rien n'était... Je ne sais pas si cela à un lien ou pas.. mais pour ceux qui rencontrent le même problème et qui sont aussi désespérés que je l'étais, ils peuvent toujours essayer...
Les mystères de l'informatique dira-t-on!

En tout cas merci pour les nombreuses aides haha =p
Ajouter un commentaire
Réponse
+1
moins plus
Personne ne voit de solution ? =(
Ajouter un commentaire
Réponse
+1
moins plus
qui peu m'aider

Bonjour,

j'ai un peti projet a réaliser , je vais m installer cet été dans la correze pus prcisement près de ussel dans un village ou il ya pas internet et téléphone pour une duré de 2 moi

le problème est il ya pas de fix pour prendre internet alor je veux m'achété une clé 3 G + pour me connecter a internet sur mon pc portable bref on es 10 et on a 10 ordinateur c possible de distrubuer internet avec une clé 3G+ a 1 ordinateur?
comment faire?
avec Quel Pratique peut ton faire que 10 ordinateur puisse se connecter a internet via cette clé 3G+?

merci de votre aide
Ajouter un commentaire
Ce document intitulé «  Problème de connexion aux sites sécurisés  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.