CommentCaMarche
Recherche
Posez votre question Signaler

Lecture seule sur open office [Résolu/Fermé]

moi - Dernière réponse le 2 déc. 2008 à 14:03
Bonjour,
j'ai un document sur open office que je ne peux plus modifier, il est en lecture seule !
comment ''désactiver" la lecture seule ?!
merci d'avance pour vos réponses
Lire la suite 
Réponse
+3
moins plus
décocher la case lecture seule dans options sécurité, puis enregistrer le document sous un autre nom.
s'il existe une solution plus simple, je suis preneur...

Réponse
+0
moins plus
c'est le fichier qui est en lecture seul ou c'est une des fonctions de OOO qui est activée ??
si c'est simplement le fichier tu le selectionne et clic droit dessus et tu décoches "lecture seule"

moi- 26 mai 2008 à 09:17
je pense que c'est une fonction activé , car j'ai fait clic droit dessus en selectionnant et il y avait pas '' lecture seul '' à cocher ! :s
Ce document intitulé «  Lecture seule sur open office  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.