VLC sans l'image!!!!!?? [Résolu/Fermé]

djeff-30 - 22 mai 2008 à 15:59 - Dernière réponse :  Juliette
- 19 nov. 2013 à 18:59
Bonjour,ça fait déja pas mal de temps que j'utilise VLC sans jamais avoir eu de problèmes....mais depuis quelques jours, sans raisons, lorsque je veux lire un film, VLC démarre comme d'hab, puis met l'écran just une demi-seconde, puis se replis...j'ai donc le son mais point d'image!!!!j'ai essayé avec pleins de films différents mais rien n'y fait!!??j'avais l'ancienne version alors j'ai téléchargé la nouvelle,me disant que ça allait s'arranger,mais c'est toujours pareil!!!j'ai matté partout,mais je ne vois pas d'ou ça pourrai venir????
si quelqu'1 a la solution à mon problème ça serai très,très bienvenu!!!!!!!!!!!
Afficher la suite 

4 réponses

+1
Utile
3
bon!!!pour une fois je me donne la solution tout seul!!!après avoir posé ma question je me suis balladé sur le forum et j'ai trouvé!!!:pour ceux à qui ça arriverai...voici la solution!!:
il faut ouvrir VLC,
ensuite aller sur parramètres
puis dans préférences,
cliquer sur "vidéo"
puis "modules de sorties"
cocher la case en bas de la fenètre à droite,
fenètre "modules de sorties" apparait,
pour "modules de sorties vidéo" ou il est écrit "prédéfini"
il y a plusieurs choix dont: prédéfini,directX,directX...window...etc...
sur le forum il disait de choisir "sortie vidéo GDI" mais ça n'a pas marché pour moi alors je les ai essayé un par un et pour mon cas c'était direct X...
voilà en tout les cas maintenant j'ai l'image avec mon VLC!!!!!!!
Cette réponse vous a-t-elle aidé ?  
j'ouvre VLC et je ne trouve pas accès aux paramètre !
En haut à gauche à côté de la pomme sur vlc ;)