Posez votre question Signaler

[Indesign CS3] patch FR [Résolu/Fermé]

kobalt15 - Dernière réponse le 26 juin 2012 à 01:25
Bonjour à tous,
J'ai acquéri il y a peu du logiciel adobe Indesign pour mon anniversaire, mais malheureusement en anglais...
J'ai été content de recevoir ce logiciel, mais ma satisfaction fut moindre lorsque j'ai vu le logiciel en anglais...
J'ai vu qu'il existait un patch FR pour le logiciel... Quelqu'un pourrait-il me le fournir ?
Je rapel le logiciel : Il s'agit d'Adobe Indesign CS3 (V 5.0)
D'avance merci beaucoup !
Lire la suite 
Réponse
+41
moins plus
salut

pour le passage en francais, fait passer par le REGEDIT (executer -> REGEDIT)

après tu déroule tout, donc HKEY_LOCAL_MACHINE
Puis SOFTWARE
Adobe
Indesign
5.0

tu ouvres le fichier "User Interface Locale Setting"

Tu changes la valeur de ce fichier par 4

logiquement le tour est joué et tu l'a en Francais

mariosmq- 8 janv. 2012 à 19:33
Incroyable moi qui me fend la tête avec indesign en anglais et des tutos en français depuis des mois. Y'a vraiment des choses et des gens utiles sur internet, merci Akril

PS: Ça marche avec d'autres logiciels?
pedro- 15 janv. 2012 à 20:33
Franchement merci pour ce tour de passe passe super efficace!
gégé- 29 janv. 2012 à 11:04
Merci beaucoup pour ce truc génial!
Babebibobu- 17 févr. 2012 à 17:26
Merci, mais juste une chose, j'suis sous CS5.5, et une fois arrivé sur "User Interface Locale Setting", la valeur est déjà à 4... Mais l'software est en anglais.... ?
Que dois-je faire !
Merci.
alkatank- 26 juin 2012 à 01:25
MERCI !!
sa semble marcher niquel ! et en un rien de temps ^^
Annonces
 
moins plus
Réponse
+9
moins plus
Bonjour,

La solution :

- Être en administrateur
- Les logiciels Adobe doivent être fermés
- Menu démarrer -> exécuter
- Tapez : regedit puis : OK
- Déplier la clé : HKEY_LOCAL_MACHINE puis : SOFTWARE ensuite faite un clic droit sur la clé : Adobe
- Sélectionner : Autorisations ...
- Sélectionner : Utilisateurs puis cocher les cases Contrôle Total et Lecture
- Faites de même avec : Utilisateurs avec pouvoir
- Cliquez ensuite sur le bouton : Paramètres avancés
- Cocher la case : Remplacer les entrées ....
- Cliquez sur le bouton : Appliquer
- Une fenêtre Sécurité apparait, cliquez sur : Oui
- Cliquez sur : OK
- Fermez toutes les fenêtres

Enjoy !

Gusthave.

Annonces
 
moins plus
Réponse
+6
moins plus
Bonsoir,

Il faut aller dans C windows adobe indesign etc...
clic droit sur l'exe in design, puis sur propriété.
Et là : comptabilité, cocher la case utilisé en tant qu'administrateur

Voili voilou, le miracle, après acceptation d'utiliser le logiciel (i lfaut bien une gène), in design repasse en français


a+

Kilou28

bidouille61- 20 oct. 2009 à 10:26
UN GRAND MERCI A KILOU28 sa a marché sauf que j'ai vu le poste que ce mois ci [octobre] alors que je l'ai posté en mai[ le site a un pb...] bref si je l'aurai vu avant j'aurai pu faire correctement on dossié de fin d'anné...
Bref MERCI à toi :D
camillettepouetpouet- 27 mars 2010 à 17:52
MERCIII MERCI MERCI!!!!!!!!!!!! wahouuuu je suis vraiment heureuse mais vous n'imaginez pas à quel point d'avoir trouvé cette solution!!! En fait mon indesign était passé tout seul du français à l'anglais avec tout ce qui s'ensuit : plus de raccourci clavier, des caractere manquant..... Et j'ai mon rendu lundi!!!!! donc haleluyah!!!
zeuelica- 11 avril 2011 à 16:33
merci beaucoup, la ca marche, après 2 heures de tentatives une solution siple et efficace!ouf!merci mercimerci!
Flata- 25 mai 2012 à 09:21
merci beaucoup !!! après 2 jours de recherche et de tatonnage , mercii !
Xoruna 19Messages postés jeudi 5 mars 2009Date d'inscription 7 avril 2015Dernière intervention - 2 juin 2012 à 07:56
Merci pour l'astuce, j'aurais jamais pensé à ça pour repasser Indesign en français ^^
Réponse
+2
moins plus
pareil j'ai un version CS3 d'indesign récupéré en achetant mon ordi d'occasion mais si le texte est en français les chiffre eux sont en arabe, j'ai regardé rapidement il c'est une version d'afrique du nord que dois je faire y' a til un patch francais? merci d'avance

Réponse
+2
moins plus
suivre le conseil de Akril :
demarer puis exécuter REGEDIT
une fenetre s'ouvre
HKEY_LOCAL_MACHINE
Puis SOFTWARE
Adobe
Indesign
5.0
"User Interface Locale Setting"
changer la valeur de ce fichier par 4 .

Si vous trouver pas copier cette phrase "User Interface Locale Setting" allez dans affichage puis rechercher.copier.et voila

un grand merci.!

m2b3- 27 févr. 2011 à 19:54
Nickel nickel !!
C'est magique et génial !! Merci pour cette astuce qui m'enlève une épine du pied !!
Et c'est toujours valable en 2011 !! Et sur Indesign CS5 !!
newbee- 26 mars 2011 à 12:06
Génial merci
marion- 4 août 2011 à 16:31
Technique qui marche super bien!
Le problème est réglé en deux minutes!
Merci beaucoup!
kf- 1 mars 2012 à 12:39
Merci beaucoup!
Réponse
+0
moins plus
UP !

moi ossi j'aimerai un pti patch de ce genre :p

merciiiiiiiiiiiiiiiiiiiiii

Réponse
+0
moins plus
moi je l'ai fait sa a marcher nikel merci pour linfo de labombe

legakikiff- 21 févr. 2009 à 10:34
Merci pour la manip c'est nikel et facile
InDesign cs3 sur xp pro
Réponse
+0
moins plus
Bonjour,

FORMIDABLE !!!
Un grand merci pour cette manip' super simple, pour une grande action !

Pour tout avoué j'étais très perplexe !
Je pensais pas que c'était possible aussi facilement et sans rien téléchargé !

Réponse
+0
moins plus
ça marche, c'est génial !!!

Merci :-)



demarer puis exécuter REGEDIT
une fenetre s'ouvre
HKEY_LOCAL_MACHINE
Puis SOFTWARE
Adobe
Indesign
5.0
"User Interface Locale Setting"
changer la valeur de ce fichier par 4 .

bidouille61- 8 mai 2009 à 21:23
moi sa fonctionne pas
adobe master collection
indesign et le seul en anglais
je suis sur Vista

merci si quelqu'un peu m'aidé

mais j'ai cru comprendre que c'est un defaut de chez adobe
Réponse
+0
moins plus
Bonjour,

j'ai eu le même problème sur CS4 DESIGN STANADRD. (XP PRO)
les paramètres dans le registre étaient bon (comme dit ci-dessus)

Il se trouve qu'en ouvrant le PC avec le compte administrateur, indesign était bien en français ??
en y regardant de plus prêt le profil admin contenait le dossier suivant :
c:\Documents and Settings\administrateur\Application Data\Adobe\InDesign\Version 6.0\fr_FR
alors que le profil de l'utilisateur contenant celui ci :
c:\Documents and Settings\utilisateur\Application Data\Adobe\InDesign\Version 6.0\en_US

j'ai juste mis le compte "utilisateur" dans le "goupe local" "admisitrateurs" puis lancer indesign :
et la par magie in design en français et le dossier "fr_FR" dans le profil s'est crée ! (ps : le fait de copier le dossier à la main ne semble pas fonctionner)

Réponse
+0
moins plus
saluttt Kilou28 je vuolais te dire un énorme merci parceque grace a toi je vais pouvoir continué ma qualification de fin d'anné c'es super des gens comme toi qui prend la peine d'aidé :) merci bien :) merci merci hihi lol
roO tu ma sauvé lol

agora- 30 mai 2009 à 00:09
Super super super ! Merci à tous !
claradarc- 19 oct. 2009 à 23:30
MERCI MERCI MERCI
trop fort :)
Réponse
+0
moins plus
D'abord merci beaucoup pour cette astuce ... Qui ne marche malheuresement que pour InDesign :(
Une solution pour les autres de la suite ?

bidouille61- 23 oct. 2009 à 15:55
Honnetement non je n'ai pas d'astuce peut etre que kilou28 aura une reponse si il voit ton post... désolé

Bonne recherche
Réponse
+0
moins plus
Bonjour amis de l'informatique :)

Je me permet de re-poster sur ce forum car j'ai quelques soucis avec InDesign moi aussi.

J'ai une dizaine de postes (tous des XP Pro) avec le pack CS4. Tous sans exception on InDesign en Anglais alors que le reste des softs sont en Français. En Administrateur InDesign est en Français, c'est donc un problème de droits (me tromperai-je?)

Voila les diverses modifications apportées :
1- Control total sur le dossier "Programs Files\Adobe" pour l'utilisateur du poste == Pas de changement
2- Modification des droits dans la base de registre "HKLM\Software\Adobe\Indesign\6.0"
control total aussi == Pas de changement
3- Suppression des dossiers correspondant à InDesign dans le profil de l'utilisateur (dans "Application Data" et dans "Local and Settings") == Pas de changement
4- Utilisateur dans le groupe Administrateurs, démarrage de InDesign, je le remet en Utilisateur normal et Boum!!! le problème revien.

Ah oui. La contrainte pour moi c'est que je ne peux pas laisser les utilisateurs en Administrateur.
Ce qui me parait également bizarre c'est que la 2eme action (les droits dans le registre) a fonctionné pour un pc et pas les autres. Ceci reste un mistère.

Si quelqu'un à une idée à laquelle je n'ai pas pensé je suis preneur. J'ai commencé à un petit patch afin de faire tous ces tests et modification automatiquement (avec un choix pour la version de InDesign) si j'arrive à résoudre mon soucis je vous mettrai un lien vers mon VBS afin qu'il profite à d'autres.

Bonne journée à toutes et tous

bidouille61- 30 nov. 2009 à 19:43
Bonsoir,

Honnetement je ne pourrais t'aider car déjà j'ai bien eu du mal à le faire...

Mais s'est vrai que le fait le l'utilisateur ne reste pas en tant qu'administateur et étrange
tu as quel version peut etre je pourrai mieu approndir ton pb... si tu veut :D

Bonne soirééé
Réponse
+0
moins plus
Désolé, soit je me suis mal exprimé, soit tu as mal lu ou mal compris :-)

Les utilisateurs ne reste pas administrateur car la politique de là ou je travail est comme ça... Les utilisateurs restent utilisateurs. Par contre donner sur un dossier le "contrôle total" à "tout le monde" (c'est un exemple) cela est possible si cela permet de faire fonctionner l'application.

J'ai tout de même une bonne nouvelle :) pour ceux et celles qui avait le soucis j'ai trouvé mon erreur.
2- Modification des droits dans la base de registre :
"HKLM\Software\Adobe\Indesign\6.0"  contrôle total


Pour que ca marche il faut donner "Contrôle Total" à ""HKLM\Software\Adobe\Indesign" soit à tout le monde, soit juste à l'utilisateur. Je vous conseil quand même au groupe "Tout le monde" puisque dans le cas ou une autre personne viendrai à se connecter, il vous faudrait faire encore les modifications pour ce nouvel utilisateur.

Pour être vraiment sur à 300% que ca reste j'ai décoché "Hériter du dossier parent" et j'ai coché "Remplacer dans le dossier enfant". Les termes ne sont pas exactement ce que vous pourrez lire dans la partie "Autorisation", mais vous devriez voire de quoi je parle ;-)

Voili voulou.

Maintenant je bosse sur un script ou une application afin de pouvoir le faire aussi bien en local qu'a distance histoire de gagner du temps. Une gpo ne m'intéresse pas car je ne suis qu'un pauvre petit prestataire et je compte repartir avec mes outils (oui je suis cruel mais je l'assume).

Si l'un d'entre vous à une idée de comment modifier les droits dans la base de registre :) Je suis déjà sur une bonne piste pour la lecture des droits sur une clé (avec StdRegProv et CheckAccess), il doit bien exister une commande pour ajouter des droits.

pollux973- 27 avril 2010 à 16:48
Bonjour, je cherche une solution pour un cas similaire au vôtre, un de mes utilisateur dont InDeisgn vient de passer en anglais.
Lorsque je prends la main à distance en tant qu'administrateur l'application passe bien en français, mais ça disparait une fois que le profil repasse en utilisateur.

Nos images ne permettent pas à l'utilisateur d'accéder à son C:\, j'ai ainsi pu donner les droits NTFS de modification à l'utilisateur, grosso modo j'ai mis tous les droits exclu "contrôle total" à l'utilisateur, avec l'héritage aux dossiers et sous-dossiers enfants et le problème persiste.
J'ai ensuite tenté de faire éxécuter en tant que et ait chargé l'application avec mon profil et ça fonctionne bien, mais je ne peux "fidéliser" la manip.

Je vais tenter la modification de la clef de registre et vous dirait ce qu'il en est.
Réponse
+0
moins plus
Bonjour,

Merci pour cette astuce dans InDesign.
La manip dans l'"Editeur du registre" est simple et efficace.
Par contre je ne trouve pas pour Illustrator ou pour Photoshop ou Dreamweaver qui restent en anglais...
Quelle est la manipulation pour les autres logiciels d'Adobe CS3 ?

Merci

bigdil132- 1 oct. 2010 à 10:13
Bonjour,

Vous avez trouvez une solution pour le reste de la suite ??
Réponse
+0
moins plus
Salut à tous !
j'ai le même problème que tout le monde ici... sauf que j'ai windows 7 sur mon ordi, et rien de tout ça ne marche !
Quelqu'un a une solution ?

After26- 30 nov. 2010 à 16:38
demarer puis exécuter REGEDIT
une fenetre s'ouvre
HKEY_LOCAL_MACHINE
Puis SOFTWARE
Adobe
Indesign
7.0
"User Interface Locale Setting"
changer la valeur de ce fichier par 4 .

Voilà perso avec Win 7 de 32bits c'est impeccable!
Réponse
+0
moins plus
Salut, les mecs.
Alors cette manip fonctionne bien, sauf..... sauf que tu perds les raccourcis clavier!
Si tu utilises ID en amateur, c'est pas grave mais pour une utilisation plus intense, c'est em....betant...
Bon, j'ai une solution:
0- fermer ID
1- aller dans le dossier C:\Program Files\Adobe\Adobe InDesign CS5\Presets\InDesign Shortcut Sets\
2- dupliquer le dossier en_GB qui doit se trouver là, et le renommer en fr_FR
3- lancer ID
4-aller ds le menu Edition/raccourcis clavier
5- remplacer l'ensemble [default] par l'ensemble [default French]

les raccourcis sont revenus...

je suis sous XP, donc les chemins d'accès aux données sont peut être un êu differnets sous Wista et W7

Raoni- 13 déc. 2011 à 14:17
Merci milles fois pour cette explication ! J'avais ce problème pour adobe premiere CS5, j'ai une version anglaise qui se mettait automatiquement en fr, mais du coup plus aucun raccourcis cavier !

Je précise donc que la manip' marche aussi pour Premiere cs5, à ceci près, que le dossier "Shortcut Sets" ce trouve ici: C:\Program Files\Adobe\Adobe Premiere Pro CS5\Keyboard Shortcuts.

Voilà j'espère que ça aidera d'autres personnes en détresse ! ^^
Fany- 8 juin 2012 à 14:53
Magnifique ! Un mois et demi que je cherche la solution !!
Merci !
Réponse
+0
moins plus
Et sur Mac, ça donnerait quoi la manip?

Ce document intitulé «  [Indesign CS3] patch FR  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.