Posez votre question Signaler

Dossier s'ouvre dans de nouvelles fenetres [Résolu]

Usul - Dernière réponse le 20 mars 2015 à 00:32
Bonjour,
Il se trouve que depuis l'installation de windows, quand j'ouvre un dossier, celui ci s'ouvre forcement en explorer.
Cela pourrait ne pas me poser de problème, mais j'aime assez la barre de tache sur le côté des dossiers on peut avoir un apercu image etc ...
Donc quand j'ouvre un dossier je retire la partie explorer en cliquant sur l'onglet dossier dans ma fenetre. Dès lors des que je veux ouvrir un sous dossier, il me l'ouvre dans une nouvelle fenetre. Ce qui est vraiment ennuyeux.
Comment faire pour avoir à la fois la barre de tâches sur le côté et l'ouverture des sous dossier dans la même fenetre ?? merci d'avance.
Lire la suite 
Réponse
+4
moins plus
Salut,

il faut aller dans options des dossiers et sélectionner "ouvrir tous les dossiers dans une fenêtre unique"

@+
Ajouter un commentaire
Réponse
+2
moins plus
http://www.commentcamarche.net/forum/affich 2501998 xp ouvrir un dossier dans la meme fenetre

J'ai utilisé
Solution: Cliquez sur Démarrer/Exécuter puis saisissez : regsvr32 /i shell32.dll

Une fois que c'était fait j'ai recommencer à avoir le même problème d'ouverture dans une nouvelle fenêtre si je n'étais pas en explorer.

et à un moment magie je suis sorti du mode explorer en ayant mis "open" dans l'option de dossier, et çà a fonctionné.



(Désolé si c'est pas très clair mais c'est la meilleure explication que je puisse fournir ce coup-ci)

En tout cas c'est résolu
merci d'avoir tenté de m'aider
Ajouter un commentaire
Réponse
+1
moins plus
Lorsque tu configures le dossier comme tu le souhaites, tu peux étendre cette configuration à tous les dossiers de l'ordi avec outil>options des dossiers>affichage et le bouton "appliquer à tous les dossiers".

J'espère que ça pourra te venir en aide.
Salut
Ajouter un commentaire
Réponse
+1
moins plus
Pour ceux qui n'arrivent pas à ouvrir leurs dossiers dans LA MEME FENETRE :

1) Ouvrir l'invite de commandes ("Démarrer" dans "recherche programme et fichiers", vous tapez "cmd", une icone noir "cmd" devrait apparaitre).

2) Puis clic droit sur "cmd" (l'invite de commandes) ,l'exécuter en tant qu'administrateur.

3) copier/coller les commandes ci dessous (une à la foi) et appuyez sur "Entrée" après chaque commande :

regsvr32 "%SystemRoot%\System32\actxprxy.dll"

regsvr32 "%ProgramFiles%\Internet Explorer\ieproxy.dll"

Voilà : le problème est normalement RESOLU !

Ayant pas mal galéré à trouver cette info, j'espère qu'elle vous aidera, pour moi cela a marché nikel du premier coup et je ne suis plus pollué par des dizaines de dossiers ouverts sur mon bureau.
Ajouter un commentaire
Réponse
+0
moins plus
C'est ce que j'ai fait directement, la configuration choisi est la bonne, j'ai essayé plusieures fois, pourtant si je ne suis pas en explore çà ouvre d'office dans une nouvelle fenetre. (et encore maintenant même en explore si je ne clique pas sur les dossiers dans la partie explore çà ouvre dans une nouvelle fenetre.)


j'ai aussi essayé de corriger dans l'onglet "type de fichier" la façon dont souvre les "dossiers de fichier", je voulais mettre "open" mais les seules options disponibles sont "find" "invite de cmd" et" ouvrir dans une nouvelle fenetre"

J'aimerai savoir ajouter "open" mais je ne pense pas que cela soit possible.
Ajouter un commentaire
Réponse
+0
moins plus
A la base je pensais que la solution était celle de Slow mais après j'ai pas tout compris dans ton texte ... et encore moins maintenant. :s
Ajouter un commentaire
Réponse
+0
moins plus
J'essaie de réexpliquer, je n'ai pas forcement les bons termes désolé.

prenons un exemple

Quand j'ouvre "Mes documents" çà ouvre dans une fenêtre avec sur le côté la barre de gestion des fichiers. Jusque la normal.
Suite à cela je veux ouvrir "Ma musique" ou se trouve plusieurs sous dossiers nommons les A,B,C.
Et bien si je veux ouvrir "Ma musique" elle s'ouvrira forcement dans une nouvelle fenetre. Idem si ensuite je veux ouvrir le sous dossier A contenant la musique.
Pour rester dans une même fenetre, je suis obligé de passer par l'exploreur.

Donc pour palier à ce problème j'avais déjà fait ce que slow préconisait. Ensuite j'ai essayé de changer les paramètres de mes dossiers comme tu l'as dis et d'appliquer à tous mes dossiers sans succès.
J'ai aussi essayé d'aller dans "outils/option de fichiers/type de fichier" pour changer le systeme d'ouverture du Dossier mais les seules option possible pour le dossier de fichier étant "find", "invite de cmd" et "ouvrir dans une nouvelle fenetre".
Il existe normallement les options "open" et "explore" mais pas pour les dossiers de fichier apparement.

Si vous saviez comment les rajouter je pense que c'est la solution.

Merci d'avance
Ajouter un commentaire
Réponse
+0
moins plus
re,

il ne faut pas modifier "dossier de fichiers" ,essaie "dossier" et tu devrais retrouver les options voulues explore et open.
Usul- 11 mai 2008 à 11:10
Justement, le dossier est déjà fixé sur "open".
Répondre
slow 370Messages postés mardi 14 janvier 2003Date d'inscription 11 septembre 2009Dernière intervention - 11 mai 2008 à 11:18
met par default "explore" .......
Répondre
Usul- 11 mai 2008 à 11:21
J'ai aussi essayé sans succès. Alors qu'au départ en explore çà m'ouvirait les fenetres dans une nouvelle fenetre en open et ca m'ouvrait dans la même en explore, maintenant çà m'ouvre dans une nouvelle fenetre quoi qu'il arrive T_T
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
http://www.astwinds.com/tutoriels/dossiers_caches/general.JPG

Bha c'est bien ça, t'as 2 choix dans "parcourir les dossiers" et faut que tu choisisses "ouvrir tous les dossiers dans une fenêtre unique".
Usul- 11 mai 2008 à 11:11
Cette option est comme çà de base, j'ai eu beau la changer pour la remettre comme tu le dis et çà ne change rien.
C'est le premier truc que j'ai vérifié mais quoi que je fasse çà ne change rien.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
ouaip,ben je sèche :p
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Ce ne serait pas Outils --> Options des dossiers --> Affichage --> et décocher la case "Ouvrir les fenêtres des dossiers dans un processus différent" ?
Bon, je viens de voir que tu as résolu ton soucis, merci pour avoir indiqué ta solution :-)

Cordialement
Ajouter un commentaire
Réponse
+0
moins plus
Et ben, fallait la trouver la solution :s
Ajouter un commentaire
Réponse
+0
moins plus
Cette option est déjà décochée...J'ai beau tout changer et réinitialiser, ça m'ouvre quand même les dossiers dans des fenêtres différentes...
Ajouter un commentaire
Réponse
+0
moins plus
Avec windows 7 c'est facil. il suffit d'aller dans Organiser ->Option de recherche -> puis cocher là ou c'est noté ouvrir tout les dossier dans la même fenetre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

J'ai le même soucis qu'évoqué.
J'ai vérifier que j'avais bien les deux options activé ( pour ouvrir dans la même fenêtre) et décocher ( pour ouvrir les fenêtre avec un autre processus)
j'ai aussi rentre les commande dans le cmd rien ne marche.

Je viens de désinstalle internet explorer, y a t il un rapport avec ça car j'ai vue qu'une des commande a rentré dans le cmd contenait internet explorer.

Cordialement
Ajouter un commentaire
Ce document intitulé «  dossier s'ouvre dans de nouvelles fenetres  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.