Posez votre question Signaler

Brancher interface MIDI USB

papycloclo - Dernière réponse le 15 juin 2012 à 11:31
Bonjour,
Je veux relier un PC portable ACER sous WINDOWS XP
à un synthé Rolland E300 .J'ai acheté une interface Prodipe USB MIDI .
Je l'ai branché et rien ne marche .Je n'arive même pas a intaller le logiciel Prodipe V E .
Que faire ? aidez moi car je ne suis pas un fortche en informatique .
Merci à tous .
Lire la suite 
Réponse
+2
moins plus
Bonjour à tous,

Je suis en possession d'un câble midi USB de marque Logilink (aucune mise à jour de pilotes dispo sur leur site) branché sur un synthétiseur Yamaha PSR220 le tout raccordé sur un PC portable windows XP pro SP3 (plus un autre essais sur PC portable XP Home SP3). Lorsque j'appui sur les touches du synthé, aucune note s'affiche sur Finale 2008 fr.

Dans panneau de configuration/Système/Matériel/Gestionnaire de périphériques, aucun point d'interrogation.

Voici le branchement: IN du câble sur OUT du synthé et inversement. La LED rouge s'allume et la LED verte IN clignote.

J'ai quasiment tout essayé au niveau configuration midi avec Finale. Midi thru est selectionné sur intelligent. Lecture via les VST Native instruments est également coché.

Je ne sais plus quoi faire, si quelqu'un pouvait me venir en aide.

Merci à l'avance.
sita1id- 19 déc. 2009 à 18:34
Bjr
j ai le même pb
as tu solutionné ?
Répondre
karlitodu41 484Messages postés jeudi 8 janvier 2009Date d'inscription 6 juin 2014 Dernière intervention - 21 déc. 2009 à 13:21
salut


as tu selectionné ton interface logilink dans les parametre midi de ton logiciel?
est ce que tu a essayé de changer de channel midi pour le synthé?
est tu en GM (general midi) mode sur ton synthé? sinon essaye un reset usine sur ton synthé ça le remet par défaut je pense.
allume tu bien ton synthé avant d'ouvrir ton logiciel?

ci ça peut t'aider....on ne sais jamais, je travaille en midi depuis un an environ et j'ai pas mal cherché et galeré mais bon je commence a connaitre quelques astuces donc voila au cas ou


l'union fait la force on t'aura vinnnnnnnndoooooose lol
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour à tous :)

Enfin réussi et çà marche nickel :)

Clavier maître : roland D10
Séquenceur : Studio One de Presonus (excellent prog car aucun soucis d'intégration des sf2 et compatible VST (plug, effets etc ...)
OS : vista 32bits sp 2
Carte son : aucune à part la puce de la CM (ma vieille creative n'étant plus drivée sur Vista ... merci au constructeur et à MS au passage -_- même avec une dos box, çà ne passe pas ...).

Branchement interface usb/midi : comme dit : In sur Out et Out sur In

Ne pas oublier d'affecter des canaux midi aux instruments du clavier (plus pratique pour les changements après)

Réglages sur Studio One :
- aller dans les options puis dans "external device" cliquer sur "add" et créer une device type clavier, midi channel sur "all", et assigner "received from" et "send to" sur "USB midi interface émulée"

- créer une piste "instrument" sur l'interface, y faire glisser n'importe quel sf2 et bien veiller à mettre l'"instrument input" sur "all input" pour que toutes les devices puissent être prises en compte.

Et hop : tout marche ! que du bonheur :)

Je n'ai pas mis le driver à jour, n'ai pas de logiciel tiers et à mon avis, si vous avez respecté les réglages classiques claviers et branchements de l'interface, votre problème vient du type de device externe que vous choisissez et de l'assignation des canaux midi de cette device.

J'essaierai chez un ami qui a un vieux cubase 5.0 et vous tiendrai au jus pour ce qui est des réglages si je trouve la soluce.

En espérant avoir été utile ;)

ps : réponse acceptées avec les tags "maître" et "USB"
Ajouter un commentaire
Réponse
+0
moins plus
as tu une webcam logitech sur ton pc? il semble qu il y ai des conflits, il est conseillé de desinstaller completement la camera (programme+ DRIVER), sinon la prodipe ne sera pas reconnu, ( tu n accede pas au port midi via ton programme )
maieut- 18 juin 2008 à 01:23
ps: n installe pas prodipe VE c'est un programme qui je pense ne sert a rien dans ton cas...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
salut
moi aussi m^me probleme! en plus IPE music repondent des manip bidons a faire et ça marche pas et il finissent par repondre "desolé on ne peu pas garantirque notre produit fonctionne sur tout les systemes", donc voila COUP DE GUEULE 30 EUROS EN L'AIR ET CA FAIT UN AN QUE LE KIT EST ENFERME DANS LE PLACARD,
d'ailleur j'ai lance un topic :


(j'ai ce famueux midi kit m.a.o usb de chez audiotrack et de chez IPE music (prodipe quoi)
ça fait un an que je harcele le service technique car sur mon pc portable ça fonctionne pas
pour les branchement j'ai bienj pris note de ton conseil (on me l'avasi deja dit depusi toute mon enquete)
mais est ce quetu pourrais me dire quel logiciel utilise tu? et sous quel nom aparait le midi mate dasn les options midi de ton logiciel???
parce que moi quand je regarde dans les options midi uis dans "input" ba il met rien! donc ça me saoule
est ce que tu peu ou quelqu'un peu m'aider???
merci beaucoup car j'ai une batterie en midi (roland Vdrum)
et ça le ferai trop si ça fonctionnait!!)


******
bref je savais aps que pouvais y avoir de probleme avec la webcam logitech donc je vais essayé de desinstaler la cam

et toi aça a marché apres avoir desinstallé la cam?
koolm@n 4Messages postés samedi 4 juin 2011Date d'inscription 8 juin 2011 Dernière intervention - 4 juin 2011 à 02:15
:-( oulà c dure! j'y arrive toujours pas. G un prodipe comme cable midi usb et je travaille sur nuendo 3. G aussi suivi ton conseil (maieut) sur la desinstallation de logitech, je l'ai fait mais ça repond toujours pas. les lampes rouge et verte sont allumées sur le cable mais ia rien du tout dans nuendo :-( C vraiment déprimant! c histoire de cable midi usb.
SVP aidez-moiiiiiiiiiiiiiiiiiiiiiiiiii
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
il faut faire une mise a jour sur le site officiel ou sur un site d'achat en ligne il y a de correctifs pour divers version de windows
cool men
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous,

J'ai moi aussi un petit problème. J'ai acheté récemment un câble d'interface USB, j'ai téléchargé LMMS et suivi ce qu'à dit Monsieur dans ce tutoriel sur YouTube (http://www.youtube.com/watch?v=7mRRWYBY5mA). J'ai branché ma prise MIDI (en mettant le IN du câble dans le trou OUT et le OUT dans le trou IN) jusqu'à mon ordinateur, mon clavier est détecté et jusqu'ici pas de problème. Mais quand j'appuie sur une touche du clavier... Certes, il y a le son de la touche mais en continue. Et je peux attendre une minute, le son ne s'arrêtera pas. Alors que dans la vidéo (plus haut) du Monsieur le son n'est pas continu. Alors, est-ce à cause du câble ou du logiciel ? Que dois-je faire svp ? Devrais-je essayer Finale 2008 et oublier LMMS ?
Ajouter un commentaire
Ce document intitulé «  Brancher interface MIDI USB  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.