Somme de lettre différente dans excel [Résolu/Fermé]

lake64 7 Messages postés jeudi 10 avril 2008Date d'inscription 20 mai 2008 Dernière intervention - 10 avril 2008 à 16:23 - Dernière réponse :  niniejef
- 9 mars 2011 à 22:54
Bonjour,

dans une même colonne j'ai différente lettres et je voudrais avoir une somme pour chaque type de lettre:

Exemple:

1er colonne = d - e - f - e - f - d - f - d - f

- somme de la lettre d = 3
- somme de la lettre e = 2
- somme de la lettre F = 4

comment faire ?

en attente d'une réponse, merci
Afficher la suite 

4 réponses

UsulArrakis 7449 Messages postés vendredi 28 mars 2003Date d'inscriptionContributeurStatut 20 novembre 2017 Dernière intervention - 10 avril 2008 à 16:33
+22
Utile
salut
pour la lettre d en colonne A de A2 à A30
mettre =NB.SI(A2:A30;"d")
Cette réponse vous a-t-elle aidé ?  
Raymond PENTIER 45088 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 14 février 2018 Dernière intervention - 10 avril 2008 à 16:33
+1
Utile
=NB.SI(A:A;"d")
=NB.SI(A:A;"e")
=NB.SI(A:A;"f")
lake64 7 Messages postés jeudi 10 avril 2008Date d'inscription 20 mai 2008 Dernière intervention - 10 avril 2008 à 16:55
0
Utile
Merci, a tous .
0
Utile
Merci beaucoup, également utilisé et pour une "amatrice" d'excel, je suis super contente car c'est très facile.