Posez votre question Signaler

Echec Connexion Mozilla Firefox [Résolu]

telluc 99Messages postés lundi 8 janvier 2007Date d'inscription 10 janvier 2015Dernière intervention - Dernière réponse le 5 mai 2009 à 19:45
Bonjour à tous
Je me suis trompé en répondant à jean baptiste qui a(ou avait) le même problème.
Je n'arrive pas à naviguer sur Internet avec Firefox (aucun souci avec Internet Explorer). Voici le message d'erreur affiché sur la page :
Firefox ne peut établir de connexion avec le serveur à l'adresse www.fr.yahoo.com(ou d'autres adresses)
* Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus tard ;
* Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion au réseau de votre ordinateur ;
* Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy, assurez-vous que Firefox a l'autorisation d'accéder au Web.
J'ai essayé quelques manipulations, sans succès et dans le forum, je n'ai pas trouvé de réponse.
Je viens d'installer la version 2.0.0.13
Merci d'avance pour votre aide.
Lire la suite 
Réponse
+1
moins plus
ou avec un autre pare-feu, supprimer l'entrée Firefox, il va la recréer.
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
essayer Firefox en désactivant le pare-feu windows pour voir si celui ci est le responsable
telluc 99Messages postés lundi 8 janvier 2007Date d'inscription 10 janvier 2015Dernière intervention - 31 mars 2008 à 15:57
Je viens de m'apercevoir qu'a chaque fois que je redémarre le PC, le pare feu windows se met en position "désactivé" (non recommandé) et que dans la liste des exceptions, il y a des noms de site que je ne connais pas. il s'agit de TVPRUNNER et WAMBO, je ne sait pas a quoi cela correspond, mais peut être est ce normal ? Merci pour tout.
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+1
moins plus
si çà fonctionne avec windows explorer desinstalle ton firefox telecharge une nouvelle version et installe là çà resoudra pt etre ton prob
telluc 99Messages postés lundi 8 janvier 2007Date d'inscription 10 janvier 2015Dernière intervention - 31 mars 2008 à 23:59
Merci Gus 29, je viens de faire ce que tu m'as demandé et cela a rétabli la connection, à savoir , j'ai désinstaller l'avant dernière version de Firefox en supprimant les setup également et j'ai téléchargé la dernière version de firefox et maintenant tout est ok pour firefox, mais j'ai toujours un problème avec la désactivation du pare feu windows a chaque redémarrage, mais j'ai aussi zone alarme, alors peut être que l'un remplace l'autre?
En tout cas merci à Dubcek et à Gus pour leurs interventions.
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Je subissais le meme probleme "echec de connexion"
la solution: j 'avais un ancien firewall que je démarrais plus, mais qui était actif, et ma clé d 'enregistrement était périmée, j 'ai désinstaller zone alarme (qui trainais au fond de mon micro) et voila tout baigne.
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
verifie ds le parefeu de windows si firefox est autorisé ds les sites d exceptions
Ajouter un commentaire
Réponse
+0
moins plus
Merci à Gus 29 et à Dubcek pour ces réponses aussi rapides, mais au risque de paraître naif et ne voulant pas commettre d'erreurs, vous est il possible de m'expliquer comment on se rend sur le pare feu windows pour effectuer les modifications. J'ai aussi Avast comme anti virus, y a t'il une manoeuvre à faire aussi de ce coté là.
Encore merci pour votre compréhension et vos réponses.
Ajouter un commentaire
Réponse
+0
moins plus
Panneau de configuration -> pare-feu windows -> exceptions
en principe,ll'anti-virus ne gêne pas les connexions,donc rien à toucher
telluc 99Messages postés lundi 8 janvier 2007Date d'inscription 10 janvier 2015Dernière intervention - 31 mars 2008 à 15:21
Je viens de rajouter dans le pare feu windows Mozilla firefox et mozilla thunderbird mais toujours sans résultats, mais peut être qu'il faut redémarrer?
en tout cas merci de tes réponses.
Répondre
telluc 99Messages postés lundi 8 janvier 2007Date d'inscription 10 janvier 2015Dernière intervention - 31 mars 2008 à 15:29
je viens d'effectuer un redémarrage, sans résultat
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Pare-feu désactivé, non ce n'est pas normal.
les exceptions sont des noms de programmes, pas de sites. En cas de doute, il faut les supprimer, le pare-feu va demander si ils se connectent et décider alors.
Pas d'autre pare-feu ?
Et Firefox avec le pare-feu désactivé ?
telluc 99Messages postés lundi 8 janvier 2007Date d'inscription 10 janvier 2015Dernière intervention - 31 mars 2008 à 23:05
Excuse moi mais cet après midi je n'ai pas pu me reconnecter a internet car j'ai une mauvaise réception dans mon coin perdu.
Je réitère que chaque fois que je redémarre le PC, le pare feu windows est en position désactivé et que même en position désactivé firefox ne connecte pas. Peut être que le problème se situe là?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
c est possible que zone alarme soit par defaut donc ceci expliquerai cela donc desactiv le par defaut de zone et revalide windows par defaut pense a valider resolu si ok ds lforum
Ajouter un commentaire
Ce document intitulé «  Echec Connexion Mozilla Firefox  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.