Posez votre question Signaler

Comment faire "différent de" sous excel/ [Résolu]

UsulArrakis 7441Messages postés vendredi 28 mars 2003Date d'inscription ContributeurStatut 13 février 2015 Dernière intervention - Dernière réponse le 12 août 2013 à 22:58
Bonjour quelqu'un peut-il me dire comment on fait pour mettre dans une fonction, sous excel ou sous access, la notion de variable "différent de" ?
exemple : SI(x"différent de"24;valeur_vrai;valeur_faux)

Merci et Bonne année
Lire la suite 
Réponse
+125
moins plus
bonjour,

la formule est sous excel:
=SI(B1<>24;"coucou";"bonjour")

dans ce cas : si cellule inférieur ou supérieur à 24 la cellule cible = coucou
si = 24 la cellule cible = bonjour

salut à+
Marty- 10 oct. 2012 à 13:56
Oula! Le Revival 8 ans plus tard!
Répondre
Boukchev- 25 oct. 2012 à 11:30
Excellent :)
Répondre
longtemps, très longtemps- 9 nov. 2012 à 11:49
je suis ton père
Répondre
lolly- 18 déc. 2012 à 15:00
Bande de troll xD
Répondre
Jesors- 12 août 2013 à 22:58
Sérieux mais qu'est ce que tu bois didou disdonc
Répondre
Ajouter un commentaire
Ce document intitulé «  comment faire "différent de" sous excel/  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.