Signaler

Comment faire "différent de" sous excel/ [Résolu/Fermé]

Posez votre question UsulArrakis 7446Messages postés vendredi 28 mars 2003Date d'inscription ContributeurStatut 25 novembre 2016 Dernière intervention - Dernière réponse le 16 févr. 2017 à 11:45 par coco
Bonjour quelqu'un peut-il me dire comment on fait pour mettre dans une fonction, sous excel ou sous access, la notion de variable "différent de" ?
exemple : SI(x"différent de"24;valeur_vrai;valeur_faux)

Merci et Bonne année
Utile
+175
plus moins
bonjour,

la formule est sous excel:
=SI(B1<>24;"coucou";"bonjour")

dans ce cas : si cellule inférieur ou supérieur à 24 la cellule cible = coucou
si = 24 la cellule cible = bonjour

salut à+
Cette réponse vous a-t-elle aidé ?  
Boukchev- 25 oct. 2012 à 11:30
Excellent :)
longtemps, très longtemps- 9 nov. 2012 à 11:49
je suis ton père
lolly- 18 déc. 2012 à 15:00
Bande de troll xD
Jesors- 12 août 2013 à 22:58
Sérieux mais qu'est ce que tu bois didou disdonc

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !