Menu

Comment faire "différent de" sous excel/ [Résolu/Fermé]

UsulArrakis 7449 Messages postés vendredi 28 mars 2003Date d'inscriptionContributeurStatut 20 novembre 2017 Dernière intervention - 2 janv. 2004 à 16:58 - Dernière réponse :  Ol
- 9 avril 2018 à 19:48
Bonjour quelqu'un peut-il me dire comment on fait pour mettre dans une fonction, sous excel ou sous access, la notion de variable "différent de" ?
exemple : SI(x"différent de"24;valeur_vrai;valeur_faux)

Merci et Bonne année
Afficher la suite 

10 réponses

+184
Utile
9
bonjour,

la formule est sous excel:
=SI(B1<>24;"coucou";"bonjour")

dans ce cas : si cellule inférieur ou supérieur à 24 la cellule cible = coucou
si = 24 la cellule cible = bonjour

salut à+
Excellent :)
longtemps, très longtemps - 9 nov. 2012 à 11:49
je suis ton père
Bande de troll xD
Sérieux mais qu'est ce que tu bois didou disdonc
Merci pour cette réponse illustrée. Vu.