Posez votre question Signaler

Non fonctionnement scanner UMAX AstraSlim SE

Tagada - Dernière réponse le 8 janv. 2011 à 22:11
Bonjour,
Rallié depuis peu à Ubuntu je compte tout basculer sur cet OS et laisser, enfin, tomber Big Bill & Co.
Soucis: mon scan UMAX AstraSlim Se n'est pas reconnu.
Drivers, manip console ? ? ?
Help, I need some body.
Thanks everybody
Lire la suite 
Réponse
+0
moins plus
Bonjour
Pour le faire reconnaître il faut que tu copie le fichier Artec48.usb qui est dans le répertoire winXP du CD d'installation dans le répertoire /usr/share/sane/artec_eplus48u/.
Des détails ici : http://howto.stephane-huc.net/Linux/usb/scanner/

Après je sais pas si ca te feras la même chose qu'à moi mais quand je lance un aperçu ou une numérisation dans Xsane j'obtiens une image flou et rayée de partout.
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
la reponse est simple, pour que l'AstraSlim SE fonctionne, tu dois modifier le fichier conf en ajoutant l'option (ligne)
option ePlusPro 0 dans

/etc/sane.d/artec_eplus48u.conf
texte avant :

# ----------------------------------------------------------------------------

# Since the UMAX AstraSlim SE uses a different product id, we add
# another usb section here.
usb 0x05d8 0x4009
option artecFirmwareFile /usr/share/sane/artec_eplus48u/Artec48.usb
option vendorString "UMAX"
option modelString "AstraSlim SE"

# ----------------------------------------------------------------------------

texte apres :

# ----------------------------------------------------------------------------

# Since the UMAX AstraSlim SE uses a different product id, we add
# another usb section here.
usb 0x05d8 0x4009
option artecFirmwareFile /usr/share/sane/artec_eplus48u/Artec48.usb
option ePlusPro 0
option vendorString "UMAX"
option modelString "AstraSlim SE"

# ----------------------------------------------------------------------------

Ensuite, il faut trouver et copier le fichier Artec48.usb fournis avec windows (ou avec le pilote constructeur) dans /usr/share/sane/artec_eplus48u/ si ce n'est pas déjà fait. (attention! il faut probablement créer les sous dossier sane/artec_eplus48u/ si nécessaire via la commande mkdir en tant que superutilisateur sous linux)

j'ai trouvé ce genre d'info et sa résolution par des infos qui m'ont mis la "puce à l'oreille" ici (pour ubuntu) :
http://forum.ubuntu-fr.org/viewtopic.php?id=129602
et là : https://help.ubuntu.com/community/ArtecEplus48uConf

Donc en gros, il faut en priorité spécifier de désactiver l'option ePlusPro (que ce n'est pas un scanner de type ePlusPro) via option ePlusPro 0 et ensuite se debrouiller pour ajouter le fichier Artec48.usb en correspondance avec artec_eplus48u.conf pour que le pilote sane le trouve, et après ca marche bien, voilà ! :-)
Romota- 8 janv. 2011 à 15:14
Je n'arrive pas à modifier le fichier qui est placé en lecture seule, comment faire?
merci d'avance
Répondre
Majimerse- 8 janv. 2011 à 22:11
Bonsoir,
Et avec une commande sudo ?
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Ce document intitulé «  Non fonctionnement scanner UMAX AstraSlim SE  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.