Posez votre question Signaler

Ouvrir lien avec Firefox et non avec IE [Résolu]

Kimiko94 28Messages postés jeudi 14 février 2008Date d'inscription 31 octobre 2008 Dernière intervention - Dernière réponse le 2 juil. 2015 à 10:26
Bonjour,
Voilà je voudrait savoir si il est possible d'ouvrir un liens avec Mozilla Firefox plutôt qu'avec Internet explorer?
Exemple: je suis sur Windows Live mesenger et quand j'ouvre ma boite mail celle-ci s'ouvre avec IE et je voudrait qu'elle s'ouvre avec Mozilla Firefox.
Merci d'avance.
Lire la suite 
Réponse
+31
moins plus
Salut,

Si vos liens web se trouvant dans Outlook (ou autres logiciels Windows comme msn) ne s'ouvrent pas dans Firefox alors qu'il est le navigateur par défaut, il faut :

- aller dans l'Editeur de Registre de Windows (Démarrer>Exécuter... puis taper regedit),
- aller jusqu'à la clé HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Application
- la modifier (clic droit sur le Nom dans le panneau droit, puis "Modifier") par Firefox.
159taylor- 29 août 2012 à 10:59
Comme je l'ai dit en bas:

Panneau de Configuration
Programme
Choisir les programmes par défaut
Choisir Firefox puis "Définir ce programme comme programme par défaut"
Répondre
florealp 1Messages postés samedi 4 mai 2013Date d'inscription 4 mai 2013 Dernière intervention - 4 mai 2013 à 01:07
Merci, ce conseil marche à merveille. Enfin!
Répondre
czabkiewicz- 4 mai 2013 à 10:56
impec, ça a marché pour moi et pourtant, il y a un moment que je tournais en rond et n'arrivait pas à résoudre ce problême.
merci
Répondre
opajack- 24 oct. 2013 à 16:38
J'ai ce problème. Jai modifié comme tu le dis la clé HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Application
- la modifier (clic droit sur le Nom dans le panneau droit, puis "Modifier") par Firefox
C'est bien Firefox qui vient mais une seule fois ensuite c'est I explorer qui revient. et la Clé revient à I explorer
Manifestement si je choisis le navigateur par défaut soit par Windows soit par le navigateur ( Firefox , Chrome ) soit par la clé il n'est pas conservé er revient à Int Explorer.
Comme cela est arrivé inopinément après des années de fonctionnement normal je pense qu'il s'agit d'un Spyware ou d'un virus dragué je ne sais où qui privilégie Int Explorer.
Répondre
fred- 2 juil. 2015 à 10:26
Fonctionne encore en 2015 sur un Windows 7. J'ai essayé car j'avais le souci sous One Note
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,

Voyant que ce pb est courant, pourriez-vous me dire comment le régler. Sur outlook, lorsque j'ouvre le premier lien hypertexte, c'est OK; ensuite, au message suivant, le message suivant apparaît: Firefox est déjà ouvert. Veuillez le fermer, etc. Est-ce une nouveauté; ou est-ce que j'ai mal configuré quelque chose, par erreur.
Merci à tous.

Nanuhka
Ajouter un commentaire
Réponse
+2
moins plus
Une autre solution :

option des dossiers
onglet "types de fichiers"
sélectionner "raccourci internet"
avancé
sélectionner "ouvrir"
éditer

remplacer la ligne dans "application utilisée .." par ( avec les guillemets ):

"C:\Program Files\Mozilla Firefox\firefox.exe" -requestPending -osint -url "%1"

vérifier que cette ligne est présente aussi dans les fichiers de type firefox url

--
Ajouter un commentaire
Réponse
+0
moins plus
bonjour,

il existe un tout petit soft, SET BROWSER, qui fait ça très bien. Il suffit de l'utiliser une seule fois pour paramétrer le navigateur par défaut (Firefox) A télécharger ici:
http://www.01net.com/telecharger/windows/Internet/navigateur/fiches/11129.html

if it ain't broken, don't fix it !
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Merci pour l'info,
J'ai testé, mais ne fonctionne tjs pas...... Cela ne viendrait-il pas d'incredimail ? ( j'ai le pb avec incredimail)

Merci !
Dj BECK- 26 juin 2009 à 21:11
ha ... la de décroche ,je connais pas trop , et j'ai pas se logiciel sur mon pc
je te souhaite bon courage
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
merci pour ta solution TMD ça fonctionne parfaitement.
Ajouter un commentaire
Réponse
+0
moins plus
sinon il y a plus simple,
allez dans panneau de configuration>programme>programmes par défaut>définir les programmes par défaut>cliquer sur firefox dans la barre des programmes de gauche>définir ce programme comme programme par défaut> et voilà c'est fait !!!
Ajouter un commentaire
Réponse
+0
moins plus
Yep, ça fait longtemps mais bon, je lance quand même la soluce :p

Pour corriger le bug signalé par Sukhoi, il faut modifier la clé suivante :
HKEY_CLASSES_ROOT\http\shell\open\ddeexec\Application

clic droit sur le Nom dans le panneau droit, puis "Modifier" remplacer Opera par Firefox.
aglaéjolie- 27 mars 2012 à 20:55
dans la clé registre, je n'ai pas " http " ......... y a un blèm non ???.....
Répondre
krisz013- 28 mars 2012 à 10:37
ce n'est pas dans la clé elle-même mais bien dans le chemin pour l'atteindre :)
D'ailleurs, en changeant ce chemin en remplaçant http par https par exemple, vous arriverez à l'ouverture d'un autre protocole, toujours à régler avec Firefox.
Répondre
159taylor- 29 août 2012 à 10:58
Ou sinon le plus simple est:
Panneau de Configuration
Programme
Choisir les programmes par défaut
Choisir Firefox puis "Définir ce programme comme programme par défaut"
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Merci bien je cherchais la solution et hope et je vous ai trouvés :)
Ajouter un commentaire
Réponse
+0
moins plus
Mon problème est que j'ai firefox portable, je ne peut ouvrir un lien en raccourci en cliquant sur celui ci car il y "Application introuvable" c'est normal car firefox n'est pas installé sur le système.
comment faire pour que firefox portable se lance lorsque je clique sur un lien en raccourci
Merci
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
-1
moins plus
Merci pour ton aide et pour le lien!

Bonne journée.
Ajouter un commentaire
Réponse
-1
moins plus
Set Browser fonctionne effectivement pour ouvrir Firefox depuis windows live mail mais avec une erreur. Une fenêtre s'affiche disant que windows ne trouve pas le lien alors que ça s'ouvre bien quand même dans Firefox.

Une idée pour empêcher cette erreur ?

Merci à vous !
Ajouter un commentaire
Réponse
-1
moins plus
Personne pour enlever ce message d' erreur?
Ajouter un commentaire
Réponse
-1
moins plus
J'ai viré windows live mail qui plante beaucoup et est très lent pour mettre Thunderbird.... je regrette pas !!! Et tout fonctionne !
Ajouter un commentaire
Réponse
-1
moins plus
-----moi sa ma aider apres ten de galere :)

pour ma part j'avais plutôt galérai avec l'ouverture de mes mail par firefox , alors j'ai essayer une de vos solution qui n'avais pas marcher ... j'avais instaler stbrws14 ;
http://www.commentcamarche.net/telecharger/telechargement 3673500 setbrowser

mes savais pas marcher
"ou je mi suis mal prit "
j'avais changer ma page par defaut et sans resulta ,
j'ai donc re-désinstaller
et quand jai voulu ouvrir firefox un message ma dit que se n'était plus ma page par défaut , et ma demander si je voulais que firefox le soit , j'ai décocher la case de rappel et dit oui et mon problème ses résolu
voila ses mon 1er message car comme vous j'ai besoin d'info pour mes problème je prend donc le temps de mettre ma solution après avoir essayer plusieurs truc proposer
dj beck .... http://www.myspace.com/djbeckscratching
video scratch demo et tutorial ps cours de scratch a voir sur mon myspace petit promo en passant :=)
parasiteabe- 3 juil. 2009 à 16:51
tu devrais revoir un peu tes règles de grammaire et d'orthographe...t'as appris à écrire y a pas très longtemps, non??
Répondre
antiCon- 31 déc. 2011 à 09:12
Remarque qui ne sert à rien, à part être méchant !
Mettre une majuscule au début de ses phrases, fait aussi partie des règles de grammaire !!!
Répondre
Ajouter un commentaire
Ce document intitulé «  Ouvrir lien avec Firefox et non avec IE  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.