Signaler

Activaton pavé tactile sur portable asus [Résolu]

Posez votre question ETOILE - Dernière réponse le 26 nov. 2016 à 15:02
Bonjour,
j'ai un portable asus depuis 3s sous windows vista la propriété de ma souris tactil ne fonctionne plus

j'ai installe un clavier usb et souris exterieur même si je le retire le soucis est le même

merci de vos aides
ETOILE
Afficher la suite 
Utile
+72
moins plus
une petite reponse a force de chercher, panneau de configuration, souris, onglet elan et cocher la case "désactiver quand la souris usb externe est banchée, appliquer et le tour est joué
Hush- 22 févr. 2016 à 17:40
Je remercie Priscilla car j'avais le même problème, Pc Asus, sous windows 10 et j'avais appuyé sur une touche qui avait bloqué mon pavé tactile et Fn+F9 a marché. ;)
Répondre
Salma- 31 août 2016 à 02:01
Wow vraiment merci beaucoup! J'etais à court d'idée quand j'ai lu votre post... Moi aussi j'avais accidentellement fait la meme chose... Merci encore :)
Répondre
Doums- 22 févr. 2016 à 22:16
Jai asus x751l quand je l'allume le pavé tactile fonctionne mais juste le temp de rentré mon mot de passe soit la souris se fige soit elle disparaît.. Donc ma question et simple. Comment on fait fait pour que le pavé tactile remarche ?
Répondre
Tat- 26 nov. 2016 à 14:59
As tu trouvé une solution??
Répondre
lolo06210- 24 juil. 2016 à 20:05
Je n arrive pas a remettre mon pave alphabetique samsung grand prime grand format
Répondre
Ajouter un commentaire
Utile
+61
moins plus
Le fn + F9 sur asus windows 8 a l'air de bien fonctionné merci
Morgane- 14 août 2015 à 17:23
Ca n'a pas fonctionner chez moi ..
Répondre
un inconnu- 10 janv. 2016 à 17:11
bonjour moi mo pavé tactile fonctionne , il ne fonctionne pas seulement pour aller de haut en bas et inversement sur des pages alors qu'avant ça marchait
et c'est un asus Windows 10
Répondre
lolilol- 24 juin 2016 à 10:10
pareil pour moi ca a hyper bien fonctionné
Répondre
Ajouter un commentaire
Utile
+9
moins plus
j'ai un ordinateur portable hp sous vista
depuis peu mon pave tactile ne fonctionne plus
un grand merci a qui peut m'aider à resoudre ce problème
Ajouter un commentaire
Utile
+7
moins plus
Tout simplement :
- Panneau de configuration
- Cliquer sur système et sécurité
- Cliquer sur "Matériel et audio" (sur la gauche de la fenetre)
- Cliquer sur "souris"
- Aller sur l'onglet "ELAN"
- Cliquer sur activer le périphérique
- Cliquer sur appliquer

VOILA LE TOUR EST JOUE !!!!
(ceci fonctionne très bien pour un PC ASUS)
carpediem76 1Messages postés mercredi 7 mai 2014Date d'inscription 7 mai 2014 Dernière intervention - 7 mai 2014 à 14:11
Je rencontre le même soucis, aucun onglet ELAN, alors je fais comment ???
Répondre
john-jo 2Messages postés lundi 5 janvier 2015Date d'inscription 5 janvier 2015 Dernière intervention - 5 janv. 2015 à 10:12
je n'ai pas l'ongle ELAN non plus que dois-je faire du coup?
Répondre
Flav0uiille- 9 août 2015 à 11:23
Mille merci !!!!
Répondre
Charline- 5 oct. 2015 à 23:24
Des réponses par rapport à cet onglet Elan ? J'ai le même problème...
Répondre
mathilde- 31 mars 2016 à 18:29
Merci beaucoup......
Répondre
Ajouter un commentaire
Utile
+5
moins plus
ben je pense tout de meme qu'il faut aller dans :
- panneau de configurtion
- système
- gestionnaire de périphérique
la tu dois voir, "mouse tactical" un truc dans le genre, enfin en anglais
- clic droit dessus
car il doit etre désactiver
mais il peut etre désactiver seulement sur ta session
donc toujours dans panneau de configuration
- utilisateurs
cherche ta session et regarde dans les paramètres

bon courage
djker 10- 20 avril 2012 à 20:44
j ai tester mais je ne trouve pas mouse tactical
Répondre
loulou- 8 août 2016 à 18:51
Ou es ce quon trouve le panneau de configuration
Répondre
Ajouter un commentaire
Utile
+5
moins plus
ce qu'il faut faire pour ma part sa a marche , allez dans panneau de config , matériel et audio , souris( périphériques et imprimantes) , élan , puis dans la case périphérique il y a elan Smart pad il , il suffit de cliquer dessus puis de mettre activer le périphérique sur une des cases juste en dessus du carré.
J'espère que je vous aidez.
bucheron-mourad 15Messages postés lundi 5 mai 2008Date d'inscription 14 septembre 2015 Dernière intervention - 14 sept. 2015 à 17:10
jai rien de sa moi
Répondre
maro- 9 oct. 2015 à 09:40
super ta technique, merci beaucoup , cela faisait une heure que j'essayais quand je suis tombée sur ton message, mille fois merci bon weekend, véro
Répondre
Ajouter un commentaire
Utile
+2
moins plus
bonjour,

tu peux essayer de mettre a jour les pilotes
et vérifier que le pavé tactile est activer dans le panneau de configuration
bon courage
etoile122 3Messages postés mardi 4 mars 2008Date d'inscription 4 mars 2008 Dernière intervention - 4 mars 2008 à 09:00
bjr ced ,

hélas dans panneau de config je trouve pas du tout mon pavé tactile, j'ai dans la barre outil "l'icône", j'ai tout réglé par défaut mais rien ne se passe
Répondre
Ajouter un commentaire
Utile
+2
moins plus
mon clavier numerique ne marche plus
Ajouter un commentaire
Utile
+2
moins plus
juste pour ceux a qui ca arrivera sur un asus. le problème c'est que j'avais le pavé souris activé pendant que verr num est actif. donc clique alt + shift +verr num
cliquer ouvrir les options, puis dans autres parametres choisir desactivé à utiliser les touches souris lorsque verr num est : desactivé
voila
Ajouter un commentaire
Utile
+1
moins plus
normalement dans l'affichage classique c'est dans gestionnaire de périphérique
quand tu dis que c'est la propriété du pavé tactile qui fonctionne pas, tu veux dire qu'il n'y a rien qui se passe quand tu y touche ou autre chose ?
parce que si tu ne le trouve pas c'est peut etre parce qu'il y a un problème au niveau matériel
Ajouter un commentaire
Utile
+1
moins plus
oui je veux dire que mon pavé ne fonctionne pas du tout, un truc bizzare tout de même quand j'allume mon pc portable le pave fonctionne 1mn et apres plus rien !!!
m1998n- 16 févr. 2015 à 14:10
Etoile122, j'avais le même problème que toi, et pour retrouver ton pavé tactile, tu dois faire : fn + f9 !!
Bon courage
Répondre
bucheron-mourad 15Messages postés lundi 5 mai 2008Date d'inscription 14 septembre 2015 Dernière intervention - 14 sept. 2015 à 17:13
jj'ai le asus r900vj et fn + f9 ne fonctione pas
Répondre
Tat- 26 nov. 2016 à 15:02
Vous aviez trouvé une solution?
Répondre
Ajouter un commentaire
Utile
+1
moins plus
Mmerrrccciiiii ça a marché!!!
Ajouter un commentaire
Utile
+0
moins plus
RE CED18
Bon je suis retourné dans la proprié de la souris et dans comportement (affectation doite affectation gauche) mis aucun et tout est en ordre..miracle

merci à toi de ta rapidité a chacune de mes demandes
bonne journée
ETOILE
Ajouter un commentaire
Utile
+0
moins plus
C'est peut-etre votre probleme?

une petite reponse a force de chercher, panneau de configuration, souris, onglet elan et cocher la case "désactiver quand la souris usb externe est banchée, appliquer et le tour est joué
antoinedu- 25 févr. 2013 à 13:48
moi je ne peut rien cocher du tout
je suis deseperé
Répondre
zarah- 3 avril 2013 à 22:21
Je ne contrôle plus mon pavé numérique , quand je veux me déplacer en haut la flèche ce déplace sur le coter et quand je veux me déplacer sur le coter il va en haut ou en bas quelqu'un pourrait m'aider svp?
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Il y a une technique à laquelle personne semble avoir songé: il faut cliquer 2 fois sur la partie gauche du touchpad, en tout cas c'est comme ça que je viens de le désactiver sur mon asus x751l
maricez- 27 oct. 2016 à 22:39
super,ça marche,merci
Répondre
Ajouter un commentaire
Utile
+0
moins plus
En précisant que je n'ai pas de touche de désactivation dans le panneau de configuration de la souris.
Ajouter un commentaire
Utile
+0
moins plus
allo, j,ai eu ce probleme aussi et ce que j'ai fais, j'ai retiré le logiciel ASUS SMART GESTURE de mon ordi, ensuite j'ai téléchargé ce logiciel, je l'ai remis dans mon ordi et tout est redevenu normal. Tu devrais essayer cela . je te souhaite bonne chance .
bucheron-mourad 15Messages postés lundi 5 mai 2008Date d'inscription 14 septembre 2015 Dernière intervention - 14 sept. 2015 à 17:05
sa marche toujour pas je desespère
Répondre
Guigui63- 29 sept. 2015 à 13:11
Pareil. Quelle galère.
Répondre
Théo- 30 mars 2016 à 03:58
Alors pour ceux qui ont un Asus sous windows 10 et ptetre d'autres versions et qui ont le problème de ne pas pouvoir utiliser les fonctionnalités du pavé tactile (les genres de codes-glissements avec plusieurs doigts comme par exemple le défilement verticale à l'aide de deux doigts...) ou voir meme le pavé dans son ensemble la manip est la suivante :
->panneau de configuration
->Matériel et audio
-> Gestionnaire de périphérique en haut au niveau de péripherique et imprimante
-> souris et autres periphériques de pointage
->puis double-click sur asus touchepad (votre souris)
->puis pilote puis mettre à jour le pilote
puis redémarrer l'ordi
voila
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour,
voila mon problème j'ai prêté mon ordi a un ami pour qu'il m'installe un logiciel mais je ne sais pas ce qu'il a fait mais j'ai mon pavé tactile qui ne marche plus même si je l'es activer dans les paramètres, j'ai essayé toutes vos idées mais aucun ne marche, et je suis obligez de mettre une souris a fil et du coup ma flèche de souris s'affiche mais quand je débranche ma souris, je n'es plus rien qui s'affiche.
J'espère que avoir une aide svp
Pour infos mon ordi c'est un asus sous Windows 8
Wendy- 2 oct. 2016 à 18:43
Bonjour
J'ai un asus Windows 10
Mon pavé tactile ne marche plus
J'ai essayé fn+f9 et toujours rien
Que dois-je faire?

Merci
Wendy
Répondre
crapoulou 27686Messages postés mercredi 28 novembre 2007Date d'inscription ModérateurStatut 2 décembre 2016 Dernière intervention - 2 oct. 2016 à 19:17
Bonjour Wendy,

Merci de créer ton propre sujet sur le forum :
http://www.commentcamarche.net/forum/new

Bonne continuation.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Pavé tactile sur Asus Windows 10 ; fonctionnalités déficientes :
Démarrer ; Asus ; Asus install ; Outils système ; Asus smart gesture
L’icône doit être ensuite dans flèche bas à droite : double cliquer pour réglages
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !