Posez votre question Signaler

Portable Packardbell easynote H5 panne

mhsami84 7Messages postés vendredi 29 février 2008Date d'inscription 17 juin 2008Dernière intervention - Dernière réponse le 30 mars 2008 à 14:21
salut jaimerais bien que vous m'aidier
j'ai un micro portable Packardbell easynote H5 qui présente la panne suivante:
1- il marche bien mais si j'enleve l'alimentation il ya un bip qui se répete j'usqua le brachement de l'alimentation, sa na rien avoir avec l'autonomie de la baterie.(je pense que peut etre le circuit d'alimentation).
2- jai remarqué par la suite que l'horloge se dérégle méme si je la régle.
3- aprés avoir changer la pile il c'est avéré que le problème n'est pas a cause de la pile car ya pas de changement.
4- aprés avoir tester la pile et remètre l'ancienne pile, 2 heures aprés a l'allumage l'écran est noir et le voyant du processeur ne s'allume pas au démarrage, j'entend que le bruit du ventilo du processeur.
5- j'ai ouvert le portable pour le netoyage et la vérification jai remarquer (pas sur) que le ventilo de la carte graphique ne fonctionne pas.
si vous aves une idée aider moi
merci
Lire la suite 
Réponse
+2
moins plus
Comment peux tu être sur de la batterie ? J'ai le même problème avec une autre marque de portable.
mhsmi84- 6 mars 2008 à 17:30
je pense que c'est pas la baterie parceque l'ordinateur ne s'éteint pas si j'enleve l'alimentation, il fait des bips et ces bips ne sont pas due a un probleme d'autonomie de la baterie (réglage d'alerte de niveau de baterie), mais a un probleme purement materiel hard. c'est mon raisonnement a moi
mais mon grand probleme c'est aprés un essai de la pile comme j'ai le déja dit l'ordinateur ne s'allume pas seulement le ventilo.
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Salut,

essaye de faire un clear CMOS et vois si il redémarre.
Pour faire le clear cmos, soit tu enleve la pile soit tu fais un court circuit sur les bornes qui se trouvent juste en dessous de l'Eprom flash du bios.
mhsami84 7Messages postés vendredi 29 février 2008Date d'inscription 17 juin 2008Dernière intervention - 14 mars 2008 à 17:09
merci de votre aide.

J'ai essayer votre proposition, en enlevant la pile et la laisser 1 heure avant de la remétre,
j'ai pas trouvé les bornes qui se trouvent juste en dessous de l'Eprom flash du bios.

Quand j'ai ouvert le micro il y a a proximité de la pile un petit circuit carré ressemblant
a un microcontroleur qui est placé dans un support en plastique est écrit de dessus "bios".

Mais le ventilo de la carte graphique de 3V j'ai essayer de le faire marcher par des piles
ne marche pas, mais meme s'il ne marche pas yaura pas toute cette panne.

Au démarrage:

1-l'écran n'affiche rien (si comme si il ne fonctionne pas).
2-les voyants du processeurs ne marchent pas.
3-Je n'écoute et ne sent (sentir) rien, que le ventilo du processeur,
c.à.d ya pas de vérification du lecteur disque dur ou lecteur cd.

Du 3emepoint peut on dire que le probleme est soit de la carte mere ou le bios (la puce,
le circuit):

1-si c'est la carte mere pourquoi le circuit d'alimentation marche sachant qu'il est une partie
d'elle, mais le probleme du bip est le meme (si j'allume le pc sans alimentation il ya des bips,
si je remmet l'alimentation le bip s'arrete).
2-si le circuit integres du bios est ce que cela induit ces symptomes,peut on le trouver?ou?
merci.
Répondre
Boumy- 21 mars 2008 à 20:13
Bonsoir,
Les bips que vous entendez si c'est très fort, c'est l'alerte de la batterie qui a atteint un seuil critique.
La pile ne sert que pour le démarrage (Post) si elle est défectueuse le Post ne se fait pas donc pas de démarrage.
Je te conseille de laisser ton pc se reposer 2 ou 3 hjours et allumes le et tu verras.
J'ai le même Pc mais le problème est différent le curseur de la souris se fige et le pc aussi cela peut provenir de la température du proc qui est élevé ou autre chose Pourtant je l'ai completement démonté et fait un grand nettoyage et toujours le même pb je crois que c'est le dissipateur thermique qui est défaillant. Pour ton cas démonte le processeur et remplace la pâte thermique qui y est déjà peut-être qu'il va démarrer sinon fait un nettoyage en faisant attention avant décharges tes mains de l'electricité statique en touchant un truc métallique qui a une prise de terre comme un radiateur ou autre chose.
et Bonne soirée
Répondre
Rosebud- 30 mars 2008 à 14:16
Bonjour,

J'ai eu le même probléme que toi sur ce portable.
Pour ma part, le probléme venait du mode économie d'énergie sous XP.
Je l'ai désactivé et plus de pb.

A+
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Ajouter un commentaire
Ce document intitulé «  portable Packardbell easynote H5 panne  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.