Posez votre question Signaler

Pc portable Toshiba qui s'eteint tout seul...

rolextreme 3Messages postés mercredi 27 février 2008Date d'inscription 28 février 2008Dernière intervention - Dernière réponse le 12 déc. 2014 à 16:51
Bonjour,
je suis actuellement sans réponse,je dispose d'un pc portable TOSHIBA satellite A100-110,acheté il y a tout juste un an et un mois(les problemes arrivent toujours rapidement une fois la garantie passée),depuis 3 jours il commence a partir en sucette, et se coupe tout seul(sans redémarrer derriere)...Et depuis la fréquence de coupure est plus fréquente,maintenant je n'arrive meme pas au cap de la page d'accueil windows..(erf)..et impossible,donc,d'acceder a everest pour verifier les caracteristiques ,voir, tester la temperature...(je precise que le ventilateur fonctionne bien)
Pour pallier a cela,j'ai :
-soufflé mon ventilateur(un peu de poussiere en est sortie,mais bon sans plus)
-démarré en mode sans echec(sans succes)
-accedé au bios(il coupe toujours au bout d'une minute environ)
-retiré la batterie et mis l'alimentation(toujours pareil)
-remis la batterie et retiré l'alimentation(en vain)
-démonté le disque dur(faut que je precise encore??!)...
bref,tout ce que j'ai pu lire sur les forums ne m'apportaient rien de plus que les tests que j'ai fais,et au final tout ça pour lire que c'est surement l'alimentation voir la carte mere qui aurait un coup dans l'aile......
Je demande juste une confirmation,bien que je sache que ce n'est pas evident a determiner comme ça,une petite aide sera une bonne main tendue pour moi...Je vous remercie...
Rolextreme
Lire la suite 
Réponse
+11
moins plus
J'ai eu EXACTEMENT le même soucis sur mon Toshiba =) a croire que les Toshi ne sont plus ce qu'ils était ^^, bref, tout simplement et sans démontage, je l'ai reformaté, j'ai tout perdu mais il marche :)
Asimo- 17 sept. 2012 à 14:12
Ils se coupent car les processeurs sont trop chaud (à 105°C si ma mémoire est bonne); la meilleure solution est de démonter, retirer le radiateur, le nettoyer de toute poussière et nettoyer la pâte thermique, en remettre une nouvelle et ça devrait aller. Ce n'est pas trivial j'en conviens mais un petit tour chez votre bidouilleur local est conseillé.
Récemment Toshiba s'est mis à positionner les processeurs à l'autre bout de la carte mère par rapport au ventilateur, et malgré un caloduc en cuivre ce n'est pas suffisant, mon proc fonctionne en idle à 85°C ! Bref enorme defaut de conception, qui avec le temps amène à tous ces problèmes...

Encore plus problématique la ventilation est très mal gérée quand on est dans le bios, coupure assurée au bout de quelques minutes même pour ceux qui n'on pas de problème en fonctionnement. La seule solution est de laisser refroidir;
Bref toshiba n'est plus ce qu'il était... Je me demande si tout cela ne fait pas partie d'une volonté d'obsolescence programmée...

Mon radiateur ressemblait un peu à ça :
http://www.ebay.com/itm/TOSHIBA-L500-L505-L500D-Heatsink-Heat-Sink-AT0730050S0-w-Screws-/160763734476?pt=UK_Computing_Other_Computing_Networking&hash=item256e43e9cc

et était censé refroidir 1 cpu, 1 gpu, le chipset et 2 autres puces dont j'ignore la nature, et le Cpu etait le point le plus eloigné, pas étonnant qu'on puisse griller des saucisses dessus....

Je ne pense pas que Toshiba soit le seul mauvais élève là dessus, mais désormais avant d'acheter un pc portable je fais une recherche sur ebay (heatsink) pour voir si le radiateur n'est pas un circuit trop long., et pour ça merci toshiba :-)
Répondre
sighe_rod- 10 févr. 2014 à 11:31
teste un peu ceci, essai d'allumer tn pc sur batterie seulement sans brancher le chargeur et puis teste le sur chargeur sans mettre le batterie. et envoie mw le rapport.
Répondre
hh- 17 mai 2014 à 18:28
bonjour, j avais le meme prob, j ai demonter le pc , netoyer la venti; la patte thermique et je l ai remplacer par une neuv

probleme resolu avec batterie, mais kan j branche le chargeeur le pc plante; surment un problem de courant et carte mere
Répondre
R@d@- 29 juil. 2014 à 14:42
bonjour j'ai aussi le même problème mon odinateur toshiba s'éteint tous seul
après êtres allumer.
lorsque' il est allumer il prend 10 a 15 seconde même le menu du bureau apparait mais ce
temps que je vient d'évoquer ci-haut il s'éteint tous seul

un petite d'aide me fera du bien

cordialement
Répondre
hahaha- 12 déc. 2014 à 16:51
il faut que tu remplaces tes RAM
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
Bonjour, j'ai les mêmes problèmes que vous décrivez plus haut sur un Toshiba Satellite A200 1VC, je l'ai démonté, passé à la soufflette, il a marché pendant 3 heures, puis plantage denouveau. Alors je l'ai formaté, installé Windows7, donc pas de plantage pendant l'instal, mais maintenant exactement comme avant : Plantage, au bout de plusieurs minutes (de 10 à 30) puis au bout de 5 secondes ensuite !
Ca ressemble à une surchauffe, mais aucun élément n'est chaud !
Alors là je cale, je ne sais plus quoi faire ! Si qq. un a une idée, elle sera bien venue.
Merci.
baby-soleil- 3 mars 2014 à 18:04
bonjour, j'ai ce problème, à la fin quoique je fasse ça plante surtout aux jeux, quand le processeur augmente, il chauffe !
mon dernier recours est de tenir un petit ventilo qui marche à 2 piles, (ceux pour le visage) je le positionne juste aux trous d'aération, partout à vrai dire et ça marche...en attendant de le faire réparer !
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
sur ce site
http://www.irisvista.com/tech/laptops/toshiba-satellite-a205/laptop-disassembly-1.htm

tres util il es preconisé de non seulement changer le ventilateur apres nettoyage mais egalement de pas oublier de mettre de la "graisse thermique" entre le processeur et son support (au dessu pas en dessou !) sinon le probleme de l'aret persiste la chaleur n'etant pas evacué
Ajouter un commentaire
Réponse
+3
moins plus
J'ai exactement le même problème avec mon pc toshiba et je pense que fukushima n'est pas arrivé pour rien !
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour,

Même problème avec mon Toshiba Satellite L505-13J qui s'éteint tout seul sans raison. (L'ordinateur n'est pas chaud, donc ce n'est pas une surchauffe... )

J'ai installé le logiciel "SpeedFan" pour voir les températures données par les sondes, et voici les résultats :

- Au démarrage "à froid" :
Core 0: 50 °C
Core 1: 52 °C
Core 2: 55 °C
Core 3: 56 °C

- Et si je démarre un jeu 3D :
Core 0: 77 °C
Core 1: 80 °C
Core 2: 86 °C
Core 3: 90 °C

Et dès qu'une température atteint 105 °C, le PC s'éteint tout seul brutalement.

Mon ordinateur est déjà allé au SAV de Darty, ils ont changé le ventilateur mais le problème est toujours présent...

J'en déduis donc un problème de sonde ou de carte-mère défectueuse...

Voilà pour mon cas, je ne sais pas si c'est la même chose pour vous.

Cordialement,

Mickaël
ana125- 2 avril 2013 à 21:55
Faut en prendre soun c,est tout
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
et bien je pensse que ses le systeme de securiter tu a tros de poussiere dans ton ordi niveau du ventilo meme sa empeche lordi de se refroidire est si il est tro chaud ton ordi s'etein pour raison de securiter allor demonte ton pc portable est netoye


ps : ne passe jamais l'aspirateur dans ton ordi
rolextreme 3Messages postés mercredi 27 février 2008Date d'inscription 28 février 2008Dernière intervention - 27 févr. 2008 à 23:47
bonsoir sasha91,
je te remercie tout d'abord pour cette réponse,le fait est que je l'ai soufflé plusieurs fois de tout coté et qu'il n'en sort plus rien maintenant...Etant donné la complexité a retiré la coque de mon portable,ce n'est pas une mince affaire d'acceder au ventilateur,mais je vais voir ça quand meme...merci
Répondre
lamson18- 17 juin 2011 à 16:43
j'ai exactement le même problème depuis plus d'un an. Il s'arrête de manière aléatoire (une fois il tient 30 seconde, une fois il tient une journée...). J'ai été le mettre chez un informaticien qui l'a complètement nettoyé et j'ai acheté une base refroidissante. A peine quelques heures après l'avoir récupéré, il recommençait.... De plus, j'ai enregistré les températures au moment des coupures et elles sont bonnes. Le problème n'est donc certainement pas une surchauffe...

Par contre, je ne sais pas si c'est lié mais:
- à chaque mise à jour, ya une mise à jour windows qui ne veut pas s'installer
- il à l'air de tenir plus longtemps quand je désactive l'un des deux "core"
je galère aussi, donc si vous avez des idées.... (la garantie est out)
Répondre
titi06- 17 nov. 2013 à 18:28
Alors toi t'a pas inventé la poudre, et encore moins l'orthographe
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
ha m.... ses pas possible bon j'ai ma petite subjestion deja
1) il est encore en garantie ???
2) je pensse que le refroidissement de ton ordi est absent
moi quand mon ordi etait trop chaud il s'eteignaient est quand je lle réalumait il s'etaignait aussi il fallait que j'attende que tout se refroidissait tu doit avoir un probleme au niveau du refroidisseement
Ajouter un commentaire
Réponse
+1
moins plus
bonjour

je sais que mon ordi surchauffe, d'ou le fait que j'avais acheté une tablette avec des ventilateurs externes... ça refroidi assez bien

maintenant par contre quand je suis dans mes jeux il s'eteint quand meme tout seul (peu importe quand) sans message d'erreur ni enregistrement d'incident dans le systeme c'est assez embetant car ça coupe tjs quand j'ai oublié de sauvegarder pendant un moment ... mais bon pas envie non plus de sauvegarder toutes les 10min non plus

a ce que je vois personne a trouvé une vraie solution, deja je vais nettoyer un peu le ventilo voyons voir si ça change qc
Ajouter un commentaire
Réponse
+0
moins plus
il y a pas de quoi oui demonte le delicatement
rolextreme 3Messages postés mercredi 27 février 2008Date d'inscription 28 février 2008Dernière intervention - 28 févr. 2008 à 09:56
Salut,
bon alors démonté de fond en comble,j'ai décrassé le peu qu'il y avait,et franchement je l'ai trouve très propre,donc une chose est sûre ce n'est pas ça du tout...j'ai refais les memes manipulations qu'hier,et j'ai retiré les barettes memoires,....ça s'éteint toujours au bout d'une minute environ...Alors la franchement,je suis vraiment a cote de la plaque,honnetement,j'espere une reponse car ça me ferais mal d'avoir mis 1300 € et que se soit mort un an apres...
J'ai vérifié et senti la carte mere partout pour voir si rien n'avait cramé,et il n'y a pas d'odeur particuliere,ni trace de brulure nul part...bref,j'aime comprendre et la c'est pas le cas...y a t'il une lueur d'espoir sur ce forum,je suis preneur...

Rolextreme
Répondre
titi06- 17 nov. 2013 à 18:34
Et le balet brosse avec un peu d'eau dd javel, c'est bon sacha?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
tres simple

Probleme Toshiba reglé

Mon ordi tosh portable s'eteinds tout seul suite a surchauffe dans les jeux ou des que je atte un film en full ecran

j'ai tout simplement acheté une bombe de nettoyage et j'ai vidé la bombe dans l'ordi sur la partie droite

depuis plus aucun probleme

j'ai vraiment galeré graaaaaave

c'est la seule solution

meme en mettant mon ordi sur 2 tasses de café pour évité le contact avec la table ca ne marchait pas

SEULE SOLUTION : ACHETEZ UNE BOMBE DE NETTOYAGE ET VIDEZ LA DANS L ORDI PARTIE DE DROITE
edwin- 26 juin 2009 à 13:39
bonjour,
j'ai moi aussi ce pb ac mon toshiba, il s'éteint aussi tout seul,
au debut c 'était a cause de surchauffes que je reussi à eviter maintenant... mais le pb reste!
je verifié pls fois, au moment ou il s'eteint le socle n'est pas chaud ( du moins pas autant qu'il pourrais l'être pour que ça coupe).
du coup je me demande si les anciennes surchauffes auraient pu endomager certain composants ou les rendrent plus sensibles à la chaleur?
qu'en pensez vous?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
j'ai exatement le même problème que toi.
as-tu trouvé la solution entre temps ?
Merci pour ta réponse
Ajouter un commentaire
Réponse
+0
moins plus
j ai u exctement le meme probleme que vous sur mon toshiba p100-473 acheter quand meme 2000 euros lol ^^ il s eteignais comme sa d un coup sans que je comprenne pk !! Au final le pc etait trojoné lol alors j ai formaté le pc et pui maintenant plus aucun probleme !! si sa peut vous aidé c cool !!
Ajouter un commentaire
Réponse
+0
moins plus
xD .. désolé du retard. Mon probleme a été résolu .. et devinez quoi ? (surtout De-passage) .. un reformatage et hop ! plus rien =)

Merci pour toute vos réponses, ce topic peut être clos :)
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour.

Moi aussi j'ai un soucis avec mon ordinateur portable (toshiba satellite L505-13X) quand je mets les sims3 en route il charge un peu et d'un coup lordi s'eteint et sa me le fai defois quand je regarde des films. J'ai lordi depuis août 2010 et sa fait seulement 2mois qui me fais sa.

Si vous avez une solution sa maiderais et sa meviteré de lenvoyé en SAV.

Merci
Ajouter un commentaire
Réponse
+0
moins plus
Merci de ta réponse Mikdu70, je n'ai hélas pas eu le temps d'installer ce logiciel; il plante avant !! Mais je m'orientais vers ce type de panne. Le bios n'indiquant pas la température du CPU, ni de réglage sur la surchauffe, je vais essayer d'installer ce logiciel. Je donne les résultats dès que j'ai réussi.
Tupac- 28 déc. 2010 à 19:41
Mon toshiba s'éteind au bout de 30scd maximum donc il a pas le temps de chauffer.Quelqun aurait une idée?
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

J'ai le même problème avec un Toshiba Satellite L550D-11F.
Je l'ai démonté (en m'aidant de ce site : http://www.irisvista.com/tech/). Il me parait tout à fait propre (il a à peine plus d'un an !!). Une fois démonté, j'ai rebrancher les organes (clavier, lecteur DVD, ...) en laissant la carcasse démontée et je l'ai redémarré. Il a fonctionner plusieurs dizaines de minutes sans "planter". J'ai redémarré plusieurs fois dans cette "configuration" et je n'ai eu aucun problème.
Ensuite, j'ai tout remis normalement: plantage directe au bout de quelques secondes voir quelques minutes systématiquement. Le ventilateur semble fonctionnement normalement.

Serais-ce un défaut du capteur de température? Vieillissement prématuré?

Cordialement,
David
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous,

Pareil pour moi - Toshiba Satellite L550D-11F (1 an et 1 mois :-|).
J'ai tout essayé et le problème persiste : Démontage - nettoyage complet - formatage
Détail du problème (procédure a peu prêt identique a chaque fois) :

- PC laissé tranquille durant plusieurs jours
- Démarrage PC = OK
- Marche pendant 2 jours sans s'éteindre à mater des video HD sur youtube (sans rien de brancher sur l'USB)
- Démarrage le 3ème jour (avec 3 périphériques USB branchés), il tient 5-10 min (sans rien faire) puis m'affiche un bel écran noir mais sans redémarrer.
- Impossible de le rallumer ensuite, il reste sur l'écran noir et ni la diode du disque dur ni celle du wifi ne s'allume (attente 15 min environ)
- Retirage batterie puis secteur, vidage complet en restant appuyer 30 secondes sur le bouton power = le pc redémarre puis s'éteint au bout de 10 min (juste avec la souris USB, j'ai essayé sans ça fait pareil)

J'ai essayé de lancer un test mémoire windows 7 au démarrage et le pc s'éteint avant la fin du test (quand je dis s'éteint, la diode power reste allumé mais le ventilo ne tourne pas !?!). Mais je doute que cela vienne de la mémoire mais je vais essayé de tester les barrettes sur un autre pc avec memtest et je vous dis ça)

PS : Le ventilo fonctionne, testé sous windows, mais le problème ne vient pas de la chauffe mais plutôt d'un capteur ou de l'alimentation interne ou tout simplement la carte-mère HS (transistors douteux ?!?)

Merci de votre attention à tous.

Cordialement.

--dev
polpich- 8 mars 2011 à 12:45
Bonjour, j'ai aussi effectué à peu près les mêmes test pour revenir au point de départ !
J'ai réussi à le faire fonctionner plus régulièrement pendant plusieurs heures, en enlevant la batterie !!
J'ai testé tous les autres composants, (chauffe, etc..) tout était ok.
Il reste plus qu'a changer la carte mère... bref il restera comme ça !
Merci.
Répondre
Hip- 2 juil. 2011 à 12:55
Dans le diagnostic de mémoire Windows 7, certains tests sont effectués avec la mémoire cache désactivée pour forcer le processeur à accéder au module mémoire pour chaque adresse.

Toshiba Satellite A660-1F6 PSAW3E => La désactivation du cache processeur fait cramer mon pc et mon pc s'arrête par sécurité ; mon bios en version 2.0 est à jour de une semaine et la traduction en français fait peur.

Vos jeux ne désactiveraient-ils pas le cache ou ne produiraient-ils pas le même effet sans que le cache soit désactivé ? Perso, pour l'été je réduis à 50 pour 100 le processeur sinon c'est trop chaud et je mets le ventilateur, pour la méthode de refroidissement, en mode "Optimisation de l'autonomie". Je réduis aussi la puissance pour la carte graphique, le tout dans les options d'alimentation de Windows 7 Home Premium x64 sur mon Toshiba Satellite A660-1F6 PSAW3E. Salut, merci.

heu, j'ai pleins de bsod série 0x000000F* (mémoire ...) moi aussi (club bsod toshiba) : hxxp://www.commentcamarche.net/forum/affich-22511981-bsod-0x000000f7-win7-m-security-essential
Répondre
seno- 30 déc. 2011 à 20:27
la meme 1 minute pile a chaque fois et chai pas comment il faut que je fasse pour reformaté
Répondre
aldo- 21 janv. 2012 à 18:55
http://aps2.toshiba-tro.de/kb0/TSB0C032L0000R01FR.htm
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
http://aps2.toshiba-tro.de/kb0/TSB0C032L0000R01FR.htm
Mais ne semble pas concerner tous les appareils et pourtant problème identique su r L505-10P qui n'a pas le lecteur de doigts.
Ajouter un commentaire
Réponse
+0
moins plus
bonjour a tous concernant les toshiba qui s éteingnent tous seul au bout de 5 a xxxx minute mon expérience est la suivante :
déconnecter le câble du modem sur la carte mère pour ceux qui on une expérience en démontage(c est le port rj 11 ) et s est tous .

ps :je l ai appliquer sur deux toshiba satellite A 200 xxxxxx et ca marche nickel


voici un lien pour ceux qui ne sav pas démonter ça vous aidera

http://www.irisvista.com/tech/laptops/toshiba-satellite-a205/laptop-disassembly-1.htm

Tessy29- 12 avril 2013 à 20:19
Bonjour aaronnapster j'ai moi aussi un toshiba A200 avec le même problème et je suis débutante dans toutes ces démarches. Je me sens pourtant capable de démonter mon Pc par contre je crains de ne pas savoir quel câble déconnecter. J'ai bien noté que c'est le port rj 11 mais est- ce que je saurai le reconnaître ?

Merci
Répondre
Tessy29 6Messages postés vendredi 12 avril 2013Date d'inscription 16 avril 2013Dernière intervention - 15 avril 2013 à 14:27
Bonjour

Quand on a plus rien a perdre on s'y met alors c'est ce que j'ai fait.. Après avoir démonté mon toshiba satellite je n'ai pas eu de mal à repérer le port rj11, je l'ai donc déconnecté mais malheureusement cela n'a pas résolu mon problème...
Auriez-vous d'autres solutions à me proposer?

Merci de votre attention à tous.
Répondre
sosthy- 21 juin 2013 à 01:17
aller sur le forum suivant:
http://www.laptoprepairblog.net/toshiba-satellite-l300-a300-freezing-or-restarting-when-ac-power-plugged-in/ ou
Répondre
Ajouter un commentaire
Ce document intitulé «  Pc portable Toshiba qui s'eteint tout seul...  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.