Comment passer d'un ecran a l'autre [Fermé]

kilhal - 20 févr. 2008 à 03:06 - Dernière réponse :  girl
- 27 déc. 2017 à 12:44
Bonjour,
Voila j'ai deux ecrans branches a mon Pc avec une carte nvidia. Jusqu'ici tout va bien, j'arrive a connecter les deux ecrans en clonage. Mais ce que j'aimerai faire c'est d'etre capable d'envoyer certaines fenetres d'un ecran a l'autre. Par exemple surfer sur le net sur un ecran et bosser sur word sur l'autre. Ou avoir mes outils photoshop sur un ecran et ma fenetre de travail sur l'autre. Comment faire ? Ah oui je suis sous Vista.
Merci
Afficher la suite 

20 réponses

Dams128 248 Messages postés lundi 22 octobre 2007Date d'inscription 11 janvier 2009 Dernière intervention - 21 févr. 2008 à 08:16
+72
Utile
10
Salut ! c'est peut être idiot ce que je vais te demander mais comment sont positionné tes écrans physiquement sur ton bureau ? Je veux dire par là ( je me suis fais avoir une fois avec ça ! ) que tu as ton écran habituel je suppose et un écran suplémentaire à droite ou a gauche.
Dans les parametres d'affichage sous windows, tu as à un moment un dessin montrant ECRAN 1 et ECRAN 2 ( 1 le principal et 2 le supplé ). Par défaut 2 est à droite de 1 ce qui implique que si tu veux aller sur ton écran 2 avec ta souris, il faut passer par le bord droit de l'écran 1 ( comme si 2 était à droite ). Dans ton cas si 2 est à gauche, naturellement tu vas vouloir passer par le bord gauche de 1. Pour régler le pb ( si c'est ça bien sûr ), tu peux cliquer sur 2 et le déplacer pour le mettre au dessus, en dessous à gauche ou à droite de 1 pour que windows représente la position physique de tes écran.
Ouf j'espère que j'ai été clair.
Merci Alex, pb résolu, nerfs apaisés.
slt les amis! j'ai un problem d'activation de windows 8.1 sur mon PC Fujitsu lifebook a512,
Merci, je me prenais la tête depuis un moment, et soudain ta question "idiote" sur le positionnement réel des écrans; et là c'est moi qui me sent idiot de ne pas y avoir pensé plus tôt !!!!
Merci encore
Merci bcp!!!, limpide et toujours aussi vrai 9 ans après haha
le surfeur du 77 - 15 janv. 2011 à 16:34
+6
Utile
si ta Windows 7 il faut aller dans démarrer panneaux de configuration puis dans gestionnaire de périphérique dans carte graphique puis la barre qui s'affiche en dessous et cliqué sur mettre le pilote à jour et redémarrer le pc et normalement sa marche
+1
Utile
merci.tu as ete tres clair et effectivement resolu mon probleme :)
ericleclerc1985 646 Messages postés dimanche 27 janvier 2008Date d'inscription 21 août 2008 Dernière intervention - 20 févr. 2008 à 03:29
0
Utile
Est-ce que tu as été visiter le Panneau de configuration de NVIDIA?

Pour y accédez, tu as qu'à faire un bouton de droit de la souris sur le bureau et aller à Panneau de configuration de NVIDIA.


Dans les Paramètres Standard, tu as configurer plusieurs affichage, je crois que c'est la place à visiter pour toi.
kilhal 3 Messages postés mardi 12 février 2008Date d'inscription 20 février 2008 Dernière intervention - 20 févr. 2008 à 04:50
0
Utile
oui j'ai ete voir la rien trouve qui permette de passer d'un ecran a l'autre. Au fait les deux ecrans sont branches au pc directement . Est -ce juste ou dois je les connecter l'un a l'autre ?
ericleclerc1985 646 Messages postés dimanche 27 janvier 2008Date d'inscription 21 août 2008 Dernière intervention - 20 févr. 2008 à 07:40
0
Utile
Je crois que tu es bien branché, les deux fils des données vidéos dans les deux connecteurs de la carte vidéo. Normalement, avec le Panneau de Nvidia, tu arrives à changer ce paramètre. Essais de modifier le paramètre lorsque les deux écrans sont activés
0
Utile
j'ai regarder le panneau. je peux soit etre en clonnage soit independant mais dans aucun des deux modes j'arrive a passer d'un ecran a l'autre
ericleclerc1985 646 Messages postés dimanche 27 janvier 2008Date d'inscription 21 août 2008 Dernière intervention - 20 févr. 2008 à 19:18
0
Utile
le mode indépendant doit être le mode que tu recherches. Il faut que tu glisses la fenêtre vers l'autre écran.
0
Utile
ben c'est ce que j'essaye de faire depuis 2 jours mais ca marche pas
dd de belgique - 24 nov. 2009 à 10:31
0
Utile
Lorsque les drivers nVidia sont installés :

sur le bureau, faire un clic droit et cliquer sur "Propriétés nView" dans menu qui apparait.

Voir dans la fenêtre qui s'affiche que le "nView Desktop Manager" sont bien activé !!!

Cliquer sur l'onglet "Interface utilisateur" ; si vous ne savez pas cliquer dessus, c'est que nView Desktop Manager n'est pas activé...

Dans la partie "Boutons de la barre de titre", cocher l'option "Options nView".

Vous verrez ensuite que dans chaque applications que vous lancez, un petit menu nVidia apparait en haut à gauche dans la barre de titre, à côté des bontons pour réduire, agrandir ou fermer le logiciel.

Et ces nouveaux boutons nVidia sont magiques !!!!! Ils vous permettre d'envoyer une application d'un écran à l'autre, ou de maximiser votre application sur les deux écrans....

Génial...

Bon travail

Denis