écran s'éteint seul pendant ordi en marche [Résolu/Fermé]

Zizou - 20 nov. 2003 à 04:18 - Dernière réponse :  phara
- 18 nov. 2017 à 14:37
Bonjour à tous,
J'ai un problème avec mon écran. Le problème est que mon écran s'éteint seul pendan que mon ordi est en marche. Je n'ai plus rien et je ne peux plus rien faire. Il faut que je redémarre mon ordi et ca se règle. Par contre il peut me le faire souvent et des fois il ne me fait plus. J'ai Win98 2e édition avec un écran Viewsonic A75f, processeur Athlon 1 Gigs, 512 Mo de mémoire vive(266MHz) et une carte graphique ATI Radeon 64 Mo DDR avec les derniers pilotes.
Merci de bien répondre à mon problème
Afficher la suite 

7 réponses

+16
Utile
1
Bonjour a tous
J'ai un problème c'est que pendant que mon ordi est allumée mon écran s'éteint en étant pa éteint car le bouton power est encore allumer alor a chaque fois je dois l'éteindre puis le rallumer et sa m'énerve .
N'y aurai t'il pa une solution a ce problème ?
merci de repondre tres vite...
Bjr j`ai un problème mon laptop ne sallume plus quand j`allume il sallume eteint en même temp
+1
Utile
Salut Zirou,
N'est-ce pas un problème de résolution qui serait proposée dans les paramètres d'affichage mais pas supporté par ton écran?
afd 1842 Messages postés mercredi 19 novembre 2003Date d'inscription 1 mai 2004 Dernière intervention - 20 nov. 2003 à 09:26
0
Utile
1
Bonjour,

ta carte graphique est foutue, en fait ta carte fait partie d'une série défectueuse car j'ai eu le cas et il s'agit de la ram de celle-ci à coup sur
Si elle est encore sous garantie, reporte là et ne te laisse pas faire mais en restant coutois et en précisent bien qu'il s'agit de la ram de ta carte.

désolé d.être radical mais vaux mieux être sincère

Pas de problème ...que de solutions
slt et merci afd,
g le meme prob, et je cherchais, merci...
cytrine 6 Messages postés jeudi 12 août 2004Date d'inscription 12 août 2004 Dernière intervention - 12 août 2004 à 15:23
0
Utile
Merci pour tous tes efforts. Tu m'as donné la solution. En effet, je n'avais pas fait la mise à jour nécessaire pour windows XP. Maintenant, ça marche, c'est magique! L'icone apparait bien et je retrouve ma précieuse clé USB dans poste de travail. Je vais pouvoir bosser enfin...
A une prochaine fois si je rencontre de nouveau un problème technique insoluble...
Merci encore de t'être pris la tête. Bonne journée
Utilisateur anonyme - 15 août 2004 à 22:40
0
Utile
Heu... Y'a des trucs des fois... on comprends rien aux messages... c'est bête, non ?

Prenez pas la peine de me répondre...
Us.