Posez votre question Signaler

Pas de son dans navigateurs

pamela - Dernière réponse le 27 juil. 2012 à 22:35
Bonjour,
Sous Windows XP, je n'ai pas de son dans les navigateurs web.
J'utilise IE6 et Firefox et pas du tout d'audio sur le web (Youtube, deezer, tous les sites web)
Flash Player est à jour etc...
Je rame
Lire la suite 
Réponse
+3
moins plus
J'ai une copine qui m'a appelé pour un probleme similaire.
Apres un ptit tour de google je suis tombé la dessus :

Voici la procédure que vous devez suivre :

Menu Démarrer
Exécuter
Tapez : regedit
ok
Vous arrivez dans l'éditeur du registre
Dans la liste allez jusqu'à l'emplacement :
My Computer\HKEY_LOCAL_MACHINE\SO FTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

à partir de là, dans le tableau de droite, cliquez droit
sélectionnez "nouveau"
sélectionnez "valeur chaîne"
tapez "wavemapper" (sans les guillemets bien sur)

Une fois celui-ci créé, double-cliquez dessus
insérez : msacm32.drv
validez avec la touche enter.

Fermer l'éditeur, il n'y a pas besoin de redémarrer ...


d'apres ce que j'ai pu voir ca a marché pour pas mal de monde ... mais pas pour la dites copine.
par contre, forcer une mise a jour du pilote de la carte son a marché
menu démarrer
panneau de configuration
systeme
onglet materiel
gestionnaire de périphérique
controleur audio,video et jeu
--> choisir le pilote de carte son
click droit --> mettre a jour le pilote
Ne pas autoriser windows a ce connecter ("Non pas pour cette fois")
installer à partir d'un liste ou emplacement spécifié
Ne pas recherche. Je vais choisir moi meme
choisir le modele correspondant a la carte son
installer

au redémarage il u a eu mise a jour de flash player
et tout est rentré dans l'ordre.

suite au deux derniere lignes, une bonne chose a tester de de désinstaller/réinstaller flash player
bon courage
matchou- 23 août 2010 à 15:26
Ok pour moi la première méthode à fonctionné.
Merci.
La cause est obscure...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
la 2eme méthode a marché pour moi !! merci beaucoup
Ajouter un commentaire
Réponse
+0
moins plus
bonjour à tous,

dans mon cas, aucunes des deux méthodes n'a fonctionnée... Je ne comprend pas. Faut dire, j'ai windows 7 peut- etre que ca vient de là? la méthode est peut etre différente? en tout cas, j'ai fait comme suit:

_mise à jour des drivers via mesdrivers.com et installation de ces derniers
_mise à jour des cartes son comme indiqué en méthode 2 ci dessus
_installation du fameux fichiers dans :

My Computer\HKEY_LOCAL_MACHINE\SO FTWARE\Microsoft\Windows NT\CurrentVersion\Drivers32

Je ne sais plus quoi faire... Merci de m'aider car là, je ne comprend franchement plus.
Ajouter un commentaire
Réponse
+0
moins plus
moi aussi j'ai un problème mais avec les vidéos tels que sur youtube etc...
Ajouter un commentaire
Ce document intitulé «  pas de son dans navigateurs  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.