Posez votre question Signaler

Verrouillage numerique desactivé au demarrage [Résolu]

isabou 201Messages postés samedi 30 octobre 2004Date d'inscription 4 février 2015 Dernière intervention - Dernière réponse le 4 févr. 2016 à 00:16
Bonjour,
j'aimerai savoir comment faire pour que la touche verrouillage numerique reste activé au demarrage du portable, car il se desactive a chaque fermeture et reouverture du portable...
serait il possible de configurer cela?
MERCIIIII
Lire la suite 

Réponse
+100
moins plus
Je remonte un peu le post, désolé !
Mais comme google tombe directement sur cette page, je me permet de completé ce topic :

Activation du pavé numérique pour l utilisateur courant (l'utilisateur qui lance regedit):
Mettre la clef : HKEY_CURRENT_USER\Control Panel\Keyboard\InitialKeyboardIndicators à 2 (dans le cas ou elle n'existe pas, crée la)

Activation du pavé numérique pour la machine :
Mettre la clef : HKEY_USERS\.DEFAULT\Control Panel\Keyboard\InitialKeyboardIndicators à 2 (dans le cas ou elle n'existe pas, crée la)

Voilou ++
JDB- 8 sept. 2015 à 16:28
Même 7 ans plus tard, avec Windows 10, ça marche toujours. Grand merci.
Répondre
Spank- 11 sept. 2015 à 08:53
Ahah Le gars est pas capable de trouver un 2 xD

NB : Merci pour la manip ;)
Répondre
quere- 21 oct. 2015 à 01:00
moi non plus je comprends rien du tout
Répondre
LJones16- 4 févr. 2016 à 00:16
Moi lorsque mon Verr.Num est activé ou désactivé , il n'affiche aucun chiffre et j'arrive pas a le remettre en mode standard . Aidez-moi!!!
Répondre
Ajouter un commentaire
Réponse
+20
moins plus
il faut modifier la clef de registre suivante:
Exécutez Regedit puis ouvrez la clé suivante : HKEY_CURRENT_USER\ Control Panel\Keyboard. Déroulez le menu Nouveau > Valeur > Valeur chaîne pour créer une nouvelle valeur que vous nommerez ’InitialKeyboardIndicators’. Double cliquez ensuite sur cette dernière puis saisissez ’2’ dans le champ "Données de la valeu
mutant51- 30 août 2015 à 13:16
Merci pour la solution de l'indicateur du pave numérique qui doit reste allume a l'extinction de l'ordinateur elle fonctionne sous windows 10 encore merci apommmbm
Répondre
candide11 4Messages postés dimanche 27 décembre 2015Date d'inscription 20 mars 2016 Dernière intervention apommmbm - 28 déc. 2015 à 19:22
astuce intéressante mais chez moi sur mon PC elle n'a marché qu'une fois. au nouveau lancement après fermeture complète la touche Verr num n'était pas allumée.
comment faire ? merci
Répondre
veebee- 11 sept. 2015 à 12:19
Idem que Mutant51.
Sous Windows10 la manip dans le Regedit n'avait pas fonctionné mais en 'surveillant' et en activant l'indicateur du pavé numérique à l'extinction ça fonctionne impec.
Merci !
Répondre
quere- 21 oct. 2015 à 00:51
veebee tu peut expliqué en plus simple stp!!merci
Répondre
Jozarsif 1Messages postés samedi 19 décembre 2015Date d'inscription 19 décembre 2015 Dernière intervention - 19 déc. 2015 à 19:50
Mercii infiniment apommmbm
Répondre
Ajouter un commentaire
Réponse
+17
moins plus
bonjour,

la méthode de la base de registre est correct.

voici ma méthode personnelle sans rien éditer dans la base de registre (marche dans win 2000 et XP : non testé dans Vista).

1. Veuillez à ce que l'indicateur du pavé numerique soit bien allumé.
2. lancer la fermeture de windows et controler l'indicateur continuellement, lorsqu'il séteind activer le immédiatement sans attendre et laisser le système continuer sa fermeture.

lors du prochain démarrage le verrouillage numérique sera activé.
chatperché- 11 nov. 2013 à 21:01
Génial! je viens de le faire et ça marche dans windows 8.1
dire que même mon chat aurai pu le faire par hasard!
Merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii!!!
Répondre
supermamix 55Messages postés dimanche 21 octobre 2007Date d'inscription 18 janvier 2015 Dernière intervention - 26 févr. 2014 à 16:08
pas de chance, sur mon portable, il n'y a pas d'indicateur lumineux de verrouillage numérique (il y en a un pour les majuscules par contre)
Répondre
nanard63 108Messages postés dimanche 16 mars 2008Date d'inscription 17 mars 2016 Dernière intervention - 30 juil. 2015 à 18:46
Après des tas d'essais infructueux, je tombe sur ta recommandation et ... ça marche !
Pourquoi personne n'en parle ?
Bravo pour l'astuce.
Répondre
nanard63 108Messages postés dimanche 16 mars 2008Date d'inscription 17 mars 2016 Dernière intervention - 30 juil. 2015 à 18:53
J'ai oublié de dire que ça marche sous Windows 10 !
A mon avis c'est pas lié au système d'exploitation mais à la machine elle même.
Répondre
Cazibus- 4 oct. 2015 à 10:12
Bravo !!!
ça marche même sous Windows 10
... et sans éditer le registre !
Merci.
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
bonsoir,

personnes aurait une solution pour moi..:-s
merciiiiiiiiii
apommmbm 5Messages postés dimanche 29 décembre 2013Date d'inscription 10 janvier 2014 Dernière intervention - 29 déc. 2013 à 07:32
bonjour, j'ai essayé la suite ca marche

la méthode de la base de registre est correct.

voici ma méthode personnelle sans rien éditer dans la base de registre (marche dans win 2000 et XP : non testé dans Vista).

1. Veuillez à ce que l'indicateur du pavé numerique soit bien allumé.
2. lancer la fermeture de windows et controler l'indicateur continuellement, lorsqu'il séteind activer le immédiatement sans attendre et laisser le système continuer sa fermeture.

lors du prochain démarrage le verrouillage numérique sera activé.
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
re

ben voila j'ai fait la manip avec regedit mais cela ne n'as pas activé le verrouillage numerique au redemarrage.....:-s
ps:la manipulation que tu ma dit de faire elle existait deja et bien avec le chiffre 2...

si quelqu'un se souvient d'un autre moyen d'y parvenir ou est-ce que ce 2 est il le bon chiffre ?

merciiii
Ajouter un commentaire
Réponse
+2
moins plus
J'ai moi aussi eu ce problème, j'ai appliqué la solution proposé pour modifier la clé de base de registre. Or, cette clé InitialKeyboardIndicators avait déjà la valeur 2. J'ai lu dans d'autres forums qu'il y avait un autre emplacement pour cette clé dans la base. Donc, pour trouver tous les endroits de la base de registre où il est possible de donner la valeur 2 à la clé InitialKeyboardIndicators, dans regedit je me suis placé en haut de l'arbre des clés et j'ai utilisé la fonction recherché pour trouver toutes les clés InitialKeyboardIndicators. J'en ai trouvé 6 dont j'ai remis la valeur à 2. J'ai éteint et rallumé mon pc pour constaté que le pavé numérique s'activait correctement au démarrage. Cette solution est tiré par les cheveux, mais bon, sur mon pc ça fonctionne.
lermite222 8728Messages postés dimanche 8 avril 2007Date d'inscription ContributeurStatut 27 janvier 2014 Dernière intervention - 9 mai 2009 à 17:11
Bonjour,
Bien vu, c'est parce que tu a des logiciels qui modifie cette clé.
A+
Répondre
eric- 10 mai 2009 à 10:08
Merci pour le tuyau, ça marche très bien.
Le tout est de savoir qu'il y a plusieurs places ou se retrouve le "InitialKeyboardIndicator" !!!
Bonne réception, et bonne journée.
Répondre
skender- 20 oct. 2013 à 06:55
Bravo, j'ai enfin réussi à régler le soucis en faisant Control F et trouver les deux autres endroits qui n'avaient pas la valeur 2
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Salut,

Je me souviens qu'il y avait une option dans le panneau de configuration... mais je ne m'en souviens plus bien...

est-ce que quelqu'un s'en souvient???
Ajouter un commentaire
Réponse
+1
moins plus
Salut,

Si tu es bonne en anglais, voici l'adresse : http://support.microsoft.com/kb/314879

Il explique comment faire un programme vbs et l'installer dans le dossier Démarrage.
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour tous,
Certain PC ont cette option dans le Bios, à voir !!
A+
3464320314- 17 déc. 2008 à 21:07
Je n'arrive pas à trouver ce dossier: "HKEY_CURRENT_USER"
Répondre
lermite222 8728Messages postés dimanche 8 avril 2007Date d'inscription ContributeurStatut 27 janvier 2014 Dernière intervention - 17 déc. 2008 à 21:11
Bonjour,
Ce n'est pas un dossier,c'est une clé du régistre windows.
Dans la ligne de commande tu tape RegEdit et tu valide.
A+
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
salut géniale la méthode d'appuyer sur la touche "verr num" au moment de l'extinction.
ça n'a pas changé la valeur dans ma base de registre qui est toujours à 0 mais le pb est résolu.

merci je commençais à m'énerver avec ce truc
tiracoun- 13 févr. 2010 à 23:03
BRAVO FRAWSEN CE N4EST PAS ICI QU'IL FAUT LANCER DE LA PUB POUR TES CLAVIERS ET AUTRES MATERIELS.
ABON ENTENDEUR SALUT
Répondre
léopold tartenpion- 29 oct. 2011 à 07:17
De quoi tu nous cause avec tes histoire de pub tiramisu?
Tu sais ce que c'est que le clavier visuel au moins bouffon?
C'est un accessoire DANS windows pour les déficients moteur pour qu'ils puissent taper un texte à la souris...

Maintenant excuse-toi si t'es un homme!
Répondre
léopold tartenpion- 15 févr. 2012 à 23:13
Merci!
Répondre
lolo40- 22 avril 2013 à 06:45
Toujours pas d'excuses de tiracoun?
Ceci dit frawcen est hors sujet, d'agir avec le clavier numérique ne change rien au démarrage.
Maintenant je m'en vais essayer toutes ces astuces et merci à tous
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Ajouter un commentaire
Réponse
+1
moins plus
bonjour,
J'ai eu le même soucis mais il ce trouve qu'il y a le même chemin dans le HKEY_USERS et la la valeur étais à 0 ou 1 et la j'ai mis la valeur 2

Bonne journée
Babar- 5 mars 2012 à 13:37
dans le HKEY_USERS, la valeur est 2 mais avec plein de chiffres derrières... C'est normal, ou dois-je remettre 2 tout court ?
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
voici un lien qui marche et qui est facile !!!!!!!!!!!!<ital></ital>
apommmbm 5Messages postés dimanche 29 décembre 2013Date d'inscription 10 janvier 2014 Dernière intervention - 29 déc. 2013 à 07:36
bonjour, je viens de faire la suite ca marche!!!

la méthode de la base de registre est correct.

voici ma méthode personnelle sans rien éditer dans la base de registre (marche dans win 2000 et XP : non testé dans Vista).

1. Veuillez à ce que l'indicateur du pavé numerique soit bien allumé.
2. lancer la fermeture de windows et controler l'indicateur continuellement, lorsqu'il séteind activer le immédiatement sans attendre et laisser le système continuer sa fermeture.

lors du prochain démarrage le verrouillage numérique sera activé.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
La méthode simple fonctionne également sur mon poste équipé de Windows 8.... Mille mercis...
Ajouter un commentaire
Réponse
+0
moins plus
Effectivement, la solution de la base de registre fonctionne pour l'utilisateur courant ( Mettre la clef : HKEY_CURRENT_USER\Control Panel\Keyboard\InitialKeyboardIndicators à 2 )
Un autre compte utilisateur peut avoir le verrouillage numérique qui NE fonctionne PAS avec cette solution.
Activé le verrouillage numérique au démarrage via le BIOS peut résoudre ce problème.
Sur PC HP, pour aller dans le BIOS, maintenir F10 au démarrage, aller dans avancé, options de périphérique, mettre Verrouillage numérique au démarrage sur Marche.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour
Méthode qui n'a fonctionné que partiellement chez moi pour le redémarrage mais pas pour le démarrage.
Après quelles recherches sur le net, il s’avère qu'il faut modifier des paramètres de Windows en plus de la modification des 2 clés du registres.

Le lien est celui ci, c'est bien expliqué avec des photos: http://forums.cnetfrance.fr/topic/1285217-windows-10--activer-le-clavier-numerique-au-demarrage/

Les étapes sont valables pour Windows 10 et sans doutes pour les versions précédentes:

Si le lien est mort, voici le détail:
- Cliquez sur Options d'alimentation.
- Dans la colonne de gauche, cliquez sur Choisir l'action des boutons d'alimentation.
- Cliquez sur Modifier les paramètres actuellement non disponibles.
- Décochez alors la case Activer le démarrage rapide.
- Cliquez enfin sur le bouton Enregistrer les modifications.
- Éteignez puis redémarrez (Non pas la commande Redémarrer) votre ordinateur pour appliquer les modifications. Le clavier numérique est activé

Voilà, si ça peut aider ceux comme moi qui ont un bios de portable plus que minimaliste sans possibilité de modifier le verrouillage du clavier.

PS: je n'ai constaté aucune différence de temps de démarrage avec l'option démarrage rapide décoché, donc je ne sais pas exactement sur quel paramètre windows agit mais ça doit être subtile !
Ajouter un commentaire
Ce document intitulé «  verrouillage numerique desactivé au demarrage  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.