CommentCaMarche
Recherche
Posez votre question Signaler

Configuration Routeur Netgear DG834G

Peplum - Dernière réponse le 6 nov. 2012 à 11:23
Bonjour,
Je viens d'acheter le modem router Netgear DG834G qui permet de faire du WIFI à 54 Mb/s et du filaire à 10 Mb/s. Cet appareil doit me permettre de partager une connexion internet entre plusieurs micros.
J'ai suivi scrupuleusement les recommandations du guide d'installation. Mon ordinateur, sous XP Pro est bien configuré pour le DHCP. Le pb est le suivant, pour configurer la connexion à l'internet. il faut commencer par se connecter au routeur en tapant dans l'explorer l'adresse du routeur : http//:192.168.0.1. En retour, le routeur doit m'envoyer une grille où je dois rentrer les paramètres de ma connexion internet donnés par mon fournissseur, or je n'obtiens rien, car le routeur ne semble pas reconnu. Quand je "ping" à cette adresse, le routeur n'est pas reconnu. Je me suis remis en non DHCP en attribuant l'adresse 192.168.0.2 à mon ordinateur, rien y fait. J'ai réinitialisé le routeur pour être sûr qu'il ait bien la bonne adresse, rien y fait.
J'ai donc tout démonté et suis revenu à mon pack extense ADSL Wanadoo.
Quelqu'un a-t-il une idée ?
D'avance merci</gras>
Lire la suite 
Réponse
+10
moins plus
Salut Peplum,

En effet, j'ai eu le méme problème avec ce routeur.
Ceci est ma première connexion sans fil et de plus adsl !
Config sous XP
Dans "connexion réseau sans fil" une fois ta carte installée (WG511), "protocol (TCP/IP)" cocher "utiliser adresse IP"
"adress IP = 192 168 0 2
"masque s-r" = 255 255 255 0
"passerelle" = 192 168 0 1
Il est important que tu obtienne de ton fournisseur le DNS primaire et secondaire afin de les rentrer manuellement en cochant "utiliser adresse serveur DNS "
"serveur DNS préféré" = primaire
"serveur DNS auxiliaire" = secondaire
bonne chance
i2s10- 6 nov. 2012 à 11:23
bonjours j'ai un problème j'ai cassé le Cd d'installation de mon modem router DG834Gv3 "NETGEAR" je voudrais télécharger le contenue du CD sur internet mais je ne trouve pas ou ? Merci de me répondre vite car c'est urgent !
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
c bon ... tout marche ! j ai reussi a configurer mon reseau parfaitement ! ZoneAlarm bloker mes connexions o reseau local !!! abusé koi ! en tt cas c nikel , le wi-fi fonctionne tres bien aussi , je pensais pas ke c etait autant fiable! merci encore
Ajouter un commentaire
Réponse
+2
moins plus
Hello Clearman,
Depuis, j'ai résolu mon pb en réinitialisant mon routeur par le reset.
Lorsque je me suis connecté à mon routeur, je me suis laissé guidé par le menu. Et oh miracle, celui-ci a bien détecté tous les paramètres de ma liaison.
Au niveau du serveur DNS, j'ai coché la case : Obtenir automatiquement et là aussi tout c'est bien passé.
Depuis, j'ai connecté par une liaison sans fil un portable sous W98SE et un¨PC sans fil sous XP. Au total j'ai donc 3 machines interconnectée et ça marche très bien
@+
Péplum
Titimaster- 6 mars 2005 à 23:15
voila j'ai un petit pb avec mon routeur netgear DG834G
j'ai vu sur un forum que tu avait un pb de reconnection comme si apres un labs de temps il y avait un plantage du routeur mais par contre la connexion réseau marche toujour , as tus des info stp ...
Répondre
chak- 4 mars 2010 à 03:59
J`ai un probleme avec mon routeur netgear.le voyant i s`allume au vert et se stabilise puis30 secondes apres ,il disparait pour reclignoter et se rallumer.et puis ca recommence,donc je suis deconnecte a chaque fois
Répondre
romeo59- 6 déc. 2008 à 01:10
bravo tu t es bien debrouillè il faut qd meme savoir que pour faire un reset du netgear il faut enfoncer une pointe de bic ds le reset pendant + de 5 secondes et oui sinon rien bon courage a vs ts
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
petit probleme avec un modem routeur netgear dg 834g .

il ne reconnecte pas mon adsl ,je suis oblige de le faire manuellement.
si vous avez la soluce .......
merci
Ajouter un commentaire
Réponse
+2
moins plus
voila j'ai un petit pb avec mon routeur DG834G ( pas étonnant non)
mon routeur se connecte bien le réseau marche bien mais dans un labs de temps non définit on dirait qu'il plante ou alors la reconnection ne marche pas mais le réseau marche toujour bien ... on peut m'aider ? pour le reconnecter je doit le débrancher de la prise électrique en fait le rebooter ... et tous manuellement.
j'ai une ADSL 512K de wanadoo
3 pc sur XP pro un sur rj45 les deux autre wifi
Ajouter un commentaire
Réponse
+1
moins plus
Mon routeur se connecte bien tout seul et vraiment, il marche comme une Horloge puisque ma connexion ADSL 512 k Wanadoo est partagée entre 3 PC : 1 PC sous XP -Pro relié à 1 port RJ45, 1 PC XP Home et 1 Portable Windows 98 SE reliés sans fil, 1 serveur d'impression PS101. Mon réseau local fonctionne très bien.
Voici la config de mon routeur :
Votre connexion Internet demande-telle un pseudonyme à l'ouverture de la session : OUI
Encapsulation : PPPoA (Point to Point Prtocole over ATM
Pseudo fti/V12xyz où V12xyz est le code donné par wanadoo
Mot de passe : taper le mot de passe de la connexion
Adresse IP Internet : Obtenir dynamiquement de l'ISP
NAT (Network Adress Traduction) : Activer
Paramètres ADSL : VPI 8, VCI 35
Bon courage et tien moi au courant
@+
AIXOIS- 28 avril 2011 à 18:11
rajouter le @ fti/xxxxxxx@fti
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
J'ai le même problème avec la mise à jour du firmware 1.03.00 : clignotement alternatif de lumières test et marche.
Comment avez-vous résolu votre problème ?
Merci d'avance.
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
J'ai téléphoné à la hot line de Netgear (n° gratuit). Il m'a fallu attendre, car le service est très demandé, mais au bout d'une vingtaine de mn, j'ai obtenu quelqu'un. Le diagnostic a été quasi immédiat : routeur HS. On m'a immédiatement communiqué un n° de RMA et hier samedi 10/01, donc au bout de 2 semaines (fêtes obligent) j'ai reçu un nouveau routeur.
Celui-ci est toujours au niveau de firmware 1.02, mais je me garderai bien cette fois-ci de lancer une mise à jour.
J'ai quand même dit à la hot line qu'il y avait un sérieux pb pour cette màj, qui malgré toutes les précautions indiquées se plante, rend le routeur HS.
Par contre je trouve le service de Netgear vraiment impeccable et il est très honnête de leur part de ettre à disposition un n° vert.
Vous connaissez donc maintenant la procédure à suivre.
Bon courage
Peplum
Ajouter un commentaire
Réponse
+1
moins plus
merci , jme lance ds les tests .... une fois encore !! mais ca va , j ai deja regler le pb du net , les ordis arrivent a se partager la connexion mais alors pour avoir un lien direct entre les 2.... cpas pareil ! merci encore
Ajouter un commentaire
Réponse
+1
moins plus
bonsoir
comment avez vous connecter le netgear a l'ordinateur ? par le wifi ou bien par le cable etherner ( cable fournis avec le modem netgear ). il faut le connecter par le cable puis et la tu devrais en tapant ton adresse dans la barre d'adresse arriver sur une dentification qui est admin en nom d'utilisateur et password en mot de passe et la tu est dans la configuration du modem
a bientôt
Ajouter un commentaire
Réponse
+0
moins plus
J'ai suivie toutes vos indications si cheres a mes yeux mais rien ni fait mon routeur ne veut pas fonctionner els carts ki vont avec le routeur ne sont pas stable et SURtout ma borne test ne sallumme pas vous savez le ptit V et je ne sait vraiment pas pkoi le probleme vient il de la ?


MErci Davance pour vos reponses
Ajouter un commentaire
Réponse
+0
moins plus
Il faudrait que vous me décriviez votre config système.
Pour configurer mon poste Windows 98 cela n'a pas été évident.
A quel fournisseur internet êtes-vous abonné, à quel endroit ?
Il faudrait être plus explicite.
Normalement, une fois le routeur bien configuré, il se connecte tout seul quand on le met en marche.
Sinon, vous avez peut-être un pb hardware...
Ajouter un commentaire
Réponse
+0
moins plus
Résolution du pb de non re-connexion du modem routeur DG834G :

J'ai rencontré le même pb : Avant tout, il faut vérifier la version du firmware dans l'état de votre routeur. La version 1.03.00 reconnecte automatiquement. Il suffit donc de mettre à jour le firmware sur le site :
http://www.netgear.fr/support/drivers.asp
et là plus aucun pb !
Pour mettre à jour le firmware, il suffit de suivre à la lettre les instructions dans l'onglet "maintenance" puis cliquer mise à niveau du routeur.
NB : la version du firmware que j'avais initiallement était 1.02.00 et là j'avais le pb de reconnection.

Bonne chance, Teva
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour le tuyau, j'ai fait la manip, mais gros pb : au cours du téléchargement du nouveau firmware 1.03.00, mon routeur s'est bloqué. Ensuite, les voyants marche et test clignote alternativement, je ne peux plus accéder par liaison filaire au DG834G, car le programme a du se flinguer. J'ai fait un reset, mais rien à faire :même clignotement alternatif entre marche et test dès que je l'allume, il est en rideau. Conclusion ce routeur est devenu inutilisable. Si qqn peut m'aider, sinon, je suis obligé de le retourner.
D'avance merci
Ajouter un commentaire
Réponse
+0
moins plus
Merci pour cette réponse;

J'ai résolu mon problème finalement en regardant sur le forum de netgear. Plutôt bien fait et que je conseille.
www.netgear.fr/forum

J'ai trouvé un moyen de reprendre la main sur le routeur (via un petit applicatif) et j'ai réussi à faire l'upgrade en 1.03.00

Donc quelques heures de perdues, mais je n'ai pas été obligé de le renvoyer à Netgear.
Ajouter un commentaire
Réponse
+0
moins plus
Pouvez-vous me communiquer le lien, car maintenant, tant que je ne serai pas sûr, je ne ferai pas la màj vers la 1.3.
Je n'ai pas encore réexpédié mon ancien routeur, je pourrais donc faire des essais. Quel est donc ce petit pgm permettant de reprendre la main.
Merci
Ajouter un commentaire
Réponse
+0
moins plus
C'est sur le site www.netgear.fr
Rechercher dans la rubrique forum / Routeur DGG834G /

Dans le sujets dits 'épinglés', il y a un sujet "Procédure De Mise à Jour Des DG834 et DG834G"
Le lien est le suivant :
http://w4-web129.nordnet.fr/forum/index.php?showtopic=6608
Il faut être membre du forum pour avoir accès à l'applicatif.
Voilà. Bon courage.

Le firmware 1.03.00 améliore considérablement les problèmes de connectivité et de maintien de la connexion ... donc upgrade important
salhab joanne- 27 janv. 2007 à 17:31
salut Gibbs,
Tu as une adresse msn ou email pour m'envoyer l'applicatif pour le netgear ? svp je t'en supplie!! envoie le moi j'arrive pas à acceder à ton site:( ?
joanne



merci, joanne
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Merci de ce précieux renseignement, car j'ai récupéré l'outil. J'ai mis du temps à comprendre qu'il fallait placer le fichier image du firmware DG84.a.1.03.img dans le répertoire des utilitaires récupérés.
J'ai eécuté la procédure sur mon routeur diagnostiqué "HS", et ça a marché impec.
Pourqoui la Hot line de Netgear ne m'en a t'elle pas parlé.
Hier, samedi, j'ai au bout de 15 jours reçu mon routeur de remplacement toujours au firmware 1.02. Je vais retourner ce routeur, car le premier me donnait entière satisfaction.
Donc une fois encore merci !!!
romeo59- 6 déc. 2008 à 01:21
slt peplum tu sais qu il existe un recovery pour les plantages de firmware c est un fichier a dezipper et tu l envoi ds ton netgear et ca te permet d avoir un produit reconfigurer sorti d usine voila la manip n est pas evidente mais fonctionne bien bon courage ;)
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonsoir ! j ai ossi un petit probleme avec mes connexions... j ai un routeur DG834G , et un portable muni d une carte WG511 ! Or pb, jaarive pas a les mettre en reseau local et à les connécter correctement en meme tps !! qd les 2 sont connéctés en meme tps, un peu accéder au page web et lautre non ! Je sai ke ca peut paraitre bizar comme diagnostics mais c ce kil se passe !! aidez moi plz o moins pour les mettre en reseau local ! merci bcp
ps : je debute ds tt ce ki est reseau etc ...
Ajouter un commentaire
Ce document intitulé «  Configuration Routeur Netgear DG834G  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.