Menu

Activation de mon WiFi sur PC Sony Vaio [Résolu/Fermé]

elomvi - 27 janv. 2008 à 19:40 - Dernière réponse :  Gago
- 31 mars 2017 à 17:26
j ai un PC de marque Sony Vaio et je voulais activer mon WiFi pour me connecter avec internet mais je me trouve devant un grand probleme : mon voyant WLAN ne s allume pas meme en mode ON.Pardon aidez moi surtout j ai une version anglaise.
Merci
Afficher la suite 

30 réponses

+49
Utile
1
salut les amis moi ossi j'ai un problém au niveau de l'activation du wifi de mon pc portable sony vaio méme quand je met le wireless en "on" ....alors est ce que vous pouvé m'aider et mer6..
Cette réponse vous a-t-elle aidé ?  
Mar-Vaio... You are the Best!!!
+41
Utile
1
bonsoir ça fait plus d'une heure que je galère,en configurant ma neuf box,mon portable sony vaio me que le wifi n'est pas activé,il ne reconnait donc aucun réseau sans fil.que dois je faire?Aidez moi,MERCI
Salam vraiment tu gère mon frr tu ma vraiment aidé . Je te fait des gros bisous
+33
Utile
20
Salamoualikoum

ecoutez .. rien que pour la galeeeeere que j'ai endure avec ce problem ...et la joie que j'ai eu on trouvant la solution et en vous ecrivant de mon pc avec ma conexion wifi qui avait meme problem (wifi on/voyant eteind/pas de reseau) ... voila la solution :

1. allez au Vaio smart Networt (tt simplemnt les deux fleche contre sense en bas a droite de votre ecran)
2. devant WLAN vous allez trouve une fleche ... cliquez
3. cliquez sur Option
4. en Mode dans option de WLAN vous allez trouvez 2.4GHz
5. changez en mode 5GHz ..cliquez sur appliquer ... vous allez constate que le voyant s'allume :D ouff
6. apres remettez en mode 2.4 GHz (ou le Mode que vous aviez au debut de tt facon) et cliquez appliquer + ok

et voila ...

allez les bleeeuuuuuu
18/11/2009 a 23h10
merci beaucoup tu assure grave
merci mon sauveur!
Merci merci et encore merci. J'ai galériens toute la journée
merci, tu m'as sauvé !!!
+1
Utile
Merci beaucoup! !!!!!!!!
plecere 116 Messages postés mardi 21 février 2012Date d'inscription 7 septembre 2016 Dernière intervention - 6 nov. 2015 à 09:51
+1
Utile
bonjour,
excusez-moi, mais cela ne résout pas mon problème :
à l'allumage, lorsque la fenêtre "VAIO smart Network" s'ouvre et où on peut activer/désactiver les connexions Wifi et Bluetooth, un message apparaît : "mettre le commutateur WIRLESS sur Vaio sur ON et réessayez."

Mais je n'ai pas trouvé ce commutateur WIRLESS !!!

Comment y accéder ?
Dans l'immédiat, je me connecte à ma LiveBox par le câble Ethernet, mais je ne peux pas le faire par Wifi. le Wifi de ma LiveBox marche, je l'ai testé avec l'ordinateur de mon épouse...
Si je clique sue les deux flèches dont parle Mar Vaio, j'ai la fenêtre V-S-N avec la même annonce...
En bas, à droite, au lieu d'avoir l' "escalier" vert de la Wifi, j'ai un petit écran noir. Si je clique dessus, j'ai "Actuellement connecté à LiveBox XXXX"

Il reste à trouver le commutateur WIFI

Merci à vous
plecere 116 Messages postés mardi 21 février 2012Date d'inscription 7 septembre 2016 Dernière intervention - 6 nov. 2015 à 10:11
0
Utile
1
(re) bonjour,
excusez-moi de vous déranger pour rien !
Je pendais qu'il s'agissait d'un commutateur à cliquer sur l'écran !
Je viens de découvrir qu'il s'agit d'un petit bouton, sur le devant de l'appareil !
ça marche ! Il avait été déplacé !
ça m'apprendra à faire le ménage sur mon bureau (le vrai, pas celui de l'ordinateur !! avec chiffon et eau !)
merci !
C est exactement ca !
Cyberium77 565 Messages postés mercredi 11 septembre 2013Date d'inscription 7 août 2016 Dernière intervention - 4 déc. 2015 à 01:06
0
Utile
Le topic date un peu, mais j'aimerai à mon tour partager ma solution.

En faite, j'ai galéré un peu aussi, avant de trouver.

Valable pour un Sony Vaio (Mini Pc) VPCM12M1E

Lorsque je déplaçais le commutateur vers "ON", celui-ci m'activait le Bluetooth au lieu du Wifi.
Je me suis rendu sur le site support de Sony, et téléchargé "Smart Network, ainsi que Shared Library"
Et du coup, j'ai eu un petit icône supplémentaire dans ma barre système,
qui m'a permis d'activer ou non, le Wifi ainsi que le Bluetooth.
Problème résolu ;)