Posez votre question Signaler

Plantage explorer .exe sous XP

VITADP 2Messages postés vendredi 7 novembre 2003Date d'inscription 8 novembre 2003Dernière intervention - Dernière réponse le 15 févr. 2014 à 20:58
Bonjour à tous,
Je suis nouveau et ai décidé de ne plus ramer seul.........
Je me ferais un plaisir de partager mes modestes connaissances avec vous.
Config.: Amd Athlon 2000+,CM: MSI KT 333 usb 2.0 raid,CG: radeon 8500, CS: Audigy platinium interne, 512 MO vive, DDR 40+80Go,Lecteur cd LG, graveur dvd Sony, acquisition vidéo DAZZLE.
Syst; Eploit. WIN XP familliale.
Problème:
Dans la fenêtre "Poste de travail", un clique droit sur l'un des disques suivi de "Propriété" = Fenêtre désagréable: "Explorer.exe a rencontré un problème et doit fermer, veuillez nous excuser etc...."
Lire la suite 
Réponse
+19
moins plus
Réparer XP/Réinstaller

-Démarrer -> Exécuter -> taper cmd
Dans la fenêtre qui s'ouvre, taper sfc /scannow

Le CD d'installation de XP sera peut-être nécessaire. Au cas où XP réclame le CD Pro alors que vous avec XP Home, continuez la procédure, c'est un petit bug "cosmétique". Le fait d'introduire le CD avant de taper la commande peut empêcher ce petit problème.

Description de ce que fait sfc : http://support.microsoft.com/?kbid=310747

Sinon,

- Insérer le CD de Windows XP (tout en restant sous Windows).
Démarrer -> Exécuter -> F:WINNT32 /unattend (en remplaçant F par la lettre de votre lecteur CD)
Windows va réparer l'installation, tout en conservant toutes vos installations de logiciels, configuration etc.


Pierre.
Mes sujets : http://niklish.free.fr/dossierspratiques.htm
tim- 5 févr. 2007 à 21:50
merci atwa pour ce conseil technique mêm s'il ne m'était pas destiné à la base!a plus tard,et encore merci pour la résolution du problém explorer.exe...j'espére que çà va marcher!!
Répondre
leelooworld 167Messages postés dimanche 13 juillet 2008Date d'inscription 13 octobre 2014Dernière intervention - 29 août 2008 à 11:21
Bonjours,

alors j'ai ce même problème que citer précedement, en effet quand je fais la manip l'ordi me demande d'inserer le cd de XP pro que je n'ai aps. Mais le problème supplémentaire c que je n'ai pas du tout de CD windows. En fait il parait que tout est quelque part dans l'ordi. Lorsque j'ai acheter l'ordinateur il n'y avais pas de CD d'installation.

tu c comment je peux dire à sfc /scannow ou ce trouve ce qu'il cherche, ou est-ce impossible et je suis dans la m...

merci d'avance
Répondre
help- 30 juil. 2010 à 21:21
J'ai fais la première manip qui semble sans effet la 2eme na pas fonctionner il ne trouver pas D:WINNT32 comment faire?
Répondre
Ajouter un commentaire
Réponse
+11
moins plus
Bonjour à tous,

Je suis de la profession et bien que bardé de diplomes informatique, comme vous, je profite d'informations utiles qui proviennent des forums tels que celui-ci (on en est tous là, le tout est de le reconnaitre et de se faire imble!).

Toutefois, je voudrais apporter quelques précisions sur ce type de problème, de sorte que vous compreniez mieux ce disfonctionnement.

- Tout d'abord, il peut y avoir plusieurs sources de problèmes pour l'explorateur ayant de multiples répercutions :

-> Problème de .dll supprimées par une installation défectueuse... qui aboutit à une erreur Windows avec envoi de rapport et fin de l'exécution de l'explorateur (le nombre de tentative d'ouverture de l'appli par windows a été atteint sans succès); dans ce cas replacer une dll peut être fructueux mais ne fonctionne pas toujours car les appli les modifient ou les remplacent : il vaut mieux tout réinstaller.

-> Une clé du registre peut être défectueuse ou a une valeur modifiée (non conforme à l'original de windows) : ça peut paraitre étrange, mais beaucoup de clé on un usage plus qu'insignifiant dans le fonctionnement de windows, surtout depuis 2k et xp, puisqu'il est développé en language orienté objet avec héritage de classes mais toutes les valeures héritées ne sont pas nécessairement utiles; dans ce cas, une suppression de la clé peut entrainer une non prise en compte du défaut et procurer une utilisation normale.
Dans ce cas, il est parfois possible de résoudre le problème avec la manip que j'ai posté ici : http://www.commentcamarche.net/forum/affich-1076363

-> Enfin, pour l'explorateur, il faut aussi savoir que Windows gère l’explorateur, le bureau et la barre des tâches au sein d’un seul processus multithreads. Lorsque l’explorateur se fige, c’est alors l’ensemble de la machine qui trinque : lancer l’explorateur au sein d’un autre processus peut éviter des désagréments, le bureau et la barre des tâches étant gérés eux via un second processus. Cela permet une plus grande stabilité de la machine, le plantage de l’explorateur ne figeant pas la totalité de l’OS.
Pour se faire :
Ouvrir regedit
Allez dans HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
Créez la valeur DWORD DesktopProcess et donnez lui la valeur 1. 0 est la valeur par défaut (les processus ne sont pas séparés).
Redémarrez pour prendre en compte la modif.

TOUTEFOIS, si vous devez retenir quelque chose de ce message, pensez à ceci : les astuces permettent de résoudre des problèmes, mais ils ont souvent les symptomes d'un Windows qui a subi des dégats, alors pensez à bien partitionner vos disques, séparer vos données de votre OS, et faites des sauvegardes de vos dossiers mes documents, de vos favorits IE, ainsi que des carnets d'adresses et autres mails d'outlook express, car il parfois nécessaire de tout réinstaller pour retrouver de réelles performances; d'ailleur XP fait ça très bien et rapidement grace aux points de restaurations, à condition que vous pensiez à les faire régulièrement...

Voilà, j'espère que vous y verrez un peu plus clair et que mes explications vous auront rendu service.
au secours...- 21 mars 2008 à 11:43
BONJOUR BILL GATES ;-)
AU SECOURS... J'ai un gros souci avec lecteur WMPlayer (d'origine fourni avec cd installation v.9) qui ne lie aucun format vidéos ou audios comme la mise à jour est automatique j'ai v.11 qui lie toujours rien!!! énervant !!!
le message dit : "wmplayer.exe a rencontré ...doit fermer." j'ai essayé ""débogage" cela n'a servi à rien.
Cela est fort regrettable je n'ai plus aucun lecteur pour visionner wmv, divx, avi, mov,...
J'ai mis quiktime et real player aucun des deux ne s'est installé. J'ai du effacer un programme ou windows est en conflit avec d'autre programme ?!
DESESPERANT ... pourtant j'ai une antiquité XP2 centrino, process 1.7GHZ, 500MO RAM.
MERCI D'AVANCE POUR RESOLUTIONS AUX PROBLEMES.
Répondre
daladala 264Messages postés vendredi 15 août 2008Date d'inscription 26 mars 2015Dernière intervention - 15 févr. 2014 à 20:58
Bonjour Bill,

J'ai fait (comme indiqué dans votre post du 27/10/2004) :
Allez dans HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer
Créez la valeur DWORD DesktopProcess et donnez lui la valeur 1. 0 est la valeur par défaut (les processus ne sont pas séparés).
Redémarrez pour prendre en compte la modif.


J'ai toujours le message d'erreur, et j'ai toujours ce blocage de page.

Grrrrrrr..................
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
symptomes deja vu
une des possibilités : un codec foireux

explication : la c*ù$%µM de preview d'XP (oui, je deteste ca
et je le desactive vite fait :) )

en fait, sous XP ..micromou a voulu faire un truc tout joli,
dans l'explorateur quand on se met sur un fichier video ou
une image...il fait une "preview" a gauche (ca fait ramer le
pc comme c'est pas possible et ca sert absolument a rien,
c'est heureusement desactivable)
hors, si l'un des codecs présent dans windows est corrompu
(ca peut arriver..), au moment de la preview..clac, ca
ferme l'explorateur, ca le redemarre, ca le gele...bref,des
vertes et des pas mures

solution: desinstaller tous les codecs et autres packs de
codec moisi, redemarrer et voir si le pb est parti
si c'est le cas, reinstaller uniquement les codecs audio/video
dont on a besoin et prohiber les packs (et encore plus
des installations de packs multiples..j'ai vu un mec une
fois..ouiiiin mon pc marche pas ,windows c dla mùùùùùù
...il avait 4 packs de codecs...bonjour le nettoyage)

en esperant que ca corresponde a ton cas mais
"explorer.exe a genere une erreur et doit fermer"
est tres generique est peut avoir des sources d'erreurs
aussi diverses que variees et bien souvent une reinstallation
complete de windows et la seule solution.
(sauf pour mon cas codec moisi :) )









Chercher la réponse à une question avant de la poser c'est
la moitié du travail de fait. Savoir la formuler est un art.
Ajouter un commentaire
Réponse
+1
moins plus
Pierre,
Tout d'abord, merci pour votre aide.
la première solution n'a rien donné,
la seconde m'a fait très peur, mais bravo, je n'ai rien perdu,
mais le problème est toujours présent, portant j'y ai bien cru cette fois.
Merci, le tout est d'esayer,
Si vous voyez autre solution je suis ouvert..........

A bierntôt

Didier
Atom!K- 7 déc. 2003 à 05:01
Hé les gars moi aussi j'ai le meme pb, ta explorer qui se plante ! j'ai un athlon 1800 + = 1.5 ghz et explorer me prend 99 % du CPU ! c'est pas lol !
Donc après explorer se crash !
Répondre
rachid- 11 déc. 2003 à 09:10
salut atomik est ce que des fois des fenetre ne se ferme pas, des installation qui partent pas, des fichier indeplacable ,le correctif qui demare meme pas l inspection,des ralentissement occasionnel,et windows update ne peut pas mettre a jour.enfin les antivirus (certains les plus connue sont ininstallable
s il vous plait aidez moi je vais mourir avec cet ordinateur je remercie d avance
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
desolé mais mais avec un proc INTEL ça le fait aussi j'ai eu ce probleme et depuis que j'ai suprimé la clé PropertyHandler dans la base
des registres comme l'a indiqué PAPOUNET plus haut et bien ça marche nickel
comme quoi que INTEL et aussi humain
Ajouter un commentaire
Réponse
+0
moins plus
bojour a tous moi aussi g le meme pb lorsque j'ouvre l'explorer windows pour des fichier avi comment faire je suis depiter. ciao
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour tlm,
Même problème avec IE, impossible de déplacer ou de renommer des fichiers .avi, utilisation du CPU passe à 95% et plantage systematique.

J'ai essayé les 2 soluces de "pgriffet" la 1ere n'a rien changé la 2eme impossible à executer.

Config:Athlon xp 2000+ / 768 Mo DDR PC 2100 / DD 120 Go + 40 Go

Merci !
Ajouter un commentaire
Réponse
+0
moins plus
En faite on ma dit que déjà il fallait mettre a jours explorer ! et installer les services packs ! Ou sinon faut evitez de faire trop de choses à la fois, car si ta un AmD ba le CPU chauffe donc il crash explorer !
Euh Moi j'ai une solution radicale aussi non ! c'est le Formatage des disques dures puis l'installation de windows ! LoOoL
Je le fais une fois tout les 2 mois ! 8)
Ajouter un commentaire
Réponse
+0
moins plus
Etrange qu'il n'existe pas plus de forum sur ce probleme
En tant que tecos, je le rencontre souvent
Les AMD XP jusqu'a 2100 plante explorer lors d'une lecteure d'un DIVX par ex
Une soluce par pitié !!!!!!!!!!
Ajouter un commentaire
Réponse
+0
moins plus
Je sens que je vais prendre un intel meme si ca reste chere a moins que j'achete un CPU atlhon Xp 2200 !
:) ché po !
TERRAL- 26 déc. 2003 à 22:15
Le BUG, car à mon avis, c'est un bug lié au désinstallateur de WINDOWS XP édition familliale en tout cas ne dépend pas du type de processeur.
Je posséde un PENTIUM 4 B 2.4 FSB 533 et je rencontre le même type d'erreur.
Néanmoins, j'ai aussi remarqué que si l'on ignore le message d'erreur "Explorer.EXE a rencontré un....." (Ne pas cliquer sur OK),
mon bureau ne fermait pas, et que malgrés quelques clignotements
d'icones tout allait bien.
Je ne rencontre le message d'erreur que dans le panneau de configuration.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
La solution consiste à empêcher Windows de "calculer" la durée de toutes les vidéos sur votre disque.

Pour ce faire il faut éditer la base de registre (Démarrer/Exécuter/ regedit), puis supprimer l'entrée suivante :

"HKEY_LOCAL_MACHINE\SOFTWARE\Classes\CLSID\{87D62D94-71B3-4b9a-9489-5FE6850D C73E}\InProcServer32"


Ajouter un commentaire
Réponse
+0
moins plus
Moi aussi j'ai eu ce souci, quand je voulais ouvrir un fichier contenant des .avi, Exploreur plantait. J4ai supprimé la clé machin chose ca n'a pas marché.

J'ai suivi les instructions dans le lien ci dessous et depuis, c'est nikel!!

http://zebulon.fr/astuces/astuce-windows-133-0.html
terral- 7 janv. 2004 à 22:12
Il y a environ une semaine, en désespoir de cause, j'ai désinstalé un programme dont le nom était "ARNAK". Je ne me souvenait pas
avoir instalé ce prog, et je n'y croyait pas trop, mais bon....
Et alors là, miracle, les messages d'erreurs avaient disparus!!!
Je ne sais pas encore si le prob est définitivement réglé, ou si il va
réaparaitre.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J'ai personnellement résolu le pb d'IE qui consomme 99% de CPU lorsqu'on ouvre un répertoire d'avi, en appliquant une recette trouvée sur un forum allemand :
dans la clé de registre HKEY_CLASSES_ROOT\SystemFileAssociations\.avi\shellex\PropertyHandler, il faut effacer le champ "données".
Plus de pb pour l'instant.
Syntax- 20 nov. 2004 à 12:50
Nickel !!!! marché du premier coup !! Thank's a lot !!!

Syntax
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
ma je vous dit trouver vous tout une version avec le service pack1 verment tres pratique j'ai fait le test en une version sans service pac et un avec service pack bcq plus performant avec XP pi aller dont vous acheter des intel comme cpu
Ajouter un commentaire
Réponse
+0
moins plus
bonjours!!
svp!! il y a des icons byzarre ki arrivent tout seul sur mon bureaux et il sont indeplacable, n'ont po de click droit!! Et il augmente leur nombre !! mon bureaux est bourer de ces icon comment les supprimmer!???

config: Celeron 2.4 , 256RAM DDR , ATI Radeon 9200 , DD 80Go

SVP!! repondez moi si possible !!mon pc est entrain de crée des tonnes de ces icon indeplacable!!!:'( !!!merci!
Ajouter un commentaire
Réponse
+0
moins plus
dsl jai oublier !!
jai windows XP Home!!merci
Ajouter un commentaire
Réponse
+0
moins plus
Moi aussi, j'ai tjs le plantage de l'explorateur Windows ( et pas Internet Explorer ). J'ai supprimer l'entrée dans la base de registre (inproc..etc) ,mmais cela n'a rien changé...Cela est très génant, car lorsque je veux faire une copie d'un fichier quelconque, ou le supprimer, ou bien encore le déplacer, explorateur ferme, j'ai le message de Microsoft qui me demande si je veux l'envoyer ou pas, et hop, la barre de tache disparait un moment ,et tout revient. Sauf que pour que l'explorateur fonctionne, je suis obligé ( et encore cela ne marche pas à tous les coups) de rebooter mon pc. Des fois cela fonctionne bien plusieurs fois de suite, puis d'un seul déraille.. TJ'ai passé Norton AV, Avast , Panda en ligne, Ad-awre et Spybot, je ne sais plus quoi faire. Une idée, please ??
Pat951
Ajouter un commentaire
Réponse
+0
moins plus
J'ai trouvé et c'est tout simple:
http://www.commentcamarche.net/forum/affich-2175902-xp-solution-probleme-explorer...
Ajouter un commentaire
Réponse
+0
moins plus
Je ne suis pas informaticien mais si j'ai compris le problème, il s'agit d'un bug dans le PATCH MS06-15 de mise à jour de Microsoft qui est affecté par un problème avec les matériels HP.
Quelqu'un sait-il comment récupérer l'ancien PATCH de mise à jour qui marchait bien ? Peut-on charger shdocvw.dll pour enlever le problème ? ou que faire quand on est pas informaticien ? Merci d'avance
Ajouter un commentaire
Ce document intitulé «  plantage explorer .exe sous XP  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.