Signaler

Probleme echo dans mon micro

Posez votre question Fuzounet 3Messages postés mardi 18 décembre 2007Date d'inscription 23 février 2009 Dernière intervention - Dernière réponse le 23 sept. 2016 à 18:44
Bonjour,
Sur Teamspeak les gens m'entendent et entendent tout ce que je fais meme quand eux parle. Alors que j'ai un casque micro.
Je n'avais jamais eu cela auparavant mais la cela devient très très gènant.
Voici mes options de volume :
Option de lecture : http://img159.imageshack.us/img159/801/61880528wk5.jpg
Option d'enregistrement : http://img118.imageshack.us/img118/9292/85996165hw6.jpg
Configuration :
CM : Asus P5K-SE
CPU : Intel Core 2 Duo E6750 2.66Ghz
Ps : Quand j'essaye de reinstaller les pilotes de ma carte son il me met un message d'erreur : http://img118.imageshack.us/img118/7350/97889429oc5.jpg
Merci d'avance j'espere avoir de bonne reponses
Afficher la suite 
Utile
+14
moins plus
moi j'avais le meme probleme et j'ai mis muet a mixage stereo en input, dans tes proprietes d'enregistrement.

Et c'etait ca moi.
Benjamin881508- 10 nov. 2011 à 23:05
Moi s'était exactement sa ! Alors que j'ai chercher sur des forum, galérer dans mes paramétrés.
Je ne pouvait tous simplement plus parler sur "Team-speak" "Mumble", Counter-strik... a cause des échos !
Gestionnaire audio Realteck > Onglet Mixeur > "Muter" mixage stéréo. Et voila.
Merci a vous de votre aide.. Après vous se temps !!
Répondre
Ajouter un commentaire
Utile
+9
moins plus
Effectivement j'avais le même soucis, j'ai "muted" le mixage stereo et c'est passé nickel, pour Teamspeak en tout cas.
Ajouter un commentaire
Utile
+9
moins plus
Tu vas dans Realtek HDAudio Manager (le haut parleur en rouge tt en bas a droite).
Tu vas dans mixeur et tu mute mixage stereo
paul- 25 déc. 2009 à 03:23
salut moi jai envidia est je narrive pas sa fais echo sa me saoul jai tout esailler )=
Répondre
Ajouter un commentaire
Utile
+6
moins plus
salut ,
c'est pas bien compliqué !
Faut que tu joues avec le reglages volume micro.
La j'ai pas le bon pc sinon je t'aurais dit exactement ce qu'il faut faire.
Essaye voir de baisser le volume micro et de décocher la case et ensuite de faire " avancé " et la normalement il y a une case sa doit être marqué ampli microphone essaye voir de l'activer ou de la désactiver.
Ensuite regarde voir au niveau de TS de configurer tout sa dedans. Si je vois que personne ne t'a répondu ou que tu n'as pas réussi des que je récupère mon autre pc ( la semaine prochaine ) j'essaye de te dire le truc en détaillé , essaye déja voir comme ça .
Ajouter un commentaire
Utile
+4
moins plus
euh oui et ou trouve t-on ce fameux in put SVP?
Ajouter un commentaire
Utile
+2
moins plus
Grand grand merci a toi sa faisait trois que je cherchais!!!
Ajouter un commentaire
Utile
+1
moins plus
J'ai essayé de chipoter un ptit peu mais rien ne se fait =(
Blagwyn- 20 mai 2011 à 21:55
He bah 4 ans pour une reponse =D pas mal
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Un conseil : " dans volume enregistrement " mets en muet " mixage stéréo " et mi ça a marché
Ajouter un commentaire
Utile
+0
moins plus
Merci pour tout vos conseil J'ai pue moi aussi régler mon problème micro Fanks
WiZe0x- 23 sept. 2016 à 18:44
Bonjour, j'ai un écho que je n'arrive pas à enlever (j'en l'ai même sur le bureau)
Seulement mon micro est activé dans l'espace petite tique sur d´enregistrement et "écouter ces periferique" n'est activé.
Si quelqu'un a une solution :D
Ps : mon casque : Logitech G430
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !