Menu

Probleme fonction recherche dans outlook [Résolu/Fermé]

Fred - 18 déc. 2007 à 12:58 - Dernière réponse :  leti
- 15 mars 2018 à 19:02
Bonjour,

La fonction recherche dans outlook 2007 ne donne plus aucun résultat, quelque soit le mot clé.
Cela marchait avant et s'est arrêté de fonctionner il y a plusieurs semaines.
A noter que la recherche de email dans "explorer" de renvoie rien non plus alors que la recherche de document fonctionne.

Que dois je faire ?
Merci de votre aide !
Afficher la suite 

27 réponses

+23
Utile
6
Alors mon problème était : aucun résultat dans ma recherche dans outlook 2007.

J'ai donc désactiver l'indexation > dans Options de recherche > décocher les index. J'ai relancer outlook est miracle, j'ai enfin des résultats.

Le fait de déactiver la fonction Recherche instantanée permet d'effectue la recherche simple dans les dossiers. Je pense que la fonction Recherche instantanée fonctionne que si on utilise Windows Desktop Search.

Bonne journée.
Cette réponse vous a-t-elle aidé ?  
Merci,ça marche!!!!
claude
Merci ça marche super Bien !! P.b résolu
Bravo !!!, j'ai fait et tout est revenu....super !
je vais tester cela dès mon retour
Merci pour cette réponse claire, mais efficace!!
Pour ceux que l'anglais rebute, la traduction est juste en dessous... ^^
une solution plus simple, car il y a eu une fausse manip ou un virus quelque part : zeb restore.
efficacité immédiate à 100%
super réponse +1 (a marché pour moi ne moins de 10 min.)
+4
Utile
2
Bonjour

Je viens d'avoir ce problème avec outlook windows 07 et en recoupant les diverses solutions proposées ici j'ai pu réparer

<démarrer>
dans la fenêtre de recherche j'ai tapé :
<indexer
est apparu : <options d'indexation> : cliquer
puis cliquer
<avancées>
et lancer
<reconstruire>

Merci pour ce site
FR
Merci pour ce precieux renseignement simple mais fallait le savoir.
ChapComputers 1 Messages postés mercredi 26 mars 2008Date d'inscription 26 mars 2008 Dernière intervention - 26 mars 2008 à 09:19
+3
Utile
1
J'ai rencontré le même problème.

La seule solution que j'ai trouvée a été d'exporter tous mes contacts dans un pst, de supprimer tous les contacts (1800) dans Outlook, de redémarrer puis d'importer les contacts depuis la sauvegarde ...

Tout est rentré dans l'ordre.
j'ai essayé et ça ne fonctionne toujours pas avec outlook 2010, ca devient pénible!!
+3
Utile
1
Bonjour,
Les différentes pages web parcourues au sujet de la recherche instantanée d'outlook 2007 me confirme qu'elle ne fonctionne pas bien.

LA SOLUTION :
Utiliser la fonction de "Recherche avancée" d'outlook 2007 qui est aussi la fonction de recherche des anciennes versions d'Oulook.

Pour cela aller dans
le menu "Outils",
choisir "Recherche instantanée",
puis dans le sous menu choisir
"Recherche avancée"

On découvre même un raccourci : Ctrl + Maj + F
qui permet de lancer la recherche directement depuis le un dossier ou sous dossier d'Outlook !!!

Tout cela pour ne plus utiliser la fonction de recherche instantanée aux résultats aléatoires.
cela ne fonctionne pas chez moi, je ne sais pas pourquoi la recherche s'est arreter sans rien changer.
bachata64 - 25 juin 2013 à 15:09
+2
Utile
Pour Windows 8 meme souci ;
il suffit d'aller dans outil/options/préférences/rechercher
cliquer sur le bouton options de recherche
puis dans indexation décocher dossiers personnel.

Quitter Outlook, relancer : le miracle est accompli.
Enfin normalement...
+2
Utile
Bonjour, j'ai fait beaucoup de forum sur le sujet car j'ai perdu mon indexation un jour sans raison. Pour le travail j'ai 3 boites mails simultanément sur Outlook 2010 avec plus de 300 000 Mails d'enregistrés. J'ai essayé de reconstruire l'index mais sans résultats, à plusieurs reprises... Alors j'ai tout simplement laisser tourner Outlook une nuit complète, sans RIEN faire, sans RIEN programmer, et ce matin miracle : "Éléments à indexer = 0". Tout est revenu à la normale! Je vous recommande cette option en ayant vérifié bien entendu au préalable que l'indexation est bien activée. Pour ce faire rien de plus simple, sous outlook 2010 cliquer sur la petite loupe de recherche rapide, en laissant le champ vide, Outlook va basculer automatiquement dans l'onglet "Outils de recherche". Puis dans "outils de recherche", l'icône marteau/clé, cliquez sur état d'indexation. Outlook va alors vous afficher le nombre de mail non indexés. Notez le précieusement sur un papier et renouvelez l'opération 5 min plus tard. Si le chiffre à diminué l'indexation est bien activée mais c'est une opération qui prend du temps ! D'où le fait de laisser tourner outlook une nuit complète, ça devrait être radical pour indexer tous vos mails. Si l'état des mails non indexés n'évolue pas 5 min après, vérifier par Windows>Recherche "Index" > Options d'indexation > Cliquer sur Microsoft Outlook dans la liste puis sur "Modifier" > Vérifier que Outlook est bien Coché. Bonne Chance !
+1
Utile
1
Je n'ai pas Vista mais XP mais je pense que le problème vient de desktop search. J'avais le même problème. J'ai désinstallé le module desktop search et ça fonctionne à nouveau. Bonnes fêtes.
il est ou celui la ??
Merci
+1
Utile
Problème identique dans Outlook 2010
Solution que j'ai trouvé : reconstruire l'index de recherche

Onglet Fichier > Options > Recherche > Options d'indexation... > Avancé > Reconstruire > OK
Un petit redémarrage de Windows par mesure de précaution.
0
Utile
J'ai le meme probleme sur la fonction recherche d'email sur outlook 2007.

Avez-vous une solution ? Merci !
lolonyc 1 Messages postés jeudi 11 octobre 2012Date d'inscription 11 octobre 2012 Dernière intervention - 11 oct. 2012 à 21:26
0
Utile
1
je suis sous windows 7
quand je clique sur reconstruire et dis ''ok'' a la fenetre ''cette operation va prendre longtemps'', il ne se passe rien, pas de barre de progression ni rien

est-ce normal? est-ce que cela marche quand meme? je pense que non car mes recherces outlook ne fonctionnent toujours pas.

la fenetre option d'indexation m'indique que le service indexation n'est pas en cours d'execution alors que je l'ai activee dans le panneau de config ...
qqn peut m'aider ?

Merci!
Moi j ai trouver une solution bien simple.Lors de l'installion de Office 2010, je n'ai pas installer Outlook Express. Par la suite , j ai installer Office 2003, mais j'ai bien pris soin d'intaller que Outlook 2003 et ce sur mon portable sous windows 7. J'ai exporté avant un fichier Pst, et je l'ai ensuite importé dans mon Outlook 2003. Et voila, tout fonctionne à merveill Je fonctionne avec Office 2010 pour (Word, Excel etc) mais avec Office 2003 pour Outlook Express.
-4
Utile
zeb restore, efficace à 100¨%