Posez votre question Signaler

Autocad: Panoramique Dynamique avec molette. [Résolu]

Dr. Charles 2Messages postés lundi 17 décembre 2007Date d'inscription 17 décembre 2007 Dernière intervention - Dernière réponse le 8 déc. 2014 à 16:15
Bonjour,
la fonction "panoramique dynamique" en appuyant sur la molette de la souris (la petite main qui permet de déplacer le dessin)
ne fonctionne plus... J'ai une souris Microsoft Intellipoint 5.0 ( Wireless optical mouss 2) et un Autocad 2004.
J'ai essayé les variables système de type: "MBUTTONPAN" en (1) ou (0), mais rien ne semble y faire...
Le tout sur un Windows XP pro avec SP 2.
Les drivers de la souris semblent correctement installés, et "plus n'en puis-je" de prendre la commande par l'icône à chaque fois que je souhaite me déplacer sur le dessin...
Si vous connaissez cette maladie, je vous serais extrêmement reconnaissant si vous pouviez m'indiquer le remède...
D'avance Merci.
Dr. Charles
Lire la suite 
Réponse
+8
moins plus
salut tout le monde
c trés simple
entrez MBUTTONPAN sur la ligne de commande
puis entrez la valeur 1
bonne chance
Mick- 20 mars 2010 à 03:35
Ah merci beaucoup!! Moi j'ai Autocad 2002 et ça fontionne ce "MBUTTONPAN" 1
Il fallait le savoir
Répondre
K-lu- 10 nov. 2011 à 09:15
Merci beaucoup , cela m'a était d'une grande aide !
A+
Répondre
pierre- 14 sept. 2012 à 10:45
Ca ne parche pas pour moi :( une autre solution? :/
Répondre
annis- 18 sept. 2012 à 14:45
cela ne fonctionne pas non plus pour moi et j'ai autocad 2010
Répondre
Natachay- 12 juil. 2013 à 12:09
Merci beaucoup
Répondre
Ajouter un commentaire
Réponse
+4
moins plus
Salut Dr. Charles,

Je viens d'avoir le même problème et de le résoudre grâce à la remarque de Pat Hate.
En fait, il faut aller dans le logiciel de configuration de ta souris fourni avec ton cd d'installation de la souris.

Là, il doit y avoir moyen de paramétrer la roulette comme bouton central ou troisième bouton.
Au départ, la mienne était configurée pour faire l'auto-scroll et après l'avoir configurée en bouton central, la fonction "panoramique dynamique" est à nouveau opérationnelle via la molette.

Bàt,

Commhein
BEKA- 30 janv. 2014 à 07:49
Bonjour..
C'est parfait.. c'est la bonne solution pour moi. Merci.
BEKA
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,


Merci de l'attention.
Mais qu'entends tu par: "aller dans le driver de la souris" ?

je n'ai rien trouvé qui s'apparente à des "préférences du driver"

Je suis allé, par le panneau de configuration voir à: "souris", puis l'onglet boutons, et sous " bouton roulette" j'ai: "Fenêtre suivante (par défaut)... ( La souris est une: "Wireless Optical Mousse 2.0" ...)

Je suis également allé voir du coté de l'onglet: "matériel" en passant par "propriétés" du poste de travail dans l'explorateur
mais: rien... J'ai peut-être mal regardé, ou bien pas où il fallait?...

Si j'ai mal compris ou si tu as une autre idée: je suis preneur ............

Encore merci, et à tout de suite.

Charles.
Ajouter un commentaire
Réponse
+0
moins plus
j'ai eu le même prob avec une MX revolution !
en allant dans les preferences du driver de la souris. verifiez qu'elle est bien configurée pour que la molette soit considere comme bouton central ou troisieme bouton...
Pat
thelemtjour- 25 avril 2008 à 15:13
bonjour,

J'ai le même probleme avec ma mx revolution je n'arrive pas à parametrer la fonction panoramique/dynamique pour autocad 2006.

Peux-tu m'informer du mode opératoire.

merci d'une réponse
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjour,

J'ai le même probleme avec ma mx revolution je n'arrive pas à parametrer la fonction panoramique/dynamique pôur autocad 2006.

Peux-tu m'informer du mode opératoire.

merci d'une réponse
Charles- 25 avril 2008 à 20:51
Je viens de t'envoyer "ça":


Bonjour,


Cette mésaventure m’est arrivée, il y a un peu trop longtemps eu égard à la capacité de stockage de mon disque dur cérébral …

Il est vrai que je re-formate fréquemment…

Cependant, j’ai souvenir d’être arrivé à trouver des infos qui m’ont permis d’appréhender plus clairement le fonctions zoom sur Cad

En utilisant bêtement l’aide « ? » (F1) en posant comme question : « zoom dynamique avec la molette »…

Cependant il me semble avoir lu sur des forums, qu’il y avait incompatibilité d’humeur entre le zoom dynamique sur molette de CAD, et certaines souris, dont la Microsoft sans fil, que j’avais à l’époque.

J’avais fini par en remettre une avec fil…et tout est rentré dans l’ordre…

Cependant, la Microsoft « Natural »Wireless Laser Mousse 6000, que j’ai fini par acheter après, fonctionne très bien pour le zoom dynamique. A part qu’elle est hors de prix, tout va bien…



Bon courrage….



par outlook, mais deux précautions vallent mieux q'une

Désolé de pas avoir le remède miracle...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Je viens d'acheter le combo souris-clavier MX Révolution 5500, et j'ai eu le même foutu problème "incapable de configurer la souris pour obtenir la fonction "Pan" autant dans Autocad que dans Inventor...

Pour réglé le problème vous n'avez qu'a simplement désintaller le logiciel "SetPoint" qui vient avec la souris par défaut et le "Pan, le Zoom Extend" revient à la normal. De toute façon qui a besoin des options du SetPoint.

Bonne chance.

Max
Dr. Charles- 27 sept. 2008 à 17:27
Merci, je vais tenter ma chance...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Je viens d'essayer MBUTTONPAN puis la valeur 1 et ça marche !!!!!!!!!!!

tout simplement !!
grandjenoune- 4 nov. 2009 à 14:26
salut j ai moi aussi trouvé une solution sans se débarrasser de setpoint
car bien pratique quand même...
j ai un combo dinovo bluetooth avec clavier mediapad et une MX1000

avant sur un plan je cliquais sur la roulette et le plan se déplaçait vraiment très lentement avec des saccades très lentes.

j ai paramétré dans setpoint onglet souris

j ai cliqué sur le 3 (bouton central) qui était sur "universal scroll"
à la place de "universal scroll" j ai coché "autre" puis sur "sélection fonction"
faire defiler le menu puis cliquer sur "bouton du milieu".

et le tour est joué
je double clique sur la molette = zoom tout
je clique (reste appuyé) = déplacement du plan.

donc ca fonctionne c est cool
je n ai rien modifié dans la base de registre, rien désinstallé, etc...

donc à vous de voir.
Répondre
dd- 4 nov. 2010 à 11:25
M E R C I !
"bouton du milieu" sous set point me sauve mon autocad ;)
Répondre
CC- 10 oct. 2012 à 11:44
Merci! c'etait le parametrage de la souris pour moi aussi! comment une manipulation simple peut simplifier la vie... je commencais à m'énerver!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous,

Merci grandjenoune ta technique marche nickel! J'avais ce problème depuis que j'ai changé de souris (je suis passé de 3boutons à 6boutons programmables sans fil). J'ai commencé à me promener dans la multitude d'options de Autocad, sans succès... je commençais à désespérer, car je n'arrivais plus à cliquer/déplacer et double-cliquer pour faire le zoom étendu...
maintenant c'est réglé!

Merci encore!!!
guagui33- 29 juin 2010 à 19:25
Salut comment avez-vous fait? il faut faire quoi avec "MBUTTONPAN" valeur 1.
Je suis perdu merci bcp
Répondre
SF- 8 nov. 2010 à 13:11
"c trés simple
entrez MBUTTONPAN sur la ligne de commande
puis entrez la valeur 1 "

Trop mercii !!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour

je possède le pack Logitech MK 320. jusqu'à présent la molette fonctionnait; lorsque j'appuyais dessus, la petite main apparaissait et permettait le déplacement du plan.

hors maintenant, comme par magie, cela ne fonctionne plus.
j'ai essaye mbuttonpan, mais sans succès.

j'ai aussi essayé avec et sans le logiciel SET POINT --> pas de résultats concluant.

Est ce que quelqu'un pourrais m'aider
Ajouter un commentaire
Ce document intitulé «  Autocad: Panoramique Dynamique avec molette.  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.