Posez votre question Signaler

Mettre VLC en français? [Résolu]

Raskarkappak 113Messages postés samedi 17 novembre 2007Date d'inscription 6 novembre 2011Dernière intervention - Dernière réponse le 17 janv. 2014 à 19:47
Bonjour, depuis ma réinstallation de windows je possède le logiciel VLC mais je n'arrive pas a le mettre en français. J'ai tout essayé : j'ai retiré les infos de la base de registre, désinstallé et réinstaller un grand nombre de fois et bien sur tenté de changer la langue a partir des propriétés du logiciel. Rien a faire. Merci si vous avez une réponse a cette question.
Lire la suite 
Réponse
+12
moins plus
re

settings
preferences
interface
language
choisir FRENCH

save
redemarrer vlc

aplus

lbm
Bocdan 1336Messages postés vendredi 17 août 2007Date d'inscription 27 avril 2015Dernière intervention - 15 janv. 2014 à 21:39
bonsoir .desole mais ca n'a pas enregistrer et mon VLC et toujours en anglais .? ? ?
Répondre
Bocdan 1336Messages postés vendredi 17 août 2007Date d'inscription 27 avril 2015Dernière intervention - 17 janv. 2014 à 19:47
c bon
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
J'ai réussi : j'ai désinstallé, nétoyé le registre et éffacé toutes traces de VLC sur l'ordi, installé la version de 01net fermé le logiciel et redémaré l'ordi. Le truc c'est qu'il ne fallait pas que j'ouvre VLC avant d'avoir redémaré l'ordi. Je pense que ça devait venir de ma version modifiée de Xp. Merci pour tous vos conseils. A+
Utilisateur anonyme - 9 déc. 2007 à 11:06
De rien,
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Salut,
désinstalle ta version de VLC puis installe celle-ci

A+

..:¤ Google est un très bon moteur de recherches ¤:..
--==DllD==--
Ajouter un commentaire
Réponse
+1
moins plus
excusez moi messieurs les pro de vlc
y a pas une ame charitable pour aider bounette ???
http://www.commentcamarche.net/forum/affich 4260704 capture video vue sur le net#0

merci
lbm
Ajouter un commentaire
Réponse
+1
moins plus
J'avais le même probléme,j'ai installé 10 fois VlC, toujours en Anglais, j'ai suivi tes conseils, et par miracle la barre des taches et apparue
en Français !!!!!!
Grand merci à toi
JP
Ajouter un commentaire
Réponse
+0
moins plus
Salut.
Oui, c'est un peu le soucis, avant il était en français...

un brin d'aide : http://www.videolan.org/doc/
Ajouter un commentaire
Réponse
+0
moins plus
Merci a tout les deux mais c'est bien cette version de VLC que j'ai installé. Téléchargée aussi de 01net et dans la documentation y'a rien qui parle des langues. Merci quand même d'avoir répondu. A+
Ajouter un commentaire
Réponse
+0
moins plus
Utilisateur anonyme - 8 déc. 2007 à 20:14
Ca marche pas dans la version 0.8.6.c

On est pas si con quand même.
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bin chez moi ça marche et j'ai la même version....

je vous propose ça
Utilisateur anonyme - 8 déc. 2007 à 20:19
Toute façon, je suis trilingue lol
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
lol,
essayez : les mises à jour.....
Ajouter un commentaire
Réponse
+0
moins plus
bonjour

ici sur CCM , gratuit



http://www.commentcamarche.net/telecharger/telecharger 127 vlc
Ajouter un commentaire
Réponse
+0
moins plus
bonjour a tous

je viens de telecharger et d installer la version 0.8.6.d
comme indiqué post 1
no problemo c est en francais
avant j avais la version c en francais aussi

j ai juste choisi francais au debut de l installation

si ca peut aider !!!

lbm
Ajouter un commentaire
Réponse
+0
moins plus
Ajouter un commentaire
Réponse
+0
moins plus
salut 3x

ca marche aussi sur la version 0.8.6.c
chez moi

lbm
Ajouter un commentaire
Réponse
+0
moins plus
Utilisateur anonyme - 8 déc. 2007 à 21:37
Chez moi aussi ça marche...
lol
Répondre
Utilisateur anonyme - 8 déc. 2007 à 21:43
le menu déroulant avec 'Auto' ???

--
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
salut

tu es en laungue auto
choisis francais

aplus

lbm
Ajouter un commentaire
Réponse
+0
moins plus
Salut tout le monde merci pour vos réponse mais j'ai déja ésséyé toutes vos solutions. Je pensais a quelque chose de plus radical genre modifier le registre ou les préférences manuellement parceque la il ne veut rien savoir. Le truc c'est que dans préférences quand je met Français a la place de AUTO il reste en anglais c'est ça mon problème en fait je c'est pas si j'avais été assez clair. Merci d'voir répondu.
Ajouter un commentaire
Réponse
+0
moins plus
Salut, et dans la barre des tâches, la langue de référence de windows, c'est quoi ?
Ajouter un commentaire
Réponse
+0
moins plus
J'avais pas pensé a ça mais... non. Je viens de regarder, c'est bien en français.
Utilisateur anonyme - 9 déc. 2007 à 10:45
RE,
Peut-être en le téléchargeant ici, la version est p'être légerment différente....Désinstalle bien le tiens avant...
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Profite bien de ton VLC même s'il est en anglais car.....

Ajouter un commentaire
Ce document intitulé «  Mettre VLC en français?  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.