Posez votre question Signaler

10.0.0.138

raisner 2Messages postés dimanche 20 avril 2003Date d'inscription 27 septembre 2003 Dernière intervention - Dernière réponse le 9 févr. 2008 à 22:38
slt,
j ai un chti pb, j ai un speed touch home ethernet. Son adresse devrait etre 10.0.0.138 ....malheureusement pour moi ce n est apparement pas le cas, car que ce soit par telnet ou par IE, j ai une erreur
Comment puis je connaitre cette adresse, car elle doit avoir changee pour une raison quelconque, je precise je suis en XP Pro
merci
Lire la suite 
Réponse
+3
moins plus
Bonjour,
ben il ni a po que 10.0.0.138 pour acede au routeur y a ausi speedtouch.lan aloresay
Ajouter un commentaire
Réponse
+2
moins plus
moi c 10.0.0.238 sur mon routeur speedstream
Ajouter un commentaire
Réponse
+2
moins plus
salut

Transformation d'un SpeedTouch Home en SpeedTouch Pro

Cette opération peut s'effectuer que l'on ai ou non des pilotes pppoe (Amiga/AmiTCP-Genesis par exemple). Configurez la carte réseau en IP=10.0.0.10, masque=255.0.0.0, passerelle=10.0.0.138, le modem ayant cette IP par défaut.

ping 10.0.0.138 doit répondre.
telnet 10.0.0.138

Donne en prompt user:, précédé d'un titre tel que : SpeedTouch (00-XX-XX-XX-XX-XX) ou XX sont des couples de lettres et chiffres, vous notez cette suite.

Puis, depuis l'endroit de votre choix, vous vous connectez à Internet et vous pointez en : http://security.sdsc.edu/self-help/alcatel/challenge.cgi

Vous entrez, comme indiqué, la suite notée ci-dessus. Le script vous rend une série de chiffres qui constituera à présent votre mot de passe en mode EXPERT, l'utilisateur privilégié du système d'exploitation du modem.

Vous vous reconnectez au modem :
telnet 10.0.0.138

Au prompt user: vous tapez EXPERT
Au mot de passe, vous tapez le nombre tiré du script.
Un ban en ASCII-Art (Alcatel) vous accueille.
Attention : vous retapez EXPERT, afin de basculer dans le mode de travail EXPERT.
Le mot de passe (le nombre) vous est à nouveau demandé, tapez le.
Un message vous annonce que vous êtes à présent en mode EXPERT.
Tapez rip
Le prompt devient rip>
rip>drv-read 2 1 b

Cette commande rend quelque chose comme 8704 (voire 8604 ou 8504) selon le modem. Il faut remplacer cette valeur par 8706 (8606 et 8506 respectivement), par la commande :
rip>drv-write 2 1 b 8606

On quitte ensuite par :
rip>exit
system
system>reboot

Le modem redémarre alors, il est à présent en mode SpeedTouch Pro.

cdt
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
Sur ton speed touch home ethernet tu n'as pas de port console qui te permet de te connecter via le port serie de ton PC pour tout ce qui est configuration ?
C'est une simple suggestion, je ne connait pas ce type de materiel...
Ajouter un commentaire
Réponse
+1
moins plus
non juste alim, cable telephone et cable arj45
Ajouter un commentaire
Réponse
+1
moins plus
Salut Bon normalement tu dois avoir dans la page connexion réseau : 1 connexion VPN ou ti trouve ton fournisseur Internet, c'est la que tu met ton adresse 10.0.0.138 dans l'onglet général, après tu clique sur l'onglet gestion du réseau du doit cochet Optenir une adresse IP auto.. Sur ta carte réseau local tu vas dans propriété et dans l'onglet général tu cliques Protocole TCP/IP et sur propriété. Après tu clique sur Utilisé l'adresse IP suivante : et a Adresse IP tu écris 192.168.0.1 et l'adresse sous réseau 255.255.255.0 et voila
A+
Ajouter un commentaire
Réponse
+1
moins plus
bonjour
je voudrai transformer mon speed touch home en pro

mon probleme, après avoir fait le telnet 10.0.0.138 la fenetre CMD apparait mais le mot EXPERT n'est pas accepté ni TD ni PROMPT,il me met commande inconnu .
du coups je peux pas acceder au numero de serie de mon modem
Merci de me répondre
@+
dumont- 13 sept. 2004 à 18:29
salut
j ai le meme probleme que toi
est ce que tu as reussi avec le mot de passe telnet 10.0.0.138, et http://10.0.0.138

merci de ta reponse.

a bientot
Répondre
jean jacques- 18 sept. 2004 à 11:33
bonjour!

10.0.0.138 Relay ppp1
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
pour pouvoir entrer dans ton touch home tu dois donner 10.200.1.1 a ta carte reseau et non 192.168.1.1 comme j'ai pu lire dans le forum.
Si par hasard tu envisagerais un "upgrade",je te le deconseille vivement a moins que tu sois un expert en la matiere,car le speed home est limite a seulement 2 operations de upgrading (manque de memoire dans le modem);verifie bien le firmware !!!fais gaffe ou adieu joli Speed Touch Home.
jean jacques
Ajouter un commentaire
Réponse
+1
moins plus
bonjour , moi jai un speedstream 4200 de bell. Ce modèle est un MODEM et non un routeur. Jusqua présent je n'ai jamais réussi a y ouvrir des ports pour hoster des server (ftp, counterstrke, live for speed...) car il n'y a pas de pages pour la configuration de port dans la page de mon modem (192.168.2.1) il y a seulement status et reset.. si jessaye daccedé a l'adresse 10.0.0.138 ou .238 j'ai toujours l'erreur Impossible d'afficher la page donc j'essaye d'avoir acces a la fameuse page pour redirigé ou ouvrir des ports
svp aidé moi!
Pasc4l 74Messages postés lundi 29 octobre 2007Date d'inscription 3 mai 2008 Dernière intervention - 9 févr. 2008 à 22:38
Allo, j'ai exactement le même problème que toi alors si tu trouve la réponse fais moi la savoir merci bcp!.
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
bonjour
svp , j ai un grand pb avec mon pc , j arrive pas a ouvrire la page de 10.0.0.138 , é si vous pouver me dire pour le reseau wifi si il fonctionne ente le 1er etage et le 2eme etage "speed touche " é la connection qu'on a ch nous a tunis c 256 . merci é bonne journé
Ajouter un commentaire
Réponse
+1
moins plus
pour entre a le modem speedtouch c'est tres fasil
tu entre sur <demarrer>et tu choise<exécuter>tu mette dans la recherche telnet 10.0.0.138
aussi il tu fou etre on desconnect de internet tu mette selment tou les cabel de votre modem sur ton pc apres tu connect a ton modem
aussi pour entre selment avec une page tu met le meme 10.0.0.138 et toujour sont acept a l'internet car il es pas une adresse internet mai une adresse pour untre sur ton modem depui ton pc
et voila une autre seltion pour acci a ton modem tu entre sur google et tu met la recherche de telchargemen logeciel ST510v4_R4.3.2.6 upgrade wizard
et pour moi je suis avec un modem menera adsl et je veus le changer a un speed touch 510 d'ocasion mais le problem qans j'entre sur mon modem il ma demande un mot de passe j'donne a le ok il marche mais apres qand j'ai mette les cabele de la connecxion a le speedtouch il a pas de connexion mais le prob que la lomp de modem il es verte sa dir que il a de connexion
et le grand il vien apres qand j'ai redemmare mon pc il a pas de connecxion meme pour entre sur 10.0.0.138 il me demande un mot de passe maintent et je je sais pas quoi a fair??!!
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour...

Si tu n'as pas l'adresse IP de ton speedtouch tu peux essayer de mettre ton PC dans les propriétés tcp/ip de ta carte réseau "obtenir une adresse ip automatiquement" puis la lance la commande dos: ipconfig/all et si le dhcp de ton speedtouch et activé tu verras apparaitre l'adresse ip de la passerelle qui est ton routeur....

j'espère avoir été clair et que ça marchera...

Salutations
Ajouter un commentaire
Réponse
+1
moins plus
mon speedtouch il a un mot de passe qui j'arreve pas a le passer
aussi pour 10.0.0.138 il me demande le mot de passe
godefroid- 1 juil. 2007 à 19:12
Est-ce ton speedtouch ou le windows qui demande le mot passe ?
Si c'est le windows, c'est que tu n'es pas l'administrateur

Et si c'est le speedtouch essaye le mot de passe de tas connexion Internet
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
je crois qui j'ai essayer deja de débranché le part feu
aussi de renrais par le 10.0.0.138 & 10.0.0.10
mais le problem que le 2 toujour rontre sur la conxion de modem speed touch parceque il a une carte memoir de modem qui protege le modem comme une portable avec un mot de passe.
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
ben alor apuie sur reset deriere le routeur pendan +/- 20 s la lumier power va devenir rouge et tu relache si elle devien jaune tu atend un peu et tu l eteind pui tu le ralum. sa remet tout les parametre par default
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour avez-vous débranché le part feu de votre windows, car si vous ne débrancher pas votre part feu de votre windows, vous ne parviendrez pas à entrer sur le site de votre routeur.

Vérifiez aussi le part feu de votre antivirus
Ajouter un commentaire
Ce document intitulé «  10.0.0.138  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.