Posez votre question Signaler

Batterie branchée pas en charge [Résolu/Fermé]

jojo971 - Dernière réponse le 6 août 2014 à 00:39
Bonjour,
je viens d'acheter un pc portable HP PAVILLON DV6000 avec vista .
le problème c'est que je branche la batterie mais cela ne charge pas , ça me dit branché pas en charge .
j'ai vu sur un forum que quelqu'un avait le même problème et qu'il a fait la mise a jour du bios et la sa fonctionne bien ;
moi la mise a jour du bios je ne l'ai jamais fait et je ne voudrais pas planter mon pc .
Je ne veux pas non plus retourner mon pc j'ai pris 2 mois pour la recevoir au lieu d'une semaine .
merci a vous pour vos astuces et autre conseils .
En référence à cette discussion
Lire la suite 
Réponse
+438
moins plus
salut à toutes et à tous!!!


j'ai eu le même problème que tout le monde sur ce forum, et je crois avoir résolu le problème. Je possède un hp 6000 et la batterie ne chargeait plus. j'ai donc ôté la batterie tout en laissant le cordon du secteur branché et le pc allumé. j'ai attendu que la petite icône en bas a droite du bureau de vista m'affiche que la batterie n'était plus là. j'ai ensuite remis la batterie dans son emplacement, toujours le pc allumé et la miracle lorsque je pointe sur l'icone en bas a droite il m'affiche branché, en charge. voila j'espère que ca vous aidera, bon courage

Tester son matériel avec des logiciels

chicfemm- 11 févr. 2014 à 06:49
ca marche tres bien merci vous faites de un tres
beaux travails merci a toute l'équipe xxx
Party- 12 févr. 2014 à 20:55
J'avais tout essayé...
mais il n'y a que cette solution qui a marché
UN ENORME MERCI !!!
mirab- 8 mars 2014 à 17:57
merci de votre help
Anonime- 15 avril 2014 à 17:02
Holala merci beaucoup ! Je pensais pas que sa allais marcher mais si. Merci encore !!
aucun- 18 avril 2014 à 13:43
j'avais ce problème depuis 1 mois je pensai que ma batterie était morte alors que le pc avait moins d'un an. Cette solution a fonctionné tout de suite merci encore ;-)
Réponse
+79
moins plus
J'ai une réponse qui pourrait aider beaucoup de monde.

J'ai un DELL Inspiron 1525 sous Vista, mon problème était que j'avais branché mon PC sur secteur (avec la batterie) et que sur la notification de la batterie, il m'affichais (branché, pas en charge). J'ai était voir l'état de ma batterie dans (Panneau de configuration, Options d'alimentation, Jauge de la batterie) et il m'affichais "Inactive". J'ai donc contacté le support technique de Dell et voiçi ce qu'ils m'ont dit de faire :

1. Éteignez votre ordinateur normalement (Démarrer, Arréter)   
2. Otez la batterie de l'ordinateur et débranchez le chargeur.   
3. Restez appuyé sur le bouton d'alimentation/extinction pendant 20 à 25 secondes. (Pour vider completement l'ordinateur).
4. Réinsérez votre batterie, puis rebranchez votre chargeur.   
5. Allumez votre ordinateur normalement.   
6. Le problème est résolu ;)

Hycho- 2 avril 2014 à 19:21
Merci ça a bien marché !
sport4times.blogspot.com- 10 mai 2014 à 09:52
merci mr a eté resul.
Tetra- 11 mai 2014 à 18:59
Marche bien sur HP 630 Windows 7
Problème résolu, merci
fonskar45 5Messages postés lundi 29 avril 2013Date d'inscription 13 mai 2014 Dernière intervention - 13 mai 2014 à 09:38
merci à toi mikz92 et encore à commentcamarche
2020- 3 juin 2014 à 18:24
GG good pour compaq ^^ merci
Réponse
+74
moins plus
J'ai fini par trouver l'instabilité du système de charge: c'est la température de la batterie qui est en cause. Vous fonctionnez sur batterie; elle est alors bien chaude. Vous rebranchez le chargeur, et Vista interdit la charge. C'est couillon car le PC reste alimenté sur batterie, et celle-çi ne peut donc pas refroidir, jusqu'à ... extinction des feux !
La solution, plusieurs fois mentionnée : laisser REFROIDIR la batterie, en l'ôtant 5 minutes par exemple.

madworld- 5 juil. 2012 à 20:01
ca ne marche pas pr mon compaq...
Lau- 27 juil. 2012 à 23:32
Merci ... !
fred- 7 janv. 2013 à 14:18
j'ai changé 2 fois de chargeur et toujours le meme prbl.....et ca a rien a voir avec la température de la batterie......
ahmed- 23 avril 2014 à 22:29
mon batterie ne charge plus comment faire?
SomeLikeABows- 23 juin 2014 à 20:41
-_- il l'a dit
Réponse
+12
moins plus
Salut, mon aussi j'ai un Dell, j'ai tout essayé ca ne fonctionne pas. Cette case à cocher elle est ou?? j'ai vraiment pas trouvé! j,ai Vista en passant! Merciiii

mltert- 29 août 2011 à 14:56
Merci ça a marché pour un ACER ASPIRE 5740 G !!
Trop fort !
alf- 5 oct. 2011 à 14:41
merci a toi !!!
pape- 17 oct. 2011 à 23:25
bonjour jai un probleme quand je branche le chargeur et je clique sur l icone de la batterie je vois que la batterie est en charge mais en 20 minutes il m affiche batterie est chargée et lorsque la batterie est completement chargée en 5 minutes il m affiche encore batterie faible. merci de m aider
hfgds- 19 févr. 2014 à 14:41
Moi la solution de mikz ne marche pas...
benjy- 12 juin 2014 à 15:51
pape- 17 oct. 2011 à 23:25
bonjour jai un probleme quand je branche le chargeur et je clique sur l icone de la batterie je vois que la batterie est en charge mais en 20 minutes il m affiche batterie est chargée et lorsque la batterie est completement chargée en 5 minutes il m affiche encore batterie faible. merci de m aider

Batterie Hs pour toi !!!
Réponse
+11
moins plus
Salut à tous !

le problème du "branché pas en charge" est apparu sur mon ordinateur, un lenovo T61 sous Vista Pro. J'ai bien lu vos discutions, et je pense que la solution n'est ni à chercher dans le bios, ni dans la carte mère. Pour moi, c'est le gestionnaire d'alimentation de Vista qui fout le merde, parce que si je me trompe pas, aucun XP n'est touché. alors comme souvent avec Windows, va falloir être (très) patient et le titiller avec des petits trucs personnels (débrancher rebrancher la batterie...) C'est une question de stabilité informatique, s'il y avait un faux contact, l'analyse du niveau de charge serait impossible ...

Bon courage à tous

mimi- 10 févr. 2010 à 20:21
salut,

moi j'ai un vostro 1700, le même problème, mais avec Xp. quand j'enlève ma batterie et que je la remet PC allumé, ça ne foncionne pas. comment on fait pour remettre à jour dans le bios ?

merci
laura- 26 sept. 2011 à 17:53
Bonjour , comment faire quand mon pc vient de se couper car il était a court de baterie , et que quand je met la charge le petit bouton vert n'apparait pas !
The-GentleMan 3Messages postés samedi 23 novembre 2013Date d'inscription 23 novembre 2013 Dernière intervention - 23 nov. 2013 à 13:26
je sais pas comment faire l'étape 3 comment faire on peux pas rester cliquer sur le bouton d'alimentation en fermant l'ordinateur déja
The-GentleMan 3Messages postés samedi 23 novembre 2013Date d'inscription 23 novembre 2013 Dernière intervention - 23 nov. 2013 à 13:28
svp repond moi svp
fanou- 4 mars 2014 à 14:10
Merci mikz92 c'est une bonne idée, ma batterie est finalement en charge aprés 01 mois que je cherche la solution pour mon probleme, cette solution est valable à un HP 6830S

merci beau coup
Réponse
+10
moins plus
Sa marche deux seconde et sa recommence, pk ?

Réponse
+8
moins plus
Bonjour, J'ai moi aussi débranché rebranché mon PC (HP) mais ca ne marche toujours pas, ca reste en "Branché pas en charge" ! J'ai beau redémarer mon PC rien ne change. De plus il ne me rest que 8% de batterie. Merci de m'aider.

lolo- 8 janv. 2012 à 09:01
tu n'a qu'a faire comme mikz92 c grâce a lui que g réussit il faut enlever le chargeur puis le remettre je ne savez plus quoi faire et puis g commencer a faire des recherche et je suis tomber sur lui et mon pc est comme neuf
RAWLINS -_-'- 24 avril 2012 à 10:48
-_-'
-_-'
-_-'
-_-'
-_-'
Réponse
+6
moins plus
Salut,
j'ai un COMPAQ 615 et comme tout le monde ici, j'ai ce message "0%, branché pas en charge".
J'ai tout testé, rien n'a marché.
Je ne pense pas que ce soit un problème de la batterie car elle est constamment froide. Je crains que ce ne soit un problème du chargeur de la batterie mais je n'en suis pas sûre. Dès que je débranche le chargeur, mon pc s'éteint. J'ai tenté maintes et maintes fois des trucs sur la batterie, toujours rien. Merci de m'indiquer d'autres alternatives.

Réponse
+5
moins plus
Bonjour,

J'ai acheté le même PC que vous, et j'ai eu le même problème.
Au début, je suis aller regarder sur Internet, je n'ai pas vu.
Puisque je faisais de l'ordinateur sur mon lit, je me suis dit que ma batterie était en surchauffe.
Alors je n'ai pas débranché, j'ai enlevé la batterie, j'ai attendu que la batterie refroidisse un petit peu (elle était brûlante) et je l'ai remise.
Depuis, ca recharge.

J'éspère vous aider. :)

Salutations.

sofianedu63- 13 juil. 2011 à 16:04
merci ca marche parfaitement merci encore
soyoos- 1 oct. 2011 à 18:46
MOi aussi mon chargeur chauffe mes moi ce n'est pas le meme probleme il marche mais sous certaine position c quoi le probleme aider moi!! merci
Réponse
+4
moins plus
J'ai eu ce probleme avec un HP pavillon dv 9660ef j'ai moi aussi mis mon ordi en marche et enlevé la batterie. J'ai attendu 5 minutes puis j'ai remis la batterie en place (ordinateur toujours allumé) et elle s'est mise a reprendre la charge. Pas compliqué à faire.

Zdimoh- 6 déc. 2009 à 23:41
La batterie de mon PC portable ne charge pas. J'ai un hp-Compaq nx7010. Merci d'avance.
Laurie.- 6 août 2010 à 19:50
La batterie est sous l'ordinateur.
Steack- 7 janv. 2011 à 17:17
@Laurie.

Moi, quand j'enlève ma baterrie avec le PC allumé, MON PC S'ETEIND ! x_x Normal?
abonneau- 28 avril 2011 à 11:34
Bonjour j'ai essayé cette technique, en effet ma batterie recommence a chargé mais seulement pendant 2 min et puis elle m'affiche de nouveau "batterie pas en charge! je ne sais plus comment faire...
soyoos- 1 oct. 2011 à 18:50
laurie peut etre que ton ordi est en surchauffement verifie en desous de ton ordi ;)
Réponse
+4
moins plus
Désinstalle "batterie care function" et le tour est joué....

J Claude- 19 nov. 2009 à 20:09
Tu propose de désinstaller battery care function : c'est quoi ce truc?? Une partie de vista?

Merci de ta réponse
Akhessa- 12 nov. 2010 à 18:20
ça fonctionne ! (presque) on me dit toujours 0% disponibles ...
nadège- 18 févr. 2011 à 19:54
moi ces pareill cher pas kommen fair !! aider moi svp merci =D
nadège- 18 févr. 2011 à 19:59
jvou passe mn msn pour m'aider mercii : missdu3522@hotmail.fr
miss fantasy- 28 août 2011 à 07:26
ou est ce que ca se trouve merci
Réponse
+4
moins plus
Bonjour/ Bonsoir,

Cette question sera surement la plus ridicule que vous ayez entendu mais je n'arrive pas à brancher mon ordinateur sur secteur :/

Comment faire ? :$

Merci d'avance pour vos réponse.

Réponse
+3
moins plus
A tous ceux qui ont le fameux probléme de " branchée pas en charge" appliquer la méthode donnée par soyooz, pour ma part cela a fonctionnée par deux fois.
en espérant que vos problémes soit resolus.

Réponse
+3
moins plus
Salut,

Ce qui a fonctionné pour moi (Alienware M17x, Win7) c'est, pendant que le portable fonctionne, de débranché l'alimentation électrique, retirer la batterie et ensuite d'appuyer sur le bouton on/off pendant 10-15 sec.

Ensuite vous rebranché l'alimentation électrique et vous redémarré.

En passant ceci m'a été recommandé par le support Alienware...et ça marche!!!

Réponse
+3
moins plus
Bonjour, moi ma batterie ne charge que jusqu'à 79% , arrivé à 79% , il m'écrit branché, pas en charge. Je crois avoir fait un parametre il y a un moment pour conserver la durée de vie de la batterie mais je n'arrive plus a modifier se parametre ... Si quelqu'un peut m'aider !! :( (La batterie est neuve)

Roy- 11 oct. 2012 à 12:59
Vérifie dans tes programmes ,il y a surement une application de gestion de la batterie life installée vas vérifier sa configuration
Réponse
+3
moins plus
1. Éteignez votre ordinateur normalement (Démarrer, Arréter)
2. Otez la batterie de l'ordinateur et débranchez le chargeur.
3. Restez appuyé sur le bouton d'alimentation/extinction pendant 20 à 25 secondes.
4. Réinsérez votre batterie, puis rebranchez votre chargeur.
5. Allumez votre ordinateur normalement.
6. Le problème est résolu ;)

cette méthode a marchéééééééééééééééééé
^_^
merciiiiiiiiiiiiiiiiii beaucouuuuuuuuuuuup

shincrow 5Messages postés mercredi 11 avril 2012Date d'inscription 14 avril 2012 Dernière intervention - 11 avril 2012 à 18:46
j'ai essayer ( je suis sous vista pro avec un compac 8510P ) et ca ne marche pas ...
ahmed- 17 avril 2012 à 18:23
merci beaucoup
i am a muslim 3Messages postés dimanche 3 février 2013Date d'inscription 3 mars 2013 Dernière intervention - 3 mars 2013 à 17:06
merci beaucoup merci
yosr abdelkader- 18 juil. 2013 à 14:37
je suivre ces étapes mé ca marche plus :/
voil66- 28 mars 2014 à 16:59
Sur un Samsung N150 je viens d'essayer cette méthode et ça marche.. Merci
Réponse
+3
moins plus
Salut,

J'ai un Sony Vaio que je viens d'acheter il y a quelques jours et j'ai eu exactement le même problème. Ma charge s'arrête a 80%. Sur Windows 7, je pense que c'est simplement une question de réglages.

Pour les utilisateurs de Sony :

Aller dans Vaio contrôle center, Gestion de l'alimentation et décocher la case activer la fonction d'entretien de la batterie.

Pour les autres marque, sur Windows 7, il doit y avoir un centre de contrôle de l'ordinateur.

Bonne chance !!

Patong CG- 6 août 2014 à 00:39
Merci bcp ca marche
Réponse
+2
moins plus
Bonjour,

j'ai le meme probleme, comment update ton son bios ?

Merci

Réponse
+2
moins plus
Salut à tous !

Je possède un hp pavillon dv9000. J'ai eu aussi ce problème de batterie ce soir (branché, pas en charge), et j'ai fait comme l'indique Soyooz, j'ai débranché puis rebranché la batterie tout en laissant l'ordinateur allumé et ça marche (branché, en charge).
Un grand merci à Soyooz.
Bon courage.

mik- 11 déc. 2008 à 17:17
Bonjour,

Sur mon dell, j'ai une petite case à cocher ou décocher, pour permettre la charge de la batterie.
Peut etre que vous avez aussi un truc du genre. Allez voir dans les option de la batterie.
sayma1998 3Messages postés vendredi 30 juillet 2010Date d'inscription 17 septembre 2010 Dernière intervention - 20 août 2010 à 14:48
Salut merci beaucoup ça marche il suffit de réppéter l'opperation plusieurs fois et le tour est joué !!!
Xeav 5Messages postés samedi 23 octobre 2010Date d'inscription 23 octobre 2010 Dernière intervention - 23 oct. 2010 à 13:16
Salut, j'ai le même probleme sur un Dell Vostro 1500, mik je ne trouve pas cette fameuse case Lol
ouzzin 268Messages postés lundi 7 juillet 2003Date d'inscription 17 décembre 2012 Dernière intervention - 27 oct. 2010 à 15:24
J'ai essaye cette methode mais ca ne marche pas. j'ai un gateway nv52. je suis sous seven.
Réponse
+2
moins plus
Salut,
J'ai eu le même problème que vous, et j'ai cherché quoi faire sur 1 million de forum, j'ai tout essayé, rien n'a fonctionné. Finalement, j'ai téléphoné à la compagnie de mon ordinateur (Dell). L'assistance technique m'a dit d'essayer des trucs et ils ont fini par m'envoyer un nouveau câble GRATUITEMENT (si je renvoyais le vieux). Et les problèmes ont été résolus!

Gero35 1Messages postés mercredi 16 octobre 2013Date d'inscription 16 octobre 2013 Dernière intervention - 16 oct. 2013 à 15:48
Je confirme - sur un delle Vostro 1520 le changement de chargeur à défaut de tester un chgt de cable - La méthode de MIKZ92 de décharge totale avait fonctionné pour ne plus avoir d'indicateur de batterie vide, pour pour remettre en charge un nouveau chargeur est OK - l'ancien par contre assurait bien le fonctionnement de l'ordinateur
Ce document intitulé «  batterie branchée pas en charge  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.