Posez votre question Signaler

Excel recherche verticale

TITEBREIZH35 5Messages postés mardi 20 novembre 2007Date d'inscription 28 novembre 2007 Dernière intervention - Dernière réponse le 22 nov. 2007 à 13:45
Bonjour,
J'ai un soucis avec une recherheV
Je pose le décor:
sur la feuille 1, j'ai un tableau comprenant 3 colonnes : PAYS/COMMUNES/CP. J'ai nommé la zone où sont contenues les données PAYS
sur la feuille 2, 2 colonnes CP/PAYS
Je souhaiterai qu'à partir de la cellule de la colonne CP de la 2ème feuille il m'indique automatiquement le pays correspondant.
J'ai pour ça utilisé la fonction RECHERCHEV. La formule était celle-ci : =RECHERCHEV(A2;PAYS;1;0)
Mais cela me donne comme résultat N/A
Quelqu'un aurait-il la solution ?
Et comment faire si ma feuille 2 n'était pas dans le même classeur ?
Merci beaucoup d'avance
Lire la suite 
Réponse
+4
moins plus
Bonjour,

La recherchev se fait tjrs de la gauche vers la droite.
Toi, ton critère de recherche est le CP, donc la dernière colonne de la feuille 1=> impossible à faire dans ce sens. tu dois modifier l'ordre des colonnes de la feuilles 1.
Cdlt
Ajouter un commentaire
Réponse
+1
moins plus
Ok ça marche
Merci beaucoup pour ton aide.
Ajouter un commentaire
Ce document intitulé «  excel recherche verticale  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.