Posez votre question Signaler

Problème d'affichage d'images dans Outlook

Propane - Dernière réponse le 25 févr. 2015 à 17:21
Bonjour,
Outlook 2003 / Windows Vista et Internet Explorer 7.0
Lorsque je crée un message avec image, elle apparaît, par contre dans le message envoyé j'ai le carré avec la croix rouge.
Si je reprends le message pour le transférer, l'image réaparaît.
Les images dans les mails que je reçois n'apparaissent pas non plus, sauf si je clique sur "transférer"
J'en perds mon latin.
Merci pour vos réponses . . .
Michel (Allias Propane)
Lire la suite 
Réponse
+25
moins plus
Bonjour,
ça fait des mois que j'ai le même problème et que je traîne sur les forums pour avoir la solution, sans succès.

Certaines images apparaissent, d'autres pas, et CA Y EST ! EUREKA ! J'ai enfin compris !

D'abord il faut savoir qu'il y a deux types d'images présentes dans les messages: les images encapsulées (qui font partie du corps du message) et les images exogènes (qui se trouvent quelque part sur le web et qui s'affichent seulement quand elles sont demandées). Pour moi c'étaient ces dernières qui posaient problème

4 types de problèmes peuvent exister (ensemble ou séparément)

1) Paramétrage Internet (décrit par exispam)
dans panneau de configuration, options internet, avancés, multimédia, cocher la case "Afficher les images"
Sinon, pas d'images

2) Paramétrage outlook (décrit par pinkym)
dans outlook 2003 , outils, options, securité, modifier les paramètres de téléchargement, décocher : ne pas télécharger automatiquement les images
Si c'est coché, il faut à chaque fois donner l'ordre de télécharger les images par le clic droit

3) Sécurité Registre (solution de SEP, qui marche dans certains cas)
Dans Menu Démarrer, Exécuter, taper "Regedit", puis supprimer la clé de registre
Outlookhttp://www.commentcamarche.net/... sous HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Sec­urity

4) et puis MON problème, qui n'était résolu par aucun des cas ci-dessous
Tenez-vous bien : ça venait du paramétrage d'Internet Explorer !
Depuis 3 ans je n'utilise plus que Firefox, et IE est juste là pour encombrer mon bureau. Du coup je ne m'étais jamais préoccupé de ses paramètres de connection. Je me suis contenté de paramétrer Firefox et Outlook : erreur ! car comme nous utilisons un proxy, la configuration par défaut d'IE ne permettait pas d'accéder à Internet.
Et là, il faut le savoir, nombre de logiciels utilisent les paramètres de connexion d'IE pour certaines de leurs sous-tâches. C'est le cas d'Outlook.
Donc, même si vous ne travaillez jamais avec IE et que ça vous défrise de faire allégeance à Microsoft, paramétrez IE comme si vous deviez l'utiliser. C'est dur à accepter, mais voilà.
Donc :
Clic Droit sur l'icône Internet Explorer du Bureau (celle qui n'a pas la flèche du raccourci)
Propriétés, Onglet Connexions, Paramètres réseau, et puis configurez comme votre navigateur habituel
Vérifiez aussi, c'est tout bête, que IE n'est pas en mode hors connexion. Merci à Bisouli, car c'est cette remarque toute bête qui m'a mis sur la piste.
louprad- 5 nov. 2012 à 09:57
autre solution possible (les autres n'avaient pas fonctionné) :
outils/options/format du courrier/format des messages
cocher "utiliser microsoft office word..."
Répondre
mlzim- 16 sept. 2013 à 22:35
Merci beaucoup :-)) moi aussi j'avais le même problème avecdes images qui ne s'affichaient plus... malgré tous les paramétrages d'Outlook essayés... c'est bien IE qui était hors connexion ! Encore merci.
Répondre
Isa88- 4 juil. 2014 à 10:12
Meme pb pour moi...après de longues recherches, c'est IE qui posait pb !
Merci !!!!
Répondre
Jimmy- 11 août 2014 à 14:49
Merci pour IE hors connexion
Répondre
Elisa12- 25 févr. 2015 à 17:21
Merci infiniment pour cette solution claire et complète. C'est la solution 4 qui a été efficace pour mon cas.
Cordialement.
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+5
moins plus
supprimer la clé de registre OutlookSecureTempFolder sous HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security

pour moi cela a fonctionné.

bonne chance.
jayharr- 5 déc. 2009 à 22:50
Bonjour SEP,

J'ai essayé ta solution en effaçant le fichier: HKEY_CURRENT_USER/SOFTWARE/MICROSOFT/OFFICE/11.0/OUTLOOK/SECURITY/OUTLOOKSECURETEMPFOLDER/C:\DOCUMENTS AND SETTINGS\USERNAME\LOCAL SETTINGS\TEMPORARY INTERNET FILES\OLKA4, mais rien n'y fait, je n'ai toujours pas mes images dans les messages que je reçois dans mes courriels. Peut-être as-tu un autre conseil à me donner. J'utilise OUTLOOK 2003 sous WINDOWS XP.

Mille mercis,

Jayharr
Répondre
vinsouz- 8 déc. 2009 à 16:09
salut,
j'ai le même probleme et essayé toutes les solutions sans succès.
auriez-vous une autre idée?
Répondre
Murcielago91000 2Messages postés mardi 15 juin 2010Date d'inscription 15 juin 2010Dernière intervention - 15 juin 2010 à 11:50
Cette solution a fonctionné pour moi.
Merci bien.
Répondre
ldu- 5 avril 2014 à 09:10
Ça a fonctionné pour moi aussi avec Outlook 2010...

Mais quel temps on perd à toujours devoir trouver des solutions à des changement qu'on a pas demandé dans les programmes Microsoft!!! C'est vraiment de la M...
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+3
moins plus
Je confirme: testé sur 2 PCs => cette astuce résoud le problème ! enfin .... merci
Ajouter un commentaire
Réponse
+2
moins plus
Salut à tous,

J'ai résolu mon problème de la façon suivante (je suis sous XP) :

- ouvrir le panneau de configuration
- ouvrir les options internet
- ouvrir l'ongket "Avancés"
- dans la rubrique "Multimédia", cocher la case "Afficher les images"

Maintenant, aussi bien sous Outlook que sous IE, mes images s'affichent bien.

En espérant avoir aidé quelqu'un !
Ajouter un commentaire
Réponse
+1
moins plus
Ben non, car quand je transfère il accepte l'image, c'est une fois parti que je ne la vois plus sauf si je clique sur "transfert"

Je ne suis pas sur Outlook Express mais sur Outlook 2003.

Merci
Ajouter un commentaire
Réponse
+1
moins plus
en effet IE est utilisé par outlook.
pour que les images d'un message apparaissent apres avoir cliqué sur "telecharger les images", assurez vous que le proxy d'IE est bien configuré.

allez sur IE, outils / options internet / connexions / parametres reseau
notez les parametres renseignez s'il y en a (au cas ou) et décochez tout.
fermer IE et outlook.
reouvrir outlook et visualisez un message.
apres "cliquer ici pour telecharger les images" tout doit etre redevenu visible.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
C'est en rapport avec tes parametres de sécurité, tu as le transfert des images qui est non autorisé !
Il faut aller modifier ca dans les parametres d' Outlook express.
Ajouter un commentaire
Réponse
+0
moins plus
korigan- 14 mai 2008 à 14:58
Hello,
J'ai compris que tu avais résolu ton pb d'affichage d'images dans Outlook XP 2003.
Ayant le même pb, saurais-tu me forwarder ta soluce ?

Merci par avance !
Eric
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour

Pourrais tu donner la solution, car je vois que tu as résolu le problème.
J'ai apparement le meme souci.

Merci d'avance

Scorpio92
korigan- 14 mai 2008 à 15:00
hello, si tu as trouvé la soluce, ca serait cool de me la donner car j'ai exactement le même pb !
merci par avance !
Eric
Répondre
Propane- 14 mai 2008 à 18:09
Ben non, désolé, personne n'a pu me fournir la solution et je n'ai toujours pas trouvé moiu-même.

Donc : H E L P ! ! !
Répondre
Evans- 6 nov. 2008 à 23:06
Salut!

Vérifie le chemin ou se trouve ton image en faisant click droit puis propriété.

Il faut savoir quand tu envoi une image dans une signature, Outlook va chercher cette image la ou elle a été prise c'est à dire sur ton pc et comme le destinataire n'accède pas à l'image se trouvant sur ton pc, il met une croix rouge.

L'astuce, c'est quand tu créer une page perso avec n'importe quel fournisseur (voila.fr, ifrance etc..) et comme tu dois transférer les fichiers, pour cette page perso, tu peux mettre ton fichier image après il suffit de renseigner le chemin de ton image dans les propriétés de ton image de la signature ex: http://mapage\image.jpg comme ça elle sera toujours accessible via le web et elle apparaitra toujours.

Voilà j'espère que celà va t'aider!

Bye!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

J'ai l'impression qu'Evans n'a pas bien saisi où est ton problème.

J'ai aussi le même souci que toi, et suis preneur de toute solution.

En fait, les images ne s'affichent que si on n'est pas en mode "visu" (donc, en mode écriture, lecture via ouverture, mode forward, etc.)
Ajouter un commentaire
Réponse
+0
moins plus
Voici peut-être la soulution : dans outlook 2003 , outil, options, securité, modifier les paramètres de telechargement, décocher : ne pas télécharger automatiquement les image


Ou : dans outlook 2003, nouveau message, option, affichage, décocher das affiché : espaces pour images
Propane- 7 avril 2009 à 18:24
Bonne idée, mais non ce n'est pas cela car cette option était déjà décochée.

Merci quand même
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Je suis sous XP/Outlook 2003 avec un serveur Exchange sur mon lieu de travail. J'ai retrouvé dans les forums des commentaires semblables: les images reçues dans les mails d'un jour à l'autre plus visibles mais images dans les mails envoyés parfois visibles. Des collègues ont les images qui réapparaissent par miracle en faisant "transférer" mais pas moi. Mes mails professionnels sont transférés également chez moi sur une boîte GMAIL puis à nouveau lus sur Outlook 2003 en pop3 et là pas de problème.
Résumé des solutions proposées:

1) dans outlook 2003 , outil, options, securité, modifier les paramètres de telechargement, décocher : ne pas télécharger automatiquement les images
Fait => aucun changement.
2) Ou : dans outlook 2003, nouveau message, option, affichage, décocher das affiché : espaces pour images
Affichage non trouvé sur mon Outlook 2003 !!!
3) - ouvrir le panneau de configuration
- ouvrir les options internet
- ouvrir l'ongket "Avancés"
- dans la rubrique "Multimédia", cocher la case "Afficher les images"
Aucune influence sur Outlook - seulement sur IE.
J'avais trouvé une solution il y a quelques mois en faisant détecter et réparer en restaurant les paramètres par défaut: ça avait marché mais tous mes paramètres avaient été perdus (il indiquait des fichiers dll manquants !!!)
Si quelqu'un a d'autres solutions, je suis preneur car ces paramètres qui se modifient sans avoir touché au PC commence à taper sur les nerfs.
exispam 19Messages postés vendredi 4 janvier 2008Date d'inscription 2 octobre 2010Dernière intervention - 19 mai 2009 à 18:43
Ben non... je sèche, là... Et je te comprends, car j'ai failli tout jeter aux orties, moi aussi. Courage !
Répondre
anonymous- 26 sept. 2011 à 15:13
2) Ou : dans outlook 2003, nouveau message, option, affichage, décocher das affiché : espaces pour images
Affichage non trouvé sur mon Outlook 2003 !!!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Si en remettant les paramètres par défaut dans Outlook cela fonctionne, il peut s'agir d'un problème de profil. Soit Outlook, soit windows.
Première chose, essayer de casser le profil outlook complètement via panneau de configuration, courrier, puis le refaire.
Sinon, essayer d'ouvrir une session windows avec un autre compte et paramétrer un outlook pour voir la différence.

Bon courage.
Ajouter un commentaire
Réponse
+0
moins plus
Mercii!! la solution de sep fonctionne :)
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

j'avais le même problème. la solution de seb fonctionne.
Merci.
Bisouli- 26 janv. 2010 à 23:16
J'avais le même problème,
et j'ai trouvé un truc tout con;
Vérifiez que l'IE n'est pas en mode "hors connection"
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Merci à tous pour ces solutions et merci bcp à InVinoVeritas pour ce résumé très pratique.
Je vais enfin pouvoir voir mes images !!!
Ajouter un commentaire
Réponse
+0
moins plus
Petit éclairage complémentaire en relation avec la solution via la clé de registre.

Lorsqu'un répertoire contient un nombre important de fichiers, l'accès aux fichiers est plus lent.

Je viens donc de faire le test sans supprimer la clé de registre du répertoire. J'ai supprimé tous les fichiers présents dans le répertoire indiqué par la clé de registre indiquée ci-dessus et à présent cela fonctionne bien.

PS : j'avais 4000 fichiers dans ce répertoire cache qui sert a priori à entreproser toutes les pièces jointes présentes dans les message. J'y ai retrouvé des fichiers présents depuis la première utilisation de mon PC.
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

J'ajoute une piste possible et qui a résolu ce problème d'affichage d'images en ce qui me concerne (merci pour tous les conseils précédents mais ça n'a pas fonctionné dans mon cas).

Suite à l'installation d'un logiciel, dans Firefox et Internet explorer (que je n'utilise pourtant pas !), la case ''proxy'' était cochée. Je précise que ce n'était pas coché avant, je n'utilise pas de proxy !!

En la décochant, les images se sont affichées correctement dans mes messages.

On y accède par
- Firefox : outils/options/avancé/onglet réseau/connexion/paramètres -> pas de proxy
- IE : outils/options internet/connexion/paramètres réseau -> décocher ''utiliser un serveur proxy''.

Si ça peut dépanner quelqu'un ...
Ajouter un commentaire
Réponse
+0
moins plus
Je vous remercie beaucoup, j'avais le soucis depuis 2-3 jours et je ne voyais pas le pourquoi du comment grâce à vous, je me coucherai moins bête ce soir.
Ajouter un commentaire
Réponse
+0
moins plus
En ce qui me concerne, j'avais le symptôme suivant: chaque première image d'un mail reçu n'était pas visible. Mes correspondants utilisant beaucoup des logiciels de capture d'écran, je reçois fréquemment des mails avec des screenshots divers. Le premier était TOUJOURS affiché avec la petite croix rouge, sans que je puisse voir l'image. les suivants en revanche s'affichaient!!!

Bizarre, non?

Et bien la solution: "supprimer la clé de registre OutlookSecureTempFolder sous HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security"

A fonctionné pour moi. MERCI MILLE FOIS à celui qui l'a posté!
Ajouter un commentaire
Ce document intitulé «  Problème d'affichage d'images dans Outlook  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.