CommentCaMarche
Recherche
Posez votre question Signaler

Correcteur orthographique word 2007 [Résolu/Fermé]

AlbertineM 14Messages postés lundi 5 novembre 2007Date d'inscription 14 novembre 2007Dernière intervention - Dernière réponse le 20 oct. 2012 à 23:30
Bonjour,
Je dispose de la version "home and student" d'Office 2007 et je rencontre un problème avec le correcteur orthographique et grammatical de word : il ne fonctionne pas, c'est-à-dire qu'il ne m'indique pas comme fautes des fautes pourtant manifestes (orthographiques comme grammaticales).
J'ai pu comparer les paramètres de l'onglet "vérification" dans "options word" avec ceux d'un autre ordinateur où word 07 est aussi installé et dont le correcteur orthographique fonctionne parfaitement, ils sont identiques, sauf que sur mon ordinateur, ça ne marche pas... J'ai aussi essayé de désinstaller puis de réinstaller office, mais rien n'y fait...
Auriez-vous une solution s'il-vous-plaît ?
(Je vous prie de m'excuser si cette question a déjà été posée et résolue dans le forum, mais je n'ai pas trouvé...)
Merci de vos éventuelles réponses.
Lire la suite 
Réponse
+110
moins plus
J'ai essayé pas mal de manip's glanées sur divers forums pour refaire fonctionner mon vérificateur d'orthographe qui ne détectait plus les fautes, que ce soit en "Français (France)" (ma langue de saisi principale), ou en "Anglais (États-unis)", "Français (Canada)", etc... J'ai essayé différentes réinstallations, réparations, reparametrages, régénérations de clés du régistre, tout sans succès. Puis j'ai trouvé la solution sur un site en anglais :

Options Word > Compléments > Gérer > Éléments desactivés (à selectionner dans liste déroulante) > Atteindre.

Quand j'ai fait la manip', une boîte de dialogue est apparue : "Les éléments de la liste ci-dessous ont été désactivés parce qu'ils empêchaient Word de fonctionner correctement." Mon dictionnaire apparaissait en dessous!!! Il a dû provoquer un plantage à un moment donné, alors Microsoft Office a cru bon de le désactiver!!!

J'ai donc appuyé sur le bouton "Activer", j'ai fermé Word, je l'ai rouvert et mon spell check refonctionnait nickel chrome.

dadotiste 40Messages postés samedi 3 octobre 2009Date d'inscription 9 septembre 2013Dernière intervention - 20 oct. 2012 à 23:30
Merci mille fois !!!!!!!!!!!!
Tu m'as sauvé ! <3
Répondre
Réponse
+50
moins plus
Bonjour a tous. J'ai eu exactement le même problemes et un ami a trouver la solution pour moi. Sur Word 2007, il suffit que selectionner le texte, de cliquer sur Révison, ensuite sur définir la langue ( c'est le petit icone à coté de Dictionnaire des synonymes ). Ensuite, il faut choisir la langue dans la liste et le tour est joué !

J'espère avoir aidé ceux qui ont le même probleme

Réponse
+29
moins plus
A tout hasard, j'ai résolu ce souci (au bout d'une bonne heure), en fait, dans Révision, en cliquant sur le petit icône correspondant à "définir la langue" (rond vert avec bouquin, coché en rouge), "Ne pas vérifier l'orthographe ou la grammaire" était coché ! (en bas du menu de langue)
Et franchement, je ne vois pas pourquoi j'aurais coché cette case, relativement bien planquée qui plus est >_>

Je n'aurais jamais cru être si content de voir des mots soulignés en rouge... (fin un...)

Réponse
+10
moins plus
Salut,

J'ai eu le même problème au bureau avec Word 2007. Le correcteur d'orthographe fonctionnait pour toutes les langues sauf pour le français. C'est par hasard que j'ai trouvé la solution. Je vais essayer de décrire la solution de mémoire:
- Allez dans "options Word"
- Onglet "Compléments" (liste à gauche)
- Puis tout au fond de la fenêtre il y a une liste déroulante avec plusieurs choix. Choisissez celui en rapport avec les compléments désactivés.

Chez moi, il y avait indiqué que le dictionnaire français avait rencontré une erreur et qu'il était désactivé. Sur le site de microsoft, il est écrit à ce sujet:

"Compléments d'applications désactivés Répertorie les compléments qui ont été désactivés automatiquement car susceptibles de bloquer les programmes Microsoft Office." ???

Après avoir réactivé le compléments: plus de soucis.

J'espère que cela vous aura aidé.

A+

Raymond PENTIER 31001Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 4 mars 2015Dernière intervention - 27 janv. 2009 à 14:43
En effet, oui : c'est un point qui m'avait échappé jusqu'à maintenant. Merci bien.
Réponse
+8
moins plus
Même problème que vous : impossible d'avoir le correcteur orthographique ! Je mets "bonzour" et il ne me souligne pas en rouge ! Je vais finir par préféré l'ancienne version de Word ! J'ai pourtant fait toutes les démarches que vous avez énumérées précédemment, mais rien ne fonctionne chez moi ! De plus, quand je clique sur ABC, j'ai le message suivant : "Impossible de trouver des outils de vérification pour Français (France). Essayer de les installer ou de les réinstaller, ou contactez votre revendeur local pour les obtenir. Pour plus d'informations, visitez le site de Microsoft Office".

Si qqn a une solution a mon problème, elle est la bienvenue ! Merci par avance !!!

Réponse
+4
moins plus
Bonjour à tous
j'ai le même problem avec Word 2007. Comment faire ça ne marche plus correction automatique?

HOOK 338Messages postés lundi 21 octobre 2002Date d'inscription 6 mai 2012Dernière intervention - 10 mars 2008 à 09:44
Bonjour à tous,

J'avais ce même problème de correcteur ne marchant pas dans Word 2007. Qui plus est, il me parlait de langue anglaise... Bref, j'ai effectué la manip suivante :

- Onglet Révision
- Section Vérification
- Définir la langue

=> Français (France) était bien coché
=> Ne pas vérifier l'orthographe ou la grammaire était bien décoché
=> Détecter automatiquement la langue était bien coché

==> j'ai resélectionné Français (France) et j'ai cliqué sur le bouton "Par défaut..." et confirmé ce choix

Et hop ! Toutes mes fôte s'ont taparrues !!!!

Bonne continuation à tous !
Réponse
+2
moins plus
Bjr les amis j'ai suivi avec intérêt cette discussion car j'ai exactement le même problème et pourtant j'utilise xp pro. Celà fait un mois que je galère pour trouver une solution. Rien à faire.Alors une aide serait la bienvenue; Merci à tous

essoufi

Réponse
+2
moins plus
Pour ceux avec qui le mode révision à marché, j'ai trouvé une autre solution relativement simple !

Remplacer le français de France par celui du Canada en langue par défaut ! Je ne sais pas ou se situe là différence mais je pense qu'elle est minime... En tout cas je n'ai rien constaté de sérieux jusque là et je ne me prends plus la tête !

Réponse
+1
moins plus
Bonjour Tkatchev,

Je vous remercie de votre intervention.

Oui, la langue française est bien la langue sélectionnée...
Je ne sais plus trop quoi faire. J'ai par ailleurs constaté que la vérification orthographique fonctionne en réalité dans toutes les langues sauf en français et, plus encore, qu'il n'y a qu'avec Word que je rencontre ce problème : tout fonctionne par exemple très bien sur Onenote alors que les mêmes paramètres sont sensés être appliqués... Bref, je n'y comprends rien et j'avoue que ça commence à m'énerver un peu...

Réponse
+1
moins plus
Ouf !

Réponse
+1
moins plus
:s ya un problème, moi je ne trouve pas le dictionnaire des synonymes, et quand je clic dans préférence, je ne peux pas cliquer sur "grammaire et orthographe"

Réponse
+1
moins plus
bonjour a tous
alors voila comme j'avais le meme probleme tout en lisant vos topics j'ai essayer d'aller dans REVISION puis j'ai cliquer sur ABC avec le petit sigle vert sur le coté

la il y a un texte qui s'est ouvert concernat la lettre que j'étais en train de taper et miracle la CORRECTION AUTOMATIQUE s'est enclencher le truc s'est réveiller !
ne me demander pas comment je ne sais pas ce qui s'est passer mais bon j'espère que cela marchera pour certain d'entre vous
en espèrant vous avoir etait utile tres bonnes fetes de fin d'année a tous

Réponse
+1
moins plus
Je cherche un logiciel pour faire des textes, rédactions... et qu'il y est un correcteur intégré!
Je ne trouve pas de logiciel qui marche bien et quand j'essaie de télécharger quelque chose ça ne marche pas!
En gros ça me soule !!! pour ceux qui voiient ce com s'il vous plait aidez-moi!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!


Merci beaucoup

Raymond PENTIER 31001Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 4 mars 2015Dernière intervention - 8 janv. 2008 à 03:46
* à quoi ça rime de venir glisser ta question en 23ème position dans la discussion de quelqu'un d'autre ?
* fais comme un grand : lance ta propre discussion, avec un intitulé qui accroche.
* tu ne sais pas comment faire ? en haut de la page, après la liste des forums et la ligne de recherche !
Réponse
+1
moins plus
Bonjour à tous!

J'ai bien lu toutes vos solutions, et aucune ne fonctionne dans mon cas.
En ce qui me concerne, j'ai un seul type de correction, certaines fautes sont soulignées en vert mais je ne vois jamais de mots soulignés en rouge. Comment résoudre ce problème? Il est incapable de me dire que "bonzour" est mal orthographié par exemple...
La langue française est pourtant bien selectionnée dans la rubrique "révision"...
Si un petit génie pouvait m'aider...

totoche- 26 févr. 2008 à 22:07
Bonjour tout le monde


Comment enlève t on un retrait??? Je suis sous Word 2007 et je n'y arrive pas. (c'est une barre entiere en fin de page, gênante)

Merci beaucoup
Réponse
+1
moins plus
Quand tu te dirige dans l'onglet " Langue " Est-ce que la case " Ne pas vérifié l'ortographe ou la grammaire" est coché?

Désolé si cela a déjà été dit, mais je viens de vivre ce problème et ce n'était que ça la cause.. J'ai toujours eut bien de la misère avec ces logiciels..

bonne chance!

Hélène- 27 févr. 2008 à 09:51
Merci Xntrick,

Oui, la case est décochée. et ça ne marche pas... j'ai même réinstallé Office, et la même erreur revient!
Bref ça me rend folle, d'autant que sur Excel, one note... la correction orthographique fonctionne...
Merci d'avoir essayé.
Si il y a d'autres conseils je prends...
Réponse
+1
moins plus
J'ai résolu le pb en décochant la case
Verifier la grammaire et l'orthographe dans le menu option.
E

Réponse
+1
moins plus
Ahhhhhh j'ai vraiment tout essayer !!!! :(:(:(

Sauf le formatage... :s

GBLOSC- 1 mai 2008 à 16:52
Bonjour !

J'ai le même problème que vous ... depuis décembre 2007 !!!!

J'ai tout essayé, je l'ai même désinstallé er réinstallé mais le problème persiste.
Le dictionnaire marche en Allemand (les fautes sont repérées) mais pas du tout en Français ! (que ce soit Français canadien, marocain, etc.).
Comme beaucoup, il n'y a que sous Word que ce problème existe, sous Excel ou PowerPoint, c'est nickel !
De plus, j'ai beau suivre vos recommandations : Révision, Choix de la langue avec les bonnes cases décochées mais le problème persiste.

Si quelqu'un a trouvé une autre solution, qu'il me la donne SVP.

Merci beaucoup.

Cordialement.


PS : j'ai Office Entreprise 2007 SP1 et Vista SP1
PS2 : je pense que c'est avec l'installation du SP1 de Office 2007 que ce problème est apparu, avant, c'était nickel
GBLOSC- 3 mai 2008 à 22:17
UP !
J'ai toujours le même problème !!!!
Si quelqu'un avait la solution, cela m'arrangerait beaucoup =)

Merci d'avance !
m@rina 11150Messages postés mardi 12 juin 2007Date d'inscription ContributeurStatut 4 mars 2015Dernière intervention - 6 mai 2008 à 20:57
Bonjour,

Il faut mettre la langue française comme langue d'édition principales dans les options linguistiques d'Office.

- Clique sur le bouton démarrer, Tous les programmes/Microsoft Office/Outils Microsoft Office, et enfin clique sur Microsoft Office 2007 Paramètres de langue.
- Sous l'onglet Langues d'édition, dans la rubrique Langue d'édition principale, sélectionnez la langue souhaitée par défaut dans la liste déroulante (français de France).

Attention
Si tu modifies la langue principale d'édition, le modèle Normal.dotm ne sera pas simplement modifié : il sera en effet remplacé par un nouveau modèle. Pour récupérer la configuration de ton Normal.dotm, qui peut contenir des blocs de construction, des macros, des styles, etc., prends soin de le sauvegarder auparavant.

m@rina
Réponse
+1
moins plus
J'ai fait cette manipulation m@rina mais ça n'a rien changer!!!

Je pense que cela viens du fait que j'ai un jour télécharger une version piraté de office et que du coup maintenant un fichier pourri est resté dans mon système et m'empêche de régler le problème si je ne formate pas!

En attendant je vais travailler sur outlook (pas top...)

Parce que là j'ai tout essayer!

Réponse
+1
moins plus
Bonjour a tous

j'ai un probleme , lorsque j'ecris un texte sur mon PC ( word 2003) ce dernier n'affiche pas la correction

des mots dont l'orthographe n'est pas juste . pour cela je tien a avoir de l'aide des internautes a resoudre

ce sois dison problemes .

merci d'avance a tous ceux qui me tendent la main

votre collegue sbahit

Réponse
+1
moins plus
Personnellement je suis sous mac avec la version 2008 (c'est apparement l'équivalent macintosh de la version 2007 pour windows avec les super format .docx et compagnie que personne n'arrive à ouvrir) donc je ne sais pas si le problème à la même origine. En tout cas, si je fait un copié collé d'un document réalisé avec OpenOffice, la correction orthographique et syntaxique ne marche pas, bien que la langue sélectionnée soit le français... J'ai trouvé la feinte ! Il faut re-valider la langue (c'est vraiment n'importe quoi quand même...) et là plein de petit zigzag rouge et vert (mon copain écrit bien mais qu'est-ce qu'il est mauvais en orthographe ! :s) Bizarrerie de l'informatique... Au prix où est cette suite de logiciel il pourrait faire quelque chose de plus stable et qui ne nécessite pas de le configurer à chaque fois qu'on souhaite l'utilisé !
Sur ce amusez vous bien avec Word !

Ce document intitulé «  Correcteur orthographique word 2007  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.