Signaler

Résolution trop grande pour l'écran [Résolu]

Posez votre question Zachurry - Dernière réponse le 25 oct. 2016 à 18:10
Bonjour,

J'ai modifié ma résolution d'écran au dessus de la limite que pouvait que supporter mon écran. Problème : l'écran n'affiche plus rien (après l'ouverture de session, sinon je peux afficher le BIOS etc... mais le reste non) . Alors comment changer la résolution sans ouvrir de session ?
Peut-on changer la résolution en allant voir dans le Bios ou je sais pas ?
Je suis pas très calé niveau ordinateur alors ce serait sympa de me répondre sans trop aller dans les mots compliqués:S

Merci d'avance. J'attends votre aide avec imaptience.

P.S : Je suis sous Vista.
Afficher la suite 
Utile
+28
moins plus
Ok, on va le faire à l'aveugle,
1)
démarre en sans échec, on va désactiver la session administrateur que je t'ai dit de créer, tu va à nouveau comme avant: dans le module recherche du menu démarrer et tu tape cmd puis tu fait clic droit sur le programme cmd qui aparait et executer en tant qu'administrateur, une fois ceci fait, dans la fenêtre noire, tu tape ceci: net user administrateur /active:no maintenant il te reste plus qu'une session


2)
tu démarre en mode normal, si quand tout allait bien tu arrivait à l'écran avec les noms d'utilisateurs ou tu entrait directement dans ta session? si tu arrivait à l'écran avec les noms utilisateurs, tu appuie juste sur entrée (si tu avait un mot de passe faut le taper avant) conseil: met le son, comme ça tu verra si tu sera ou non entrée dans ta session. une fois dans ta session:

ensuite, tu enfonce simultanément sur ton clavier: touche [windows]+R tu tape: desk.cpl et tu appuie sur entrée->tu appuie 2 fois sur la touche tabulation là tu te trouve ici: http://img232.imageshack.us/img232/6099/imagesanstitrejd2.png donc tu appuie plusieurs foi sur la flèche vers la gauche, tu peut appuyer beaucoup de fois pour arriver à la résolution de base de 800x600 une fois ceci fait: tu appuie 4 fois sur la touche tabulation et tu appuie sur entrée. Si ton écran revient, confirme vite le message qui a le compte à rebours de 15 secondes pour confirmer ta résolution.

Herve0015 1Messages postés lundi 28 janvier 2013Date d'inscription 28 janvier 2013 Dernière intervention - 28 janv. 2013 à 17:03
Est ce que tu sais adapte ta méthode à windows 7 j'ai le même problème
Répondre
Dzero- 11 avril 2014 à 15:55
Tu es trop un génie, merci mille fois, vraiment j'ai essayé plusieurs fois, a la fin ca a marché , vraiment top !!!!
Répondre
av62 2Messages postés lundi 13 mai 2013Date d'inscription 8 janvier 2016 Dernière intervention - 8 janv. 2016 à 14:48
Merci, l'idée est bonne.
Avec Windows 7, même chose:
- Ouvrez la session (taper le mot de passe puis Enter)
- Touche [Windows] + r
- desk.cpl [entrée]
- [Tabulation] 2 fois
- [Flèche vers le bas] 15 fois
- [Tabulation] 6 fois
- [Entrée] puis valider.
Bonne chance
Répondre
com 2 ouf- 25 oct. 2016 à 18:10
merci super dépannage
Répondre
Ajouter un commentaire
Utile
+5
moins plus
Salut,
Tu vas devoir le faire les yeux fermé...
J'aurais bien voulu te guidé, mais j'ai XP, et les différences peuvent se faire sentir d'un ordi a un autre.
Désolé !
Ajouter un commentaire
Utile
+4
moins plus
J'ai déjà fait. quand jreviens en mode sans echec la résolution est toujours trop grande. En fait, elle n'est même pas changée.
Elle est changée pour le monde sans echec mais pas en mode echec.
hoho- 17 juil. 2011 à 19:25
hahaha, Windows normal, il appel ça le mode ECHEC ! c'est vrai windows est un échec .
Répondre
Ajouter un commentaire
Utile
+2
moins plus
bonsoir

au démarrage , tappoter sur F8, mode sans échec, administrateur !
tu peu faire une restauration du système si tu as des points de restauration ,
d'avant ton problème , choisir un jour gras !!!

tu fait un essai, dans affichage, paramètres , résolution d'écran, diminuer les pixels!
Ajouter un commentaire
Utile
+2
moins plus
Merci ! =D génial ça refonctionne !

T'assure !

Merci à tous pour votre aide ;)
le pro des pro 2833Messages postés lundi 22 mai 2006Date d'inscription ContributeurStatut 29 juillet 2016 Dernière intervention - 3 nov. 2007 à 15:11
Ouf, content pour toi!!
Répondre
Ajouter un commentaire
Utile
+1
moins plus
tu appuye sur f8 quand tu demarres ton pc, tu vas avoir un ecran noir avec pleins d'options de demarrage
tu choisis "demarrer en mode sans echec"
quand tu es en mode sans echec, tu cliques droit sur le bureau, proprietes et dans l'onglet parametre, tu reduis ta resolution au mini
tu fais redemarrer
et tu remets ensuite ta reso quand tu es sur ta session normale
leptitnonodu17- 11 juil. 2013 à 08:02
salut,
moi si j'appuie sur f8 au demarrage il de demande de choisir un disque pour demarrer, il n'y aurais pas une autre touche ?
je possede des p4 a 3ghz a 2 go de ram
Répondre
Ajouter un commentaire
Utile
+1
moins plus
Je ne tiens pas à aller dans le bios mais je lisais les messages plus haut qui le conseillent ...

Je tourne sur XP, mon PC a été monté en magasin, je n'ai pas de marque :o/

Donc tu conseilles de démarrer et à l'oreille de deviner qu'on est sur le bureau et de cliquer droit pour changer les propriétés a l'aveuglette ?
Ajouter un commentaire
Utile
+0
moins plus
salut
il faut que tu a ye en mode sans échec au démarrage de windows fé F8 et tu change la résolution
Ajouter un commentaire
Utile
+0
moins plus
J'appuie sur F8 quand ? Et ensuite ?
SVP détaillez :(
Ajouter un commentaire
Utile
+0
moins plus
tu peut faire aussi un clic droit sur ton écran, option graphiques, ajustement de l'écran, activer !!!
Utilisateur anonyme - 2 nov. 2007 à 21:19
C'est pas comme ca sur tout les ordis, mais fauts croiser les doigts.
Répondre
leptitnonodu17- 11 juil. 2013 à 08:03
ici c'est pour w7 ou w8
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Salut, tu arrive quand même à entrer dans ta session ou pas? et tu arrive à voir l'écran d'accueil? (là ou les utilisateurs sont inscrits au début)
Ajouter un commentaire
Utile
+0
moins plus
Je n'accède pas au menu des sessions, je ne peux aps en ouvrir une seule, d'ailleurs en fait il ne s'affiche même paS.
J'ai essayé en mode sans echec d'utiliser ATI mais je ne peux pas car les programmes sont inutilisables en mode sans echec.
Ajouter un commentaire
Utile
+0
moins plus
change la réssolution en faisant clic droit sur le bureau
personnalisation
parametre d'affichage

tjs en mode sans échec que tu le fait
Utilisateur anonyme - 2 nov. 2007 à 23:42
bah, ca va pas changer...
Sa fait comme sur une autre session...
Tu en auras la preuve si tu cherche bien dans le topic.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Je résume :

*Impossible de changer la résolution car impossible d'ouvrir une session (le menu ne s'affiche même pas)

*Impossbile de restaurer

*J'ai changé larésoluton dans le mode sans echec mais rien à faire, al résolutione en mod enormal reste la m^me (toujours trop grande).

Alors que reste-t-il ? Y'a pas une manipulation ou un truc qui permettrait de changer la résolution en apssant par le Bios ? ou un truc du genre ?

il me semble que j'avais réussi à changer la résolution en appuyant sur une touche avant que la session ne démarre, mais je crois que c'était en appuyant sur f2 et depuis F2 n'affiche que le BIOS,alors je vois pas quoi faire !

PS : trouver un écran qui soit compatible avec la résolution ? ? ? (du genre 1920*1240 ?). T_T
Ajouter un commentaire
Utile
+0
moins plus
l'affichage normal est 1280 x 960,

si tu sais entrer dans le bios, en tappant la touche Esc, où F1,
boot sur Hardware,si ton système d'exploitation est intégré , et si tu peut , faire une réparation du système,
à la demande tu choisi réparation < R >
A+
Ajouter un commentaire
Utile
+0
moins plus
attend, si il faut, on le fait à l'aveugle, mais essaye en premier ceci: tu démarre en mode sans échec, tu va dans ta session, une fois dans la session, tu va dans le module recherche du menu démarrer et tu tape cmd puis tu fait clic droit sur le programme cmd qui aparait et executer en tant qu'administrateur, une fois ceci fait, dans la fenêtre noire, tu tape ceci: net user administrateur /active:yes sans fautes d'ortho et en respectant les espaces(tu peut faire copier coller). Puis tu redémarre en mode normal, une fois redémarré, tu est devant l'écran d'ouverture de session(ça reste noir car c'est pas la bonne résolution, mais tu y est quand même) là tu appuie sur entrée pour entrer dans la session administrateur qui à normalement la bonne résolution. Essaye jusque là, et si ça va pas, redis-moi
Ajouter un commentaire
Utile
+0
moins plus
Décidément, rien n'y fait.
La manipulation "net user administrateur /active:yes " a créé une deuxième session "Administrateur", et l'écran reste toujours noir au menu d'affichage des sessions, même en appuyant sur entrer, il ne se apsse rien.

Autre ? (désespèré)
Ajouter un commentaire
Utile
+0
moins plus
Help ! ... T_T
Ajouter un commentaire
Utile
+0
moins plus
Je ressors ce topic mais j'ai la mm "blague" seulement je ne sais pas entrer dans le bios, l'écran m'affiche "not optimum mode" dès le démarrage ... que faire ?? merci
Ajouter un commentaire
Utile
+0
moins plus
Salut


Problème de résolution d'affichage :

"Lo, Post #27", il fonctionne ou pas ton écran au démarrage ?
Si il fonctionne, oui, avec le son c'est mieux ... c'est en plus de savoir le faire en aveugle ;)




Note pour admin ccm ; Jeff :

Les ancres et surtout les rajouts dans les liens ccm, c'est pas au top, si il y a plusieurs pages !

La forme de lien avec ancre ; QUI AUTOMATIQUEMENT, pourrait très bien servir avec plusieurs pages :
http://www.commentcamarche.net/forum/affich-3937083-resolution-trop-grande-pour-l-ecran#28
=> C'est bien ; et surtout, c'est court !

Avec le mot "?page#28" ou "?entiere#28" ou "?dernier#dernier" ... ça fait de la rallonge !
Et surtout, on a deux systèmes différents de lien ...
!! La possibilité de voir toute une discussion, sur une seule page ccm, c'est très bien . merci .

Comme cela, c'est encore plus court, mais il n'y a plus le titre :( :
http://www.commentcamarche.net/forum/affich-3937083#28




merci .

à+
brupala 65737Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 3 décembre 2016 Dernière intervention - 6 déc. 2007 à 01:48
il faut faire un clic droit sur le numéro du post puis copier pour le mémoriser et pour le coller ailleurs .
voir le texte sous le numéro .
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !