Posez votre question Signaler

Mettre linux en francais [Résolu]

cirilg 40Messages postés mardi 11 avril 2006Date d'inscription 13 avril 2010Dernière intervention - Dernière réponse le 19 mai 2013 à 11:53
salut
j'ai installer linux sur moin pc mais le probleme c'est qu'ilest tout en anglais.
pourtantlors du boot sur le cdil me demande la langue j'ai mis francais puis au debut de l'instalation il demande aussi j'ai mis francais mais pourtant il est tout en anglais.
j'ai chercher un peu j'ai trouver un truk dans settings je croi ou on peut changer de langue mais il y a que l'anglais comme langue disponible;
dc je voudrai savoir si il faut telecahger quelque chose ou une commande a faire pour le mettre ezntierement en francais
mer d'avance
cyril
Lire la suite 
Réponse
+1
moins plus
salut,

quelle distribution? si c'est ubuntu regarde ici: http://www.commentcamarche.net/faq/sujet 7689 gutsy mettre en fran ais programmes et interface
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
oué j'ai tester mais il me demande un mot de pass j'ai tester avec celui de lentre de session mais ça ne marche pas
@+
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+0
moins plus
Quoi qui ne marche pas? T'as un message d'erreur? Si oui peux-tu le coller ici s'il te plait?
Ajouter un commentaire
Réponse
+0
moins plus
il mafiche pa de message d'erreure mais me de damnde "password" et je koi la dedans??
KicéKiJKi?- 3 juin 2008 à 20:19
Vu la façon dont tu écris, reste en anglais !!!
Répondre
rom000- 19 mai 2013 à 11:28
sympa ca c classe ça se fait pas trop
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Tu mets le mot de passe d'utilisateur (t'as bien une ubuntu?)
Ajouter un commentaire
Réponse
+0
moins plus
bonjour,
ubuntu ou kubuntu ?
autre solution apprendre l'anglais !!
a+
Ajouter un commentaire
Réponse
+0
moins plus
perso, j'ésite à le mettre en francais, pour travailler mon anglais, mais ca risque d'être un peut au dessus de mon niveau... (dsl pour l'orthographe, le trducteur est en aglais --' tout co l' OS^)
Ajouter un commentaire
Réponse
+0
moins plus
jvou moi ya du francais e de l anglais en meme temps !
Ajouter un commentaire
Réponse
+0
moins plus
Salut

Vu les dates des derniers messages je ne sais pas si quelqu'un va pouvoir me répondre, mais j'ai exctement le même problème que notre ami.

Lorsque je vais dans "System settings" je clique ensuite sur l'îcone "Language Support".
Là, j'ai un téléchargement qui recherche les denrières mise à jour des langues, et me demande de télécharger le reste de la prise en charge de la langue.

Je fais installer, mais il me demande un code "authenticator" pour continuer la MaJ.
Je ne possède pas de passwords pour pouvoir télécharger le dernier pack.

Donc si vous avez des réponses je suis preneur, j'espère que je vous ai expliqué mon problème avec assez de détails pour que vous puissiez m'aider...

Merci
rom000- 19 mai 2013 à 11:31
moi il me le demande pas mais a la fin l'option francais s'affiche pas!??? elle rete transparente
sinon pour le mdp essaye un truc du genre NULL ou 0000 quan on met /NULL ou un truc comme ca c quand ya pas de mdp
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
pense avoir trouver
ouvrir le terminal en faisant ctrl+alt+t
puis taper $ sudo passwd root
taper un mdp
retaper le mdp
c bonvous avez le mdp manquant^^
Ajouter un commentaire
Ce document intitulé «  mettre linux en francais  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.