Posez votre question Signaler

Ping = défaillance générale ??? [Résolu]

Lien 01 - Dernière réponse le 18 oct. 2014 à 10:40
Bonjour,
J'ai un ordinateur A, sous Windows XP Pro, relié à une Livebox par wifi, et tout fonctionne très bien.
J'ai aussi un ordinateur B, sous Windows Vista pro, relié à la même Livebox par câble Ethernet, et, depuis quelques jours, cet ordinateur ne peut plus se connecter à Internet. Il dit être en réseau local-connectivité limitée. La commande ping indique : "défaillance générale".
Pourtant : l'ordinateur fonctionne correctement (carte réseau...), la Livebox fonctionne correctement : il semble donc que ce soit un problème de liaison entre l'ordinateur et la Livebox.
J'ai essayé avec le wi fi et j'ai le même résultat !
Pour information, j'ai essayé toutes les solutions indiquées sur le site Orange, Livebox, dépanner, etc.
J'ai vérifié le câble Ethernet : il est OK.
J'ai désinstallé l'anti-virus (AntiVir) et désactivé le Pare Feu (Windows) quand il le fallait.
J'ai aussi consulté le site bichofeo, souvent cité et, évidemment, le présent site de long en large.
Bref, je n'ai plus de solution.
Y-aurait-il parmi vous quelqu'un qui pourrait m'aider ?
D'avance, merci.
Lien 01
Lire la suite 
Réponse
+11
moins plus
J'ai déjà rencontré ce problème sur un pc et cela venait tout simplement d'un logiciel qui filtrait les ip.
Tel que Peerguardian !
La solution : Ouvrir le logiciel de blocage d'ip et soit le désactiver temporairement soit scrutter l'ip bloqué dans la fenetre de log (Peerguardian l'affiche par défaut)
wil_sly- 22 juil. 2012 à 17:07
effectivement chez moi aussi, mêmes symptômes et cela venait du pare-feux.

merci pour la piste ;-)
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+6
moins plus
Fixe les adresses IP :

Clique droit sur l'icône réseau en "accès illimité ou inexistant", puis Status et Propriétés.
Tu cherche "Protocol Internet TCP IP" et tu fais un double clique dessus.
Adresse IP : t'en choisis une du style 192.168.1.10 par exemple
Masque sous réseau : 255.255.255.0
Passerelle : 192.168.1.1 ( IP de la box, corriger si c'est pas la bonne )

DNS Primaire : 192.168.1.1 (idem que la passerelle)
DNS Secondaire tu laisse vide.

S'il s'agit pas d'un problème plus grave, une fois que t'auras fait ça tu récupèreras ton accès.
Dans le cas contraire il faudra désinstaller tous les outils de sécurités : Firewall, Antivirus etc... redémarrer le PC

et taper sous dos :

netsh int ip reset all
netsh winsock reset

Redémarrer le PC.


Et si après tout ça t'as toujours pas d'accès, il faut alors intervenir physiquement donc je ne peux pas t'aider plus.
Bonne chance.
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+5
moins plus
--------------------------------------------------------------------------------


ERREUR 1231



Lors d'un essai de connexion ou de ping ( démarrer => éxécuter => cmd => ping 192.168.1.1 ( adresse ping de la livebox ) .) : l'erreur WINDOWS 1231 s'affiche.

En clair , cette erreur signifie : L'emplacement réseau ne peut pas être atteint. Pour obtenir des informations concernant la résolution des problèmes du réseau, consultez l'aide de Windows.



Pour xp:

Cette erreur est due à un probleme interne dans le pc . la carte réseau ne repond plus .

Pour cela, cliquez sur "Démarrer" puis sélectionnez "Paramètres" puis "Panneau de configuration

Dans la fenêtre qui s'ouvre, cliquez sur "Système" puis sélectionnez l'onglet matériel.

Cliquez ensuite sur "Gestionnaire de périphériques".

Cliquez sur le petit "+" correspondant à votre problème.

Si vous constatez qu une croix pouge apparait , soit la carte est désactivée , soit le pilote de cette carte a un probleme et il faut dans ce cas réinstaller celui-ci.


Pour vista :

Cliquez sur "Démarrer" puis "Panneau de configuration".

Dans le panneau de configuration, sélectionnez "Système et Maintenance"et cliquez ensuite sur "Gestionnaire de périphériques"ou directement cliquer dans l'icone "Gestionnaire de périphériques".


Sinon vous pouvez mettre à jour le pilote , le désinstaller , par le biais de ces boutons . il faut avoir le pilote en sauvegarde pour le réinstaller .

Vous pouvez avoir des problèmes avec le bios de la machine , auquel cas il faut mieux s'adresser au sav du constructeur du pc .
Ajouter un commentaire
Réponse
+2
moins plus
bonjour

Conçernant l'erreur du ping si vous avez le code erreur 1231 c 'est un pb au niveau du protocole ipv6 de la carte reseau,pour cela il faut decocher le protocole ipv6 dans les proprieté du reseau local et mettre l'adresse ip en manuel dans le protocol ipv4 et ensuite dans le dos tu tape "netsh int ip reset reset.txt" et " netsh winsock reset" et apres un redemarage de l'ordinateur
Ajouter un commentaire
Réponse
+2
moins plus
merci à hotliner : la solution proposée avait déjà été essayée sans succès.
le problème n'a pu être résolu par aucun informaticien ni spécialiste d'aucune sorte !
après plusieurs semaines d'échecs, il a fallu formater le disque dur et ré-installer les programmes d'origine !
dommage que nous n'ayons même pas réussi à définir le problème, ce qui nous aurait conduit à la solution et aurait pu servir à d'autres.
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour, j'ai exactement le meme probleme, : dans la commande, je fait : ping 192.168.1.1, et sa me met : DEFAILLANCE GENERAL !!!!!! J'en ai mar !!!!!!! Si kekelqu'un a une solution, je suis preneur !! Sachant egalement que j'ai internet 1 fois sur 2 l'orsque je demarre le pc fixe sous vista ! a bientot
hugho- 28 juil. 2008 à 18:10
Salut a tu essayer de restaurer le tcpip de ta machine?

tu vas dans demarrer > programmes > accessoires tu cliques droit sur "invite de commande" puis "executer en tant qu'admin"

tapes
netsh winsock reset
puis entré et redemarre le pc si toujours KO

alors une solution radicale tu vas dans le gestionnaire de péripheriques tu desinstalle la carte réseau (filaire ou wifi) SANS suppression de pilote tu refraichis pour qu'il te la réinstalle et la ça doit aller pour les gens ayant des erreurs 1231 c'est la solution pour que le soucis disparraise

dis moi si ça resout ton soucis
Répondre
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,
On ne peut pas dire que la commande "ping = défaillance générale" soit une grande inspiratrice !
Dans l'espoir d'avoir quand même une réponse, voilà où j'en suis maintenant -nous sommes le 6 novembre 2007.
J'ai branché à nouveau l'ordinateur B en WiFi et quand je vais sur la Livebox (198.162.1.1 - WiFi), (à partir de l'ordinateur A qui fonctionne parfaitement), je vois bien mes deux ordinateurs reconnus comme connectés.
Il semble donc qu'il n'y ait aucun problème du côté de la Livebox.
L'ordinateur B persiste à m'envoyer des messages du style : "cet ordinateur a une connectivité limitée" - "connexion en réseau local seulement; vous ne pouvez pas accéder à l'Internet"...tout en indiquant "connexion réseau sans fil Livebox force du signal excellent" !
J'ai restauré IP avec la commande netsh, ça ne donne rien.
Que l'IP soit en automatique ou en manuel ne change rien non plus. En automatique, il me donne une adresse en 169 et en manuel il n'y a pas de connexion possible.
La commande ping en boucle (ou autre commande ping sur la machine A ou B), donne invariablement soit "défaillance générale", soit "erreur 1231".
Je n'ai rien trouvé sur l'aide de Vista, rien dans l'aide Microsoft, rien dans l'aide Livebox et aucune solution ici !
Quelqu'un aurait-il de la lumière pour éclairer ce problème sous un jour nouveau et trouver une solution ?
Merci d'avance.
Lien 01
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,

J'ai exactement le même problème que toi avec un portable Acer 5710ZG sous Vista.

Mes 3 pc tower sont en IP fixe en rj45, mon portable de boulot se connecte bien soit en rj45 avec IP fixe, soit en WIFI avec IP auto.
Je possède un autre portable qui, lui, se connecte impec en WIFI avec IP auto (tous ces PC sont sous XP).

On peut dire que j'ai une configuration assez éclectique

J'ai tenté aussi pas mal de trucs pour configurer ma neufbox mais rien n'y fait. L'Acer se connecte toujours en "connectivité limitée". Apparement il y a un problème de DNS et lorsque j'essaye de pinguer, j'ai soit "défaillance générale" lorsque je fixe l'IP, soit un "échec de transmission : code d'erreur 1231" lorsque je suis en IP auto.

Je suis découragé, tous les autres pc ne posent aucun problème.
Ajouter un commentaire
Réponse
+1
moins plus
Bonsoir, avec une adresse IP 169.254..... c'est impossible d'accéder au net (c'est une adresse APIPA), normalement pour que cela refonctionne tu dois mettre une IP Fixe à ton PC (dans le même range d'adresse que la passerelle par defaut) et de plus mettre les DNS en manuel aussi (ceux de ton FAI) après avoir fais ces manoeuvres tu rebootes et cela devrait fonctionner, si ce n'est pas le cas tu dois phoner à ton FAI
Ajouter un commentaire
Réponse
+1
moins plus
Un grand merci à Bewonder, jmber et arth pour m'avoir répondu : je me sens moins seul !

A Bewonder, je te tiendrai au courant dès que j'aurais résolu le problème, tu obtiens exactement les mêmes messages, c'est la même galère. Et je commence à en avoir ras le bol de ramer !

A jmber : j'ai déjà fait tout ce que tu m'indiques sauf...téléphoner à Orange (mon FAI) ! Je sens que je vais devoir y passer ! Mais quand je vais sur la Livebox en tapant http 192.168.1.1, il m'est indiqué que j'ai bien deux machines connectées en wifi. Donc mes deux ordinateurs sont effectivement connectés à la Livebox. C'est pourquoi je pense que c'est un problème interne de machine, genre dll disparue( type loopback puisque le ping en boucle me donne défaillance générale) ?

A arth : la configuration de l'ordinateur n'a pas été modifiée (sauf le PS à lire plus bas ?), j'ai tenté de rebooter la box plusieurs fois, les deux PC sont dans le même mode c'est à dire en IP fixe, et la Livebox est toujours opérationnelle donc le pc est démarré après la box. Les ip/config/release et renew n'ont rien donné !

Bref, j'ai une machine qui fonctionne OK (celle avec laquelle je travaille actuellement)
et l'autre qui persiste à me dire : connexion à Livebox 100 % mais cet ordinateur a une connectivité limitée : réseau local seulement : pas d'accès à internet
(sachant que j'ai désactivé le parefeu Windows et désinstallé l'antivirus).

Je continue à travailler sur ce problème - mais je ne peux le faire qu' au déjeuner et le soir, après le boulot - pour le moment en épluchant le site de DELL (marque des deux machines), et je vous tiens au courant.

Merci de votre aide.
A bientôt...

P.S. : Un fait à prendre en compte peut-être : acheté en juillet, j'ai désinstallé en août le programme antivirus-parefeu qui était pré-installé sur la machine et devenait payant, pour le remplacer par antivir et le parefeu windows; mais les ennuis n'ont commencé qu'en octobre et je ne vois pas de relation de cause à effet à deux mois d'intervalle ?
Ajouter un commentaire
Réponse
+1
moins plus
Bonjour,

Je vois ce problème sur pas mal de forum sans solutions données.
Je suis victime de ce problème depuis peut être longtemps mais je ne m'en rends compte que depuis que j'ai remis le programme PyGrenouille qui test les débit et le ping.

J'ai simplement désinstallé BitDefender Internet Security (Antivirus/Parfeu/Etc) et le problème s'est réglé.
Le Ping remarchait. Je réinstalle la dernière version directement depuis le site de BitDefender et j'ai installé avec les réglages par défaut et le problème est revenu.

Donc, je pense que le problème vient des parfeus ou des antivirus enfin des solutions de sécurités.
Cela ne me le faisait pas il y a quelques temps avec ce même système de sécurité, je pense donc que des règles ont du être ajouté ou des composants peut être dans ces système qui crée ce problème.

Autre hypothèse peut être valable sauf si certains l'on connu bien avant, mais je ne vois ce problème que maintenant alors que Internet Explorer 8 c'est installé en version finale, et je sais qu'Internet explorer 8 interagit fortement du moins avec BitDefender... Est ce possible que cela soit lié a une sorte d'incompatibilité ?

Enfin voilà pour ce que je peux en dire...
Au delà de ca, cela ne gêne pas la navigation ou autre, cela empêche juste de faire des ping sur le Web.
Pour ma part le Ping local marche, que ce soit 127.0.0.1 ou pour pingé ma box... Mais au delà de la box cela ne marche plus... Mais sans Bitdefender, je le répète, cela remarche donc la box n'est semble t'il pas en cause. De plus j'ai lu sur des site anglophone que l'erreur "défaillance générale" est causé dans Vista ou l'OS du moins et pas par un élément externe.

Voilà ma petite pierre si ca peux aider...
Ajouter un commentaire
Réponse
+1
moins plus
1) Télécharger Tweaking.com - Windows Repair (All in One) [v2.9.2]
http://www.tweaking.com/content/page/windows_repair_all_in_one.html

2) Installer le programme

3) Se rendre dans la rubrique "Repairs" puis cliquer sur "Open Repairs"

4) Cliquer sur "Start Repairs"

5) Attendre la fin des réparations puis redémarrer la machine

Dans mon cas avec un cas similaire au votre (aucune connexion réseau, erreur 1231 en lançant un ping + IP) cela à permis de résoudre mon pb sous Vista !

Merci au passage au commentaire de guugues trouvé sur :
http://helper-formation.fr/entraide/virus-securite/pc-infecte-dns-probe-finished-no-internet-t2740-70.html

;)
Ajouter un commentaire
Réponse
+0
moins plus
bonsoir je n'ai plus de carte reseau sur mon acer aspire 5710zg depuis que j'ai mis window xp, et je narrive pas a trouver les pilotes pour la réinsttallé
Pouvez-vous m'aider
Ajouter un commentaire
Réponse
+0
moins plus
Salut a tous
est ce que vs avez essayé de changer la securité wifi sur la lb
WPA en WEP ou bien désactiver la sécurité
on reste en contact
Ajouter un commentaire
Réponse
+0
moins plus
lien01, soyons sérieux... c'est simplement que le dhcp n'a pas pu attribuer d'ip au pc; c'est tout et ce n'est pas la peine de formater un disque pour ça; en général un reboot du routeur suffit, éventuellement suivi d'un redémarrage du PC. C'est fréquent sur ASUS quand la carte réseau se met en veille (cas du fonctionnement sur batterie)
Ajouter un commentaire
Réponse
+0
moins plus
J'ai eu exactement le meme probleme avec un PC Dell fixe :
Solution qui fonctionne pour recuoperer la couche IP :
Restauration anterieure (accessoires / outils systeme / restauration du systeme ) à condition que cette fonction ait ete activée anterieurement

Cordialement
Ajouter un commentaire
Réponse
+0
moins plus
Merci Aurelien, mais cette manipulation a deja ete effectuer sans succes !!! Merci Encore.
Ajouter un commentaire
Réponse
+0
moins plus
Probablement pas utile à tout le monde:

Mon pare-feu BitDefender 10 (Vista approved!) m'empêche de pigner mon réseau (mis à part localhost...) et m'affiche "défaillance générale". Si je le désactive, banzaï, enverythin' allright.
Ajouter un commentaire
Réponse
+0
moins plus
Désolé pour le double post mais:

Il s'agit plus spécifiquement des reqêtes ICMP (Ping, etc) qui étaient bloquées abusivement par le Pare-feu. J4ai donc libéré celles-ci du contrôle firewall et miracle, tout fonctionne. Je tenterai d'affiner ce réglage.


Je sais que le post initial est un peu vieux, mais si ça peut aider...
Ajouter un commentaire
Réponse
+0
moins plus
Bon pareil erreur 1231

j'ai tapé les commandes précédentes, j'ai rien ressentit de génial comme amélioration.

J'ai mis une ip fixe (v4) du genre 192.168.1.8 masque normal (255.255.255.0) passerelle et DNS principal l'IP de ma box (192.168.1.1) et j'ai re accès au net ...

Windows et le DHCP de la Livebox, c'est mythique ! Je cherche même pas a comprendre ...

Achetez des Macs !

Si ça peut en aider certains !



APPLEment Votre,
Elwyn
Ajouter un commentaire
Ce document intitulé «  ping = défaillance générale ???  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.