Posez votre question Signaler

Autocad 2006 compatibilé [Résolu/Fermé]

marr011 - Dernière réponse le 6 mars 2013 à 13:08
Bonjour,
mois aussi j'ai le même problème de compatibilté .j'ai un pc acer avec windows vista ,j'ai installé le logiciel autocad 2006.mais lors de l'execution ,j'ai un message de compatibilité.
3tek khok.au secour
Lire la suite 
Réponse
+11
moins plus
Bonjour,

Il faut aller sur le site Autodesk et télécharger le service pack correspondant
A+

Utilisateur anonyme - 22 févr. 2008 à 18:48
comment peu télécharger autocad2006 francais
Réponse
+8
moins plus
Pour installer autocad 2006 sur un système 64:
- copier le contenu du cd dans un nouveau dossier sur le disque dur
- vous rendre dans le répertoire : nouveau dossier\Bin\acadFeui
- clic droit sur setup.exe; propriétés; dans l'onglet compatibilité cocher la case "exécuter ce programme en mode compatibilité pour" windows XP sp2
- cocher la case "exécuter ce programme en tant qu'administrateur"
- ouvrir setup.ini dans le meme répertoire et changer toutes les entrées marquées WIN32 par WIN64
- enregistrer puis cliquer sur setup.exe pour débuter l'install !

Réponse
+5
moins plus
salut tt le monde, c'est une probleme tres répondu, la compatibilité des logiciels avec windows 7 et vista :) chaque fois que je trouve cette probleme, je clique sur le logiciel avec le bouton droit, et je choisi l'icone propriétés,puis en haut ,je clique sur compatibilité,puis je coche l'option " exécuter ce programme en mode de compatibilité pour :" et dans la liste déroulante desous,je choisi le système d'opération de mon pc, tu peut choisi apartir de windows 95 jusqu'à vista, vista pack 1, vista pack 2 ............ j'espère que sa vous aidez

Réponse
+4
moins plus
bonjour,
http://www.caderix.com/journal/spip.php?article132

bonne installation! :o)

Réponse
+4
moins plus
j'ai un pc portable dell et j'arrive pas a instaler l'autocad que doit je faire?

Réponse
+2
moins plus
je veut le code d'activation de autocad 2006 svp

diname 2234Messages postés mardi 1 mai 2007Date d'inscription ContributeurStatut 11 novembre 2014Dernière intervention - 20 avril 2008 à 19:23
oui et moi le million d'euro!
derf- 19 oct. 2009 à 02:31
aler à keygen pour activer votre produit opération de copier coler
sistof- 20 févr. 2011 à 19:11
123-45678900
Réponse
+2
moins plus
Bonjour,
J'ai aussi un probleme d'installation d'autocad 2006 sur windows7 64bits.
Je viens de tester la procedure de borfield : ca avance un peu plus mais ca plante quand meme; J'ai toujours un probleme avec le net framework 1.1 language qui (a priori) a un probleme avec le 64 bits, mais je suis loin d'etre une pro donc si quelqu'un a la solution, je lui adresse un enooorme merci !!

DjZU- 8 août 2011 à 15:23
L'installation d'AutoCAD 2006 sur Windows 7 x64 semble poser problème à première vu à cause du .NET Framework 1.1 Language Pack qui n'est pas compatible. Suivre la procédure suivante permettra de faire fonctionner AutoCAD, sans toutefois assurer qu'il ne beugera pas.

- Se connecter en Administrateur
- Désactivez votre antivirus et anti logiciel espion
- Copier le contenu du CD sur votre disque dur.
- Puis cherchez le fichier Setup.exe dans la partie du disque dur que vous venez de copier (dossier BIN puis ACADFEUI).
- Cliquez bouton droit sur le fichier Setup.exe et choisir "propriétés".
- Dans l'onglet "compatibilité" réglez le mode de compatibilité sur Windows XP SP2 et exécuter en mode administrateur.
- Fermez les propriétés
- Toujours dans le dossier BIN puis ACADFEUI, remplacez le fichier setup.ini par celui joint avec cette notice (WIN32 a été remplacé par WIN64 et l'installation du Language Pack en question a été tout simplement virée)
- Double cliquez sur le fichier Setup.exe et l'installation doit ensuite se faire.
- Réactivez votre antivirus.
- Dans le dossier d'installation du logiciel (qui devrait être "C:\Program Files (x86)\AutoCAD 2006"), cliquez bouton droit sur le fichier acad.exe et choisir "propriétés".
- Dans l'onglet "compatibilité" réglez le mode de compatibilité sur Windows XP SP2 et exécuter en mode administrateur.
- Fermez les propriétés
- Lancer AutoCAD et ignorez le message de Windows.
- Enjoy!


Voici le nouveau setup.ini

[SETUP]
SETUP_TITLE=Installation d'AutoCAD 2006
SETUP_LOG=%temp%\AutoCAD 2006 Setup.log
SETUP_OSMAJVER=5
SETUP_OSMINVER=0
SETUP_SERVICEPACKMAJOR=4
SETUP_MIN_SERVICEPACKMAJOR=3
SETUP_PRODUCT_MSI=acad.msi
SETUP_PRODUCT_NAMES=MSI DOTNET DOTNETSP1 MDAC VIEWER FLASH ACAD
SETUP_STARTUP_MESSAGE=YES

[PREV_PRODUCT_IDS]

[MSI]
PRODUCT_NAME=MSI Runtime 3.0
INSTALL_IGNORE_FAILURE=NO
INSTALL_CMD=msi\WindowsInstaller-KB884016-v2-x86.exe
INSTALL_CMD_ARGS=/quiet /norestart
INSTALL_PLATFORM=WIN64
INSTALL_UPGRADE=MSI
INSTALL_MINIMAL_VERSION=3.0.3790.2538

[DOTNET]
PRODUCT_NAME=.NET Framework Runtime 1.1
INSTALL_CMD=support\dotnetfx\dotnetfx.exe
INSTALL_CMD_ARGS=/q /c:"install /l /qb"
INSTALL_PLATFORM=WIN64
INSTALL_UPGRADE=.NET
INSTALL_MINIMAL_VERSION=1.1.4322

[DOTNETSP1]
PRODUCT_NAME=.NET Framework Runtime 1.1 SP1
INSTALL_CMD=support\dotnetfx\NDP1.1sp1-KB867460-X86.exe
INSTALL_CMD_ARGS=/I /Q
INSTALL_PLATFORM=WIN64
INSTALL_UPGRADE=.NET
INSTALL_MINIMAL_VERSION=1.1.4322.2032

[MDAC]
PRODUCT_NAME=MDAC 2.7
INSTALL_CMD=support\mdac_typ.exe
INSTALL_CMD_ARGS=/q:a /c:"setup.exe /qnt"
INSTALL_IGNORE_FAILURE=YES
INSTALL_UPGRADE=MDAC
INSTALL_MINIMAL_VERSION=2.70

[ACAD]
PRODUCT_NAME=AutoCAD 2006
INSTALL_ROLLBACKABLE=YES
INSTALL_CMD=acad.msi
INSTALL_CMD_ARGS=/L*v %temp%\AcadInstall.log
INSTALL_UNDO_CMD=acad.msi
INSTALL_UNDO_CMD_ARGS=/qb!
INSTALL_HIDE_WRAPPER_UI=YES

[VIEWER]
PRODUCT_NAME=Autodesk DWF Viewer
INSTALL_CMD=support\aev\DWFViewerSetup.exe
INSTALL_CMD_ARGS=/u2 /q2
INSTALL_IGNORE_FAILURE=YES

[FLASH]
PRODUCT_NAME=Flash
INSTALL_CMD=support\flash\Silent Install Flash Player 7 AX.exe
INSTALL_CMD_ARGS=/q
INSTALL_IGNORE_FAILURE=YES
Réponse
+1
moins plus
Hello tout le monde!
gros pb, g tout essayé et de n'arrive pas à installer autocad 2006 sur WINDOW 7 familial premium, voila le message:

[1/23/2012 21:31:33] [Info] Windows Installer upgrade is not required
[1/23/2012 21:31:33] System Version = 5.0.7601.17514
[1/23/2012 21:31:33] Installation skipped: MSI Runtime 3.0
[1/23/2012 21:31:33] [Info] .NET Framework Runtime upgrade is not required
[1/23/2012 21:31:33] System Version = 4.0.40305.0
[1/23/2012 21:31:33] Installation skipped: .NET Framework Runtime 1.1
[1/23/2012 21:31:33] Installation skipped: .NET Framework Runtime 1.1 Language Pack can't be installed on Windows 64-bit
[1/23/2012 21:31:33] Installation aborted
[1/23/2012 21:31:36] === Installation ended ===

bibole12 2Messages postés lundi 4 mars 2013Date d'inscription 6 mars 2013Dernière intervention - 4 mars 2013 à 13:10
slt à tous,
même problème, le mien est sur un windows 7 starter affichant:
[3/4/2013 09:18:19] === Installation started on BRUNO-PC by bruno ===
[3/4/2013 09:18:22] [Info] Windows Installer upgrade is not required
[3/4/2013 09:18:22] System Version = 5.0.7600.16385
[3/4/2013 09:18:22] Installation skipped: MSI Runtime 3.0
[3/4/2013 09:18:22] [Info] .NET Framework Runtime upgrade is not required
[3/4/2013 09:18:22] System Version = 4.0.31106.0
[3/4/2013 09:18:22] Installation skipped: .NET Framework Runtime 1.1
[3/4/2013 09:18:22] Installation started: .NET Framework Runtime 1.1 Language Pack
[3/4/2013 09:18:22] Command = "support\dotnetfx\fra\langpack.exe" /q:a /c:"inst /qb"
[3/4/2013 09:19:03] [Error: 1603] Erreur irrécupérable lors de l'installation.
[3/4/2013 09:19:03] Installation failed: .NET Framework Runtime 1.1 Language Pack
[3/4/2013 09:19:03] Installation aborted
[3/4/2013 09:21:09] === Installation ended ===

de l'aide,merci d'avance
bibole12 2Messages postés lundi 4 mars 2013Date d'inscription 6 mars 2013Dernière intervention - 6 mars 2013 à 13:08
lu à tous,j'ai résolu le pblm, il suffit de télécharger net framework 1.1, puis 2 puis 3 selon le cas
Réponse
+0
moins plus
Réponse
+0
moins plus
salut ts le monde!!
ben en tt modestie je ss pas un nouveau dans le domain de CAO ts marche avec vista (photoshop cs3 , 3ds max 9....) sauf autocad moi g un probleme avec 2006 et 2008, 2006 g tte essayé l installation ne demarre meme pas, pour 2008 il ne cesse de me redemander le code d activation de ma licence, je la rentre mais au lieu d acceder a autocad, il me la redemande pour la Xeme fois
alors je ss totalement desespéré je sais pas quoi faire en plus jy tien trop a mm vista t origine et je veux pas revenir a xp!!
alors n importe quelle sugestion je la prond, marci d avence

derf- 19 oct. 2009 à 02:51
cnsulter le journal de Cadrix comment installer autocad sous vista
Réponse
+0
moins plus
Bonjour à tous,

Je viens d'installer un jeu sur mon pc acer aspire. Mais le jeu ne correspond pas avec le systeme de mon ordinateur. Mon ordinateur utilise windows 7 mais le jeu ne fonctionne pas avec ce systeme d'exploration.

Je pense que les messages précédents répondent a cette question mais comme je suis pas fortiche en informatique, je vous demande de l'aide.

Merci beaucoup

Ce document intitulé «  autocad 2006 compatibilé  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.