Posez votre question Signaler

Code 10 ads instant hdtv pci [Résolu]

nounours4620 - Dernière réponse le 30 janv. 2013 à 00:30
Bonjour,
pourrez vous maidez svp je vient d'acheter une nouvelle tour avec windows vista depuis une semaine et de puis ce matin plus de son merci de m'aider
Lire la suite 
Réponse
+50
moins plus
mugen- 30 janv. 2008 à 17:52
Bonsoir,j'ai un soucis avec un code 10 ads instant hdtv pci sous vista mais je ne trouve pas les drivers comme tu dis de faire pourrais tu m'indiquer ou les trouver por favor?gracias
Répondre
nadine123 4Messages postés jeudi 8 novembre 2007Date d'inscription 30 janvier 2008Dernière intervention - 30 janv. 2008 à 20:04
bonsoir moi j'ai ete chez mon magazin pour le refaire car une amie elle a essayer ca a marcher deux jour et puis plus rien de nouveaux donc voila passe une tres belle soireé
Répondre
pierrot le fou mugen - 28 mars 2008 à 21:10
salut moi g desactivé le ads et g activé celui en dessous dans le gestionaire de peri c le haute déf voila a+uost
Répondre
crocmitel 41Messages postés samedi 29 mars 2008Date d'inscription 31 mai 2009Dernière intervention - 3 juin 2008 à 13:04
bonjour je voulais vs demander si lorsque vs avez désactiver l'ADS et activer le haut parleur,ca a marché ou pas?
merci
Répondre
willy- 16 avril 2008 à 17:35
j'ai un code d'erreur 10 sur ads instant pci ma souris ne fonctionne que sur 1 seul port usb mais a chaque demmarage window me dit quil ne peut pas trover le pilote et cherche un solution
Répondre
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+8
moins plus
bonjour j'ai un probleme avec ma carte ads instant hdtv pci le pilote est a jour mais le périphérique ne peut pas démarrer
code 10 je suis sous vista quelqun pourrait il m'aider svp merci
Ajouter un commentaire
Annonces
 
moins plus
Réponse
+3
moins plus
bonjour a tous!!!
j'ai eu le meme probleme que vous concernant ma carte son ADS instant hdtv il n'y avait plus de son a cause de ce fameux code 10 !!
j'ai trouvé une solution qui a en tout cas marché sur mon PC!
voila alor j'ai installé le dernier driver de realtek sur : http://www.touslesdrivers.com/index.php?v_page=29
il suffit de cliquer sur "lancer la detection " et de rechercher dans :
" Realtek Semiconductor Corp. Realtek High Definition Audio"

et ensuite des drivers disponibles vont s'afficher il suffit ensuite de les telecharger et pour les installer il faut aller dans panneau de configuration
gestionnaire de peripheriques
controleurs audio video et jeu
clique droit sur :
"Realtek High Definition Audio"
mettre a jour le pilote logiciel en choississnat manuellement
choisir la destination du driver telechargé (le mieux c'est de l'avoir telechargé sur le bureau) et apres lancer la mise a jour !!
IL faut aussi desinstaller : "ads instant hdtv pci" en effectuant un clique droit et cliquer sur desinstaller
voila!!!et apres normalement le son revient !!j'espere ça marchera pour vous!!
Paule- 5 févr. 2009 à 20:24
Merci, Ted 40.
J'ai appliqué votre solution.
Extra, pour l'instant tout est OK.
Vos explications claires et précises
m'ont permis de réinstaller le pilote.
Merci et bonne continution à vous.
Paule.
Répondre
kiki33- 7 nov. 2011 à 17:43
merci a toi pour moi aussi ca a marché
Répondre
ninie0502- 30 janv. 2013 à 00:30
Bonjour je vien de lire votre solution car nous avons le meme probleme je voudrai savoir si il faut telecharger tous les drivers qu il nous dise.... merci d avance
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
bonjour,toujours problème de son depuis maintenant 3semaines,ads instant hdtv pci point d'interrogation code10 sur vista bien sur,des solutions merci!!!!!!!
Ajouter un commentaire
Réponse
+0
moins plus
Je suis désolé mais le seul moyen de réparer le problème, c'est de formater l'ordinateur.

Bonne soirée quand même
Ajouter un commentaire
Réponse
+0
moins plus
bonjour wee mai c quoi driver para el vista .
Merci de me repondre a +
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

Après une mise à jour de Vista, je n'ai plus de son sur le PC, la mise à jour des pilotes de ma carte son ne résout pas le problème.
Et je n'ai plus de poinrt de point de rstauration système avant cette mise à jour.
Faut-il que je change ma carte son carrément??

Merci pour votre réponse .
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
qlq peux m'aider svp?????
j'ai un pc sur vista, mais le son est déformé j'arrive pas à resoudre mon problème, et ADS instantHDTV PCI est bien installé mais le périphérique ne peux pas démarer erreur 10 , vous pouvez m'expliquez ????
merci
Ajouter un commentaire
Réponse
+0
moins plus
pourrez vous maide j'ai acheté un pc portable et pas de son merci de votr rep
Ajouter un commentaire
Réponse
+0
moins plus
salut
as tu trouver la solution?
g le mem souci que toi
crocmitel 41Messages postés samedi 29 mars 2008Date d'inscription 31 mai 2009Dernière intervention - 2 juil. 2008 à 21:14
bonjour
g un laptop toshiba donc g apl directement le service toshiba par Tel m'ont indiqué comment télécharger le driver sur www.toshiba.fr le son est maintenant impec mais le ADS.. est tjs signalé par le triangle jaune .
mais maintenant g plus de prblm avec le son
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
stp g le meme problem ke toi et j'aimerai savoir si tu avai resolu le prob si oui pourrai tu m'indiquer comment tu as proceder merci bcp
Ajouter un commentaire
Réponse
+0
moins plus
Il n'y a donc personne qui sait ?Comment avoir du son ????
lauralex- 19 janv. 2009 à 19:13
salut Ras-le bol que personne ne me dise quoi faire,j'ai donc tout débranché ,surtout les fiches sons qui se trouvent au dos de la centrale après avoir tester differente fiches cela remarcher ,voilà courage .
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
bonjour
sa serais sympa de votre part si vous vous avez une solution a mon problème
alors, moi j'ai mis vista, et depuis plus de son, donc j ai télécharger realtek AC'97, par contre mon casque ne coupe pas les haut parleurs, et dans gestionnaire de périphérique le ADS instant HDTV PCI avec ? jaune
merci d avance
Ajouter un commentaire
Réponse
+0
moins plus
slt moi j'ai toujour ce probleme de son j'ai instale realtechd mai j'ai toujour un pint declamation jaune sur reatec audio dans le gestionnaire d peripherie et qon je mes la mise a jour de pilote audio il me dit imposible d'istaler ce pilote aucun peripherie audio ne detecte
Ajouter un commentaire
Réponse
+0
moins plus
J'ai ce meme probleme et ne saurais comment le resoudre. Mes recherches sur Google ne donnent rien qui puisse m'aider.
Ajouter un commentaire
Réponse
-1
moins plus
Moi j'ai le même problème , quelqu'un pourrait -il m'expliquer comment il faut faire pour reparer cette erreur ?
Ajouter un commentaire
Réponse
-1
moins plus
Je vous en supplie j'ai le même problème.
Pouvez-vous m'aider ?
Ajouter un commentaire
Réponse
-1
moins plus
ba c tout simple jai eu le meme probleme c'est sur un circuit de l'ordi tout simplement en métant une mise a jour avec le qeulle le circuit n'est pa compatible et c'est impossible de refaire soit meme a par en changeant le circuit pour les expérimenté ou alor out simplement en restaurant le systeme
Ajouter un commentaire
Réponse
-1
moins plus
peut on me depanner meme probleme je suis sous vista
Ajouter un commentaire
Ce document intitulé «  code 10 ads instant hdtv pci  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.