Posez votre question Signaler

J'ai un écran noir au démarrage d'ubuntu ! [Résolu]

bad-noc 8Messages postés mardi 16 janvier 2007Date d'inscription 18 octobre 2007 Dernière intervention - Dernière réponse le 10 oct. 2013 à 07:49
Bonjour,
Je suis un nouvel utilisateur de linux, je viens de passer sous ubuntu, bon voila je vous explique mon problème ^^ : après le chargement d'ubuntu il n'y a pas d'affichage de login manager. J'ai le petit curseur de chargement qui apparaît et ubuntu reste bloqué sur fond noir.
Je ne peux pas y accéder je n'ai pas encore essayé Ctrl+Alt+F1 et Ctrl+Alt+F7 mais il paraît que même avec ça il y a des chance que le problème revienne ! J'ai trouvé sur le net que c'est un problème de configuration de carte graphique ATi, mais moi j'ai une Nvidia ancien modèle (Nvidia TNT2 32Mo).
Comment faire pour résoudre ce problème ? Merci d'avance !
Lire la suite 
Réponse
+12
moins plus
Il faudrait que tu nous dise ce qui se passe sur ctrl alt f1. Plusieurs pistes :
- le fichier /etc/X11/xorg.conf est mal configuré (il configure le mode graphique). Dans un premier temps choisi le driver nv et non nvidia (on installera si tu le souhaites le driver propriétaire quand tout marchera avec le driver libre). Tu peux réparer ce fichier en tapant la commande :
sudo dpkg-reconfigure xserver-xorg

- tu n'as pas assez de place pour permettre à linux de créer ses fichiers temporaires, vérifie en tapant :
df -h

- quelque chose d'autre bloque le démarrage (cf ctrl alt f1)

Bonne chance
H4rDW4r3Z 628Messages postés samedi 10 mars 2007Date d'inscription 10 décembre 2012 Dernière intervention - 17 oct. 2007 à 11:20
J'ai souvent eu des problèmes avec le xorg et la résolution à toujours été la même.
J'ai une Nvidia 8600M GT et le driver dans le xorg.conf est 'nvidia'. J'ai donc juste eu besoin de le changer en 'vesa' et tout à refonctionné normalement.
Répondre
[Dal] 3592Messages postés mercredi 15 septembre 2004Date d'inscription ContributeurStatut 24 juillet 2015 Dernière intervention - 17 oct. 2007 à 13:54
Vesa ne supporte pas les fonctions d'accélération matérielle offertes par la carte.

C'est un peu dommage de ne pas utiliser les drivers fournis par le constructeur, qui a le mérite d'offrir ses pilotes pour Linux et d'autres Unix :

http://www.nvidia.fr/object/linux_fr.html

Mais c'est toi qui vois :)


Dal
Répondre
H4rDW4r3Z 628Messages postés samedi 10 mars 2007Date d'inscription 10 décembre 2012 Dernière intervention - 17 oct. 2007 à 18:43
Je ne savais pas que vesa ne supporte pas les fonctions d'accélération...
Pourtant il me semblais que vesa = nv.

Comment faire donc pour installer ce driver? (nvidia)

Edit: il me semble bien avoir installer ces drivers en fait mais en mettant 'nv' ou 'nvidia' dans le xorg.conf, ça ne marchait toujours pas...

PS. J'ai une Geforce 8600M GT
Répondre
[Dal] 3592Messages postés mercredi 15 septembre 2004Date d'inscription ContributeurStatut 24 juillet 2015 Dernière intervention - 17 oct. 2007 à 19:15
VESA est un organisme de standardisation

http://www.vesa.org/
http://fr.wikipedia.org/wiki/Video_Electronics_Standards_Association

Le pilote VESA sous Linux ne fait que suivre le socle technique minimal définit par cet organisme.

S'agissant de l'installation, à partir du lien que j'ai donné tu trouves le programme d'installation, les instructions et des howto...


Dal
Répondre
herve- 10 oct. 2013 à 07:49
moi aussi ecran noir seul solution trouvé j'ai installé mageia 3 version dvd et la aucun pb
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Bonjour,

J'ai eu le même problème sous Xubunto 11.10 : Écran noir, plus d'icones, plus de barre de tâches, pas de clic droit ni de clic gauche, rien de rien.

SOlution :
- mettre le cd d'installation de votre version de Linux,
- choississez mettre à jour la version ( car le boot détecte qu'il y a la même version déjà installé)
- cliquez " téléchargez les mises à jour" ( faut se connecter à internet)
- laissez faire l'installation.

la première fois j'ai tout récupéré sauf que la souris ne bougeait pas, j'ai refait la même manipulation ( cd d'installation, mise à jour, ...) et là magieee tout fonctionne correctement, je n'ai rien perdu :)

je ne sais pas si ça marchera pour vous mais c'est toujours une solution.

fredoe
Ajouter un commentaire
Réponse
+1
moins plus
Tu peux mettre ubuntu 7.1 (gutsy gibbons) et désactiver les bureaux 3D sans problème a priori si c'est juste ça le problème.

Bonne chance
Ajouter un commentaire
Réponse
+1
moins plus
badnoc

Désolée pour le vent je n'avais pas vu ton message. Il suffit de faire ce qui est dit dans la doc ubuntu mais attention la migration peut se faire dans la douleur, donc pense à sauvegarder tes documents au préalable.
http://doc.ubuntu-fr.org/migration_feisty_gutsy?s=upgrade%20gutsy

acronis

Ouvre un nouveau post en détaillant ton problème (sans abrévation et si possible sans trop de fautes d'orthographe). Si tu postes dans un sujet résolu il y a peu de chance que quelqu'un voit ta question et y réponde. Pense à préciser ta distribution dans le sujet de ton post, et met un titre explicite (par exemple "[ubuntu][nvidia] le serveur x ne démarre plus"

Bonne chance
Ajouter un commentaire
Réponse
+0
moins plus
rebonjours
ça devien de pire en pire ! Tout dabor merci bcp pour les astuces que tu 'ma donner ^^ et pour ctrl+alt+f1 je ne savais pas a quoi ça servait mais mtn grace a ça j'ai réussi a faire la maj de mes drivers d'Nvidia ensuite je suis entré dans la configuration du serveur X et j'ai répondu aux questions mais celle de la configuration du clavier, j'y ai répondu ensorte qu'elle soit manuel donc je pense que je l'ai mal configurer car je ne plus acceder a ctrl+alt+f1 ni alt+f5 ... Donc pour résoudre ce problème si ne ce n'ai pas trop demander ^^' je vous propose de me rééctrire les kestion poser par le serveurX lors d'une bonne configuration manuel du clavier (français) et j'y répondrais comme je l'ai fais cher moi ensuite donner moi les touche correspondante a cltr+alt+f1 dans la configuration que j'ai fait pour réussire a acceder a la console (c'est un peux complique mais je pense que c'est la seul solution apar le formatage) ensutie nous verront comment résoudre le premier problème ! Merci bcp pour votre patience et votre aide !!
Ajouter un commentaire
Réponse
+0
moins plus
Ben là il faut que tu te débrouilles pour lancer une console (soit avec ctrl alt f1), soit en mode graphique et que tu refasses en root un
sudo dpkg-reconfigure xserver-xorg

A priori soit ton serveur X (xorg) arrive à se lancer et tu peux te logguer en mode graphique, et donc lancer un terminal, soit ton serveur X est mal configuré et ne se lance pas et normalement linux te bascule sur la console tty1 (ctrl alt f1). Dans les deux cas tu peux lancer un terminal et reconfigurer ton serveur X. Pour relancer ton serveur X appuies sur ctrl alt backspace.

Bonne chance
Ajouter un commentaire
Réponse
+0
moins plus
Bonjours
Merci pour ta réponse ^^ mais ce qui t'a échaper c'est que je ne peux pas acceder a mon interface grahpique ni au la console avec ctrl+alt+f1 c'est pour ça, mais bon je pense pas qu'il ya une solution a ce problème apart le formatage mais merci infiniment pour ton aide et si possible qu'on s'échange nos email afin de parler dans msn ^^ !! Cordialement.
Badrechkova
Ajouter un commentaire
Réponse
+0
moins plus
Si tu peux démarrer sur un live CD (genre knoppix) pour réparer ton linux sans avoir à le réinstaller (cherche knoppix + chroot sur le forum pour voir la démarche). Enfin si tu es prêt à réinstaller ce sera un peu plus long mais un peu plus simple. Comme tu le sens.

Bonne chance
Ajouter un commentaire
Réponse
+0
moins plus
Salut a vous ^^ je vous remercie infiniment pour votre aide je vous en suis très reconnaissant !
Pour le problème que j'ai je vais le résoudre en changeant Ubuntu par Mandreak 10.1 vu son interface graphique qui est moin puissante que celle d'Ubuntu en attandant d'avoir une bonne carte graphique, à ce moment là j'installerais la new version d'Ubuntu 7.1 ^^.En plus grace à Mandrake je pourrais mieu assimiler le code source ^^ vu que c'est ce que je veux apprendre plus tard.
Encors milles merci pour votre aide !! :)
Ajouter un commentaire
Réponse
+0
moins plus
Oui j'avais bien ça mais après les avoir installé, j'ai changer le xorg et l'erreur du serveur recommançait...

Edit: Oups j'ai raté l'emplacement de réponse.
Ajouter un commentaire
Réponse
+0
moins plus
Lol re ^^
J'ai pas de chance vraiment ^^ j'ai encor eu un blem avec mandrake ! J'explicite : J'ai télécharger mandrake 10.1 ( en trois parties) et je l'ai graver sur des CDs. Quand je lance le boot, rien ne se passe mon ordi démarre d'XP mais quand je le lance sous XP ya l'execution automatique après quand je clique sur 'installer linux mandrake' rien ne se passe donc je ne vois pas où est le problème. Mais bon je vais réinstaller ubuntu et essayer de mieu le configurer car on apprend de nos erreurs ^^!
Merci beaucoup !!
Ajouter un commentaire
Réponse
+0
moins plus
Dacor merci ^^ et juste une question pour avoir gusty comment je pourrais l'avoir sans tout réinstaller ??
Merci ^^
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,

qqun peut til maider ?
g un ecran noir a la place de 'ecran de connection just aprè le demarrage d'ubuntu quiss deroule normalement (barre de progress ...)
pendan le chergemen ctrl alt f1 pr repaC en mode text indique Kinit: No resume image, doing normal boot puis charge le reste ss pb
le pb : plus acces a aucune commande au momen de lecran noir po de ctrl alt f1 ...
g installé le pilote nvidia par la metode graphique mai san succè apparamen :d
sauvgarde de xorg.conf effectué en xorg.conf.backup

si qqun peu m'aider merci ...
Ajouter un commentaire
Réponse
+0
moins plus
salut

peut etre

sudo apt-get install ubuntu-desktop


ou sinon vas voir

http://www.presence-pc.com/...
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
Ce problème m'arrive de temps en temps. Quand c'est le cas, je tape mon login quand même, j'appuie sur entrée et j'arrive à ouvrir ma session. Donc c'est bien un bug d'affichage et seulement d'affichage. J'espère avoir pu t'apporter mon aide.
@+, Escalibur
Ajouter un commentaire
Ce document intitulé «  J'ai un écran noir au démarrage d'ubuntu !  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.