Problème de lecture sur dailymotion, youtube. [Fermé]

Zou - 13 oct. 2007 à 13:46 - Dernière réponse : hackminator 2 Messages postés vendredi 3 juin 2005Date d'inscription 17 juillet 2012 Dernière intervention
- 17 juil. 2012 à 00:20
Bonjour,
J'essaye de lire des vidéo sur des sites comme youtube ou daily motion et au bout de quelques secondes la vidéo stoppe...
Je suis perdu !
Quelqu'un pourrait il m'aider ?
Bouhhhh !
Merci par avance !
Afficher la suite 

29 réponses

+7
Utile
4
Pour tous ceux qui n'ont pas un problème de cache/bande passante mais vraiment le bug,
la bonne solution(qui a marché chez moi) est de réinstaller adobe flash player comme indiqué plus haut
CEPENDANT, il faut vérifier qu'il a bien été complètement désinstallé avant comme indiqué à cette adresse :
http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_14157
(téléchargzr le fichier et exécutez le)
Si vous utilisez IE7, il est possible qu'il faille modifier les paramétrages des contrôles activeX
Sous firefox, pas de problème particulier supplémentaire

En esperant que ça débloque tout le monde
Cette réponse vous a-t-elle aidé ?  
ce que neogits décrit m'a permis de résoudre mon problème !! Enfin !!!
kkhuet 92 Messages postés lundi 16 mai 2005Date d'inscription 3 juin 2009 Dernière intervention > ninikkhuet - 2 avril 2008 à 09:33
au fait, merci neogits !
merci ca marche bien
Mattdu80 112 Messages postés mardi 14 décembre 2010Date d'inscription 25 décembre 2014 Dernière intervention - 18 déc. 2011 à 13:46
moi j'ai un probleme que sur dailymotion mais sur youtube je peux regardé des vidéos de 2h ^^

Quelqu'un peut m'aider ? stp
+4
Utile
+1
moi aussi j'ai ce problème
hackminator - 31 juil. 2011 à 03:10
+1
Utile
ça m'arrivais aussi via firefox moi. Quelque soit le naviguateur en fait.

Créez une nouvelle session utilisateur et ça devrais marcher.
Que-Veux-Tu 4 Messages postés jeudi 10 novembre 2011Date d'inscription 18 mai 2013 Dernière intervention - 13 nov. 2011 à 20:12
+1
Utile
1
Bonjour,

J'avais également un problème similaire, et pour ma part après avoir vraiment presque tout essayer, j'ai enfin finis par trouver "MA" solution (peut-être vous sera-t-elle utile) :
Les vidéo sur dailymition ne ce chargeaient pas du tout (uniquement sur dailymotion), en faite parfois ça fonctionnais mais vraiment une foi sur trente et ensuite ça ne remarchait plus !!! Ce problème été valable aussi bien sur Firefox que sur Internet Explorer. Ce souci m'est apparut après la mise a jour de Adobe Flash player 11 (version 64 bits et 32 bits testés). Après avoir fait le tour du monde (ou plutôt le tour du web) j'ai vue que pas mal de monde avaient plus ou moins le même problème mais personnes n'avaient la même solution !
Pour ma part après avoir pratiquement tout essayer, j'ai tout simplement procédé comme suit:

1 - Désinstallation de Adobe Flash Player 11 avec Comodo Programs Manager (désinstallation complète)
---> Téléchargeable ici : http://programs-manager.comodo.com/

2 - Reboot du Pc

3 - Téléchargement + installation d'une version antérieur (Adobe Flash Player 10)
---> Téléchargeable ici : http://www.oldapps.com/flash_player.php
(liste de tout les anciens flash player)

4 - Rien je voulais mettre un 5

5 - Tout est rentré dans l'ordre !!!

Voila pour moi maintenant tout est Ok ! J'avais pourtant déjà désinstallé puis réinstallé Flash player a plusieurs reprises, mais en vain. En procédant chronologiquement comme indiqué ci-dessus tout fonctionne a merveille.
En espérant avoir put aider quelques internautes en perdition !!!

Cordialement.

Ps: Ma config : Windows 7 version 64 Bits et Firefox 8
Merci! j'ai essayer toutes les solutions et c'est la seule qui marche!
didrissi 147 Messages postés lundi 19 novembre 2007Date d'inscription 23 janvier 2014 Dernière intervention - 18 déc. 2007 à 20:43
0
Utile
Bonjour!
Moi aussi j'ai le même problème et je ne l'ai pas encore résolu.
La vidéo commence et au bout de quelques secondes elle stoppe. Enervant!
Si quelqu'un pourrait nous filer une solution. Merci.
0
Utile
J'ai le même problème depuis 3 jours...
0
Utile
meme problème, très pénible
lolo_pistache - 8 mars 2008 à 21:16
0
Utile
meme probleme, de l'aide s'il vous plait
0
Utile
1
Essayez Adobe Shockwave Player 10.3.0.024 (5.44 MB)
http://fpdownload.macromedia.com/...
bonjour,
j'ai le même problème avec dailymotion, par contre j'arrive à lire les vidéos de youtube..j'ai essayé d'installer shockwave ça ne change rien!
0
Utile
1
vous appuyez sur pause et attendez que la barre grise se complète
j'ai déjà essayé de faire ça, la barre grise est complète mais la vidéo ne fonctionne que 2 secondes et s'arrêtent (comme si j'avais appuyé sur pause justement).
hackminator2 68 Messages postés jeudi 27 mars 2008Date d'inscription 24 juin 2010 Dernière intervention - 2 avril 2008 à 02:11
0
Utile
1
ca repart a chaque fois le probleme. Je pense à un bug de flash en rapport avec la gestion de la mémoire tampon.
Qu'en dites vous?
TechnoFill 25 Messages postés mercredi 7 février 2007Date d'inscription 12 décembre 2009 Dernière intervention - 27 avril 2008 à 14:52
0
Utile
de rien, j'avais bien galéré aussi
Mais effectivement, le problème se reproduit parfois sur des sites "hébergéant" des videos flash et ça ressemble bien à un provlème pour flash de gérer correctement le cache ....
hiflow 22 Messages postés vendredi 10 octobre 2003Date d'inscription 21 décembre 2014 Dernière intervention - 6 mai 2008 à 21:05
0
Utile
merci
0
Utile
j'ai le même problème, j'ai donc suivi les instructions ci-dessus.
J'ai donc désinstallé flash.
Mais pour pouvoir lire des vidéo j'ai du le réinstaller et toujours le même problème les vidéo s'arrête ver de 2s
(c pas un problème de mémoire tampon)
merci de répondre au plus vite.
larsouille - 30 juil. 2011 à 13:19
0
Utile
solution, regarder via google chrome ou firefox et aucun probleme :-) Bey
hackminator - 18 déc. 2011 à 19:30
0
Utile
Loool. Non!!
Car j'ai eu ce problème et j'étais sous Firefox. Lis tout le fil ;)
0
Utile
3
Je n'y comprends rien. Je n'arrive pas à lire les videos sur Dailymotion ni sur Wat, par contre Youtube OK. J'ai téléchargé AFlashP 8 (désinstallé l'antécédente), mais peut-être pas "rangé" au bon endroit ? Rien à faire : lorsque je clique sur la video, la connexion internet saute.

J'ai bien lu tous les posts, mais ça ne m'aide pas.

J'ai Explorer 8. Je ne suis pas douée avec les ordis. Où dois-je regarder ?
Dans les paramètres d'affichage de compatibilité (outils), on peut juste ajouter des sites - j'ai cliqué sur "afficher tous les sites web dans affichage de compatibilité", ce qui n'affiche, d'ailleurs rien nulle part. ???
Essaye avec firefox http://www.mozilla.org/fr/firefox/fx/
Merci Hackminator. Je vais essayer. Bonne journée.
hackminator 2 Messages postés vendredi 3 juin 2005Date d'inscription 17 juillet 2012 Dernière intervention - 17 juil. 2012 à 00:20
N'hésitez pas à envoyer vos retours d'experiances. Je suis ce flux de message via ma messagerie pro. Pour la petite information, il m'est arrivé d'être confronté à ce problème à deux reprises...avec Firefox.
Deux solutions :
1/
-Désinstaller proprement Flash Player avec le désinstalleur : http://download.macromedia.com/get/flashplayer/current/support/uninstall_flash_player.exe
-Redémarrer la machine
-Réinstaller Flash Player dans sa dernière version : http://get.adobe.com/fr/flashplayer/

Et si ça ne suffit pas...
2/Parfois, le problème ne viens pas de Flash Player mais du navigateur. Alors, une simple réinitialisation du navigateur suffit.
-Pour Firefox, appuyez en même temps sur "Ctrl" + "Maj" + "Suppr." puis sélectionnez tout, intervalle "tout" puis cliquez sur "effacer maintenant.
ATTENTION : cette opération supprime vos logins et mots de passes enregistrés.

-Pour Internet Explorer, cliquez sur "outils" (la roue pour les dernières versions), puis "options internet", onglet "avancé" et cliquez enfin sur "réinitialiser".