Posez votre question Signaler

Problème Acer eNet management

Greg31 - Dernière réponse le 6 sept. 2014 à 13:54
Bonjour,
Je viens d’acheter un pc portable Acer Série Aspire 9300. Les réseaux wifi étaient correctement détectés grâce à Acer eNet Management et la connexion à ma Freebox se faisait automatiquement sans aucun problème.
J’ai ensuite utilisé un câble pour relier mon PC à la Freebox et me connecter à internet. Là non plus, aucun problème de connexion.
Le problème est le suivant : désormais je me connecte à internet en wifi. L’icône devrait m’indiquer mon % de connexion mais au lieu de cela il m’indique « WLAN (Déconnecté) ».
Quand je fais un click droit sur cette petite icône et que je clique sur « Ouvrir la fenêtre principale d’Acer eNet Management », on m’indique que je suis déconnecté et que je dispose de 0 couvertures réseau.
Pourtant je suis effectivement connecté à internet et je peux naviguer sans aucun problème.
Certes ma connexion internet fonctionne mais j’aimerais savoir s’il est possible de revenir à la fonctionnalité Acer initiale, à savoir les réseaux disponibles depuis Acer eNet management et l'état de ma connexion internet.
Si quelqu’un a une solution à ce souci… Merci de me répondre.
Lire la suite 
Réponse
+5
moins plus
Bonjour, j'ai moi aussi un problème assez similaire. J'ai acheté il y a 6 mois un acer 5104. Tout allait bien avec acer enet manegement jusqu'au moment ou il a commencé à m'indiquer que le WLAN est déconnecté en se connectant tout de même à mon réseau wifi ...
YT: Vincent9895- 10 janv. 2014 à 21:13
Acer offre un logiciel de connexion de réseau assez bugué à savoir Acer eNet Management...
Il faut aller dans "Acer eNet Management" > "Paramètres" > "Général" et décocher toutes les cases.
J'espère que cela résoudra votre problème
Répondre
enjoyphoenix- 6 sept. 2014 à 13:54
cela n'a pas marché pour moi
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Hélas, pas de réponse à vous apporter. j'ai réinstallé mon portable (acer 5683 WLMI) sur Vista, enlevé Norton et mis kaspersky, tout marche bien au niveau de epower management, mais a force de me connecter sur des wifi différents ou des lans différents (chez mes clients) j'ai également le problème que vou signalez.
il me dit bien qu'il est connecté, et quand je l'ouvre il me dit déconencté avec 0 réseaux et pourtant il les voit...

Finalement je reste comme ça j'en ai assez de refaire la machine pour cela, dommage les applications sont pourtant sympas.

pour info, j'ai également vécu un autre probleme avec 2 acers sur Windows XP pro, connecté à un réseau Windows 2000 Server, on ne peut pas fair ela sauvegarde en mode connecté au réseau, il faut ouvrir la cession localement, et pire , on ne peut configurer les régalges d'économies d'énergies (alim secteur, batterie, délai de veille, etc) lorsqu'on est sur le réseau d'entreprise, il faut également se loguer en local, arrrgghhhh les développeurs de ces outils ne se sont pas cassés la tête, dommage ! c'était un des éléments que je mettais en avant sur les Acer.

je vous souhaite à tous une très bonne fin d'année et mes meilleurs voeux pour 2008 avec peut etre des solutions à vos problèmes d'Acer :-)
Ajouter un commentaire
Réponse
+2
moins plus
Bonjour voila je vien d'acheter un acer aspire 5315 et je n'arrive pas a me connecter en wifi pourtant WLAN retrouve ma livebox mais des que je rentre le code de securité a 8 chiffres mon ordinateur me dit que la conexion est impossible. j'ai essayer la meme chose chez ma soeur avec mon ordinateur ( elle a une neuf box) est toujours le meme probleme :s . Pourries-vous m'aidez svp merci !
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
quand tout marche.. fo pas chercher plus loin....
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour, greg
moi j'ai egalement le meme probleme depuis une semaine
je cherche et cherche
mais pas de solution
meme sur le net ,je retrouve plein de forum avec le meme probleme
mais aucune solution jusqu'ici

a plus
christophe
Ajouter un commentaire
Réponse
+0
moins plus
même ordi même marque...même problème
si seulement c'était le seul problème, depuis le départ j'ai eu plusieur fois l'écran bleu (assez
fréquemment) avec le message d'erreur stop : 0X00000124
(0X00000000,0X867B6D18,0B6074000,0X00000145)
impossible d'avoir les fabriquants au tél , par email ils disent qu'il faut leur envoyer l'ordi et que si c'est un problème qui n'est pas matériel ils prélèveront 100euros ou un truc comme ça , en plus j'ai lu sur des forums que avec cette marque les produits renvoyés au fabriquant revenaient svt en piteuse état...
si je l'avais su avt de l'acheter...
je sais pas quoi faire....
JOO936- 10 déc. 2008 à 12:47
pour ce probleme la du doit faire la restauration de ton ordinateur mais cela efface tout tes fichier
car mon ordinateur a eu le meme probleme sa prend environ 1 heure
Répondre
Sylvie- 10 déc. 2008 à 13:19
bonjour,

effectivement, j'ai tout perdu mais bon dû à un autre pb !
j'avais AVG (antivirus) qui m'a planté tout mon système windows! donc de ce fait, j'ai formaté et tout perdu:(
mais une chose qui est claire, jamais plus je n'utiliserai enetmanagement !
j'ai en mm temps ma batterie et mon alim de mortes ! pc 2 ans! je suis furieuse contre Acer

bye
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour,
j'ai aussi le même probleme, ccomme quoi... avec yun Acer 5683 WLMI vista premium, dommage parce que ces outils equelque chose sont plutot très utiles et très bien fait.
j'ai posé la question au support acer, avec aussi un autre cas de figure, je vous donne la réponse lrosque je l'aurai.
Ajouter un commentaire
Réponse
+0
moins plus
pour pas changer j'ai le même problème que greg 31, sauf que ma connexion internet se coupe quelque seconde pour reprendre tout de suite après! le pourcentage est bon mais acer se déconnecte on ne sait pas pourquoi, pour se reconnecté tout de suite après sans manipulation de ma part, c'est TrèS énervant lors de téléchargement de long fichier qui est donc intérompu...

si quelqu'un a un solution SVP???
Ajouter un commentaire
Réponse
+0
moins plus
oui moi aussi les problèmes se cumulent , même pbs de conection que steloo.Mais je n'ai pas non plus trouvé de résolution a ce problème , en plus quand je suis connectée il y a marqué "WAN déconnecté" .
Ajouter un commentaire
Réponse
+0
moins plus
J'ai aussi le même problème.
Le premier jour tout fonctionné comme il faut mais depuis quelques jour acer eNet Management me dit que mon WLAN est déconnecté c'est assez frustrant. Je pense qu'il doit y avoir un conflit entre Vista et Acer eNet Management. Mais je n'ai pas trouvé de solution. En plus de cela j'ai mon clavier qui fait des siennes. Mon portable a une semaine!!!! Si quelqu'un trouve une solution je suis preneuse. Merci
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à vous tous,

J'ai le même problème que vous mais apparement ce n'est pas un conflit avec vista mais un problème de pare feu car lorsque que j'ai acheté mon acer 7720z en 11/2007 j'étais équipé d'internet security 2007 de norton et alors aucun problème ,acer enemanagement fonctionnait correctement et j'avais accès aux différents wlans disponibles mais j'ai voulu testé et donc installé l'un après l'autre internet security 2008 de bitedefender et ensuite norton intenet security 2008 et dès que ces pare feux 2008 sont installés alors acer enet management ne fonctionne plus et donc plus accès aux différents wlans disponibles car ces pare feux ont en plus une protection réseaux par wifi par rapport à 2007 et je pense que c'est pour cete raison que l'on a ce dysfonctionnement.
MAIS IMPOSSIBLE de trouver le bon paramètrage sur les pare feux pour autoriser le fonctionnement d'acer enet management.

J'ai contacté acer qui ne m'ont apporté aucune réponse correcte en dehors de me conseiller de contacté bitdefender,ce que j'ai fait mais également aucune solution.

CORDIALEMENT
Ajouter un commentaire
Réponse
+0
moins plus
Apparement j'ai le meme probleme que certain d entre vous.
Mon pc portable a 2 mois wiffi integré.Et depuis hier impossible de me conecter a internet, par contre si je me conecte par éthenet tt fonctione trés bien.
Il trouve la clés reseaux , d ailleurs l affiche a 100 pourcent mais n arrive pas a s y conecter.
mon pare feu est aussi desactivé alors je sai pas si ca a un rapport avec le fais que norton arrive au bout . Pourtant j ai avast comme anti virus ca ne devrais pas avoir de rapport!!
en fait je sais plus ,je comprend plus rien.Alors si quelqu'un a une solution a mon probleme je suis prenante. MERCI
max- 18 mars 2008 à 04:31
salut angie,
Je crois qu'il y a un conflit entre norton et la connexion sans fil (Wifi). Ce que tu peux faire c'est désinstaller proprement norton et mettre un autre antivirus comme kaspersky ou mac affe 8.5. Redémarre ton ordi et tout devrait rentrer dans l'ordre.
max
Répondre
poppie- 18 oct. 2008 à 17:05
Bonjour je viens de tomber sur un de vos anciens probleme qui est aujourd hui le mien pouvez vous me dire comment vous avez resolu cela??? Merci d avance
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
j'ai egalement le meme probleme lorsque j'installle bitdefender sur mon ordi mon wlan est deconnecte pourtant la version que j'ai installe de bitdefender me dit qu'elle est compatible vista 32 bits alors je l'ai supprime et j'ai installle avast 4 familiale et depuis mon probleme est resolu mon wlan se connecte aussitot. je ne suis pas decue car avast est aussi bon que bitdefender
Ajouter un commentaire
Réponse
+0
moins plus
Bjr,
mon probleme en demarrant acer eNet Management pour avoir la connexion wifi, j'ai un méssage qui s'affiche: "cette application n'a pas pu démarrer ca Murocapi.dll est introuvble" et aussi : "Enmtray.exe composant introuvable"
Merci d'avance
loulou- 14 juin 2008 à 07:46
j'ai le même problème que toi : quand je démarre mon ordinateur, il me dit enmtray.exe composans introuvable.
merci d'avance
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
Bonjour à tous
J'avais le même problème avec un ACER aspire 9920 depuis que j'avais installer Norton Internet Securité 2008. Je ne sais pas si cela venait de cela mais mon réseau wifi fonctionnait je pouvais toujours me connecter à Internet mais mon WLAN apparaissait comme déconnecté alors qu'il fonctionnait très bien. Et peut être est ce une solution pour vous aussi car j'ai fait depuis une mise à jour facultative Microsoft pour le réseau wifi et voilà que tout est rentré dans l'ordre : mon WLAN apparaît bien à présent comme connecté et je peux voir la force du signal comme avant. Je n'ai rien modifié d'autre donc cela ne peux venir que de cette mise à jour. Voilà en espérant que cela pourra vous être utile.
Ajouter un commentaire
Réponse
+0
moins plus
ps : s'est une mise à jour qui est disponible par live update mais qui apparait comme facultative il faut donc aller la cocher.
R1- 19 mai 2008 à 21:31
"...une mise à jour optionnelle..."

bonjour,

s'agit-il d'une mise à jour via 'live update' de norton 2008 ?
si oui, où puis-je acceder à cette option ? j'ai l'impression qe la mise à jour est automatique...

en ce qui me concerne le fait de désactiver temporairement le pare feu norton me permet de voir à nouveau les wifi disponibles (dont le mien) mais je n'arrive toujours pas à me connecter (alors que tout foonctionnait très bien y compris avec norton la semaine dernière.

merci de votre aide
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
J'avais a peu près le meme problème que vous. Acer eNet Management ne se connecter pas et pourtant tout avait l'air de marcher. Et quand j'ai vu vos réactions et vos histoires d'antivirus j'ai desactivé le mien et j'ai essayé une nouvelle fois de me connecter et... CA MARCHE. Ensuite j'ai réactiver mon antivirus (avast) et pur l'instant tout marche.
Callie- 18 mars 2008 à 21:23
Coucou ,j'ai exactement le meme probleme et meme antivirus,j'ai cherché pdt des h mais moyen de trouver une solution,je suis déséspérée...apparament toi t'a une solution mais qu'est ce que tu entends par "désactivé l antivirus" le désinstaller completement et pui le remettre??MERCIII d'avance!!!
Répondre
Ajouter un commentaire
Réponse
+0
moins plus
a chaque fois que j'etein mon pc quant je le rallume il y a ce truc ki commence a me prendre vraiment la tete acer edata security management merci si quelqu'un a une solution
Ajouter un commentaire
Réponse
+0
moins plus
j'avais le même problème qui a été résolu grâce à la mise à jour WindowS Vista Service pack 1.
Ajouter un commentaire
Réponse
+0
moins plus
j'suis connecté a internet mais Acer eNet Empowering Management m'indique que WLAN est déconnecté.
je me suis connecté sur un autre réseau il n'y a pas si longtemps. Sa peux avoir un rapport?
quand je ne suis pas connecté avec Acer eNet empowering management ben ça beug souvent internet.
j'ai un Acer Extensa 7220.
merci de repondre le plus vite possible.
Arya- 21 févr. 2009 à 10:42
Bonjour, j'ai aussi acheter un acer il y a trois mois, environ j'ai eu aussi un problème avec Acer enet management. J'ai supprimé seulement cette application et du coup je ne bug plus avec internet. Je peut me connecter comme il le faut et il ne me déconnecte plus pour me reconnecter par la suite. Par contre il me dit que j'ai toujours un problème et que je dois le réinstaller. Mais je ne peut pas y accéder vu qu'il ne me connecte pas à internet. Est-ce que vous avez trouvé le site où je pourrais soit réinstaller le logiciel ? Ou est-ce qu'il faut que je le désinstalle vu qu'il y a conflit avec vista ?
Répondre
Ajouter un commentaire
Ce document intitulé «  Problème Acer eNet management  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.