Second life : crash nouvelle version [Résolu/Fermé]

Miss Maïka 34 Messages postés mercredi 15 août 2007Date d'inscription 24 juillet 2008 Dernière intervention - 29 sept. 2007 à 15:45 - Dernière réponse :  amines pot
- 12 sept. 2010 à 21:22
Bonjour,
J'ai un problème avec Second Life, lorsque j'installe la nouvelle version ( obligatoire ) je télécharge normalement puis il m'indique "download complete" et alors erreur : "ShellExecute failed. Please try again later" depuis cette dernière version impossible de me connecter c'est à chaque fois le même problème ça va bientôt faire 15 jours ça commence à m'gonfler...
Pourriez vous m'aider ?? ^-^
Afficher la suite 
34Messages postés mercredi 15 août 2007Date d'inscription 24 juillet 2008 Dernière intervention

8 réponses

Miss Maïka 34 Messages postés mercredi 15 août 2007Date d'inscription 24 juillet 2008 Dernière intervention - 8 oct. 2007 à 10:18
+3
Utile
J'ai fait une désinstallation/réinstallation est tout est rentré dans l'ordre, l'équipe de SL m'avait également conseillé de vider le cache voilà voilà pour ceux qui aurait le même problème =^-^=
Cette réponse vous a-t-elle aidé ?  
Miss Maïka 34 Messages postés mercredi 15 août 2007Date d'inscription 24 juillet 2008 Dernière intervention - 29 sept. 2007 à 19:22
0
Utile
Personne peut m'aider ?? -_-"
lola95300 - 17 oct. 2007 à 19:00
0
Utile
Bonjour,
pet tu m dnnez le sit pour qe jessaie ?
0
Utile
Bonjour ça fait environ 2 semaines que j'ai le même problème, depuis que j'ai téléchrgé la nouvelle version...avant ça tout marchait bien. J'utilise XP.
0
Utile
comment on telecharge la nouvelle version ?? svp!!!!!
0
Utile
2
bonjour , bon voilà , j'ai eu un probleme avec second life , quand je l'ai lancer , sur la page principal il me proposait d'installer la nouvelle version , la version 1-23 et plein de numéro aprés , mais ceux la ne sont pas important ... donc je l'ai installer ... tout va bien , je lance second life , je tente un connexion , et la crash .. bon je me suis dit sa doit étre SL qui merde et tout , donc je relance SL , connexion , toujours pareil crash ...

Pour ceux a qui il est arriver ce probleme
le seul moyen ( que j'ai trouver bien sur , aprés il peu y en avoir d'autre ) c'est de désinstaller SL de votre ordinateur , ( panneaux de configuration , ajout/suprésion de materiel .. ) et de télécharger la version 1-22 de SL .. a l'adresse suivante : http://telecharger.caloga.com/logiciel-windows-jeux-simulation-second-life.html . mais attention , pour la télécharger il faut avoir un compte sur le site ... sur le site ils disent que c'est la version 1-19 , mais c'est la version 1-22 , je l'ai fait , et sa marche trés bien ...

Aprés peut-étre qu'il y as d'autres solutions , moi j'ai trouver que celle ci , mais je serai ravi d'avoir vos autres solutions .. =)

sur ce , a ++ bye bye !! =)
jai fai pareil que toi sauf que moi sa crah toujours jarive a me conecter un petit momen et d'un coup ecran noir et sl ne repond plus et cela me le fait tout le temp.
je pense que c'est a cause de ma carte graphique mais jen suis pas sur quelqu'un pourai t'il m'aider svp
apré avoir fai un compte et et tou et tou g quilqé sur telechargeman alr
Second Life

Le téléchargement de ce logiciel a été activé.
Ce téléchargement s'effectuera automatiquement.
Le démarrage effectif peut prendre plusieurs secondes
qesqe j doi faire merci??