Menu

Pas de son sur Windows 10 [Résolu]

Tlaubit87 6 Messages postés dimanche 15 avril 2018Date d'inscription 16 avril 2018 Dernière intervention - 15 avril 2018 à 17:20 - Dernière réponse : bazfile 10309 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 17 avril 2018 Dernière intervention
- 16 avril 2018 à 17:49
Bonjour ,

j'ai actuellement un soucis informatique suite a une réinitialisation de mon windows 10 ... a la fin de la réinitialisation il redémarre et la j'ai le logo du son avec un rond rouge donc je clique sur "résoudre les problèmes de son" et il me marque "nvidia hdmi"



et en allant dans les paramètres son sa donne sa




donc j'ai étais dans gestionnaire de périphérique et dans controleurs audio, vidéo et désintaller/réinstaller un truc appeler "périphérique audio.... " et l'autre c'est "nvidia audio" que j'ai désinstaller et résintaller .... et rien

ensuite dans msconfig et services pour désactiver/activer " audio windows pareil rien

on ma dit de faire un msconfig pour redémarrer en mode sans échec et réinstaller le pilote pareil rien

enfin bref je fais une clef usb lubuntu live et la le son marche

Pourquoi pas sous windows ?
Afficher la suite 

12 réponses

Répondre au sujet
mushu14 9005 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 17 avril 2018 Dernière intervention - 15 avril 2018 à 17:35
0
Utile
salut,
il te manque les pilotes pour ta carte son
quelle est la reference précise de ton pc ou de ta carte mère ?
Commenter la réponse de mushu14
bazfile 10309 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 17 avril 2018 Dernière intervention - 15 avril 2018 à 17:35
0
Utile
Bonjour,
C'est juste le pilote de ta carte son à mettre à jour, voir ICI.
Commenter la réponse de bazfile
Tlaubit87 6 Messages postés dimanche 15 avril 2018Date d'inscription 16 avril 2018 Dernière intervention - 15 avril 2018 à 17:50
0
Utile
2
Alors une asrock n68-gs3 ucc ( une vieille config qui à 6 ans )
bazfile 10309 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 17 avril 2018 Dernière intervention - 15 avril 2018 à 17:51
Met à jour tes pilotes comme indiqué dans mon précédent message.
mushu14 9005 Messages postés lundi 23 novembre 2009Date d'inscriptionContributeurStatut 17 avril 2018 Dernière intervention - 15 avril 2018 à 17:56
forcement, pas de pilotes pour win10 .....
https://www.asrock.com/mb/NVIDIA/N68-GS3%20UCC/index.fr.asp#Download

suis le lien de bazfile, ça devrait le faire
mais en cas de soucis, reviens nous voir
Commenter la réponse de Tlaubit87
Tlaubit87 6 Messages postés dimanche 15 avril 2018Date d'inscription 16 avril 2018 Dernière intervention - 15 avril 2018 à 23:48
0
Utile
alors aucun changement car il me dit que mes pilotes sont a jours et petit screenshot

Commenter la réponse de Tlaubit87
Tlaubit87 6 Messages postés dimanche 15 avril 2018Date d'inscription 16 avril 2018 Dernière intervention - 16 avril 2018 à 08:59
0
Utile
5
si sa peut aider
bazfile 10309 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 17 avril 2018 Dernière intervention - 16 avril 2018 à 09:36
Appuie simultanément sur les touches Windows et R une fenêtre apparaît copie ceci winver puis clique OK, donne-moi la version de Windows 10 qui y est indiquée.
Il n'est question que du pilote HDMI de Nvidia qui ne fonctionne que si ton écran est connecté en HDMI, donne-moi le numéro d'identification du périphérique hight définition audio, voir ICI, dit-moi aussi ta version de Windows est en 32 ou 64 bits.
Que le son marche sous Ubuntu c'est normal car apparemment le pilote audio du périphérique hight définition audio ne fonctionne pas sous Windows espéront en trouver un qui soit compatible.
Tlaubit87 6 Messages postés dimanche 15 avril 2018Date d'inscription 16 avril 2018 Dernière intervention - 16 avril 2018 à 14:06
ma version windows est la 1709 ( version système d'exploitation 16299.371 )

mon numéro d'identification du périphérique high définition audio et HDAUDIO\FUNC_01&VEN_1106&DEV_4397&SUBSYS_18490397&REV_1000

je suis sur un windows 64 bits
bazfile 10309 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 17 avril 2018 Dernière intervention - 16 avril 2018 à 15:26
Télécharge ce pilote crée un dossier sur ton bureau décompresse dans le dossier le fichier que tu viens de télécharger, pour l'installer va dans le gestionnaire de périphériques clique droit sur ton périphérique hight définition audio choisir Mettre à jour le pilote puis Rechercher un pilote sur mon ordinateur puis sélectionner le dossier ou tu as décompressé le pilote téléchargé précédemment.
Tlaubit87 6 Messages postés dimanche 15 avril 2018Date d'inscription 16 avril 2018 Dernière intervention - 16 avril 2018 à 17:48
eh ba grand merci tout remarche ..... merci !! bonne journée
bazfile 10309 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 17 avril 2018 Dernière intervention - 16 avril 2018 à 17:49
Bonne soirée.
@+
Commenter la réponse de Tlaubit87